trskopo | 15 Aug 04:22 2013
Picon

Firebird 3.0 failed to start using flamerobin

Hi all,

Anyone here already tried FB 3.0 Alpha?

I have installed it, and when when tried to connect via flamerobin, I got error message :

   GDS::Call()
   Can't find or load fbclient.dll or gds32.dll

Environment : WinXp 64 bit, Superserver FB.

Any hints to fix it?

Thanks and regards,
Anto

------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Visit http://www.firebirdsql.org and click the Resources item
on the main (top) menu.  Try Knowledgebase and FAQ links !

Also search the knowledgebases at http://www.ibphoenix.com 

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/firebird-support/
(Continue reading)

Mark Rotteveel | 16 Aug 17:12 2013
Picon

Re: Firebird 3.0 failed to start using flamerobin

On Thu, 15 Aug 2013 02:22:14 -0000, "trskopo" <trskopo <at> yahoo.com> wrote:
> Hi all,
> 
> Anyone here already tried FB 3.0 Alpha?
> 
> I have installed it, and when when tried to connect via flamerobin, I
got
> error message :
> 
>    GDS::Call()
>    Can't find or load fbclient.dll or gds32.dll
> 
> Environment : WinXp 64 bit, Superserver FB.
> 
> Any hints to fix it?

Workaround is to have the installer copy fbclient.dll to the system
folder.

Mark

------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Visit http://www.firebirdsql.org and click the Resources item
on the main (top) menu.  Try Knowledgebase and FAQ links !

Also search the knowledgebases at http://www.ibphoenix.com 

(Continue reading)

Helen Borrie | 19 Aug 23:58 2013
Picon
Picon

Re: Firebird 3.0 failed to start using flamerobin

At 02:22 p.m. 15/08/2013, trskopo wrote:
>Hi all,
>
>Anyone here already tried FB 3.0 Alpha?
>
>I have installed it, and when when tried to connect via flamerobin, I got error message :
>
>   GDS::Call()
>   Can't find or load fbclient.dll or gds32.dll
>
>Environment : WinXp 64 bit, Superserver FB.
>
>Any hints to fix it?

This is OFF TOPIC for firebird-support. Please post your Fb 3.0 Alpha questions in firebird-devel, NOT
HERE.  You could also ask in firebird-tools, whether FlameRobin actually supports the new interfaces in
the Fb 3 alpha without some form of tweaking.

^ Moderator ^

------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Visit http://www.firebirdsql.org and click the Resources item
on the main (top) menu.  Try Knowledgebase and FAQ links !

Also search the knowledgebases at http://www.ibphoenix.com 

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
(Continue reading)


Gmane