Magicloud Magiclouds | 8 Nov 05:04 2012
Picon

cabal-install prompt problem

Hi,

  I am using git version of cabal-install (1.17.0). It was fine until today I got this:

920 $ cabal install yesod
Resolving dependencies...
cabal: dependencies conflict: ghc-7.6.1 requires an installed instance of
directory ==1.2.0.1 however:

  There is nothing more after the ":". What is happening?
--
竹密岂妨流水过
山高哪阻野云飞

And for G+, please use magiclouds#gmail.com.
_______________________________________________
Haskell-Cafe mailing list
Haskell-Cafe <at> haskell.org
http://www.haskell.org/mailman/listinfo/haskell-cafe

Gmane