Chris Fields | 1 Jun 15:31 2011

Re: Error calling alignment method

I think Dave made some changes after 1.6.1; try upgrading to the latest version on CPAN (1.6.901):

http://search.cpan.org/~cjfields/BioPerl-1.6.901/

chris

On Jun 1, 2011, at 5:52 AM, Lorenzo Carretero Paulet wrote:

> perl -MBio::Root::Version -e 'print $Bio::Root::Version::VERSION,"\n"' : 1.006001
> Thanks,
> Lorenzo
> El 01/06/11 12:17, Roy Chaudhuri escribió:
>> Again, works fine for me (after changing the file and directory locations, and uncommenting the
subroutine calls). Which Bioperl version are you using?
>> 
>> On 31/05/2011 20:04, Lorenzo Carretero Paulet wrote:
>>> Thanks for the reply,
>>> I attach again the revised versiont of the script I'm working with as
>>> well as the sequences. I still have the same error. The funny thing is
>>> that the yn00 subroutine is running properly when the alignment is
>>> passed directly, but not the codeml one (using either PAML 4.2 or 4.4).
>>> However, both PAML versions and programs are working fine with my data
>>> when I ran them manually.
>>> Any suggestion will be much appreciated.
>>> CHeers,
>>> Lorenzo
>>> 
>>>   and El 31/05/11 19:28, Roy Chaudhuri escribió:
>>>> Hi Lorenzo,
>>>> 
(Continue reading)

Lorenzo Carretero Paulet | 1 Jun 17:37 2011
Picon

Re: Error calling alignment method

Chris,
I just downloaded and installed Bioperl 1.6.901 and... everything is 
working fine now!!!
Thank you very much,
Lorenzo

El 01/06/11 15:31, Chris Fields escribió:
> I think Dave made some changes after 1.6.1; try upgrading to the latest version on CPAN (1.6.901):
>
> http://search.cpan.org/~cjfields/BioPerl-1.6.901/
>
> chris
>
> On Jun 1, 2011, at 5:52 AM, Lorenzo Carretero Paulet wrote:
>
>> perl -MBio::Root::Version -e 'print $Bio::Root::Version::VERSION,"\n"' : 1.006001
>> Thanks,
>> Lorenzo
>> El 01/06/11 12:17, Roy Chaudhuri escribió:
>>> Again, works fine for me (after changing the file and directory locations, and uncommenting the
subroutine calls). Which Bioperl version are you using?
>>>
>>> On 31/05/2011 20:04, Lorenzo Carretero Paulet wrote:
>>>> Thanks for the reply,
>>>> I attach again the revised versiont of the script I'm working with as
>>>> well as the sequences. I still have the same error. The funny thing is
>>>> that the yn00 subroutine is running properly when the alignment is
>>>> passed directly, but not the codeml one (using either PAML 4.2 or 4.4).
>>>> However, both PAML versions and programs are working fine with my data
>>>> when I ran them manually.
(Continue reading)


Gmane