guivho | 3 May 18:01 2011

No support for 4.0.1 !?

Hey,

My vimperator 3.1 is disabled!
It doesn't work with firefox 4.0.1!
I need vimperator!
Totally lost without it!

Please provide a compatible version...

guivho
Gary Katsevman | 3 May 18:28 2011
Picon

Re: No support for 4.0.1 !?

Unfortunately, the maxversion is wrong. It does support it. Either add
'extensions.checkCompatibility.4.0' and set it to false in
about:config or reinstall vimperator from the xpi available on
code.google.com/p/vimperator-labs/
------------------------
Gary Katsevman
Computer Science Undergraduate
Northeastern University
gkatsev.com

On Tue, May 3, 2011 at 12:01, guivho <vimperator@...> wrote:
> Hey,
>
> My vimperator 3.1 is disabled!
> It doesn't work with firefox 4.0.1!
> I need vimperator!
> Totally lost without it!
>
> Please provide a compatible version...
>
> guivho
> _______________________________________________
> Vimperator mailing list
> Vimperator@...
> https://www.mozdev.org/mailman/listinfo/vimperator
>
guivho | 3 May 18:40 2011

Re: No support for 4.0.1 !?

Hi Gary,

> about:config or reinstall vimperator from the xpi available on
> code.google.com/p/vimperator-labs/

Thanx, you saved my day!

guivho
guivho | 24 May 18:41 2011

Re: No support for 4.0.1 !?

Hi,

Is there a vimperator workling with Firefox 5.0 (from the beta channel)?
Or do I have to go back to 4.x?

TIA,

Guivho.
Gary Katsevman | 24 May 19:07 2011
Picon

Re: No support for 4.0.1 !?

On Tue, May 24, 2011 at 12:41, guivho <vimperator@...> wrote:
> Hi,
>
> Is there a vimperator workling with Firefox 5.0 (from the beta channel)?
> Or do I have to go back to 4.x?
>
> TIA,
>
> Guivho.
> _______________________________________________
> Vimperator mailing list
> Vimperator@...
> https://www.mozdev.org/mailman/listinfo/vimperator
>

Does it not work? Have you tried extensions.checkCompatibility.5.0b=false?

--

-- 
Gary Katsevman
Computer Science Undergraduate
Northeastern University
gkatsev.com
guivho | 24 May 19:53 2011

Re: No support for 4.0.1 !?

> Does it not work? Have you tried extensions.checkCompatibility.5.0b=false?
It didn't work with ...5.0b but after adding ...5.0 and ...5 it worked again.
Thanx,

Guivho
Martin Stubenschrott | 25 May 09:08 2011

Re: No support for 4.0.1 !?

Can you try the snapshot from:

http://code.google.com/p/vimperator-labs/downloads/detail?name=vimperator-latest-snapshot.xpi

without the extensions.compatiblity setting?

On Tue, May 24, 2011 at 7:53 PM, guivho <vimperator@...> wrote:
>> Does it not work? Have you tried extensions.checkCompatibility.5.0b=false?
> It didn't work with ...5.0b but after adding ...5.0 and ...5 it worked again.
> Thanx,
>
> Guivho
> _______________________________________________
> Vimperator mailing list
> Vimperator@...
> https://www.mozdev.org/mailman/listinfo/vimperator
>
guivho | 25 May 09:29 2011

Re: No support for 4.0.1 !?

> Can you try the snapshot from:
>
> http://code.google.com/p/vimperator-labs/downloads/detail?name=vimperator-latest-snapshot.xpi
>
> without the extensions.compatiblity setting?

I don't immediately find how to remove these settings, but I've reset them.
And this snapshot works without any probs.

Thanx!

Guivho

Gmane