Alvaro Proaño | 2 Feb 18:45 2007
Picon

Re: hplip 0.9.7 on a gentoo amd64

I don't know where the log is!

On 2/2/07, Aaron <ke7ezt <at> gmail.com> wrote:
Well either way if you could view the log and send it after running xsane it may give us an idea of what's going on.


A

On 2/2/07, Alvaro Proaño <anacoreta <at> gmail.com> wrote:
No, doesn't work either. I use metalog as a logger btw.


On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
how about tail -f /var/log/syslog ?

A


On 2/2/07, Alvaro Proaño <anacoreta <at> gmail.com > wrote:
i have no /var/log/messages

This is what I get:

tail -f /var/log/messages
tail: cannot open `/var/log/messages' for reading: No such file or directory
tail: no files remaining

xsane <"hpaio" hpaio:/par/PSC_500?device=/dev/parport0>
bash: syntax error near unexpected token `newline'





On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
Can you run:

tail -f /var/log/messages

then run xsane as "xsane <"hpaio" device uri>" and post the /var/log/messages?

Thanks.

A


On 2/2/07, Aaron <ke7ezt <at> gmail.com> wrote:


On 2/2/07, Alvaro Proaño < anacoreta <at> gmail.com> wrote:
I need to find a parallel port user, BTW can HP help me at all with my problem? Like a technician from their company.


On 2/1/07, Alvaro Proaño < anacoreta <at> gmail.com> wrote:
Yes, that worked fine.


On 2/1/07, Bjørn T Johansen <btj <at> havleik.no > wrote:
Not sure but all the needed dependency should be installed when emerging hplip...

BTJ

On Thu, 1 Feb 2007 16:12:27 -0500
"Alvaro Proaño" < anacoreta <at> gmail.com > wrote:

> Ok I just looked at it, and the thing is that when I open xsane I get the
> error "no devices found"
>
> So I did what is described here as telling which device to use.
>
> I typed:
> xsane hpaio:/par/PSC_500?device=/dev/parport0
>
> and I get this: "failed to open device
> 'hpaio:/par/PSC_500?device=/dev/parport0' Device is busy.
>
> Bjorn, do I need qt for the hp-toolbox to work perhaps?
>
> On 2/1/07, Aaron <ke7ezt <at> gmail.com > wrote:
> >
> > So you can print but you can't scan.  So the parallel is working.  Have
> > you looked over this?
> >
> > http://hplip.sourceforge.net/troubleshooting/scanning.html
> >
> > A
> >
> > On 2/1/07, Alvaro Proaño <anacoreta <at> gmail.com> wrote:
> > >
> > > I think what I am looking for is another parallel por user that oculd
> > > help me out here...
> > > what do you recommend.
> > >
> > > On 2/1/07, Bjørn T Johansen < btj <at> havleik.no> wrote:
> > > >
> > > > Neither, I use the network option....
> > > >
> > > > And yes, I use hp-toolbox....
> > > >
> > > >
> > > > BTJ
> > > >
> > > > On Thu, 1 Feb 2007 15:29:00 -0500
> > > > "Alvaro Proaño" <anacoreta <at> gmail.com > wrote:
> > > >
> > > > > your photosmart is USB or Parallel port?
> > > > >
> > > > > That's why I don't think LSB will fix my stuff. By the way, can you
> > > > open
> > > > > hp-toolbox? I can't.
> > > > >
> > > > > On 2/1/07, Bjørn T Johansen < btj <at> havleik.no > wrote:
> > > > > >
> > > > > > I get 3 errors..:
> > > > > >
> > > > > > Checking for dependency Reportlab - PDF library for Python...
> > > > > > error: Not found!
> > > > > > This is an OPTIONAL dependency. Some HPLIP functionality may not
> > > > function
> > > > > > properly.
> > > > > >
> > > > > > Which feature is not working because of this?
> > > > > >
> > > > > >
> > > > > > Checking for dependency ppdev - Parallel port support kernel
> > > > module....
> > > > > > error: Not found!
> > > > > > This is an OPTIONAL dependency. Some HPLIP functionality may not
> > > > function
> > > > > > properly.
> > > > > >
> > > > > >
> > > > > > Checking for dependency LSB - Linux Standard Base support...
> > > > > > error: Not found!
> > > > > > error: This is a REQUIRED dependency. Please make sure that this
> > > > > > dependency is installed before installing or running HPLIP.
> > > > > >
> > > > > >
> > > > > > Not sure why LSB is a required dependency, because printing and
> > > > scanning
> > > > > > with my Photosmart 3300 works as it should...
> > > > > >
> > > > > >
> > > > > > BTJ
> > > > > >
> > > > > > On Thu, 1 Feb 2007 15:13:33 -0500
> > > > > > "Alvaro Proaño" < anacoreta <at> gmail.com> wrote:
> > > > > >
> > > > > > > Could you please run hp-check to see if you get these errors to
> > > > know
> > > > > > that
> > > > > > > perhaps with these errors it could still work. I think that my
> > > > problem
> > > > > > is
> > > > > > > not my driver but the scanner, the printer works marvelously.
> > > > > > >
> > > > > > > Acoording to http://gentoo-portage.com/sys-apps/lsb-release
> > > > lsb-release
> > > > > > only
> > > > > > > has an ebuild made for x86, I'm not sure if i want ot get away
> > > > from
> > > > > > portage
> > > > > > > tree.
> > > > > > >
> > > > > > >
> > > > > > > On 2/1/07, Bjørn T Johansen < btj <at> havleik.no> wrote:
> > > > > > > >
> > > > > > > > I don't have LSB installed... But there exist an ebuild that
> > > > looks
> > > > > > like
> > > > > > > > this (not sure if this is the right one)..:
> > > > > > > >
> > > > > > > > sys-apps/lsb-release [ Masked ]
> > > > > > > >       Latest version available: 1.4
> > > > > > > >       Latest version installed: [ Not Installed ]
> > > > > > > >       Size of files: 10 kB
> > > > > > > >       Homepage:       http://www.linuxbase.org/
> > > > > > > >       Description:   LSB version query program
> > > > > > > >       License:       GPL-2
> > > > > > > >
> > > > > > > > But as you see, this is not installed... All I did was emerge
> > > > hplip,
> > > > > > with
> > > > > > > > these USE flags..:
> > > > > > > >
> > > > > > > > Calculating dependencies... done!
> > > > > > > > [ebuild   R   ] net-print/hplip-1.6.12  USE="X foomaticdb ppds
> > > > qt3
> > > > > > scanner
> > > > > > > > snmp" 10,525 kB
> > > > > > > >
> > > > > > > > But I have never run hp-check....
> > > > > > > >
> > > > > > > >
> > > > > > > > BTJ
> > > > > > > >
> > > > > > > > On Thu, 1 Feb 2007 14:16:34 -0500
> > > > > > > > "Alvaro Proaño" < anacoreta <at> gmail.com> wrote:
> > > > > > > >
> > > > > > > > > Bjørn T Johansen how did you install LSB, since there are no
> > > > ebuilds
> > > > > > for
> > > > > > > > > amd64 at the moment in the portage.
> > > > > > > > >
> > > > > > > > > Aaron, i am using gentoo, i dont use apt-get.
> > > > > > > > >
> > > > > > > > > On 2/1/07, Aaron < ke7ezt <at> gmail.com > wrote:
> > > > > > > > > >
> > > > > > > > > > It looks like you are missing LSB which will make the
> > > > hplip
> > > > > > daemons
> > > > > > > > not
> > > > > > > > > > run correctly.  Install lsb
> > > > > > > > > >
> > > > > > > > > > su
> > > > > > > > > > apt-get install lsb
> > > > > > > > > > then
> > > > > > > > > > /etc/init.d/hplip restart
> > > > > > > > > > /etc/init.d/cupsys restart
> > > > > > > > > >
> > > > > > > > > > Then re-run hp-check and post the output.
> > > > > > > > > >
> > > > > > > > > > A
> > > > > > > > > >
> > > > > > > > > > On 2/1/07, Alvaro Proaño < anacoreta <at> gmail.com > wrote:
> > > > > > > > > > >
> > > > > > > > > > > Are there any other HP PSC 500 or ALL-In-ONE users that
> > > > have
> > > > > > both
> > > > > > > > their
> > > > > > > > > > > printer/scanner in the parallel port!
> > > > > > > > > > >
> > > > > > > > > > > I need their help!!!
> > > > > > > > > > >
> > > > > > > > > > > On 1/31/07, Alvaro Proaño < anacoreta <at> gmail.com > wrote:
> > > > > > > > > > > >
> > > > > > > > > > > > I just installed the new hp-lip and I just did
> > > > hp-check and I
> > > > > > get
> > > > > > > > 2
> > > > > > > > > > > > errors. How do I fix these? How do I do the scan work!
> > > >
> > > > > > > > > > > >
> > > > > > > > > > > > HP Linux Imaging and Printing System (ver. 1.6.12)
> > > > > > > > > > > > Dependency/Version Check Utility ver. 5.2
> > > > > > > > > > > >
> > > > > > > > > > > > Copyright (c) 2003-6 Hewlett-Packard Development
> > > > Company, LP
> > > > > > > > > > > > This software comes with ABSOLUTELY NO WARRANTY.
> > > > > > > > > > > > This is free software, and you are welcome to
> > > > distribute it
> > > > > > > > > > > > under certain conditions. See COPYING file for more
> > > > details.
> > > > > > > > > > > >
> > > > > > > > > > > >
> > > > > > > > > > > > ---------------
> > > > > > > > > > > > | SYSTEM INFO |
> > > > > > > > > > > > ---------------
> > > > > > > > > > > >
> > > > > > > > > > > > Basic system information:
> > > > > > > > > > > > Linux misantropo 2.6.18-gentoo-r6 #1 SMP Fri Jan 26
> > > > 19:45:18
> > > > > > PET
> > > > > > > > 2007
> > > > > > > > > > > > x86_64 AMD Athlon(tm) 64 Processor 3000+ AuthenticAMD
> > > > > > GNU/Linux
> > > > > > > > > > > >
> > > > > > > > > > > > Detected distro (/etc/issue):
> > > > > > > > > > > > mepis 0.0
> > > > > > > > > > > >
> > > > > > > > > > > > Detected distro (lsb_release):
> > > > > > > > > > > > error: lsb_release not found.
> > > > > > > > > > > >
> > > > > > > > > > > > Currently installed HPLIP version...
> > > > > > > > > > > > HPLIP 1.6.12 currently installed in
> > > > '/usr/share/hplip'.
> > > > > > > > > > > >
> > > > > > > > > > > > Current contents of '/etc/hp/hplip.conf' file:
> > > > > > > > > > > > # hplip.conf
> > > > > > > > > > > >
> > > > > > > > > > > > [hpiod]
> > > > > > > > > > > > # port=0 (dynamic IP port)
> > > > > > > > > > > > port=2208
> > > > > > > > > > > > [hpssd]
> > > > > > > > > > > > # port=0 (dynamic IP port)
> > > > > > > > > > > > port=2207
> > > > > > > > > > > >
> > > > > > > > > > > > [hplip]
> > > > > > > > > > > > version= 1.6.12
> > > > > > > > > > > > jdprobe=0
> > > > > > > > > > > >
> > > > > > > > > > > > [dirs]
> > > > > > > > > > > > home=/usr/share/hplip
> > > > > > > > > > > > run=/var/run
> > > > > > > > > > > > ppd=/usr/share/ppd/HP
> > > > > > > > > > > > doc=/usr/share/doc/hplip- 1.6.12
> > > > > > > > > > > >
> > > > > > > > > > > > # Following values are determined at configure time
> > > > and cannot
> > > > > > be
> > > > > > > > > > > > changed.
> > > > > > > > > > > > [configure]
> > > > > > > > > > > > network-build=1
> > > > > > > > > > > > pp-build=1
> > > > > > > > > > > > gui-build=1
> > > > > > > > > > > > scanner-build=1
> > > > > > > > > > > > fax-build=1
> > > > > > > > > > > > installinitd=
> > > > > > > > > > > > chkconfig=
> > > > > > > > > > > > internal-tag= 1.6.12.15
> > > > > > > > > > > >
> > > > > > > > > > > >
> > > > > > > > > > > > HPLIP running?
> > > > > > > > > > > > No, HPLIP is not running (OK).
> > > > > > > > > > > >
> > > > > > > > > > > > HPOJ running?
> > > > > > > > > > > > No, HPOJ is not running (OK).
> > > > > > > > > > > >
> > > > > > > > > > > > Checking Python version...
> > > > > > > > > > > > OK, version 2.4.3 installed
> > > > > > > > > > > >
> > > > > > > > > > > > Checking PyQt version...
> > > > > > > > > > > > OK, version 3.17 installed.
> > > > > > > > > > > >
> > > > > > > > > > > > Checking SIP version...
> > > > > > > > > > > > OK, Version 4.5.2 installed
> > > > > > > > > > > >
> > > > > > > > > > > > ----------------
> > > > > > > > > > > > | DEPENDENCIES |
> > > > > > > > > > > > ----------------
> > > > > > > > > > > >
> > > > > > > > > > > >
> > > > > > > > > > > > Checking for dependency libcrypto - OpenSSL
> > > > cryptographic
> > > > > > > > library...
> > > > > > > > > > > > OK, found.
> > > > > > > > > > > >
> > > > > > > > > > > > Checking for dependency gcc - GNU Project C and C++
> > > > > > Compiler...
> > > > > > > > > > > > OK, found.
> > > > > > > > > > > >
> > > > > > > > > > > > Checking for dependency SANE - Scanning library...
> > > > > > > > > > > > OK, found.
> > > > > > > > > > > >
> > > > > > > > > > > > Checking for dependency GhostScript - PostScript and
> > > > PDF
> > > > > > language
> > > > > > > > > > > > interpreter and previewer...
> > > > > > > > > > > > OK, found.
> > > > > > > > > > > >
> > > > > > > > > > > > Checking for dependency libjpeg - JPEG library...
> > > > > > > > > > > > OK, found.
> > > > > > > > > > > >
> > > > > > > > > > > > Checking for dependency libpthread - POSIX threads
> > > > library...
> > > > > > > > > > > > OK, found.
> > > > > > > > > > > >
> > > > > > > > > > > > Checking for dependency make - GNU make utility to
> > > > maintain
> > > > > > groups
> > > > > > > > of
> > > > > > > > > > > > programs...
> > > > > > > > > > > > OK, found.
> > > > > > > > > > > >
> > > > > > > > > > > > Checking for dependency python-devel - Python
> > > > development
> > > > > > files...
> > > > > > > > > > > > OK, found.
> > > > > > > > > > > >
> > > > > > > > > > > > Checking for dependency Reportlab - PDF library for
> > > > Python...
> > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > This is an OPTIONAL dependency. Some HPLIP
> > > > functionality may
> > > > > > not
> > > > > > > > > > > > function properly.
> > > > > > > > > > > >
> > > > > > > > > > > > Checking for dependency PyQt - Qt interface for
> > > > Python...
> > > > > > > > > > > > OK, found.
> > > > > > > > > > > >
> > > > > > > > > > > > Checking for dependency cups-devel- Common Unix
> > > > Printing
> > > > > > System
> > > > > > > > > > > > development files...
> > > > > > > > > > > > OK, found.
> > > > > > > > > > > >
> > > > > > > > > > > > Checking for dependency ppdev - Parallel port support
> > > > kernel
> > > > > > > > > > > > module....
> > > > > > > > > > > > OK, found.
> > > > > > > > > > > >
> > > > > > > > > > > > Checking for dependency libusb - USB library...
> > > > > > > > > > > > OK, found.
> > > > > > > > > > > >
> > > > > > > > > > > > Checking for dependency scanimage - Shell scanning
> > > > program...
> > > > > > > > > > > > OK, found.
> > > > > > > > > > > >
> > > > > > > > > > > > Checking for dependency libnetsnmp-devel - SNMP
> > > > networking
> > > > > > library
> > > > > > > > > > > > development files...
> > > > > > > > > > > > OK, found.
> > > > > > > > > > > >
> > > > > > > > > > > > Checking for dependency Python 2.2 or greater - Python
> > > > > > programming
> > > > > > > > > > > > language...
> > > > > > > > > > > > OK, found.
> > > > > > > > > > > >
> > > > > > > > > > > > Checking for dependency LSB - Linux Standard Base
> > > > support...
> > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > error: This is a REQUIRED dependency. Please make sure
> > > > that
> > > > > > this
> > > > > > > > > > > > dependency is installed before installing or running
> > > > HPLIP.
> > > > > > > > > > > >
> > > > > > > > > > > > Checking for dependency xsane - Graphical scanner
> > > > frontend for
> > > > > > > > SANE...
> > > > > > > > > > > > OK, found.
> > > > > > > > > > > >
> > > > > > > > > > > > Checking for dependency cups - Common Unix Printing
> > > > System...
> > > > > > > > > > > > OK, found.
> > > > > > > > > > > >
> > > > > > > > > > > > Checking for dependency Python 2.3 or greater -
> > > > Required for
> > > > > > fax
> > > > > > > > > > > > functionality...
> > > > > > > > > > > > OK, found.
> > > > > > > > > > > >
> > > > > > > > > > > >
> > > > > > > > > > > > ----------------------
> > > > > > > > > > > > | INSTALLED PRINTERS |
> > > > > > > > > > > > ----------------------
> > > > > > > > > > > >
> > > > > > > > > > > >
> > > > > > > > > > > > hp_par_PSC_500
> > > > > > > > > > > > --------------
> > > > > > > > > > > > Device URI: hp:/par/PSC_500?device=/dev/parport0
> > > > > > > > > > > > Installed in HPLIP? Yes
> > > > > > > > > > > > PPD: /etc/cups/ppd/hp_par_PSC_500.ppd
> > > > > > > > > > > > PPD Description: HP PSC 500 Foomatic/hpijs
> > > > (recommended)
> > > > > > > > > > > > Printer status: printer hp_par_PSC_500 is
> > > > idle.  enabled since
> > > > > > Tue
> > > > > > > > Jan
> > > > > > > > > > > > 30 16:18:15 2007
> > > > > > > > > > > >
> > > > > > > > > > > >
> > > > > > > > > > > >
> > > > > > > > > > > > ----------------------
> > > > > > > > > > > > | SANE CONFIGURATION |
> > > > > > > > > > > > ----------------------
> > > > > > > > > > > >
> > > > > > > > > > > > 'hpaio' in /etc/sane.d/dll.conf'...
> > > > > > > > > > > > OK, found. SANE backend 'hpaio' is properly set up.
> > > > > > > > > > > >
> > > > > > > > > > > > Checking output of 'scanimage -L'...
> > > > > > > > > > > >
> > > > > > > > > > > > No scanners were identified. If you were expecting
> > > > something
> > > > > > > > > > > > different,
> > > > > > > > > > > > check that the scanner is plugged in, turned on and
> > > > detected
> > > > > > by
> > > > > > > > the
> > > > > > > > > > > > sane-find-scanner tool (if appropriate). Please read
> > > > the
> > > > > > > > documentation
> > > > > > > > > > > >
> > > > > > > > > > > > which came with this software (README, FAQ, manpages).
> > > > > > > > > > > >
> > > > > > > > > > > >
> > > > > > > > > > > > ---------------------
> > > > > > > > > > > > | PYTHON EXTENSIONS |
> > > > > > > > > > > > ---------------------
> > > > > > > > > > > >
> > > > > > > > > > > > Checking 'cupsext' CUPS extension...
> > > > > > > > > > > > OK, found.
> > > > > > > > > > > >
> > > > > > > > > > > > Checking 'pcardext' Photocard extension...
> > > > > > > > > > > > OK, found.
> > > > > > > > > > > >
> > > > > > > > > > > >
> > > > > > > > > > > > 2 errors were detected.
> > > > > > > > > > > > Please refer to the installation instructions at:
> > > > > > > > > > > > http://hplip.sourceforge.net/install/index.html
> > > > > > > > > > > >
> > > > > > > > > > > >
> > > > > > > > > > > >
> > > > > > > > > > > > On 1/31/07, Aaron < ke7ezt <at> gmail.com > wrote:
> > > > > > > > > > > > >
> > > > > > > > > > > > > If possible please install the latest HPLIP..
> > > > > > > > > > > > >
> > > > > > > > > > > > > A
> > > > > > > > > > > > >
> > > > > > > > > > > > > On 1/31/07, Alvaro Proaño < anacoreta <at> gmail.com>
> > > > wrote:
> > > > > > > > > > > > >
> > > > > > > > > > > > > > But are you using a scanner/printer in the
> > > > parallel port
> > > > > > > > level?
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > By the way, 1.6.12 seems to be masked, doesn't it
> > > > create
> > > > > > any
> > > > > > > > > > > > > > problems. I think that my main problem is the
> > > > scanner via
> > > > > > the
> > > > > > > > parallel port.
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > alvaro_p
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > On 1/31/07, Bjørn T Johansen < btj <at> havleik.no >
> > > > wrote:
> > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > You really should upgrade to a newer version...
> > > > > > > > > > > > > > > I am running 1.6.12 on Gentoo AMD64 and haven't
> > > > had any
> > > > > > > > > > > > > > > problems...
> > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > BTJ
> > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > On Tue, 30 Jan 2007 17:27:07 -0500
> > > > > > > > > > > > > > > "Alvaro Proaño" < anacoreta <at> gmail.com> wrote:
> > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > i have just installed hplip but my scanning
> > > > doesn't
> > > > > > seem
> > > > > > > > to
> > > > > > > > > > > > > > > work.
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > I have a HP PSC 500 and the printing works
> > > > just fine.
> > > > > > It's
> > > > > > > > an
> > > > > > > > > > > > > > > all in
> > > > > > > > > > > > > > > > one printer (scan, copy, and print)
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > below are:
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > 1  ./check on /usr/share/hplip
> > > > > > > > > > > > > > > > 2 ./info on /usr/share/hplip
> > > > > > > > > > > > > > > > 3  /etc/hp/hplip.conf
> > > > > > > > > > > > > > > > 4  my printer's info
> > > > > > > > > > > > > > > > 5 ./probe on /usr/share/hplip
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > by the way scanimage -L doesn't show anything.
> > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > due to this i cannot get my hp-tool started.
> > > > is there
> > > > > > > > anything
> > > > > > > > > > > > > > > else I
> > > > > > > > > > > > > > > > should show you?
> > > > > > > > > > > > > > > > -----------------------
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > ./check
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >  HP Linux Imaging and Printing System (ver.
> > > > 0.9.7)
> > > > > > > > > > > > > > > >  Dependency/Version Check Utility ver. 1.0
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >  Copyright (c) 2003-5 Hewlett-Packard
> > > > Development
> > > > > > Company,
> > > > > > > > LP
> > > > > > > > > > > > > > > >  This software comes with ABSOLUTELY NO
> > > > WARRANTY.
> > > > > > > > > > > > > > > >  This is free software, and you are welcome to
> > > >
> > > > > > distribute
> > > > > > > > it
> > > > > > > > > > > > > > > >  under certain conditions. See COPYING file
> > > > for more
> > > > > > > > details.
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >  Checking Python version...
> > > > > > > > > > > > > > > >  --> Version 2.4.3 installed.
> > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > >  Checking for SIP...
> > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > >  Checking for PyQt...
> > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > >  Checking Qt version...
> > > > > > > > > > > > > > > >  --> Version 3.3.6 installed.
> > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > >  Checking SIP version...
> > > > > > > > > > > > > > > >  --> Version 4.5.2 installed
> > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > >  Checking PyQt version...
> > > > > > > > > > > > > > > >  --> Version 3.17.0 installed.
> > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >  If any errors or warnings were reported,
> > > > please refer
> > > > > > to
> > > > > > > > the
> > > > > > > > > > > > > > > > installation instructions for
> > > > > > > > > > > > > > > >  installing dependencies at:
> > > > > > > > > > > > > > > > http://hpinkjet.sourceforge.net/install.php#setup_env
> > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > ----------------------------------------
> > > > > > > > > > > > > > > > ./info
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >  HP Linux Imaging and Printing System (ver.
> > > > 0.9.7)
> > > > > > > > > > > > > > > >  Device Information Utility ver. 3.2
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >  Copyright (c) 2003-5 Hewlett-Packard
> > > > Development
> > > > > > Company,
> > > > > > > > LP
> > > > > > > > > > > > > > > >  This software comes with ABSOLUTELY NO
> > > > WARRANTY.
> > > > > > > > > > > > > > > >  This is free software, and you are welcome to
> > > > > > distribute
> > > > > > > > it
> > > > > > > > > > > > > > > >  under certain conditions. See COPYING file
> > > > for more
> > > > > > > > details.
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >  [ERROR]: Unable to connect to HPLIP I/O.
> > > > Please
> > > > > > restart
> > > > > > > > HPLIP
> > > > > > > > > > > > > > > and try again.
> > > > > > > > > > > > > > > >  [ERROR]: Error occured during interactive
> > > > mode.
> > > > > > Exiting.
> > > > > > > > > > > > > > > > ----------------------------------------
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > /etc/hp/hplip.conf
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >  HP Linux Imaging and Printing System (ver.
> > > > 0.9.7)
> > > > > > > > > > > > > > > >  Dependency/Version Check Utility ver. 1.0
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >  Copyright (c) 2003-5 Hewlett-Packard
> > > > Development
> > > > > > Company,
> > > > > > > > LP
> > > > > > > > > > > > > > > >  This software comes with ABSOLUTELY NO
> > > > WARRANTY.
> > > > > > > > > > > > > > > > # hplips.conf
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > [hpiod]
> > > > > > > > > > > > > > > > # port=50000 (registered IP port)
> > > > > > > > > > > > > > > > # port=0 (dynamic IP port)
> > > > > > > > > > > > > > > > port=0
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > [hpssd]
> > > > > > > > > > > > > > > > # port=50002
> > > > > > > > > > > > > > > > port=0
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > [hplip]
> > > > > > > > > > > > > > > > version= 0.9.7
> > > > > > > > > > > > > > > > jdprobe=0
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > [dirs]
> > > > > > > > > > > > > > > > home=/usr/share/hplip
> > > > > > > > > > > > > > > > run=/var/run
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > --------------------------------
> > > > > > > > > > > > > > > > cups' printers info
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Make and Model: HP PSC 500 Foomatic/hpijs
> > > > > > (recommended)
> > > > > > > > > > > > > > > > Printer State: idle, accepting jobs,
> > > > published.
> > > > > > > > > > > > > > > > Device URI:
> > > > hp:/par/PSC_500?device=/dev/parport0
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > --------------------------------
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > ./probe
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >  HP Linux Imaging and Printing System (ver.
> > > > 0.9.7)
> > > > > > > > > > > > > > > >  Device Detection (Probe) Utility ver. 1.3
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >  Copyright (c) 2003-5 Hewlett-Packard
> > > > Development
> > > > > > Company,
> > > > > > > > LP
> > > > > > > > > > > > > > > >  This software comes with ABSOLUTELY NO
> > > > WARRANTY.
> > > > > > > > > > > > > > > >  This is free software, and you are welcome to
> > > >
> > > > > > distribute
> > > > > > > > it
> > > > > > > > > > > > > > > >  under certain conditions. See COPYING file
> > > > for more
> > > > > > > > details.
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Traceback (most recent call last):
> > > > > > > > > > > > > > > >   File "./probe", line 137, in ?
> > > > > > > > > > > > > > > >     hpssd_sock.connect( ( prop.hpssd_host ,
> > > > > > > > prop.hpssd_port )
> > > > > > > > > > > > > > > )
> > > > > > > > > > > > > > > >   File "<string>", line 1, in connect
> > > > > > > > > > > > > > > > socket.gaierror: (-2, 'Name or service not
> > > > known')
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > >
> > > > > > > >
> > > > > >
> > > > -------------------------------------------------------------------------
> > > > > > > > > > > > > > > > Take Surveys. Earn Cash. Influence the Future
> > > > of IT
> > > > > > > > > > > > > > > > Join SourceForge.net's Techsay panel and
> > > > you'll get
> > > > > > the
> > > > > > > > chance
> > > > > > > > > > > > > > > to share your
> > > > > > > > > > > > > > > > opinions on IT & business topics through brief
> > > > surveys
> > > > > > -
> > > > > > > > and
> > > > > > > > > > > > > > > earn cash
> > > > > > > > > > > > > > > >
> > > > > > > >
> > > > > > http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV
> > > >
> > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > _______________________________________________
> > > > > > > > > > > > > > > > HPLIP-Help mailing list
> > > > > > > > > > > > > > > > HPLIP-Help <at> lists.sourceforge.net
> > > > > > > > > > > > > > > >
> > > > > > https://lists.sourceforge.net/lists/listinfo/hplip-help
> > > > > > > > > > > > > > >
> > > > > > > > > > > > > > >
> > > > > > > > > > > > > > >
> > > > > > > > > > > > > > >
> > > > > > > >
> > > > > >
> > > > -------------------------------------------------------------------------
> > > > > > > > > > > > > > > Take Surveys. Earn Cash. Influence the Future of
> > > > IT
> > > > > > > > > > > > > > > Join SourceForge.net's Techsay panel and you'll
> > > > get the
> > > > > > > > chance
> > > > > > > > > > > > > > > to share your
> > > > > > > > > > > > > > > opinions on IT & business topics through brief
> > > > surveys -
> > > > > > and
> > > > > > > > > > > > > > > earn cash
> > > > > > > > > > > > > > >
> > > > > > > >
> > > > > >
> > > > http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV
> > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > _______________________________________________
> > > > > > > > > > > > > > > HPLIP-Help mailing list
> > > > > > > > > > > > > > > HPLIP-Help <at> lists.sourceforge.net
> > > > > > > > > > > > > > > https://lists.sourceforge.net/lists/listinfo/hplip-help
> > > >
> > > > > > > > > > > > > > >
> > > > > > > > > > > > > >
> > > > > > > > > > > > > >
> > > > > > > > > > > > > >
> > > > > > > > > > > > > >
> > > > > > > >
> > > > > >
> > > > -------------------------------------------------------------------------
> > > > > > > > > > > > > > Take Surveys. Earn Cash. Influence the Future of
> > > > IT
> > > > > > > > > > > > > > Join SourceForge.net's Techsay panel and you'll
> > > > get the
> > > > > > chance
> > > > > > > > to
> > > > > > > > > > > > > > share your
> > > > > > > > > > > > > > opinions on IT & business topics through brief
> > > > surveys -
> > > > > > and
> > > > > > > > earn
> > > > > > > > > > > > > > cash
> > > > > > > > > > > > > >
> > > > > > > > > > > > > >
> > > > > > > >
> > > > > > http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV
> > > >
> > > > > > > > > > > > > > _______________________________________________
> > > > > > > > > > > > > > HPLIP-Help mailing list
> > > > > > > > > > > > > > HPLIP-Help <at> lists.sourceforge.net
> > > > > > > > > > > > > > https://lists.sourceforge.net/lists/listinfo/hplip-help
> > > >
> > > > > > > > > > > > > >
> > > > > > > > > > > > > >
> > > > > > > > > > > > >
> > > > > > > > > > > > >
> > > > > > > > > > > > > --
> > > > > > > > > > > > > I don't care, I'm still free.  You can't take the
> > > > sky from
> > > > > > me. -
> > > > > > > > > > > > > "Firefly"
> > > > > > > > > > > > > -
> > > > > > > > > > > > > Ubuntu User: #11105
> > > > > > > > > > > > > Ubuntu Linux http://ubuntulinux.org
> > > > > > > > > > > >
> > > > > > > > > > > >
> > > > > > > > > > > >
> > > > > > > > > > >
> > > > > > > > > >
> > > > > > > > > >
> > > > > > > > > > --
> > > > > > > > > > I don't care, I'm still free.  You can't take the sky from
> > > > me. -
> > > > > > > > "Firefly"
> > > > > > > > > > -
> > > > > > > > > > Ubuntu User: #11105
> > > > > > > > > > Ubuntu Linux http://ubuntulinux.org
> > > > > > > > > >
> > > > > >
> > > >
> > >
> > >
> >
> >
> > --
> > I don't care, I'm still free.  You can't take the sky from me. - "Firefly"
> > -
> > Ubuntu User: #11105
> > Ubuntu Linux http://ubuntulinux.org
> >





--
I don't care, I'm still free.  You can't take the sky from me. - "Firefly"
-
Ubuntu User: #11105
Ubuntu Linux http://ubuntulinux.org



--
I don't care, I'm still free.  You can't take the sky from me. - "Firefly"
-
Ubuntu User: #11105
Ubuntu Linux http://ubuntulinux.org




--
I don't care, I'm still free.  You can't take the sky from me. - "Firefly"
-
Ubuntu User: #11105
Ubuntu Linux http://ubuntulinux.org




--
I don't care, I'm still free.  You can't take the sky from me. - "Firefly"
-
Ubuntu User: #11105
Ubuntu Linux http://ubuntulinux.org

-------------------------------------------------------------------------
Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier.
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
_______________________________________________
HPLIP-Help mailing list
HPLIP-Help <at> lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/hplip-help
Bjørn T Johansen | 2 Feb 21:26 2007
Face
Picon

Re: hplip 0.9.7 on a gentoo amd64

If I may ask, why are you using Gentoo? It sounds like you should be using an easier distro....

BTJ

On Fri, 2 Feb 2007 12:45:01 -0500
"Alvaro Proaño" <anacoreta <at> gmail.com> wrote:

> I don't know where the log is!
> 
> On 2/2/07, Aaron <ke7ezt <at> gmail.com> wrote:
> >
> > Well either way if you could view the log and send it after running xsane
> > it may give us an idea of what's going on.
> >
> > A
> >
> > On 2/2/07, Alvaro Proaño <anacoreta <at> gmail.com> wrote:
> > >
> > > No, doesn't work either. I use metalog as a logger btw.
> > >
> > > On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
> > > >
> > > > how about tail -f /var/log/syslog ?
> > > >
> > > > A
> > > >
> > > > On 2/2/07, Alvaro Proaño <anacoreta <at> gmail.com > wrote:
> > > > >
> > > > > i have no /var/log/messages
> > > > >
> > > > > This is what I get:
> > > > >
> > > > > tail -f /var/log/messages
> > > > > tail: cannot open `/var/log/messages' for reading: No such file or
> > > > > directory
> > > > > tail: no files remaining
> > > > >
> > > > > xsane <"hpaio" hpaio:/par/PSC_500?device=/dev/parport0>
> > > > > bash: syntax error near unexpected token `newline'
> > > > >
> > > > >
> > > > >
> > > > >
> > > > > On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
> > > > > >
> > > > > > Can you run:
> > > > > >
> > > > > > tail -f /var/log/messages
> > > > > >
> > > > > > then run xsane as "xsane <"hpaio" device uri>" and post the
> > > > > > /var/log/messages?
> > > > > >
> > > > > > Thanks.
> > > > > >
> > > > > > A
> > > > > >
> > > > > > On 2/2/07, Aaron <ke7ezt <at> gmail.com> wrote:
> > > > > > >
> > > > > > >
> > > > > > >
> > > > > > > On 2/2/07, Alvaro Proaño < anacoreta <at> gmail.com> wrote:
> > > > > > > >
> > > > > > > > I need to find a parallel port user, BTW can HP help me at all
> > > > > > > > with my problem? Like a technician from their company.
> > > > > > > >
> > > > > > > > On 2/1/07, Alvaro Proaño < anacoreta <at> gmail.com> wrote:
> > > > > > > > >
> > > > > > > > > Yes, that worked fine.
> > > > > > > > >
> > > > > > > > > On 2/1/07, Bjørn T Johansen <btj <at> havleik.no > wrote:
> > > > > > > > > >
> > > > > > > > > > Not sure but all the needed dependency should be installed
> > > > > > > > > > when emerging hplip...
> > > > > > > > > >
> > > > > > > > > > BTJ
> > > > > > > > > >
> > > > > > > > > > On Thu, 1 Feb 2007 16:12:27 -0500
> > > > > > > > > > "Alvaro Proaño" < anacoreta <at> gmail.com > wrote:
> > > > > > > > > >
> > > > > > > > > > > Ok I just looked at it, and the thing is that when I
> > > > > > > > > > open xsane I get the
> > > > > > > > > > > error "no devices found"
> > > > > > > > > > >
> > > > > > > > > > > So I did what is described here as telling which device
> > > > > > > > > > to use.
> > > > > > > > > > >
> > > > > > > > > > > I typed:
> > > > > > > > > > > xsane hpaio:/par/PSC_500?device=/dev/parport0
> > > > > > > > > > >
> > > > > > > > > > > and I get this: "failed to open device
> > > > > > > > > > > 'hpaio:/par/PSC_500?device=/dev/parport0' Device is
> > > > > > > > > > busy.
> > > > > > > > > > >
> > > > > > > > > > > Bjorn, do I need qt for the hp-toolbox to work perhaps?
> > > > > > > > > > >
> > > > > > > > > > > On 2/1/07, Aaron <ke7ezt <at> gmail.com > wrote:
> > > > > > > > > > > >
> > > > > > > > > > > > So you can print but you can't scan.  So the parallel
> > > > > > > > > > is working.  Have
> > > > > > > > > > > > you looked over this?
> > > > > > > > > > > >
> > > > > > > > > > > > http://hplip.sourceforge.net/troubleshooting/scanning.html
> > > > > > > > > >
> > > > > > > > > > > >
> > > > > > > > > > > > A
> > > > > > > > > > > >
> > > > > > > > > > > > On 2/1/07, Alvaro Proaño <anacoreta <at> gmail.com> wrote:
> > > > > > > > > > > > >
> > > > > > > > > > > > > I think what I am looking for is another parallel
> > > > > > > > > > por user that oculd
> > > > > > > > > > > > > help me out here...
> > > > > > > > > > > > > what do you recommend.
> > > > > > > > > > > > >
> > > > > > > > > > > > > On 2/1/07, Bjørn T Johansen < btj <at> havleik.no> wrote:
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > Neither, I use the network option....
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > And yes, I use hp-toolbox....
> > > > > > > > > > > > > >
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > BTJ
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > On Thu, 1 Feb 2007 15:29:00 -0500
> > > > > > > > > > > > > > "Alvaro Proaño" <anacoreta <at> gmail.com > wrote:
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > your photosmart is USB or Parallel port?
> > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > That's why I don't think LSB will fix my stuff.
> > > > > > > > > > By the way, can you
> > > > > > > > > > > > > > open
> > > > > > > > > > > > > > > hp-toolbox? I can't.
> > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > On 2/1/07, Bjørn T Johansen < btj <at> havleik.no >
> > > > > > > > > > wrote:
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > I get 3 errors..:
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Checking for dependency Reportlab - PDF
> > > > > > > > > > library for Python...
> > > > > > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > > > > > This is an OPTIONAL dependency. Some HPLIP
> > > > > > > > > > functionality may not
> > > > > > > > > > > > > > function
> > > > > > > > > > > > > > > > properly.
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Which feature is not working because of this?
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Checking for dependency ppdev - Parallel port
> > > > > > > > > > support kernel
> > > > > > > > > > > > > > module....
> > > > > > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > > > > > This is an OPTIONAL dependency. Some HPLIP
> > > > > > > > > > functionality may not
> > > > > > > > > > > > > > function
> > > > > > > > > > > > > > > > properly.
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Checking for dependency LSB - Linux Standard
> > > > > > > > > > Base support...
> > > > > > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > > > > > error: This is a REQUIRED dependency. Please
> > > > > > > > > > make sure that this
> > > > > > > > > > > > > > > > dependency is installed before installing or
> > > > > > > > > > running HPLIP.
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Not sure why LSB is a required dependency,
> > > > > > > > > > because printing and
> > > > > > > > > > > > > > scanning
> > > > > > > > > > > > > > > > with my Photosmart 3300 works as it should...
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > BTJ
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > On Thu, 1 Feb 2007 15:13:33 -0500
> > > > > > > > > > > > > > > > "Alvaro Proaño" < anacoreta <at> gmail.com> wrote:
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > Could you please run hp-check to see if you
> > > > > > > > > > get these errors to
> > > > > > > > > > > > > > know
> > > > > > > > > > > > > > > > that
> > > > > > > > > > > > > > > > > perhaps with these errors it could still
> > > > > > > > > > work. I think that my
> > > > > > > > > > > > > > problem
> > > > > > > > > > > > > > > > is
> > > > > > > > > > > > > > > > > not my driver but the scanner, the printer
> > > > > > > > > > works marvelously.
> > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > Acoording to http://gentoo-portage.com/sys-apps/lsb-release
> > > > > > > > > >
> > > > > > > > > > > > > > lsb-release
> > > > > > > > > > > > > > > > only
> > > > > > > > > > > > > > > > > has an ebuild made for x86, I'm not sure if
> > > > > > > > > > i want ot get away
> > > > > > > > > > > > > > from
> > > > > > > > > > > > > > > > portage
> > > > > > > > > > > > > > > > > tree.
> > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > On 2/1/07, Bjørn T Johansen < btj <at> havleik.no>
> > > > > > > > > > wrote:
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > I don't have LSB installed... But there
> > > > > > > > > > exist an ebuild that
> > > > > > > > > > > > > > looks
> > > > > > > > > > > > > > > > like
> > > > > > > > > > > > > > > > > > this (not sure if this is the right
> > > > > > > > > > one)..:
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > sys-apps/lsb-release [ Masked ]
> > > > > > > > > > > > > > > > > >       Latest version available: 1.4
> > > > > > > > > > > > > > > > > >       Latest version installed: [ Not
> > > > > > > > > > Installed ]
> > > > > > > > > > > > > > > > > >       Size of files: 10 kB
> > > > > > > > > > > > > > > > > >       Homepage:      http://www.linuxbase.org/
> > > > > > > > > > > > > > > > > >       Description:   LSB version query
> > > > > > > > > > program
> > > > > > > > > > > > > > > > > >       License:       GPL-2
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > But as you see, this is not installed...
> > > > > > > > > > All I did was emerge
> > > > > > > > > > > > > > hplip,
> > > > > > > > > > > > > > > > with
> > > > > > > > > > > > > > > > > > these USE flags..:
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > Calculating dependencies... done!
> > > > > > > > > > > > > > > > > > [ebuild   R   ] net-print/hplip-1.6.12  USE="X
> > > > > > > > > > foomaticdb ppds
> > > > > > > > > > > > > > qt3
> > > > > > > > > > > > > > > > scanner
> > > > > > > > > > > > > > > > > > snmp" 10,525 kB
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > But I have never run hp-check....
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > BTJ
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > On Thu, 1 Feb 2007 14:16:34 -0500
> > > > > > > > > > > > > > > > > > "Alvaro Proaño" < anacoreta <at> gmail.com>
> > > > > > > > > > wrote:
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > Bjørn T Johansen how did you install
> > > > > > > > > > LSB, since there are no
> > > > > > > > > > > > > > ebuilds
> > > > > > > > > > > > > > > > for
> > > > > > > > > > > > > > > > > > > amd64 at the moment in the portage.
> > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > Aaron, i am using gentoo, i dont use
> > > > > > > > > > apt-get.
> > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > On 2/1/07, Aaron < ke7ezt <at> gmail.com >
> > > > > > > > > > wrote:
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > It looks like you are missing LSB
> > > > > > > > > > which will make the
> > > > > > > > > > > > > > hplip
> > > > > > > > > > > > > > > > daemons
> > > > > > > > > > > > > > > > > > not
> > > > > > > > > > > > > > > > > > > > run correctly.  Install lsb
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > su
> > > > > > > > > > > > > > > > > > > > apt-get install lsb
> > > > > > > > > > > > > > > > > > > > then
> > > > > > > > > > > > > > > > > > > > /etc/init.d/hplip restart
> > > > > > > > > > > > > > > > > > > > /etc/init.d/cupsys restart
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > Then re-run hp-check and post the
> > > > > > > > > > output.
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > A
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > On 2/1/07, Alvaro Proaño <anacoreta <at> gmail.com> wrote:
> > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > Are there any other HP PSC 500 or
> > > > > > > > > > ALL-In-ONE users that
> > > > > > > > > > > > > > have
> > > > > > > > > > > > > > > > both
> > > > > > > > > > > > > > > > > > their
> > > > > > > > > > > > > > > > > > > > > printer/scanner in the parallel
> > > > > > > > > > port!
> > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > I need their help!!!
> > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > On 1/31/07, Alvaro Proaño <anacoreta <at> gmail.com> wrote:
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > I just installed the new hp-lip
> > > > > > > > > > and I just did
> > > > > > > > > > > > > > hp-check and I
> > > > > > > > > > > > > > > > get
> > > > > > > > > > > > > > > > > > 2
> > > > > > > > > > > > > > > > > > > > > > errors. How do I fix these? How do
> > > > > > > > > > I do the scan work!
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > HP Linux Imaging and Printing
> > > > > > > > > > System (ver. 1.6.12)
> > > > > > > > > > > > > > > > > > > > > > Dependency/Version Check Utility
> > > > > > > > > > ver. 5.2
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Copyright (c) 2003-6
> > > > > > > > > > Hewlett-Packard Development
> > > > > > > > > > > > > > Company, LP
> > > > > > > > > > > > > > > > > > > > > > This software comes with
> > > > > > > > > > ABSOLUTELY NO WARRANTY.
> > > > > > > > > > > > > > > > > > > > > > This is free software, and you are
> > > > > > > > > > welcome to
> > > > > > > > > > > > > > distribute it
> > > > > > > > > > > > > > > > > > > > > > under certain conditions. See
> > > > > > > > > > COPYING file for more
> > > > > > > > > > > > > > details.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > ---------------
> > > > > > > > > > > > > > > > > > > > > > | SYSTEM INFO |
> > > > > > > > > > > > > > > > > > > > > > ---------------
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Basic system information:
> > > > > > > > > > > > > > > > > > > > > > Linux misantropo 2.6.18-gentoo-r6#1 SMP Fri Jan 26
> > > > > > > > > > > > > > 19:45:18
> > > > > > > > > > > > > > > > PET
> > > > > > > > > > > > > > > > > > 2007
> > > > > > > > > > > > > > > > > > > > > > x86_64 AMD Athlon(tm) 64 Processor
> > > > > > > > > > 3000+ AuthenticAMD
> > > > > > > > > > > > > > > > GNU/Linux
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Detected distro (/etc/issue):
> > > > > > > > > > > > > > > > > > > > > > mepis 0.0
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Detected distro (lsb_release):
> > > > > > > > > > > > > > > > > > > > > > error: lsb_release not found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Currently installed HPLIP
> > > > > > > > > > version...
> > > > > > > > > > > > > > > > > > > > > > HPLIP 1.6.12 currently installed
> > > > > > > > > > in
> > > > > > > > > > > > > > '/usr/share/hplip'.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Current contents of
> > > > > > > > > > '/etc/hp/hplip.conf' file:
> > > > > > > > > > > > > > > > > > > > > > # hplip.conf
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > [hpiod]
> > > > > > > > > > > > > > > > > > > > > > # port=0 (dynamic IP port)
> > > > > > > > > > > > > > > > > > > > > > port=2208
> > > > > > > > > > > > > > > > > > > > > > [hpssd]
> > > > > > > > > > > > > > > > > > > > > > # port=0 (dynamic IP port)
> > > > > > > > > > > > > > > > > > > > > > port=2207
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > [hplip]
> > > > > > > > > > > > > > > > > > > > > > version= 1.6.12
> > > > > > > > > > > > > > > > > > > > > > jdprobe=0
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > [dirs]
> > > > > > > > > > > > > > > > > > > > > > home=/usr/share/hplip
> > > > > > > > > > > > > > > > > > > > > > run=/var/run
> > > > > > > > > > > > > > > > > > > > > > ppd=/usr/share/ppd/HP
> > > > > > > > > > > > > > > > > > > > > > doc=/usr/share/doc/hplip- 1.6.12
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > # Following values are determined
> > > > > > > > > > at configure time
> > > > > > > > > > > > > > and cannot
> > > > > > > > > > > > > > > > be
> > > > > > > > > > > > > > > > > > > > > > changed.
> > > > > > > > > > > > > > > > > > > > > > [configure]
> > > > > > > > > > > > > > > > > > > > > > network-build=1
> > > > > > > > > > > > > > > > > > > > > > pp-build=1
> > > > > > > > > > > > > > > > > > > > > > gui-build=1
> > > > > > > > > > > > > > > > > > > > > > scanner-build=1
> > > > > > > > > > > > > > > > > > > > > > fax-build=1
> > > > > > > > > > > > > > > > > > > > > > installinitd=
> > > > > > > > > > > > > > > > > > > > > > chkconfig=
> > > > > > > > > > > > > > > > > > > > > > internal-tag= 1.6.12.15
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > HPLIP running?
> > > > > > > > > > > > > > > > > > > > > > No, HPLIP is not running (OK).
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > HPOJ running?
> > > > > > > > > > > > > > > > > > > > > > No, HPOJ is not running (OK).
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking Python version...
> > > > > > > > > > > > > > > > > > > > > > OK, version 2.4.3 installed
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking PyQt version...
> > > > > > > > > > > > > > > > > > > > > > OK, version 3.17 installed.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking SIP version...
> > > > > > > > > > > > > > > > > > > > > > OK, Version 4.5.2 installed
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > ----------------
> > > > > > > > > > > > > > > > > > > > > > | DEPENDENCIES |
> > > > > > > > > > > > > > > > > > > > > > ----------------
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency libcrypto
> > > > > > > > > > - OpenSSL
> > > > > > > > > > > > > > cryptographic
> > > > > > > > > > > > > > > > > > library...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency gcc - GNU
> > > > > > > > > > Project C and C++
> > > > > > > > > > > > > > > > Compiler...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency SANE -
> > > > > > > > > > Scanning library...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency
> > > > > > > > > > GhostScript - PostScript and
> > > > > > > > > > > > > > PDF
> > > > > > > > > > > > > > > > language
> > > > > > > > > > > > > > > > > > > > > > interpreter and previewer...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency libjpeg -
> > > > > > > > > > JPEG library...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency libpthread
> > > > > > > > > > - POSIX threads
> > > > > > > > > > > > > > library...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency make - GNU
> > > > > > > > > > make utility to
> > > > > > > > > > > > > > maintain
> > > > > > > > > > > > > > > > groups
> > > > > > > > > > > > > > > > > > of
> > > > > > > > > > > > > > > > > > > > > > programs...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency
> > > > > > > > > > python-devel - Python
> > > > > > > > > > > > > > development
> > > > > > > > > > > > > > > > files...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency Reportlab
> > > > > > > > > > - PDF library for
> > > > > > > > > > > > > > Python...
> > > > > > > > > > > > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > > > > > > > > > > > This is an OPTIONAL dependency.
> > > > > > > > > > Some HPLIP
> > > > > > > > > > > > > > functionality may
> > > > > > > > > > > > > > > > not
> > > > > > > > > > > > > > > > > > > > > > function properly.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency PyQt - Qt
> > > > > > > > > > interface for
> > > > > > > > > > > > > > Python...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency
> > > > > > > > > > cups-devel- Common Unix
> > > > > > > > > > > > > > Printing
> > > > > > > > > > > > > > > > System
> > > > > > > > > > > > > > > > > > > > > > development files...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency ppdev -
> > > > > > > > > > Parallel port support
> > > > > > > > > > > > > > kernel
> > > > > > > > > > > > > > > > > > > > > > module....
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency libusb -
> > > > > > > > > > USB library...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency scanimage
> > > > > > > > > > - Shell scanning
> > > > > > > > > > > > > > program...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency
> > > > > > > > > > libnetsnmp-devel - SNMP
> > > > > > > > > > > > > > networking
> > > > > > > > > > > > > > > > library
> > > > > > > > > > > > > > > > > > > > > > development files...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency Python 2.2or greater - Python
> > > > > > > > > > > > > > > > programming
> > > > > > > > > > > > > > > > > > > > > > language...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency LSB -
> > > > > > > > > > Linux Standard Base
> > > > > > > > > > > > > > support...
> > > > > > > > > > > > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > > > > > > > > > > > error: This is a REQUIRED
> > > > > > > > > > dependency. Please make sure
> > > > > > > > > > > > > > that
> > > > > > > > > > > > > > > > this
> > > > > > > > > > > > > > > > > > > > > > dependency is installed before
> > > > > > > > > > installing or running
> > > > > > > > > > > > > > HPLIP.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency xsane -
> > > > > > > > > > Graphical scanner
> > > > > > > > > > > > > > frontend for
> > > > > > > > > > > > > > > > > > SANE...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency cups -
> > > > > > > > > > Common Unix Printing
> > > > > > > > > > > > > > System...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency Python 2.3or greater -
> > > > > > > > > > > > > > Required for
> > > > > > > > > > > > > > > > fax
> > > > > > > > > > > > > > > > > > > > > > functionality...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > ----------------------
> > > > > > > > > > > > > > > > > > > > > > | INSTALLED PRINTERS |
> > > > > > > > > > > > > > > > > > > > > > ----------------------
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > hp_par_PSC_500
> > > > > > > > > > > > > > > > > > > > > > --------------
> > > > > > > > > > > > > > > > > > > > > > Device URI:
> > > > > > > > > > hp:/par/PSC_500?device=/dev/parport0
> > > > > > > > > > > > > > > > > > > > > > Installed in HPLIP? Yes
> > > > > > > > > > > > > > > > > > > > > > PPD:
> > > > > > > > > > /etc/cups/ppd/hp_par_PSC_500.ppd
> > > > > > > > > > > > > > > > > > > > > > PPD Description: HP PSC 500
> > > > > > > > > > Foomatic/hpijs
> > > > > > > > > > > > > > (recommended)
> > > > > > > > > > > > > > > > > > > > > > Printer status: printer
> > > > > > > > > > hp_par_PSC_500 is
> > > > > > > > > > > > > > idle.  enabled since
> > > > > > > > > > > > > > > > Tue
> > > > > > > > > > > > > > > > > > Jan
> > > > > > > > > > > > > > > > > > > > > > 30 16:18:15 2007
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > ----------------------
> > > > > > > > > > > > > > > > > > > > > > | SANE CONFIGURATION |
> > > > > > > > > > > > > > > > > > > > > > ----------------------
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > 'hpaio' in
> > > > > > > > > > /etc/sane.d/dll.conf'...
> > > > > > > > > > > > > > > > > > > > > > OK, found. SANE backend 'hpaio' is
> > > > > > > > > > properly set up.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking output of 'scanimage
> > > > > > > > > > -L'...
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > No scanners were identified. If
> > > > > > > > > > you were expecting
> > > > > > > > > > > > > > something
> > > > > > > > > > > > > > > > > > > > > > different,
> > > > > > > > > > > > > > > > > > > > > > check that the scanner is plugged
> > > > > > > > > > in, turned on and
> > > > > > > > > > > > > > detected
> > > > > > > > > > > > > > > > by
> > > > > > > > > > > > > > > > > > the
> > > > > > > > > > > > > > > > > > > > > > sane-find-scanner tool (if
> > > > > > > > > > appropriate). Please read
> > > > > > > > > > > > > > the
> > > > > > > > > > > > > > > > > > documentation
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > which came with this software
> > > > > > > > > > (README, FAQ, manpages).
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > ---------------------
> > > > > > > > > > > > > > > > > > > > > > | PYTHON EXTENSIONS |
> > > > > > > > > > > > > > > > > > > > > > ---------------------
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking 'cupsext' CUPS
> > > > > > > > > > extension...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking 'pcardext' Photocard
> > > > > > > > > > extension...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > 2 errors were detected.
> > > > > > > > > > > > > > > > > > > > > > Please refer to the installation
> > > > > > > > > > instructions at:
> > > > > > > > > > > > > > > > > > > > > > http://hplip.sourceforge.net/install/index.html
> > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > On 1/31/07, Aaron <ke7ezt <at> gmail.com> wrote:
> > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > If possible please install the
> > > > > > > > > > latest HPLIP..
> > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > A
> > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > On 1/31/07, Alvaro Proaño <
> > > > > > > > > > anacoreta <at> gmail.com>
> > > > > > > > > > > > > > wrote:
> > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > But are you using a
> > > > > > > > > > scanner/printer in the
> > > > > > > > > > > > > > parallel port
> > > > > > > > > > > > > > > > > > level?
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > By the way, 1.6.12 seems to be
> > > > > > > > > > masked, doesn't it
> > > > > > > > > > > > > > create
> > > > > > > > > > > > > > > > any
> > > > > > > > > > > > > > > > > > > > > > > > problems. I think that my main
> > > > > > > > > > problem is the
> > > > > > > > > > > > > > scanner via
> > > > > > > > > > > > > > > > the
> > > > > > > > > > > > > > > > > > parallel port.
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > alvaro_p
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > On 1/31/07, Bjørn T Johansen <
> > > > > > > > > > btj <at> havleik.no >
> > > > > > > > > > > > > > wrote:
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > You really should upgrade to
> > > > > > > > > > a newer version...
> > > > > > > > > > > > > > > > > > > > > > > > > I am running 1.6.12 on
> > > > > > > > > > Gentoo AMD64 and haven't
> > > > > > > > > > > > > > had any
> > > > > > > > > > > > > > > > > > > > > > > > > problems...
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > BTJ
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > On Tue, 30 Jan 2007 17:27:07
> > > > > > > > > > -0500
> > > > > > > > > > > > > > > > > > > > > > > > > "Alvaro Proaño" <
> > > > > > > > > > anacoreta <at> gmail.com> wrote:
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > i have just installed
> > > > > > > > > > hplip but my scanning
> > > > > > > > > > > > > > doesn't
> > > > > > > > > > > > > > > > seem
> > > > > > > > > > > > > > > > > > to
> > > > > > > > > > > > > > > > > > > > > > > > > work.
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > I have a HP PSC 500 and
> > > > > > > > > > the printing works
> > > > > > > > > > > > > > just fine.
> > > > > > > > > > > > > > > > It's
> > > > > > > > > > > > > > > > > > an
> > > > > > > > > > > > > > > > > > > > > > > > > all in
> > > > > > > > > > > > > > > > > > > > > > > > > > one printer (scan, copy,
> > > > > > > > > > and print)
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > below are:
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > 1  ./check on
> > > > > > > > > > /usr/share/hplip
> > > > > > > > > > > > > > > > > > > > > > > > > > 2 ./info on
> > > > > > > > > > /usr/share/hplip
> > > > > > > > > > > > > > > > > > > > > > > > > > 3  /etc/hp/hplip.conf
> > > > > > > > > > > > > > > > > > > > > > > > > > 4  my printer's info
> > > > > > > > > > > > > > > > > > > > > > > > > > 5 ./probe on
> > > > > > > > > > /usr/share/hplip
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > by the way scanimage -L
> > > > > > > > > > doesn't show anything.
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > due to this i cannot get
> > > > > > > > > > my hp-tool started.
> > > > > > > > > > > > > > is there
> > > > > > > > > > > > > > > > > > anything
> > > > > > > > > > > > > > > > > > > > > > > > > else I
> > > > > > > > > > > > > > > > > > > > > > > > > > should show you?
> > > > > > > > > > > > > > > > > > > > > > > > > > -----------------------
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > ./check
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  HP Linux Imaging and
> > > > > > > > > > Printing System (ver.
> > > > > > > > > > > > > > 0.9.7)
> > > > > > > > > > > > > > > > > > > > > > > > > >  Dependency/Version Check
> > > > > > > > > > Utility ver. 1.0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  Copyright (c) 2003-5
> > > > > > > > > > Hewlett-Packard
> > > > > > > > > > > > > > Development
> > > > > > > > > > > > > > > > Company,
> > > > > > > > > > > > > > > > > > LP
> > > > > > > > > > > > > > > > > > > > > > > > > >  This software comes with
> > > > > > > > > > ABSOLUTELY NO
> > > > > > > > > > > > > > WARRANTY.
> > > > > > > > > > > > > > > > > > > > > > > > > >  This is free software,
> > > > > > > > > > and you are welcome to
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > distribute
> > > > > > > > > > > > > > > > > > it
> > > > > > > > > > > > > > > > > > > > > > > > > >  under certain conditions.
> > > > > > > > > > See COPYING file
> > > > > > > > > > > > > > for more
> > > > > > > > > > > > > > > > > > details.
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking Python
> > > > > > > > > > version...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> Version 2.4.3installed.
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking for SIP...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking for PyQt...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking Qt version...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> Version 3.3.6installed.
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking SIP version...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> Version 4.5.2installed
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking PyQt version...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> Version 3.17.0installed.
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  If any errors or warnings
> > > > > > > > > > were reported,
> > > > > > > > > > > > > > please refer
> > > > > > > > > > > > > > > > to
> > > > > > > > > > > > > > > > > > the
> > > > > > > > > > > > > > > > > > > > > > > > > > installation instructions
> > > > > > > > > > for
> > > > > > > > > > > > > > > > > > > > > > > > > >  installing dependencies
> > > > > > > > > > at:
> > > > > > > > > > > > > > > > > > > > > > > > > > http://hpinkjet.sourceforge.net/install.php#setup_env
> > > > > > > > > >
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > ----------------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > > > ./info
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  HP Linux Imaging and
> > > > > > > > > > Printing System (ver.
> > > > > > > > > > > > > > 0.9.7)
> > > > > > > > > > > > > > > > > > > > > > > > > >  Device Information
> > > > > > > > > > Utility ver. 3.2
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  Copyright (c) 2003-5
> > > > > > > > > > Hewlett-Packard
> > > > > > > > > > > > > > Development
> > > > > > > > > > > > > > > > Company,
> > > > > > > > > > > > > > > > > > LP
> > > > > > > > > > > > > > > > > > > > > > > > > >  This software comes with
> > > > > > > > > > ABSOLUTELY NO
> > > > > > > > > > > > > > WARRANTY.
> > > > > > > > > > > > > > > > > > > > > > > > > >  This is free software,
> > > > > > > > > > and you are welcome to
> > > > > > > > > > > > > > > > distribute
> > > > > > > > > > > > > > > > > > it
> > > > > > > > > > > > > > > > > > > > > > > > > >  under certain conditions.
> > > > > > > > > > See COPYING file
> > > > > > > > > > > > > > for more
> > > > > > > > > > > > > > > > > > details.
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  [ERROR]: Unable to
> > > > > > > > > > connect to HPLIP I/O.
> > > > > > > > > > > > > > Please
> > > > > > > > > > > > > > > > restart
> > > > > > > > > > > > > > > > > > HPLIP
> > > > > > > > > > > > > > > > > > > > > > > > > and try again.
> > > > > > > > > > > > > > > > > > > > > > > > > >  [ERROR]: Error occured
> > > > > > > > > > during interactive
> > > > > > > > > > > > > > mode.
> > > > > > > > > > > > > > > > Exiting.
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > ----------------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > /etc/hp/hplip.conf
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  HP Linux Imaging and
> > > > > > > > > > Printing System (ver.
> > > > > > > > > > > > > > 0.9.7)
> > > > > > > > > > > > > > > > > > > > > > > > > >  Dependency/Version Check
> > > > > > > > > > Utility ver. 1.0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  Copyright (c) 2003-5
> > > > > > > > > > Hewlett-Packard
> > > > > > > > > > > > > > Development
> > > > > > > > > > > > > > > > Company,
> > > > > > > > > > > > > > > > > > LP
> > > > > > > > > > > > > > > > > > > > > > > > > >  This software comes with
> > > > > > > > > > ABSOLUTELY NO
> > > > > > > > > > > > > > WARRANTY.
> > > > > > > > > > > > > > > > > > > > > > > > > > # hplips.conf
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > [hpiod]
> > > > > > > > > > > > > > > > > > > > > > > > > > # port=50000 (registered
> > > > > > > > > > IP port)
> > > > > > > > > > > > > > > > > > > > > > > > > > # port=0 (dynamic IP port)
> > > > > > > > > > > > > > > > > > > > > > > > > > port=0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > [hpssd]
> > > > > > > > > > > > > > > > > > > > > > > > > > # port=50002
> > > > > > > > > > > > > > > > > > > > > > > > > > port=0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > [hplip]
> > > > > > > > > > > > > > > > > > > > > > > > > > version= 0.9.7
> > > > > > > > > > > > > > > > > > > > > > > > > > jdprobe=0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > [dirs]
> > > > > > > > > > > > > > > > > > > > > > > > > > home=/usr/share/hplip
> > > > > > > > > > > > > > > > > > > > > > > > > > run=/var/run
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > --------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > > > cups' printers info
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > Make and Model: HP PSC 500
> > > > > > > > > > Foomatic/hpijs
> > > > > > > > > > > > > > > > (recommended)
> > > > > > > > > > > > > > > > > > > > > > > > > > Printer State: idle,
> > > > > > > > > > accepting jobs,
> > > > > > > > > > > > > > published.
> > > > > > > > > > > > > > > > > > > > > > > > > > Device URI:
> > > > > > > > > > > > > > hp:/par/PSC_500?device=/dev/parport0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > --------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > ./probe
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  HP Linux Imaging and
> > > > > > > > > > Printing System (ver.
> > > > > > > > > > > > > > 0.9.7)
> > > > > > > > > > > > > > > > > > > > > > > > > >  Device Detection (Probe)
> > > > > > > > > > Utility ver. 1.3
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  Copyright (c) 2003-5
> > > > > > > > > > Hewlett-Packard
> > > > > > > > > > > > > > Development
> > > > > > > > > > > > > > > > Company,
> > > > > > > > > > > > > > > > > > LP
> > > > > > > > > > > > > > > > > > > > > > > > > >  This software comes with
> > > > > > > > > > ABSOLUTELY NO
> > > > > > > > > > > > > > WARRANTY.
> > > > > > > > > > > > > > > > > > > > > > > > > >  This is free software,
> > > > > > > > > > and you are welcome to
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > distribute
> > > > > > > > > > > > > > > > > > it
> > > > > > > > > > > > > > > > > > > > > > > > > >  under certain conditions.
> > > > > > > > > > See COPYING file
> > > > > > > > > > > > > > for more
> > > > > > > > > > > > > > > > > > details.
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > Traceback (most recent
> > > > > > > > > > call last):
> > > > > > > > > > > > > > > > > > > > > > > > > >   File "./probe", line
> > > > > > > > > > 137, in ?
> > > > > > > > > > > > > > > > > > > > > > > > > >     hpssd_sock.connect( (
> > > > > > > > > > prop.hpssd_host ,
> > > > > > > > > > > > > > > > > > prop.hpssd_port )
> > > > > > > > > > > > > > > > > > > > > > > > > )
> > > > > > > > > > > > > > > > > > > > > > > > > >   File "<string>", line 1,
> > > > > > > > > > in connect
> > > > > > > > > > > > > > > > > > > > > > > > > > socket.gaierror: (-2,
> > > > > > > > > > 'Name or service not
> > > > > > > > > > > > > > known')
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > >
> > > > > > > > > > -------------------------------------------------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > > > Take Surveys. Earn Cash.
> > > > > > > > > > Influence the Future
> > > > > > > > > > > > > > of IT
> > > > > > > > > > > > > > > > > > > > > > > > > > Join SourceForge.net's
> > > > > > > > > > Techsay panel and
> > > > > > > > > > > > > > you'll get
> > > > > > > > > > > > > > > > the
> > > > > > > > > > > > > > > > > > chance
> > > > > > > > > > > > > > > > > > > > > > > > > to share your
> > > > > > > > > > > > > > > > > > > > > > > > > > opinions on IT & business
> > > > > > > > > > topics through brief
> > > > > > > > > > > > > > surveys
> > > > > > > > > > > > > > > > -
> > > > > > > > > > > > > > > > > > and
> > > > > > > > > > > > > > > > > > > > > > > > > earn cash
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV
> > > > > > > > > >
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > _______________________________________________
> > > > > > > > > > > > > > > > > > > > > > > > > > HPLIP-Help mailing list
> > > > > > > > > > > > > > > > > > > > > > > > > > HPLIP-Help <at> lists.sourceforge.net
> > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > https://lists.sourceforge.net/lists/listinfo/hplip-help
> > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > >
> > > > > > > > > > -------------------------------------------------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > > Take Surveys. Earn Cash.
> > > > > > > > > > Influence the Future of
> > > > > > > > > > > > > > IT
> > > > > > > > > > > > > > > > > > > > > > > > > Join SourceForge.net's
> > > > > > > > > > Techsay panel and you'll
> > > > > > > > > > > > > > get the
> > > > > > > > > > > > > > > > > > chance
> > > > > > > > > > > > > > > > > > > > > > > > > to share your
> > > > > > > > > > > > > > > > > > > > > > > > > opinions on IT & business
> > > > > > > > > > topics through brief
> > > > > > > > > > > > > > surveys -
> > > > > > > > > > > > > > > > and
> > > > > > > > > > > > > > > > > > > > > > > > > earn cash
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV
> > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > _______________________________________________
> > > > > > > > > > > > > > > > > > > > > > > > > HPLIP-Help mailing list
> > > > > > > > > > > > > > > > > > > > > > > > > HPLIP-Help <at> lists.sourceforge.net
> > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > https://lists.sourceforge.net/lists/listinfo/hplip-help
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > >
> > > > > > > > > > -------------------------------------------------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > Take Surveys. Earn Cash.
> > > > > > > > > > Influence the Future of
> > > > > > > > > > > > > > IT
> > > > > > > > > > > > > > > > > > > > > > > > Join SourceForge.net's Techsay
> > > > > > > > > > panel and you'll
> > > > > > > > > > > > > > get the
> > > > > > > > > > > > > > > > chance
> > > > > > > > > > > > > > > > > > to
> > > > > > > > > > > > > > > > > > > > > > > > share your
> > > > > > > > > > > > > > > > > > > > > > > > opinions on IT & business
> > > > > > > > > > topics through brief
> > > > > > > > > > > > > > surveys -
> > > > > > > > > > > > > > > > and
> > > > > > > > > > > > > > > > > > earn
> > > > > > > > > > > > > > > > > > > > > > > > cash
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV
> > > > > > > > > >
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > _______________________________________________
> > > > > > > > > > > > > > > > > > > > > > > > HPLIP-Help mailing list
> > > > > > > > > > > > > > > > > > > > > > > > HPLIP-Help <at> lists.sourceforge.net
> > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > https://lists.sourceforge.net/lists/listinfo/hplip-help
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > --
> > > > > > > > > > > > > > > > > > > > > > > I don't care, I'm still
> > > > > > > > > > free.  You can't take the
> > > > > > > > > > > > > > sky from
> > > > > > > > > > > > > > > > me. -
> > > > > > > > > > > > > > > > > > > > > > > "Firefly"
> > > > > > > > > > > > > > > > > > > > > > > -
> > > > > > > > > > > > > > > > > > > > > > > Ubuntu User: #11105
> > > > > > > > > > > > > > > > > > > > > > > Ubuntu Linux
> > > > > > > > > > http://ubuntulinux.org
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > --
> > > > > > > > > > > > > > > > > > > > I don't care, I'm still free.  You
> > > > > > > > > > can't take the sky from
> > > > > > > > > > > > > > me. -
> > > > > > > > > > > > > > > > > > "Firefly"
> > > > > > > > > > > > > > > > > > > > -
> > > > > > > > > > > > > > > > > > > > Ubuntu User: #11105
> > > > > > > > > > > > > > > > > > > > Ubuntu Linux http://ubuntulinux.org
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > >
> > > > > > > > > > > > >
> > > > > > > > > > > > >
> > > > > > > > > > > >
> > > > > > > > > > > >
> > > > > > > > > > > > --
> > > > > > > > > > > > I don't care, I'm still free.  You can't take the sky
> > > > > > > > > > from me. - "Firefly"
> > > > > > > > > > > > -
> > > > > > > > > > > > Ubuntu User: #11105
> > > > > > > > > > > > Ubuntu Linux http://ubuntulinux.org
> > > > > > > > > > > >
> > > > > > > > > >
> > > > > > > > >
> > > > > > > > >
> > > > > > > >
> > > > > > >
> > > > > > >
> > > > > > > --
> > > > > > > I don't care, I'm still free.  You can't take the sky from me. -
> > > > > > > "Firefly"
> > > > > > > -
> > > > > > > Ubuntu User: #11105
> > > > > > > Ubuntu Linux http://ubuntulinux.org
> > > > > > >
> > > > > >
> > > > > >
> > > > > >
> > > > > > --
> > > > > > I don't care, I'm still free.  You can't take the sky from me. -
> > > > > > "Firefly"
> > > > > > -
> > > > > > Ubuntu User: #11105
> > > > > > Ubuntu Linux http://ubuntulinux.org
> > > > > >
> > > > >
> > > > >
> > > >
> > > >
> > > > --
> > > > I don't care, I'm still free.  You can't take the sky from me. -
> > > > "Firefly"
> > > > -
> > > > Ubuntu User: #11105
> > > > Ubuntu Linux http://ubuntulinux.org
> > > >
> > >
> > >
> >
> >
> > --
> > I don't care, I'm still free.  You can't take the sky from me. - "Firefly"
> > -
> > Ubuntu User: #11105
> > Ubuntu Linux http://ubuntulinux.org
> >

-------------------------------------------------------------------------
Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier.
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
_______________________________________________
HPLIP-Help mailing list
HPLIP-Help <at> lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/hplip-help
Alvaro Proaño | 2 Feb 22:20 2007
Picon

Re: hplip 0.9.7 on a gentoo amd64

i think i am not writing the xsane syntax correctly. Bjorn, I am just trying to learn more about linux and trying to get my system set up, sorry if i sound as a n00b to you, but lets not discuss this here, its not pertinent to this mail-list.

here:

tail -f /var/log/syslog
Feb  2 16:13:31 misantropo smbd[10818]: [2007/02/02 16:13:31, 0] lib/debug.c:reopen_logs(597)
Feb  2 16:13:31 misantropo smbd[10818]:   Unable to open new log file /var/log/samba3/log.smbd: No such file or directory
Feb  2 16:13:31 misantropo smbd[10818]: [2007/02/02 16:13:31, 0] lib/debug.c:reopen_logs(597)
Feb  2 16:13:31 misantropo smbd[10818]:   Unable to open new log file /var/log/samba3/log.smbd: No such file or directory
Feb  2 16:13:31 misantropo cron[10898]: (CRON) STARTUP (V5.0)
Feb  2 16:13:38 misantropo login(pam_unix)[10975]: session opened for user root by (uid=0)
Feb  2 16:13:38 misantropo login[10991]: ROOT LOGIN  on 'tty1'
Feb  2 16:15:49 misantropo login(pam_unix)[10975]: session closed for user root
Feb  2 16:15:53 misantropo login(pam_unix)[11002]: session opened for user alvaro by (uid=0)
Feb  2 16:16:46 misantropo su(pam_unix)[11133]: session opened for user root by (uid=1000)

xsane <"hpaio" hpaio:/par/PSC_500?device=/dev/parport0>

bash: syntax error near unexpected token `newline'

tail -f /var/log/syslog
Feb  2 16:13:31 misantropo smbd[10818]: [2007/02/02 16:13:31, 0] lib/debug.c:reo
pen_logs(597)
Feb  2 16:13:31 misantropo smbd[10818]:   Unable to open new log file /var/log/s
amba3/log.smbd: No such file or directory
Feb  2 16:13:31 misantropo smbd[10818]: [2007/02/02 16:13:31, 0] lib/debug.c:reo
pen_logs(597)
Feb  2 16:13:31 misantropo smbd[10818]:   Unable to open new log file /var/log/s
amba3/log.smbd: No such file or directory
Feb  2 16:13:31 misantropo cron[10898]: (CRON) STARTUP (V5.0)
Feb  2 16:13:38 misantropo login(pam_unix)[10975]: session opened for user root
by (uid=0)
Feb  2 16:13:38 misantropo login[10991]: ROOT LOGIN  on 'tty1'
Feb  2 16:15:49 misantropo login(pam_unix)[10975]: session closed for user root
Feb  2 16:15:53 misantropo login(pam_unix)[11002]: session opened for user alvar
o by (uid=0)
Feb  2 16:16:46 misantropo su(pam_unix)[11133]: session opened for user root by
(uid=1000)




On 2/2/07, Bjørn T Johansen <btj <at> havleik.no> wrote:
If I may ask, why are you using Gentoo? It sounds like you should be using an easier distro....

BTJ

On Fri, 2 Feb 2007 12:45:01 -0500
"Alvaro Proaño" <anacoreta <at> gmail.com> wrote:

> I don't know where the log is!
>
> On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
> >
> > Well either way if you could view the log and send it after running xsane
> > it may give us an idea of what's going on.
> >
> > A
> >
> > On 2/2/07, Alvaro Proaño <anacoreta <at> gmail.com> wrote:
> > >
> > > No, doesn't work either. I use metalog as a logger btw.
> > >
> > > On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
> > > >
> > > > how about tail -f /var/log/syslog ?
> > > >
> > > > A
> > > >
> > > > On 2/2/07, Alvaro Proaño <anacoreta <at> gmail.com > wrote:
> > > > >
> > > > > i have no /var/log/messages
> > > > >
> > > > > This is what I get:
> > > > >
> > > > > tail -f /var/log/messages
> > > > > tail: cannot open `/var/log/messages' for reading: No such file or
> > > > > directory
> > > > > tail: no files remaining
> > > > >
> > > > > xsane <"hpaio" hpaio:/par/PSC_500?device=/dev/parport0>
> > > > > bash: syntax error near unexpected token `newline'
> > > > >
> > > > >
> > > > >
> > > > >
> > > > > On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
> > > > > >
> > > > > > Can you run:
> > > > > >
> > > > > > tail -f /var/log/messages
> > > > > >
> > > > > > then run xsane as "xsane <"hpaio" device uri>" and post the
> > > > > > /var/log/messages?
> > > > > >
> > > > > > Thanks.
> > > > > >
> > > > > > A
> > > > > >
> > > > > > On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
> > > > > > >
> > > > > > >
> > > > > > >
> > > > > > > On 2/2/07, Alvaro Proaño < anacoreta <at> gmail.com> wrote:
> > > > > > > >
> > > > > > > > I need to find a parallel port user, BTW can HP help me at all
> > > > > > > > with my problem? Like a technician from their company.
> > > > > > > >
> > > > > > > > On 2/1/07, Alvaro Proaño < anacoreta <at> gmail.com> wrote:
> > > > > > > > >
> > > > > > > > > Yes, that worked fine.
> > > > > > > > >
> > > > > > > > > On 2/1/07, Bjørn T Johansen < btj <at> havleik.no > wrote:
> > > > > > > > > >
> > > > > > > > > > Not sure but all the needed dependency should be installed
> > > > > > > > > > when emerging hplip...
> > > > > > > > > >
> > > > > > > > > > BTJ
> > > > > > > > > >
> > > > > > > > > > On Thu, 1 Feb 2007 16:12:27 -0500
> > > > > > > > > > "Alvaro Proaño" < anacoreta <at> gmail.com > wrote:
> > > > > > > > > >
> > > > > > > > > > > Ok I just looked at it, and the thing is that when I
> > > > > > > > > > open xsane I get the
> > > > > > > > > > > error "no devices found"
> > > > > > > > > > >
> > > > > > > > > > > So I did what is described here as telling which device
> > > > > > > > > > to use.
> > > > > > > > > > >
> > > > > > > > > > > I typed:
> > > > > > > > > > > xsane hpaio:/par/PSC_500?device=/dev/parport0
> > > > > > > > > > >
> > > > > > > > > > > and I get this: "failed to open device
> > > > > > > > > > > 'hpaio:/par/PSC_500?device=/dev/parport0' Device is
> > > > > > > > > > busy.
> > > > > > > > > > >
> > > > > > > > > > > Bjorn, do I need qt for the hp-toolbox to work perhaps?
> > > > > > > > > > >
> > > > > > > > > > > On 2/1/07, Aaron <ke7ezt <at> gmail.com > wrote:
> > > > > > > > > > > >
> > > > > > > > > > > > So you can print but you can't scan.  So the parallel
> > > > > > > > > > is working.  Have
> > > > > > > > > > > > you looked over this?
> > > > > > > > > > > >
> > > > > > > > > > > > http://hplip.sourceforge.net/troubleshooting/scanning.html
> > > > > > > > > >
> > > > > > > > > > > >
> > > > > > > > > > > > A
> > > > > > > > > > > >
> > > > > > > > > > > > On 2/1/07, Alvaro Proaño <anacoreta <at> gmail.com> wrote:
> > > > > > > > > > > > >
> > > > > > > > > > > > > I think what I am looking for is another parallel
> > > > > > > > > > por user that oculd
> > > > > > > > > > > > > help me out here...
> > > > > > > > > > > > > what do you recommend.
> > > > > > > > > > > > >
> > > > > > > > > > > > > On 2/1/07, Bjørn T Johansen < btj <at> havleik.no> wrote:
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > Neither, I use the network option....
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > And yes, I use hp-toolbox....
> > > > > > > > > > > > > >
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > BTJ
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > On Thu, 1 Feb 2007 15:29:00 -0500
> > > > > > > > > > > > > > "Alvaro Proaño" < anacoreta <at> gmail.com > wrote:
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > your photosmart is USB or Parallel port?
> > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > That's why I don't think LSB will fix my stuff.
> > > > > > > > > > By the way, can you
> > > > > > > > > > > > > > open
> > > > > > > > > > > > > > > hp-toolbox? I can't.
> > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > On 2/1/07, Bjørn T Johansen < btj <at> havleik.no >
> > > > > > > > > > wrote:
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > I get 3 errors..:
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Checking for dependency Reportlab - PDF
> > > > > > > > > > library for Python...
> > > > > > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > > > > > This is an OPTIONAL dependency. Some HPLIP
> > > > > > > > > > functionality may not
> > > > > > > > > > > > > > function
> > > > > > > > > > > > > > > > properly.
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Which feature is not working because of this?
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Checking for dependency ppdev - Parallel port
> > > > > > > > > > support kernel
> > > > > > > > > > > > > > module....
> > > > > > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > > > > > This is an OPTIONAL dependency. Some HPLIP
> > > > > > > > > > functionality may not
> > > > > > > > > > > > > > function
> > > > > > > > > > > > > > > > properly.
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Checking for dependency LSB - Linux Standard
> > > > > > > > > > Base support...
> > > > > > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > > > > > error: This is a REQUIRED dependency. Please
> > > > > > > > > > make sure that this
> > > > > > > > > > > > > > > > dependency is installed before installing or
> > > > > > > > > > running HPLIP.
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Not sure why LSB is a required dependency,
> > > > > > > > > > because printing and
> > > > > > > > > > > > > > scanning
> > > > > > > > > > > > > > > > with my Photosmart 3300 works as it should...
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > BTJ
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > On Thu, 1 Feb 2007 15:13:33 -0500
> > > > > > > > > > > > > > > > "Alvaro Proaño" < anacoreta <at> gmail.com> wrote:
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > Could you please run hp-check to see if you
> > > > > > > > > > get these errors to
> > > > > > > > > > > > > > know
> > > > > > > > > > > > > > > > that
> > > > > > > > > > > > > > > > > perhaps with these errors it could still
> > > > > > > > > > work. I think that my
> > > > > > > > > > > > > > problem
> > > > > > > > > > > > > > > > is
> > > > > > > > > > > > > > > > > not my driver but the scanner, the printer
> > > > > > > > > > works marvelously.
> > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > Acoording to http://gentoo-portage.com/sys-apps/lsb-release
> > > > > > > > > >
> > > > > > > > > > > > > > lsb-release
> > > > > > > > > > > > > > > > only
> > > > > > > > > > > > > > > > > has an ebuild made for x86, I'm not sure if
> > > > > > > > > > i want ot get away
> > > > > > > > > > > > > > from
> > > > > > > > > > > > > > > > portage
> > > > > > > > > > > > > > > > > tree.
> > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > On 2/1/07, Bjørn T Johansen < btj <at> havleik.no>
> > > > > > > > > > wrote:
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > I don't have LSB installed... But there
> > > > > > > > > > exist an ebuild that
> > > > > > > > > > > > > > looks
> > > > > > > > > > > > > > > > like
> > > > > > > > > > > > > > > > > > this (not sure if this is the right
> > > > > > > > > > one)..:
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > sys-apps/lsb-release [ Masked ]
> > > > > > > > > > > > > > > > > >       Latest version available: 1.4
> > > > > > > > > > > > > > > > > >       Latest version installed: [ Not
> > > > > > > > > > Installed ]
> > > > > > > > > > > > > > > > > >       Size of files: 10 kB
> > > > > > > > > > > > > > > > > >       Homepage:      http://www.linuxbase.org/
> > > > > > > > > > > > > > > > > >       Description:   LSB version query
> > > > > > > > > > program
> > > > > > > > > > > > > > > > > >       License:       GPL-2
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > But as you see, this is not installed...
> > > > > > > > > > All I did was emerge
> > > > > > > > > > > > > > hplip,
> > > > > > > > > > > > > > > > with
> > > > > > > > > > > > > > > > > > these USE flags..:
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > Calculating dependencies... done!
> > > > > > > > > > > > > > > > > > [ebuild   R   ] net-print/hplip- 1.6.12  USE="X
> > > > > > > > > > foomaticdb ppds
> > > > > > > > > > > > > > qt3
> > > > > > > > > > > > > > > > scanner
> > > > > > > > > > > > > > > > > > snmp" 10,525 kB
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > But I have never run hp-check....
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > BTJ
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > On Thu, 1 Feb 2007 14:16:34 -0500
> > > > > > > > > > > > > > > > > > "Alvaro Proaño" < anacoreta <at> gmail.com>
> > > > > > > > > > wrote:
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > Bjørn T Johansen how did you install
> > > > > > > > > > LSB, since there are no
> > > > > > > > > > > > > > ebuilds
> > > > > > > > > > > > > > > > for
> > > > > > > > > > > > > > > > > > > amd64 at the moment in the portage.
> > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > Aaron, i am using gentoo, i dont use
> > > > > > > > > > apt-get.
> > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > On 2/1/07, Aaron < ke7ezt <at> gmail.com >
> > > > > > > > > > wrote:
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > It looks like you are missing LSB
> > > > > > > > > > which will make the
> > > > > > > > > > > > > > hplip
> > > > > > > > > > > > > > > > daemons
> > > > > > > > > > > > > > > > > > not
> > > > > > > > > > > > > > > > > > > > run correctly.  Install lsb
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > su
> > > > > > > > > > > > > > > > > > > > apt-get install lsb
> > > > > > > > > > > > > > > > > > > > then
> > > > > > > > > > > > > > > > > > > > /etc/init.d/hplip restart
> > > > > > > > > > > > > > > > > > > > /etc/init.d/cupsys restart
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > Then re-run hp-check and post the
> > > > > > > > > > output.
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > A
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > On 2/1/07, Alvaro Proaño < anacoreta <at> gmail.com> wrote:
> > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > Are there any other HP PSC 500 or
> > > > > > > > > > ALL-In-ONE users that
> > > > > > > > > > > > > > have
> > > > > > > > > > > > > > > > both
> > > > > > > > > > > > > > > > > > their
> > > > > > > > > > > > > > > > > > > > > printer/scanner in the parallel
> > > > > > > > > > port!
> > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > I need their help!!!
> > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > On 1/31/07, Alvaro Proaño < anacoreta <at> gmail.com> wrote:
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > I just installed the new hp-lip
> > > > > > > > > > and I just did
> > > > > > > > > > > > > > hp-check and I
> > > > > > > > > > > > > > > > get
> > > > > > > > > > > > > > > > > > 2
> > > > > > > > > > > > > > > > > > > > > > errors. How do I fix these? How do
> > > > > > > > > > I do the scan work!
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > HP Linux Imaging and Printing
> > > > > > > > > > System (ver. 1.6.12)
> > > > > > > > > > > > > > > > > > > > > > Dependency/Version Check Utility
> > > > > > > > > > ver. 5.2
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Copyright (c) 2003-6
> > > > > > > > > > Hewlett-Packard Development
> > > > > > > > > > > > > > Company, LP
> > > > > > > > > > > > > > > > > > > > > > This software comes with
> > > > > > > > > > ABSOLUTELY NO WARRANTY.
> > > > > > > > > > > > > > > > > > > > > > This is free software, and you are
> > > > > > > > > > welcome to
> > > > > > > > > > > > > > distribute it
> > > > > > > > > > > > > > > > > > > > > > under certain conditions. See
> > > > > > > > > > COPYING file for more
> > > > > > > > > > > > > > details.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > ---------------
> > > > > > > > > > > > > > > > > > > > > > | SYSTEM INFO |
> > > > > > > > > > > > > > > > > > > > > > ---------------
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Basic system information:
> > > > > > > > > > > > > > > > > > > > > > Linux misantropo 2.6.18-gentoo-r6#1 SMP Fri Jan 26
> > > > > > > > > > > > > > 19:45:18
> > > > > > > > > > > > > > > > PET
> > > > > > > > > > > > > > > > > > 2007
> > > > > > > > > > > > > > > > > > > > > > x86_64 AMD Athlon(tm) 64 Processor
> > > > > > > > > > 3000+ AuthenticAMD
> > > > > > > > > > > > > > > > GNU/Linux
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Detected distro (/etc/issue):
> > > > > > > > > > > > > > > > > > > > > > mepis 0.0
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Detected distro (lsb_release):
> > > > > > > > > > > > > > > > > > > > > > error: lsb_release not found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Currently installed HPLIP
> > > > > > > > > > version...
> > > > > > > > > > > > > > > > > > > > > > HPLIP 1.6.12 currently installed
> > > > > > > > > > in
> > > > > > > > > > > > > > '/usr/share/hplip'.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Current contents of
> > > > > > > > > > '/etc/hp/hplip.conf' file:
> > > > > > > > > > > > > > > > > > > > > > # hplip.conf
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > [hpiod]
> > > > > > > > > > > > > > > > > > > > > > # port=0 (dynamic IP port)
> > > > > > > > > > > > > > > > > > > > > > port=2208
> > > > > > > > > > > > > > > > > > > > > > [hpssd]
> > > > > > > > > > > > > > > > > > > > > > # port=0 (dynamic IP port)
> > > > > > > > > > > > > > > > > > > > > > port=2207
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > [hplip]
> > > > > > > > > > > > > > > > > > > > > > version= 1.6.12
> > > > > > > > > > > > > > > > > > > > > > jdprobe=0
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > [dirs]
> > > > > > > > > > > > > > > > > > > > > > home=/usr/share/hplip
> > > > > > > > > > > > > > > > > > > > > > run=/var/run
> > > > > > > > > > > > > > > > > > > > > > ppd=/usr/share/ppd/HP
> > > > > > > > > > > > > > > > > > > > > > doc=/usr/share/doc/hplip- 1.6.12
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > # Following values are determined
> > > > > > > > > > at configure time
> > > > > > > > > > > > > > and cannot
> > > > > > > > > > > > > > > > be
> > > > > > > > > > > > > > > > > > > > > > changed.
> > > > > > > > > > > > > > > > > > > > > > [configure]
> > > > > > > > > > > > > > > > > > > > > > network-build=1
> > > > > > > > > > > > > > > > > > > > > > pp-build=1
> > > > > > > > > > > > > > > > > > > > > > gui-build=1
> > > > > > > > > > > > > > > > > > > > > > scanner-build=1
> > > > > > > > > > > > > > > > > > > > > > fax-build=1
> > > > > > > > > > > > > > > > > > > > > > installinitd=
> > > > > > > > > > > > > > > > > > > > > > chkconfig=
> > > > > > > > > > > > > > > > > > > > > > internal-tag= 1.6.12.15
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > HPLIP running?
> > > > > > > > > > > > > > > > > > > > > > No, HPLIP is not running (OK).
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > HPOJ running?
> > > > > > > > > > > > > > > > > > > > > > No, HPOJ is not running (OK).
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking Python version...
> > > > > > > > > > > > > > > > > > > > > > OK, version 2.4.3 installed
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking PyQt version...
> > > > > > > > > > > > > > > > > > > > > > OK, version 3.17 installed.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking SIP version...
> > > > > > > > > > > > > > > > > > > > > > OK, Version 4.5.2 installed
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > ----------------
> > > > > > > > > > > > > > > > > > > > > > | DEPENDENCIES |
> > > > > > > > > > > > > > > > > > > > > > ----------------
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency libcrypto
> > > > > > > > > > - OpenSSL
> > > > > > > > > > > > > > cryptographic
> > > > > > > > > > > > > > > > > > library...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency gcc - GNU
> > > > > > > > > > Project C and C++
> > > > > > > > > > > > > > > > Compiler...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency SANE -
> > > > > > > > > > Scanning library...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency
> > > > > > > > > > GhostScript - PostScript and
> > > > > > > > > > > > > > PDF
> > > > > > > > > > > > > > > > language
> > > > > > > > > > > > > > > > > > > > > > interpreter and previewer...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency libjpeg -
> > > > > > > > > > JPEG library...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency libpthread
> > > > > > > > > > - POSIX threads
> > > > > > > > > > > > > > library...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency make - GNU
> > > > > > > > > > make utility to
> > > > > > > > > > > > > > maintain
> > > > > > > > > > > > > > > > groups
> > > > > > > > > > > > > > > > > > of
> > > > > > > > > > > > > > > > > > > > > > programs...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency
> > > > > > > > > > python-devel - Python
> > > > > > > > > > > > > > development
> > > > > > > > > > > > > > > > files...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency Reportlab
> > > > > > > > > > - PDF library for
> > > > > > > > > > > > > > Python...
> > > > > > > > > > > > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > > > > > > > > > > > This is an OPTIONAL dependency.
> > > > > > > > > > Some HPLIP
> > > > > > > > > > > > > > functionality may
> > > > > > > > > > > > > > > > not
> > > > > > > > > > > > > > > > > > > > > > function properly.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency PyQt - Qt
> > > > > > > > > > interface for
> > > > > > > > > > > > > > Python...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency
> > > > > > > > > > cups-devel- Common Unix
> > > > > > > > > > > > > > Printing
> > > > > > > > > > > > > > > > System
> > > > > > > > > > > > > > > > > > > > > > development files...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency ppdev -
> > > > > > > > > > Parallel port support
> > > > > > > > > > > > > > kernel
> > > > > > > > > > > > > > > > > > > > > > module....
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency libusb -
> > > > > > > > > > USB library...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency scanimage
> > > > > > > > > > - Shell scanning
> > > > > > > > > > > > > > program...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency
> > > > > > > > > > libnetsnmp-devel - SNMP
> > > > > > > > > > > > > > networking
> > > > > > > > > > > > > > > > library
> > > > > > > > > > > > > > > > > > > > > > development files...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency Python 2.2or greater - Python
> > > > > > > > > > > > > > > > programming
> > > > > > > > > > > > > > > > > > > > > > language...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency LSB -
> > > > > > > > > > Linux Standard Base
> > > > > > > > > > > > > > support...
> > > > > > > > > > > > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > > > > > > > > > > > error: This is a REQUIRED
> > > > > > > > > > dependency. Please make sure
> > > > > > > > > > > > > > that
> > > > > > > > > > > > > > > > this
> > > > > > > > > > > > > > > > > > > > > > dependency is installed before
> > > > > > > > > > installing or running
> > > > > > > > > > > > > > HPLIP.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency xsane -
> > > > > > > > > > Graphical scanner
> > > > > > > > > > > > > > frontend for
> > > > > > > > > > > > > > > > > > SANE...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency cups -
> > > > > > > > > > Common Unix Printing
> > > > > > > > > > > > > > System...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency Python 2.3or greater -
> > > > > > > > > > > > > > Required for
> > > > > > > > > > > > > > > > fax
> > > > > > > > > > > > > > > > > > > > > > functionality...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > ----------------------
> > > > > > > > > > > > > > > > > > > > > > | INSTALLED PRINTERS |
> > > > > > > > > > > > > > > > > > > > > > ----------------------
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > hp_par_PSC_500
> > > > > > > > > > > > > > > > > > > > > > --------------
> > > > > > > > > > > > > > > > > > > > > > Device URI:
> > > > > > > > > > hp:/par/PSC_500?device=/dev/parport0
> > > > > > > > > > > > > > > > > > > > > > Installed in HPLIP? Yes
> > > > > > > > > > > > > > > > > > > > > > PPD:
> > > > > > > > > > /etc/cups/ppd/hp_par_PSC_500.ppd
> > > > > > > > > > > > > > > > > > > > > > PPD Description: HP PSC 500
> > > > > > > > > > Foomatic/hpijs
> > > > > > > > > > > > > > (recommended)
> > > > > > > > > > > > > > > > > > > > > > Printer status: printer
> > > > > > > > > > hp_par_PSC_500 is
> > > > > > > > > > > > > > idle.  enabled since
> > > > > > > > > > > > > > > > Tue
> > > > > > > > > > > > > > > > > > Jan
> > > > > > > > > > > > > > > > > > > > > > 30 16:18:15 2007
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > ----------------------
> > > > > > > > > > > > > > > > > > > > > > | SANE CONFIGURATION |
> > > > > > > > > > > > > > > > > > > > > > ----------------------
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > 'hpaio' in
> > > > > > > > > > /etc/sane.d/dll.conf'...
> > > > > > > > > > > > > > > > > > > > > > OK, found. SANE backend 'hpaio' is
> > > > > > > > > > properly set up.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking output of 'scanimage
> > > > > > > > > > -L'...
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > No scanners were identified. If
> > > > > > > > > > you were expecting
> > > > > > > > > > > > > > something
> > > > > > > > > > > > > > > > > > > > > > different,
> > > > > > > > > > > > > > > > > > > > > > check that the scanner is plugged
> > > > > > > > > > in, turned on and
> > > > > > > > > > > > > > detected
> > > > > > > > > > > > > > > > by
> > > > > > > > > > > > > > > > > > the
> > > > > > > > > > > > > > > > > > > > > > sane-find-scanner tool (if
> > > > > > > > > > appropriate). Please read
> > > > > > > > > > > > > > the
> > > > > > > > > > > > > > > > > > documentation
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > which came with this software
> > > > > > > > > > (README, FAQ, manpages).
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > ---------------------
> > > > > > > > > > > > > > > > > > > > > > | PYTHON EXTENSIONS |
> > > > > > > > > > > > > > > > > > > > > > ---------------------
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking 'cupsext' CUPS
> > > > > > > > > > extension...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking 'pcardext' Photocard
> > > > > > > > > > extension...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > 2 errors were detected.
> > > > > > > > > > > > > > > > > > > > > > Please refer to the installation
> > > > > > > > > > instructions at:
> > > > > > > > > > > > > > > > > > > > > > http://hplip.sourceforge.net/install/index.html
> > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > On 1/31/07, Aaron <ke7ezt <at> gmail.com> wrote:
> > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > If possible please install the
> > > > > > > > > > latest HPLIP..
> > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > A
> > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > On 1/31/07, Alvaro Proaño <
> > > > > > > > > > anacoreta <at> gmail.com>
> > > > > > > > > > > > > > wrote:
> > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > But are you using a
> > > > > > > > > > scanner/printer in the
> > > > > > > > > > > > > > parallel port
> > > > > > > > > > > > > > > > > > level?
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > By the way, 1.6.12 seems to be
> > > > > > > > > > masked, doesn't it
> > > > > > > > > > > > > > create
> > > > > > > > > > > > > > > > any
> > > > > > > > > > > > > > > > > > > > > > > > problems. I think that my main
> > > > > > > > > > problem is the
> > > > > > > > > > > > > > scanner via
> > > > > > > > > > > > > > > > the
> > > > > > > > > > > > > > > > > > parallel port.
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > alvaro_p
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > On 1/31/07, Bjørn T Johansen <
> > > > > > > > > > btj <at> havleik.no >
> > > > > > > > > > > > > > wrote:
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > You really should upgrade to
> > > > > > > > > > a newer version...
> > > > > > > > > > > > > > > > > > > > > > > > > I am running 1.6.12 on
> > > > > > > > > > Gentoo AMD64 and haven't
> > > > > > > > > > > > > > had any
> > > > > > > > > > > > > > > > > > > > > > > > > problems...
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > BTJ
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > On Tue, 30 Jan 2007 17:27:07
> > > > > > > > > > -0500
> > > > > > > > > > > > > > > > > > > > > > > > > "Alvaro Proaño" <
> > > > > > > > > > anacoreta <at> gmail.com> wrote:
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > i have just installed
> > > > > > > > > > hplip but my scanning
> > > > > > > > > > > > > > doesn't
> > > > > > > > > > > > > > > > seem
> > > > > > > > > > > > > > > > > > to
> > > > > > > > > > > > > > > > > > > > > > > > > work.
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > I have a HP PSC 500 and
> > > > > > > > > > the printing works
> > > > > > > > > > > > > > just fine.
> > > > > > > > > > > > > > > > It's
> > > > > > > > > > > > > > > > > > an
> > > > > > > > > > > > > > > > > > > > > > > > > all in
> > > > > > > > > > > > > > > > > > > > > > > > > > one printer (scan, copy,
> > > > > > > > > > and print)
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > below are:
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > 1  ./check on
> > > > > > > > > > /usr/share/hplip
> > > > > > > > > > > > > > > > > > > > > > > > > > 2 ./info on
> > > > > > > > > > /usr/share/hplip
> > > > > > > > > > > > > > > > > > > > > > > > > > 3  /etc/hp/hplip.conf
> > > > > > > > > > > > > > > > > > > > > > > > > > 4  my printer's info
> > > > > > > > > > > > > > > > > > > > > > > > > > 5 ./probe on
> > > > > > > > > > /usr/share/hplip
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > by the way scanimage -L
> > > > > > > > > > doesn't show anything.
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > due to this i cannot get
> > > > > > > > > > my hp-tool started.
> > > > > > > > > > > > > > is there
> > > > > > > > > > > > > > > > > > anything
> > > > > > > > > > > > > > > > > > > > > > > > > else I
> > > > > > > > > > > > > > > > > > > > > > > > > > should show you?
> > > > > > > > > > > > > > > > > > > > > > > > > > -----------------------
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > ./check
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  HP Linux Imaging and
> > > > > > > > > > Printing System (ver.
> > > > > > > > > > > > > > 0.9.7)
> > > > > > > > > > > > > > > > > > > > > > > > > >  Dependency/Version Check
> > > > > > > > > > Utility ver. 1.0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  Copyright (c) 2003-5
> > > > > > > > > > Hewlett-Packard
> > > > > > > > > > > > > > Development
> > > > > > > > > > > > > > > > Company,
> > > > > > > > > > > > > > > > > > LP
> > > > > > > > > > > > > > > > > > > > > > > > > >  This software comes with
> > > > > > > > > > ABSOLUTELY NO
> > > > > > > > > > > > > > WARRANTY.
> > > > > > > > > > > > > > > > > > > > > > > > > >  This is free software,
> > > > > > > > > > and you are welcome to
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > distribute
> > > > > > > > > > > > > > > > > > it
> > > > > > > > > > > > > > > > > > > > > > > > > >  under certain conditions.
> > > > > > > > > > See COPYING file
> > > > > > > > > > > > > > for more
> > > > > > > > > > > > > > > > > > details.
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking Python
> > > > > > > > > > version...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> Version 2.4.3installed .
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking for SIP...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking for PyQt...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking Qt version...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> Version 3.3.6installed.
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking SIP version...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> Version 4.5.2installed
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking PyQt version...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> Version 3.17.0installed.
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  If any errors or warnings
> > > > > > > > > > were reported,
> > > > > > > > > > > > > > please refer
> > > > > > > > > > > > > > > > to
> > > > > > > > > > > > > > > > > > the
> > > > > > > > > > > > > > > > > > > > > > > > > > installation instructions
> > > > > > > > > > for
> > > > > > > > > > > > > > > > > > > > > > > > > >  installing dependencies
> > > > > > > > > > at:
> > > > > > > > > > > > > > > > > > > > > > > > > > http://hpinkjet.sourceforge.net/install.php#setup_env
> > > > > > > > > >
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > ----------------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > > > ./info
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  HP Linux Imaging and
> > > > > > > > > > Printing System (ver.
> > > > > > > > > > > > > > 0.9.7)
> > > > > > > > > > > > > > > > > > > > > > > > > >  Device Information
> > > > > > > > > > Utility ver. 3.2
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  Copyright (c) 2003-5
> > > > > > > > > > Hewlett-Packard
> > > > > > > > > > > > > > Development
> > > > > > > > > > > > > > > > Company,
> > > > > > > > > > > > > > > > > > LP
> > > > > > > > > > > > > > > > > > > > > > > > > >  This software comes with
> > > > > > > > > > ABSOLUTELY NO
> > > > > > > > > > > > > > WARRANTY.
> > > > > > > > > > > > > > > > > > > > > > > > > >  This is free software,
> > > > > > > > > > and you are welcome to
> > > > > > > > > > > > > > > > distribute
> > > > > > > > > > > > > > > > > > it
> > > > > > > > > > > > > > > > > > > > > > > > > >  under certain conditions.
> > > > > > > > > > See COPYING file
> > > > > > > > > > > > > > for more
> > > > > > > > > > > > > > > > > > details.
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  [ERROR]: Unable to
> > > > > > > > > > connect to HPLIP I/O.
> > > > > > > > > > > > > > Please
> > > > > > > > > > > > > > > > restart
> > > > > > > > > > > > > > > > > > HPLIP
> > > > > > > > > > > > > > > > > > > > > > > > > and try again.
> > > > > > > > > > > > > > > > > > > > > > > > > >  [ERROR]: Error occured
> > > > > > > > > > during interactive
> > > > > > > > > > > > > > mode.
> > > > > > > > > > > > > > > > Exiting.
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > ----------------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > /etc/hp/hplip.conf
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  HP Linux Imaging and
> > > > > > > > > > Printing System (ver.
> > > > > > > > > > > > > > 0.9.7)
> > > > > > > > > > > > > > > > > > > > > > > > > >  Dependency/Version Check
> > > > > > > > > > Utility ver. 1.0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  Copyright (c) 2003-5
> > > > > > > > > > Hewlett-Packard
> > > > > > > > > > > > > > Development
> > > > > > > > > > > > > > > > Company,
> > > > > > > > > > > > > > > > > > LP
> > > > > > > > > > > > > > > > > > > > > > > > > >  This software comes with
> > > > > > > > > > ABSOLUTELY NO
> > > > > > > > > > > > > > WARRANTY.
> > > > > > > > > > > > > > > > > > > > > > > > > > # hplips.conf
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > [hpiod]
> > > > > > > > > > > > > > > > > > > > > > > > > > # port=50000 (registered
> > > > > > > > > > IP port)
> > > > > > > > > > > > > > > > > > > > > > > > > > # port=0 (dynamic IP port)
> > > > > > > > > > > > > > > > > > > > > > > > > > port=0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > [hpssd]
> > > > > > > > > > > > > > > > > > > > > > > > > > # port=50002
> > > > > > > > > > > > > > > > > > > > > > > > > > port=0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > [hplip]
> > > > > > > > > > > > > > > > > > > > > > > > > > version= 0.9.7
> > > > > > > > > > > > > > > > > > > > > > > > > > jdprobe=0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > [dirs]
> > > > > > > > > > > > > > > > > > > > > > > > > > home=/usr/share/hplip
> > > > > > > > > > > > > > > > > > > > > > > > > > run=/var/run
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > --------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > > > cups' printers info
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > Make and Model: HP PSC 500
> > > > > > > > > > Foomatic/hpijs
> > > > > > > > > > > > > > > > (recommended)
> > > > > > > > > > > > > > > > > > > > > > > > > > Printer State: idle,
> > > > > > > > > > accepting jobs,
> > > > > > > > > > > > > > published.
> > > > > > > > > > > > > > > > > > > > > > > > > > Device URI:
> > > > > > > > > > > > > > hp:/par/PSC_500?device=/dev/parport0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > --------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > ./probe
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  HP Linux Imaging and
> > > > > > > > > > Printing System (ver.
> > > > > > > > > > > > > > 0.9.7)
> > > > > > > > > > > > > > > > > > > > > > > > > >  Device Detection (Probe)
> > > > > > > > > > Utility ver. 1.3
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  Copyright (c) 2003-5
> > > > > > > > > > Hewlett-Packard
> > > > > > > > > > > > > > Development
> > > > > > > > > > > > > > > > Company,
> > > > > > > > > > > > > > > > > > LP
> > > > > > > > > > > > > > > > > > > > > > > > > >  This software comes with
> > > > > > > > > > ABSOLUTELY NO
> > > > > > > > > > > > > > WARRANTY.
> > > > > > > > > > > > > > > > > > > > > > > > > >  This is free software,
> > > > > > > > > > and you are welcome to
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > distribute
> > > > > > > > > > > > > > > > > > it
> > > > > > > > > > > > > > > > > > > > > > > > > >  under certain conditions.
> > > > > > > > > > See COPYING file
> > > > > > > > > > > > > > for more
> > > > > > > > > > > > > > > > > > details.
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > Traceback (most recent
> > > > > > > > > > call last):
> > > > > > > > > > > > > > > > > > > > > > > > > >   File "./probe", line
> > > > > > > > > > 137, in ?
> > > > > > > > > > > > > > > > > > > > > > > > > >     hpssd_sock.connect( (
> > > > > > > > > > prop.hpssd_host ,
> > > > > > > > > > > > > > > > > > prop.hpssd_port )
> > > > > > > > > > > > > > > > > > > > > > > > > )
> > > > > > > > > > > > > > > > > > > > > > > > > >   File "<string>", line 1,
> > > > > > > > > > in connect
> > > > > > > > > > > > > > > > > > > > > > > > > > socket.gaierror: (-2,
> > > > > > > > > > 'Name or service not
> > > > > > > > > > > > > > known')
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > >
> > > > > > > > > > -------------------------------------------------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > > > Take Surveys. Earn Cash.
> > > > > > > > > > Influence the Future
> > > > > > > > > > > > > > of IT
> > > > > > > > > > > > > > > > > > > > > > > > > > Join SourceForge.net's
> > > > > > > > > > Techsay panel and
> > > > > > > > > > > > > > you'll get
> > > > > > > > > > > > > > > > the
> > > > > > > > > > > > > > > > > > chance
> > > > > > > > > > > > > > > > > > > > > > > > > to share your
> > > > > > > > > > > > > > > > > > > > > > > > > > opinions on IT & business
> > > > > > > > > > topics through brief
> > > > > > > > > > > > > > surveys
> > > > > > > > > > > > > > > > -
> > > > > > > > > > > > > > > > > > and
> > > > > > > > > > > > > > > > > > > > > > > > > earn cash
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV
> > > > > > > > > >
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > _______________________________________________
> > > > > > > > > > > > > > > > > > > > > > > > > > HPLIP-Help mailing list
> > > > > > > > > > > > > > > > > > > > > > > > > > HPLIP-Help <at> lists.sourceforge.net
> > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > https://lists.sourceforge.net/lists/listinfo/hplip-help
> > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > >
> > > > > > > > > > -------------------------------------------------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > > Take Surveys. Earn Cash.
> > > > > > > > > > Influence the Future of
> > > > > > > > > > > > > > IT
> > > > > > > > > > > > > > > > > > > > > > > > > Join SourceForge.net's
> > > > > > > > > > Techsay panel and you'll
> > > > > > > > > > > > > > get the
> > > > > > > > > > > > > > > > > > chance
> > > > > > > > > > > > > > > > > > > > > > > > > to share your
> > > > > > > > > > > > > > > > > > > > > > > > > opinions on IT & business
> > > > > > > > > > topics through brief
> > > > > > > > > > > > > > surveys -
> > > > > > > > > > > > > > > > and
> > > > > > > > > > > > > > > > > > > > > > > > > earn cash
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV
> > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > _______________________________________________
> > > > > > > > > > > > > > > > > > > > > > > > > HPLIP-Help mailing list
> > > > > > > > > > > > > > > > > > > > > > > > > HPLIP-Help <at> lists.sourceforge.net
> > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > https://lists.sourceforge.net/lists/listinfo/hplip-help
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > >
> > > > > > > > > > -------------------------------------------------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > Take Surveys. Earn Cash.
> > > > > > > > > > Influence the Future of
> > > > > > > > > > > > > > IT
> > > > > > > > > > > > > > > > > > > > > > > > Join SourceForge.net's Techsay
> > > > > > > > > > panel and you'll
> > > > > > > > > > > > > > get the
> > > > > > > > > > > > > > > > chance
> > > > > > > > > > > > > > > > > > to
> > > > > > > > > > > > > > > > > > > > > > > > share your
> > > > > > > > > > > > > > > > > > > > > > > > opinions on IT & business
> > > > > > > > > > topics through brief
> > > > > > > > > > > > > > surveys -
> > > > > > > > > > > > > > > > and
> > > > > > > > > > > > > > > > > > earn
> > > > > > > > > > > > > > > > > > > > > > > > cash
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV
> > > > > > > > > >
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > _______________________________________________
> > > > > > > > > > > > > > > > > > > > > > > > HPLIP-Help mailing list
> > > > > > > > > > > > > > > > > > > > > > > > HPLIP-Help <at> lists.sourceforge.net
> > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > https://lists.sourceforge.net/lists/listinfo/hplip-help
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > --
> > > > > > > > > > > > > > > > > > > > > > > I don't care, I'm still
> > > > > > > > > > free.  You can't take the
> > > > > > > > > > > > > > sky from
> > > > > > > > > > > > > > > > me. -
> > > > > > > > > > > > > > > > > > > > > > > "Firefly"
> > > > > > > > > > > > > > > > > > > > > > > -
> > > > > > > > > > > > > > > > > > > > > > > Ubuntu User: #11105
> > > > > > > > > > > > > > > > > > > > > > > Ubuntu Linux
> > > > > > > > > > http://ubuntulinux.org
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > --
> > > > > > > > > > > > > > > > > > > > I don't care, I'm still free.  You
> > > > > > > > > > can't take the sky from
> > > > > > > > > > > > > > me. -
> > > > > > > > > > > > > > > > > > "Firefly"
> > > > > > > > > > > > > > > > > > > > -
> > > > > > > > > > > > > > > > > > > > Ubuntu User: #11105
> > > > > > > > > > > > > > > > > > > > Ubuntu Linux http://ubuntulinux.org
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > >
> > > > > > > > > > > > >
> > > > > > > > > > > > >
> > > > > > > > > > > >
> > > > > > > > > > > >
> > > > > > > > > > > > --
> > > > > > > > > > > > I don't care, I'm still free.  You can't take the sky
> > > > > > > > > > from me. - "Firefly"
> > > > > > > > > > > > -
> > > > > > > > > > > > Ubuntu User: #11105
> > > > > > > > > > > > Ubuntu Linux http://ubuntulinux.org
> > > > > > > > > > > >
> > > > > > > > > >
> > > > > > > > >
> > > > > > > > >
> > > > > > > >
> > > > > > >
> > > > > > >
> > > > > > > --
> > > > > > > I don't care, I'm still free.  You can't take the sky from me. -
> > > > > > > "Firefly"
> > > > > > > -
> > > > > > > Ubuntu User: #11105
> > > > > > > Ubuntu Linux http://ubuntulinux.org
> > > > > > >
> > > > > >
> > > > > >
> > > > > >
> > > > > > --
> > > > > > I don't care, I'm still free.  You can't take the sky from me. -
> > > > > > "Firefly"
> > > > > > -
> > > > > > Ubuntu User: #11105
> > > > > > Ubuntu Linux http://ubuntulinux.org
> > > > > >
> > > > >
> > > > >
> > > >
> > > >
> > > > --
> > > > I don't care, I'm still free.  You can't take the sky from me. -
> > > > "Firefly"
> > > > -
> > > > Ubuntu User: #11105
> > > > Ubuntu Linux http://ubuntulinux.org
> > > >
> > >
> > >
> >
> >
> > --
> > I don't care, I'm still free.  You can't take the sky from me. - "Firefly"
> > -
> > Ubuntu User: #11105
> > Ubuntu Linux http://ubuntulinux.org
> >

-------------------------------------------------------------------------
Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier.
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
_______________________________________________
HPLIP-Help mailing list
HPLIP-Help <at> lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/hplip-help
Aaron | 2 Feb 22:22 2007
Picon

Re: hplip 0.9.7 on a gentoo amd64

try this:

xsane hpaio:/par/PSC_500?device=/dev/parport0

what happens?
A

On 2/2/07, Alvaro Proaño < anacoreta <at> gmail.com> wrote:
i think i am not writing the xsane syntax correctly. Bjorn, I am just trying to learn more about linux and trying to get my system set up, sorry if i sound as a n00b to you, but lets not discuss this here, its not pertinent to this mail-list.

here:

tail -f /var/log/syslog
Feb  2 16:13:31 misantropo smbd[10818]: [2007/02/02 16:13:31, 0] lib/debug.c:reopen_logs(597)
Feb  2 16:13:31 misantropo smbd[10818]:   Unable to open new log file /var/log/samba3/log.smbd: No such file or directory
Feb  2 16:13:31 misantropo smbd[10818]: [2007/02/02 16:13:31, 0] lib/debug.c:reopen_logs(597)
Feb  2 16:13:31 misantropo smbd[10818]:   Unable to open new log file /var/log/samba3/log.smbd: No such file or directory
Feb  2 16:13:31 misantropo cron[10898]: (CRON) STARTUP (V5.0)
Feb  2 16:13:38 misantropo login(pam_unix)[10975]: session opened for user root by (uid=0)
Feb  2 16:13:38 misantropo login[10991]: ROOT LOGIN  on 'tty1'
Feb  2 16:15:49 misantropo login(pam_unix)[10975]: session closed for user root
Feb  2 16:15:53 misantropo login(pam_unix)[11002]: session opened for user alvaro by (uid=0)
Feb  2 16:16:46 misantropo su(pam_unix)[11133]: session opened for user root by (uid=1000)

xsane <"hpaio" hpaio:/par/PSC_500?device=/dev/parport0>

bash: syntax error near unexpected token `newline'

tail -f /var/log/syslog
Feb  2 16:13:31 misantropo smbd[10818]: [2007/02/02 16:13:31, 0] lib/debug.c:reo
pen_logs(597)
Feb  2 16:13:31 misantropo smbd[10818]:   Unable to open new log file /var/log/s
amba3/log.smbd: No such file or directory
Feb  2 16:13:31 misantropo smbd[10818]: [2007/02/02 16:13:31, 0] lib/debug.c:reo
pen_logs(597)
Feb  2 16:13:31 misantropo smbd[10818]:   Unable to open new log file /var/log/s
amba3/log.smbd: No such file or directory
Feb  2 16:13:31 misantropo cron[10898]: (CRON) STARTUP (V5.0)
Feb  2 16:13:38 misantropo login(pam_unix)[10975]: session opened for user root
by (uid=0)
Feb  2 16:13:38 misantropo login[10991]: ROOT LOGIN  on 'tty1'
Feb  2 16:15:49 misantropo login(pam_unix)[10975]: session closed for user root
Feb  2 16:15:53 misantropo login(pam_unix)[11002]: session opened for user alvar
o by (uid=0)
Feb  2 16:16:46 misantropo su(pam_unix)[11133]: session opened for user root by
(uid=1000)





On 2/2/07, Bjørn T Johansen <btj <at> havleik.no> wrote:
If I may ask, why are you using Gentoo? It sounds like you should be using an easier distro....

BTJ

On Fri, 2 Feb 2007 12:45:01 -0500
"Alvaro Proaño" <anacoreta <at> gmail.com> wrote:

> I don't know where the log is!
>
> On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
> >
> > Well either way if you could view the log and send it after running xsane
> > it may give us an idea of what's going on.
> >
> > A
> >
> > On 2/2/07, Alvaro Proaño <anacoreta <at> gmail.com> wrote:
> > >
> > > No, doesn't work either. I use metalog as a logger btw.
> > >
> > > On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
> > > >
> > > > how about tail -f /var/log/syslog ?
> > > >
> > > > A
> > > >
> > > > On 2/2/07, Alvaro Proaño <anacoreta <at> gmail.com > wrote:
> > > > >
> > > > > i have no /var/log/messages
> > > > >
> > > > > This is what I get:
> > > > >
> > > > > tail -f /var/log/messages
> > > > > tail: cannot open `/var/log/messages' for reading: No such file or
> > > > > directory
> > > > > tail: no files remaining
> > > > >
> > > > > xsane <"hpaio" hpaio:/par/PSC_500?device=/dev/parport0>
> > > > > bash: syntax error near unexpected token `newline'
> > > > >
> > > > >
> > > > >
> > > > >
> > > > > On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
> > > > > >
> > > > > > Can you run:
> > > > > >
> > > > > > tail -f /var/log/messages
> > > > > >
> > > > > > then run xsane as "xsane <"hpaio" device uri>" and post the
> > > > > > /var/log/messages?
> > > > > >
> > > > > > Thanks.
> > > > > >
> > > > > > A
> > > > > >
> > > > > > On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
> > > > > > >
> > > > > > >
> > > > > > >
> > > > > > > On 2/2/07, Alvaro Proaño < anacoreta <at> gmail.com> wrote:
> > > > > > > >
> > > > > > > > I need to find a parallel port user, BTW can HP help me at all
> > > > > > > > with my problem? Like a technician from their company.
> > > > > > > >
> > > > > > > > On 2/1/07, Alvaro Proaño < anacoreta <at> gmail.com> wrote:
> > > > > > > > >
> > > > > > > > > Yes, that worked fine.
> > > > > > > > >
> > > > > > > > > On 2/1/07, Bjørn T Johansen < btj <at> havleik.no > wrote:
> > > > > > > > > >
> > > > > > > > > > Not sure but all the needed dependency should be installed
> > > > > > > > > > when emerging hplip...
> > > > > > > > > >
> > > > > > > > > > BTJ
> > > > > > > > > >
> > > > > > > > > > On Thu, 1 Feb 2007 16:12:27 -0500
> > > > > > > > > > "Alvaro Proaño" < anacoreta <at> gmail.com > wrote:
> > > > > > > > > >
> > > > > > > > > > > Ok I just looked at it, and the thing is that when I
> > > > > > > > > > open xsane I get the
> > > > > > > > > > > error "no devices found"
> > > > > > > > > > >
> > > > > > > > > > > So I did what is described here as telling which device
> > > > > > > > > > to use.
> > > > > > > > > > >
> > > > > > > > > > > I typed:
> > > > > > > > > > > xsane hpaio:/par/PSC_500?device=/dev/parport0
> > > > > > > > > > >
> > > > > > > > > > > and I get this: "failed to open device
> > > > > > > > > > > 'hpaio:/par/PSC_500?device=/dev/parport0' Device is
> > > > > > > > > > busy.
> > > > > > > > > > >
> > > > > > > > > > > Bjorn, do I need qt for the hp-toolbox to work perhaps?
> > > > > > > > > > >
> > > > > > > > > > > On 2/1/07, Aaron < ke7ezt <at> gmail.com > wrote:
> > > > > > > > > > > >
> > > > > > > > > > > > So you can print but you can't scan.  So the parallel
> > > > > > > > > > is working.  Have
> > > > > > > > > > > > you looked over this?
> > > > > > > > > > > >
> > > > > > > > > > > > http://hplip.sourceforge.net/troubleshooting/scanning.html
> > > > > > > > > >
> > > > > > > > > > > >
> > > > > > > > > > > > A
> > > > > > > > > > > >
> > > > > > > > > > > > On 2/1/07, Alvaro Proaño <anacoreta <at> gmail.com > wrote:
> > > > > > > > > > > > >
> > > > > > > > > > > > > I think what I am looking for is another parallel
> > > > > > > > > > por user that oculd
> > > > > > > > > > > > > help me out here...
> > > > > > > > > > > > > what do you recommend.
> > > > > > > > > > > > >
> > > > > > > > > > > > > On 2/1/07, Bjørn T Johansen < btj <at> havleik.no> wrote:
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > Neither, I use the network option....
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > And yes, I use hp-toolbox....
> > > > > > > > > > > > > >
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > BTJ
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > On Thu, 1 Feb 2007 15:29:00 -0500
> > > > > > > > > > > > > > "Alvaro Proaño" < anacoreta <at> gmail.com > wrote:
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > your photosmart is USB or Parallel port?
> > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > That's why I don't think LSB will fix my stuff.
> > > > > > > > > > By the way, can you
> > > > > > > > > > > > > > open
> > > > > > > > > > > > > > > hp-toolbox? I can't.
> > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > On 2/1/07, Bjørn T Johansen < btj <at> havleik.no >
> > > > > > > > > > wrote:
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > I get 3 errors..:
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Checking for dependency Reportlab - PDF
> > > > > > > > > > library for Python...
> > > > > > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > > > > > This is an OPTIONAL dependency. Some HPLIP
> > > > > > > > > > functionality may not
> > > > > > > > > > > > > > function
> > > > > > > > > > > > > > > > properly.
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Which feature is not working because of this?
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Checking for dependency ppdev - Parallel port
> > > > > > > > > > support kernel
> > > > > > > > > > > > > > module....
> > > > > > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > > > > > This is an OPTIONAL dependency. Some HPLIP
> > > > > > > > > > functionality may not
> > > > > > > > > > > > > > function
> > > > > > > > > > > > > > > > properly.
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Checking for dependency LSB - Linux Standard
> > > > > > > > > > Base support...
> > > > > > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > > > > > error: This is a REQUIRED dependency. Please
> > > > > > > > > > make sure that this
> > > > > > > > > > > > > > > > dependency is installed before installing or
> > > > > > > > > > running HPLIP.
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Not sure why LSB is a required dependency,
> > > > > > > > > > because printing and
> > > > > > > > > > > > > > scanning
> > > > > > > > > > > > > > > > with my Photosmart 3300 works as it should...
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > BTJ
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > On Thu, 1 Feb 2007 15:13:33 -0500
> > > > > > > > > > > > > > > > "Alvaro Proaño" < anacoreta <at> gmail.com> wrote:
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > Could you please run hp-check to see if you
> > > > > > > > > > get these errors to
> > > > > > > > > > > > > > know
> > > > > > > > > > > > > > > > that
> > > > > > > > > > > > > > > > > perhaps with these errors it could still
> > > > > > > > > > work. I think that my
> > > > > > > > > > > > > > problem
> > > > > > > > > > > > > > > > is
> > > > > > > > > > > > > > > > > not my driver but the scanner, the printer
> > > > > > > > > > works marvelously.
> > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > Acoording to http://gentoo-portage.com/sys-apps/lsb-release
> > > > > > > > > >
> > > > > > > > > > > > > > lsb-release
> > > > > > > > > > > > > > > > only
> > > > > > > > > > > > > > > > > has an ebuild made for x86, I'm not sure if
> > > > > > > > > > i want ot get away
> > > > > > > > > > > > > > from
> > > > > > > > > > > > > > > > portage
> > > > > > > > > > > > > > > > > tree.
> > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > On 2/1/07, Bjørn T Johansen < btj <at> havleik.no>
> > > > > > > > > > wrote:
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > I don't have LSB installed... But there
> > > > > > > > > > exist an ebuild that
> > > > > > > > > > > > > > looks
> > > > > > > > > > > > > > > > like
> > > > > > > > > > > > > > > > > > this (not sure if this is the right
> > > > > > > > > > one)..:
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > sys-apps/lsb-release [ Masked ]
> > > > > > > > > > > > > > > > > >       Latest version available: 1.4
> > > > > > > > > > > > > > > > > >       Latest version installed: [ Not
> > > > > > > > > > Installed ]
> > > > > > > > > > > > > > > > > >       Size of files: 10 kB
> > > > > > > > > > > > > > > > > >       Homepage:       http://www.linuxbase.org/
> > > > > > > > > > > > > > > > > >       Description:   LSB version query
> > > > > > > > > > program
> > > > > > > > > > > > > > > > > >       License:       GPL-2
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > But as you see, this is not installed...
> > > > > > > > > > All I did was emerge
> > > > > > > > > > > > > > hplip,
> > > > > > > > > > > > > > > > with
> > > > > > > > > > > > > > > > > > these USE flags..:
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > Calculating dependencies... done!
> > > > > > > > > > > > > > > > > > [ebuild   R   ] net-print/hplip- 1.6.12  USE="X
> > > > > > > > > > foomaticdb ppds
> > > > > > > > > > > > > > qt3
> > > > > > > > > > > > > > > > scanner
> > > > > > > > > > > > > > > > > > snmp" 10,525 kB
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > But I have never run hp-check....
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > BTJ
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > On Thu, 1 Feb 2007 14:16:34 -0500
> > > > > > > > > > > > > > > > > > "Alvaro Proaño" < anacoreta <at> gmail.com>
> > > > > > > > > > wrote:
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > Bjørn T Johansen how did you install
> > > > > > > > > > LSB, since there are no
> > > > > > > > > > > > > > ebuilds
> > > > > > > > > > > > > > > > for
> > > > > > > > > > > > > > > > > > > amd64 at the moment in the portage.
> > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > Aaron, i am using gentoo, i dont use
> > > > > > > > > > apt-get.
> > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > On 2/1/07, Aaron < ke7ezt <at> gmail.com >
> > > > > > > > > > wrote:
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > It looks like you are missing LSB
> > > > > > > > > > which will make the
> > > > > > > > > > > > > > hplip
> > > > > > > > > > > > > > > > daemons
> > > > > > > > > > > > > > > > > > not
> > > > > > > > > > > > > > > > > > > > run correctly.  Install lsb
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > su
> > > > > > > > > > > > > > > > > > > > apt-get install lsb
> > > > > > > > > > > > > > > > > > > > then
> > > > > > > > > > > > > > > > > > > > /etc/init.d/hplip restart
> > > > > > > > > > > > > > > > > > > > /etc/init.d/cupsys restart
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > Then re-run hp-check and post the
> > > > > > > > > > output.
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > A
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > On 2/1/07, Alvaro Proaño < anacoreta <at> gmail.com> wrote:
> > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > Are there any other HP PSC 500 or
> > > > > > > > > > ALL-In-ONE users that
> > > > > > > > > > > > > > have
> > > > > > > > > > > > > > > > both
> > > > > > > > > > > > > > > > > > their
> > > > > > > > > > > > > > > > > > > > > printer/scanner in the parallel
> > > > > > > > > > port!
> > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > I need their help!!!
> > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > On 1/31/07, Alvaro Proaño < anacoreta <at> gmail.com> wrote:
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > I just installed the new hp-lip
> > > > > > > > > > and I just did
> > > > > > > > > > > > > > hp-check and I
> > > > > > > > > > > > > > > > get
> > > > > > > > > > > > > > > > > > 2
> > > > > > > > > > > > > > > > > > > > > > errors. How do I fix these? How do
> > > > > > > > > > I do the scan work!
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > HP Linux Imaging and Printing
> > > > > > > > > > System (ver. 1.6.12)
> > > > > > > > > > > > > > > > > > > > > > Dependency/Version Check Utility
> > > > > > > > > > ver. 5.2
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Copyright (c) 2003-6
> > > > > > > > > > Hewlett-Packard Development
> > > > > > > > > > > > > > Company, LP
> > > > > > > > > > > > > > > > > > > > > > This software comes with
> > > > > > > > > > ABSOLUTELY NO WARRANTY.
> > > > > > > > > > > > > > > > > > > > > > This is free software, and you are
> > > > > > > > > > welcome to
> > > > > > > > > > > > > > distribute it
> > > > > > > > > > > > > > > > > > > > > > under certain conditions. See
> > > > > > > > > > COPYING file for more
> > > > > > > > > > > > > > details.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > ---------------
> > > > > > > > > > > > > > > > > > > > > > | SYSTEM INFO |
> > > > > > > > > > > > > > > > > > > > > > ---------------
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Basic system information:
> > > > > > > > > > > > > > > > > > > > > > Linux misantropo 2.6.18-gentoo-r6#1 SMP Fri Jan 26
> > > > > > > > > > > > > > 19:45:18
> > > > > > > > > > > > > > > > PET
> > > > > > > > > > > > > > > > > > 2007
> > > > > > > > > > > > > > > > > > > > > > x86_64 AMD Athlon(tm) 64 Processor
> > > > > > > > > > 3000+ AuthenticAMD
> > > > > > > > > > > > > > > > GNU/Linux
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Detected distro (/etc/issue):
> > > > > > > > > > > > > > > > > > > > > > mepis 0.0
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Detected distro (lsb_release):
> > > > > > > > > > > > > > > > > > > > > > error: lsb_release not found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Currently installed HPLIP
> > > > > > > > > > version...
> > > > > > > > > > > > > > > > > > > > > > HPLIP 1.6.12 currently installed
> > > > > > > > > > in
> > > > > > > > > > > > > > '/usr/share/hplip'.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Current contents of
> > > > > > > > > > '/etc/hp/hplip.conf' file:
> > > > > > > > > > > > > > > > > > > > > > # hplip.conf
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > [hpiod]
> > > > > > > > > > > > > > > > > > > > > > # port=0 (dynamic IP port)
> > > > > > > > > > > > > > > > > > > > > > port=2208
> > > > > > > > > > > > > > > > > > > > > > [hpssd]
> > > > > > > > > > > > > > > > > > > > > > # port=0 (dynamic IP port)
> > > > > > > > > > > > > > > > > > > > > > port=2207
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > [hplip]
> > > > > > > > > > > > > > > > > > > > > > version= 1.6.12
> > > > > > > > > > > > > > > > > > > > > > jdprobe=0
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > [dirs]
> > > > > > > > > > > > > > > > > > > > > > home=/usr/share/hplip
> > > > > > > > > > > > > > > > > > > > > > run=/var/run
> > > > > > > > > > > > > > > > > > > > > > ppd=/usr/share/ppd/HP
> > > > > > > > > > > > > > > > > > > > > > doc=/usr/share/doc/hplip- 1.6.12
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > # Following values are determined
> > > > > > > > > > at configure time
> > > > > > > > > > > > > > and cannot
> > > > > > > > > > > > > > > > be
> > > > > > > > > > > > > > > > > > > > > > changed.
> > > > > > > > > > > > > > > > > > > > > > [configure]
> > > > > > > > > > > > > > > > > > > > > > network-build=1
> > > > > > > > > > > > > > > > > > > > > > pp-build=1
> > > > > > > > > > > > > > > > > > > > > > gui-build=1
> > > > > > > > > > > > > > > > > > > > > > scanner-build=1
> > > > > > > > > > > > > > > > > > > > > > fax-build=1
> > > > > > > > > > > > > > > > > > > > > > installinitd=
> > > > > > > > > > > > > > > > > > > > > > chkconfig=
> > > > > > > > > > > > > > > > > > > > > > internal-tag= 1.6.12.15
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > HPLIP running?
> > > > > > > > > > > > > > > > > > > > > > No, HPLIP is not running (OK).
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > HPOJ running?
> > > > > > > > > > > > > > > > > > > > > > No, HPOJ is not running (OK).
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking Python version...
> > > > > > > > > > > > > > > > > > > > > > OK, version 2.4.3 installed
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking PyQt version...
> > > > > > > > > > > > > > > > > > > > > > OK, version 3.17 installed.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking SIP version...
> > > > > > > > > > > > > > > > > > > > > > OK, Version 4.5.2 installed
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > ----------------
> > > > > > > > > > > > > > > > > > > > > > | DEPENDENCIES |
> > > > > > > > > > > > > > > > > > > > > > ----------------
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency libcrypto
> > > > > > > > > > - OpenSSL
> > > > > > > > > > > > > > cryptographic
> > > > > > > > > > > > > > > > > > library...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency gcc - GNU
> > > > > > > > > > Project C and C++
> > > > > > > > > > > > > > > > Compiler...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency SANE -
> > > > > > > > > > Scanning library...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency
> > > > > > > > > > GhostScript - PostScript and
> > > > > > > > > > > > > > PDF
> > > > > > > > > > > > > > > > language
> > > > > > > > > > > > > > > > > > > > > > interpreter and previewer...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency libjpeg -
> > > > > > > > > > JPEG library...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency libpthread
> > > > > > > > > > - POSIX threads
> > > > > > > > > > > > > > library...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency make - GNU
> > > > > > > > > > make utility to
> > > > > > > > > > > > > > maintain
> > > > > > > > > > > > > > > > groups
> > > > > > > > > > > > > > > > > > of
> > > > > > > > > > > > > > > > > > > > > > programs...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency
> > > > > > > > > > python-devel - Python
> > > > > > > > > > > > > > development
> > > > > > > > > > > > > > > > files...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency Reportlab
> > > > > > > > > > - PDF library for
> > > > > > > > > > > > > > Python...
> > > > > > > > > > > > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > > > > > > > > > > > This is an OPTIONAL dependency.
> > > > > > > > > > Some HPLIP
> > > > > > > > > > > > > > functionality may
> > > > > > > > > > > > > > > > not
> > > > > > > > > > > > > > > > > > > > > > function properly.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency PyQt - Qt
> > > > > > > > > > interface for
> > > > > > > > > > > > > > Python...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency
> > > > > > > > > > cups-devel- Common Unix
> > > > > > > > > > > > > > Printing
> > > > > > > > > > > > > > > > System
> > > > > > > > > > > > > > > > > > > > > > development files...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency ppdev -
> > > > > > > > > > Parallel port support
> > > > > > > > > > > > > > kernel
> > > > > > > > > > > > > > > > > > > > > > module....
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency libusb -
> > > > > > > > > > USB library...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency scanimage
> > > > > > > > > > - Shell scanning
> > > > > > > > > > > > > > program...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency
> > > > > > > > > > libnetsnmp-devel - SNMP
> > > > > > > > > > > > > > networking
> > > > > > > > > > > > > > > > library
> > > > > > > > > > > > > > > > > > > > > > development files...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency Python 2.2or greater - Python
> > > > > > > > > > > > > > > > programming
> > > > > > > > > > > > > > > > > > > > > > language...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency LSB -
> > > > > > > > > > Linux Standard Base
> > > > > > > > > > > > > > support...
> > > > > > > > > > > > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > > > > > > > > > > > error: This is a REQUIRED
> > > > > > > > > > dependency. Please make sure
> > > > > > > > > > > > > > that
> > > > > > > > > > > > > > > > this
> > > > > > > > > > > > > > > > > > > > > > dependency is installed before
> > > > > > > > > > installing or running
> > > > > > > > > > > > > > HPLIP.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency xsane -
> > > > > > > > > > Graphical scanner
> > > > > > > > > > > > > > frontend for
> > > > > > > > > > > > > > > > > > SANE...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency cups -
> > > > > > > > > > Common Unix Printing
> > > > > > > > > > > > > > System...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency Python 2.3or greater -
> > > > > > > > > > > > > > Required for
> > > > > > > > > > > > > > > > fax
> > > > > > > > > > > > > > > > > > > > > > functionality...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > ----------------------
> > > > > > > > > > > > > > > > > > > > > > | INSTALLED PRINTERS |
> > > > > > > > > > > > > > > > > > > > > > ----------------------
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > hp_par_PSC_500
> > > > > > > > > > > > > > > > > > > > > > --------------
> > > > > > > > > > > > > > > > > > > > > > Device URI:
> > > > > > > > > > hp:/par/PSC_500?device=/dev/parport0
> > > > > > > > > > > > > > > > > > > > > > Installed in HPLIP? Yes
> > > > > > > > > > > > > > > > > > > > > > PPD:
> > > > > > > > > > /etc/cups/ppd/hp_par_PSC_500.ppd
> > > > > > > > > > > > > > > > > > > > > > PPD Description: HP PSC 500
> > > > > > > > > > Foomatic/hpijs
> > > > > > > > > > > > > > (recommended)
> > > > > > > > > > > > > > > > > > > > > > Printer status: printer
> > > > > > > > > > hp_par_PSC_500 is
> > > > > > > > > > > > > > idle.  enabled since
> > > > > > > > > > > > > > > > Tue
> > > > > > > > > > > > > > > > > > Jan
> > > > > > > > > > > > > > > > > > > > > > 30 16:18:15 2007
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > ----------------------
> > > > > > > > > > > > > > > > > > > > > > | SANE CONFIGURATION |
> > > > > > > > > > > > > > > > > > > > > > ----------------------
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > 'hpaio' in
> > > > > > > > > > /etc/sane.d/dll.conf'...
> > > > > > > > > > > > > > > > > > > > > > OK, found. SANE backend 'hpaio' is
> > > > > > > > > > properly set up.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking output of 'scanimage
> > > > > > > > > > -L'...
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > No scanners were identified. If
> > > > > > > > > > you were expecting
> > > > > > > > > > > > > > something
> > > > > > > > > > > > > > > > > > > > > > different,
> > > > > > > > > > > > > > > > > > > > > > check that the scanner is plugged
> > > > > > > > > > in, turned on and
> > > > > > > > > > > > > > detected
> > > > > > > > > > > > > > > > by
> > > > > > > > > > > > > > > > > > the
> > > > > > > > > > > > > > > > > > > > > > sane-find-scanner tool (if
> > > > > > > > > > appropriate). Please read
> > > > > > > > > > > > > > the
> > > > > > > > > > > > > > > > > > documentation
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > which came with this software
> > > > > > > > > > (README, FAQ, manpages).
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > ---------------------
> > > > > > > > > > > > > > > > > > > > > > | PYTHON EXTENSIONS |
> > > > > > > > > > > > > > > > > > > > > > ---------------------
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking 'cupsext' CUPS
> > > > > > > > > > extension...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking 'pcardext' Photocard
> > > > > > > > > > extension...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > 2 errors were detected.
> > > > > > > > > > > > > > > > > > > > > > Please refer to the installation
> > > > > > > > > > instructions at:
> > > > > > > > > > > > > > > > > > > > > > http://hplip.sourceforge.net/install/index.html
> > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > On 1/31/07, Aaron < ke7ezt <at> gmail.com> wrote:
> > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > If possible please install the
> > > > > > > > > > latest HPLIP..
> > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > A
> > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > On 1/31/07, Alvaro Proaño <
> > > > > > > > > > anacoreta <at> gmail.com>
> > > > > > > > > > > > > > wrote:
> > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > But are you using a
> > > > > > > > > > scanner/printer in the
> > > > > > > > > > > > > > parallel port
> > > > > > > > > > > > > > > > > > level?
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > By the way, 1.6.12 seems to be
> > > > > > > > > > masked, doesn't it
> > > > > > > > > > > > > > create
> > > > > > > > > > > > > > > > any
> > > > > > > > > > > > > > > > > > > > > > > > problems. I think that my main
> > > > > > > > > > problem is the
> > > > > > > > > > > > > > scanner via
> > > > > > > > > > > > > > > > the
> > > > > > > > > > > > > > > > > > parallel port.
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > alvaro_p
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > On 1/31/07, Bjørn T Johansen <
> > > > > > > > > > btj <at> havleik.no >
> > > > > > > > > > > > > > wrote:
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > You really should upgrade to
> > > > > > > > > > a newer version...
> > > > > > > > > > > > > > > > > > > > > > > > > I am running 1.6.12 on
> > > > > > > > > > Gentoo AMD64 and haven't
> > > > > > > > > > > > > > had any
> > > > > > > > > > > > > > > > > > > > > > > > > problems...
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > BTJ
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > On Tue, 30 Jan 2007 17:27:07
> > > > > > > > > > -0500
> > > > > > > > > > > > > > > > > > > > > > > > > "Alvaro Proaño" <
> > > > > > > > > > anacoreta <at> gmail.com> wrote:
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > i have just installed
> > > > > > > > > > hplip but my scanning
> > > > > > > > > > > > > > doesn't
> > > > > > > > > > > > > > > > seem
> > > > > > > > > > > > > > > > > > to
> > > > > > > > > > > > > > > > > > > > > > > > > work.
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > I have a HP PSC 500 and
> > > > > > > > > > the printing works
> > > > > > > > > > > > > > just fine.
> > > > > > > > > > > > > > > > It's
> > > > > > > > > > > > > > > > > > an
> > > > > > > > > > > > > > > > > > > > > > > > > all in
> > > > > > > > > > > > > > > > > > > > > > > > > > one printer (scan, copy,
> > > > > > > > > > and print)
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > below are:
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > 1  ./check on
> > > > > > > > > > /usr/share/hplip
> > > > > > > > > > > > > > > > > > > > > > > > > > 2 ./info on
> > > > > > > > > > /usr/share/hplip
> > > > > > > > > > > > > > > > > > > > > > > > > > 3  /etc/hp/hplip.conf
> > > > > > > > > > > > > > > > > > > > > > > > > > 4  my printer's info
> > > > > > > > > > > > > > > > > > > > > > > > > > 5 ./probe on
> > > > > > > > > > /usr/share/hplip
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > by the way scanimage -L
> > > > > > > > > > doesn't show anything.
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > due to this i cannot get
> > > > > > > > > > my hp-tool started.
> > > > > > > > > > > > > > is there
> > > > > > > > > > > > > > > > > > anything
> > > > > > > > > > > > > > > > > > > > > > > > > else I
> > > > > > > > > > > > > > > > > > > > > > > > > > should show you?
> > > > > > > > > > > > > > > > > > > > > > > > > > -----------------------
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > ./check
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  HP Linux Imaging and
> > > > > > > > > > Printing System (ver.
> > > > > > > > > > > > > > 0.9.7)
> > > > > > > > > > > > > > > > > > > > > > > > > >  Dependency/Version Check
> > > > > > > > > > Utility ver. 1.0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  Copyright (c) 2003-5
> > > > > > > > > > Hewlett-Packard
> > > > > > > > > > > > > > Development
> > > > > > > > > > > > > > > > Company,
> > > > > > > > > > > > > > > > > > LP
> > > > > > > > > > > > > > > > > > > > > > > > > >  This software comes with
> > > > > > > > > > ABSOLUTELY NO
> > > > > > > > > > > > > > WARRANTY.
> > > > > > > > > > > > > > > > > > > > > > > > > >  This is free software,
> > > > > > > > > > and you are welcome to
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > distribute
> > > > > > > > > > > > > > > > > > it
> > > > > > > > > > > > > > > > > > > > > > > > > >  under certain conditions.
> > > > > > > > > > See COPYING file
> > > > > > > > > > > > > > for more
> > > > > > > > > > > > > > > > > > details.
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking Python
> > > > > > > > > > version...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> Version 2.4.3installed .
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking for SIP...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking for PyQt...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking Qt version...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> Version 3.3.6installed.
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking SIP version...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> Version 4.5.2installed
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking PyQt version...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> Version 3.17.0installed.
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  If any errors or warnings
> > > > > > > > > > were reported,
> > > > > > > > > > > > > > please refer
> > > > > > > > > > > > > > > > to
> > > > > > > > > > > > > > > > > > the
> > > > > > > > > > > > > > > > > > > > > > > > > > installation instructions
> > > > > > > > > > for
> > > > > > > > > > > > > > > > > > > > > > > > > >  installing dependencies
> > > > > > > > > > at:
> > > > > > > > > > > > > > > > > > > > > > > > > > http://hpinkjet.sourceforge.net/install.php#setup_env
> > > > > > > > > >
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > ----------------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > > > ./info
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  HP Linux Imaging and
> > > > > > > > > > Printing System (ver.
> > > > > > > > > > > > > > 0.9.7)
> > > > > > > > > > > > > > > > > > > > > > > > > >  Device Information
> > > > > > > > > > Utility ver. 3.2
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  Copyright (c) 2003-5
> > > > > > > > > > Hewlett-Packard
> > > > > > > > > > > > > > Development
> > > > > > > > > > > > > > > > Company,
> > > > > > > > > > > > > > > > > > LP
> > > > > > > > > > > > > > > > > > > > > > > > > >  This software comes with
> > > > > > > > > > ABSOLUTELY NO
> > > > > > > > > > > > > > WARRANTY.
> > > > > > > > > > > > > > > > > > > > > > > > > >  This is free software,
> > > > > > > > > > and you are welcome to
> > > > > > > > > > > > > > > > distribute
> > > > > > > > > > > > > > > > > > it
> > > > > > > > > > > > > > > > > > > > > > > > > >  under certain conditions.
> > > > > > > > > > See COPYING file
> > > > > > > > > > > > > > for more
> > > > > > > > > > > > > > > > > > details.
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  [ERROR]: Unable to
> > > > > > > > > > connect to HPLIP I/O.
> > > > > > > > > > > > > > Please
> > > > > > > > > > > > > > > > restart
> > > > > > > > > > > > > > > > > > HPLIP
> > > > > > > > > > > > > > > > > > > > > > > > > and try again.
> > > > > > > > > > > > > > > > > > > > > > > > > >  [ERROR]: Error occured
> > > > > > > > > > during interactive
> > > > > > > > > > > > > > mode.
> > > > > > > > > > > > > > > > Exiting.
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > ----------------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > /etc/hp/hplip.conf
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  HP Linux Imaging and
> > > > > > > > > > Printing System (ver.
> > > > > > > > > > > > > > 0.9.7)
> > > > > > > > > > > > > > > > > > > > > > > > > >  Dependency/Version Check
> > > > > > > > > > Utility ver. 1.0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  Copyright (c) 2003-5
> > > > > > > > > > Hewlett-Packard
> > > > > > > > > > > > > > Development
> > > > > > > > > > > > > > > > Company,
> > > > > > > > > > > > > > > > > > LP
> > > > > > > > > > > > > > > > > > > > > > > > > >  This software comes with
> > > > > > > > > > ABSOLUTELY NO
> > > > > > > > > > > > > > WARRANTY.
> > > > > > > > > > > > > > > > > > > > > > > > > > # hplips.conf
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > [hpiod]
> > > > > > > > > > > > > > > > > > > > > > > > > > # port=50000 (registered
> > > > > > > > > > IP port)
> > > > > > > > > > > > > > > > > > > > > > > > > > # port=0 (dynamic IP port)
> > > > > > > > > > > > > > > > > > > > > > > > > > port=0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > [hpssd]
> > > > > > > > > > > > > > > > > > > > > > > > > > # port=50002
> > > > > > > > > > > > > > > > > > > > > > > > > > port=0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > [hplip]
> > > > > > > > > > > > > > > > > > > > > > > > > > version= 0.9.7
> > > > > > > > > > > > > > > > > > > > > > > > > > jdprobe=0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > [dirs]
> > > > > > > > > > > > > > > > > > > > > > > > > > home=/usr/share/hplip
> > > > > > > > > > > > > > > > > > > > > > > > > > run=/var/run
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > --------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > > > cups' printers info
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > Make and Model: HP PSC 500
> > > > > > > > > > Foomatic/hpijs
> > > > > > > > > > > > > > > > (recommended)
> > > > > > > > > > > > > > > > > > > > > > > > > > Printer State: idle,
> > > > > > > > > > accepting jobs,
> > > > > > > > > > > > > > published.
> > > > > > > > > > > > > > > > > > > > > > > > > > Device URI:
> > > > > > > > > > > > > > hp:/par/PSC_500?device=/dev/parport0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > --------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > ./probe
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  HP Linux Imaging and
> > > > > > > > > > Printing System (ver.
> > > > > > > > > > > > > > 0.9.7)
> > > > > > > > > > > > > > > > > > > > > > > > > >  Device Detection (Probe)
> > > > > > > > > > Utility ver. 1.3
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  Copyright (c) 2003-5
> > > > > > > > > > Hewlett-Packard
> > > > > > > > > > > > > > Development
> > > > > > > > > > > > > > > > Company,
> > > > > > > > > > > > > > > > > > LP
> > > > > > > > > > > > > > > > > > > > > > > > > >  This software comes with
> > > > > > > > > > ABSOLUTELY NO
> > > > > > > > > > > > > > WARRANTY.
> > > > > > > > > > > > > > > > > > > > > > > > > >  This is free software,
> > > > > > > > > > and you are welcome to
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > distribute
> > > > > > > > > > > > > > > > > > it
> > > > > > > > > > > > > > > > > > > > > > > > > >  under certain conditions.
> > > > > > > > > > See COPYING file
> > > > > > > > > > > > > > for more
> > > > > > > > > > > > > > > > > > details.
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > Traceback (most recent
> > > > > > > > > > call last):
> > > > > > > > > > > > > > > > > > > > > > > > > >   File "./probe", line
> > > > > > > > > > 137, in ?
> > > > > > > > > > > > > > > > > > > > > > > > > >     hpssd_sock.connect( (
> > > > > > > > > > prop.hpssd_host ,
> > > > > > > > > > > > > > > > > > prop.hpssd_port )
> > > > > > > > > > > > > > > > > > > > > > > > > )
> > > > > > > > > > > > > > > > > > > > > > > > > >   File "<string>", line 1,
> > > > > > > > > > in connect
> > > > > > > > > > > > > > > > > > > > > > > > > > socket.gaierror: (-2,
> > > > > > > > > > 'Name or service not
> > > > > > > > > > > > > > known')
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > >
> > > > > > > > > > -------------------------------------------------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > > > Take Surveys. Earn Cash.
> > > > > > > > > > Influence the Future
> > > > > > > > > > > > > > of IT
> > > > > > > > > > > > > > > > > > > > > > > > > > Join SourceForge.net's
> > > > > > > > > > Techsay panel and
> > > > > > > > > > > > > > you'll get
> > > > > > > > > > > > > > > > the
> > > > > > > > > > > > > > > > > > chance
> > > > > > > > > > > > > > > > > > > > > > > > > to share your
> > > > > > > > > > > > > > > > > > > > > > > > > > opinions on IT & business
> > > > > > > > > > topics through brief
> > > > > > > > > > > > > > surveys
> > > > > > > > > > > > > > > > -
> > > > > > > > > > > > > > > > > > and
> > > > > > > > > > > > > > > > > > > > > > > > > earn cash
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV
> > > > > > > > > >
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > _______________________________________________
> > > > > > > > > > > > > > > > > > > > > > > > > > HPLIP-Help mailing list
> > > > > > > > > > > > > > > > > > > > > > > > > > HPLIP-Help <at> lists.sourceforge.net
> > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > https://lists.sourceforge.net/lists/listinfo/hplip-help
> > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > >
> > > > > > > > > > -------------------------------------------------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > > Take Surveys. Earn Cash.
> > > > > > > > > > Influence the Future of
> > > > > > > > > > > > > > IT
> > > > > > > > > > > > > > > > > > > > > > > > > Join SourceForge.net's
> > > > > > > > > > Techsay panel and you'll
> > > > > > > > > > > > > > get the
> > > > > > > > > > > > > > > > > > chance
> > > > > > > > > > > > > > > > > > > > > > > > > to share your
> > > > > > > > > > > > > > > > > > > > > > > > > opinions on IT & business
> > > > > > > > > > topics through brief
> > > > > > > > > > > > > > surveys -
> > > > > > > > > > > > > > > > and
> > > > > > > > > > > > > > > > > > > > > > > > > earn cash
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > >
...

[Message clipped]  



--
I don't care, I'm still free.  You can't take the sky from me. - "Firefly"
-
Ubuntu User: #11105
Ubuntu Linux http://ubuntulinux.org
-------------------------------------------------------------------------
Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier.
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
_______________________________________________
HPLIP-Help mailing list
HPLIP-Help <at> lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/hplip-help
Alvaro Proaño | 2 Feb 22:32 2007
Picon

Re: hplip 0.9.7 on a gentoo amd64

I get the xsane window opened, and then the "failed to open 'hpaio:/par/PSC_500?device=/dev/parport0' device is busy."

 tail -f /var/log/syslog
Feb  2 16:31:23 misantropo xsane: unable to connect hpssd socket 2207: Connection refused: api/hplip_api.c 738
Feb  2 16:31:40 misantropo su(pam_unix)[11212]: session opened for user root by (uid=1000)
Feb  2 16:31:51 misantropo xsane: unable to open /var/run/hpssd.port: No such file or directory: api/hplip_api.c 103
Feb  2 16:31:51 misantropo xsane: unable to connect hpssd socket 2207: Connection refused: api/hplip_api.c 738
Feb  2 16:31:51 misantropo xsane: unable to open /var/run/hpssd.port: No such file or directory: api/hplip_api.c 103
Feb  2 16:31:51 misantropo xsane: unable to connect hpssd socket 2207: Connection refused: api/hplip_api.c 738
Feb  2 16:32:22 misantropo xsane: unable to open /var/run/hpssd.port: No such file or directory: api/hplip_api.c 103
Feb  2 16:32:22 misantropo xsane: unable to connect hpssd socket 2207: Connection refused: api/hplip_api.c 738
Feb  2 16:32:22 misantropo xsane: unable to open /var/run/hpssd.port: No such file or directory: api/hplip_api.c 103
Feb  2 16:32:22 misantropo xsane: unable to connect hpssd socket 2207: Connection refused: api/hplip_api.c 738


On 2/2/07, Aaron <ke7ezt <at> gmail.com> wrote:
try this:

xsane hpaio:/par/PSC_500?device=/dev/parport0

what happens?
A

On 2/2/07, Alvaro Proaño < anacoreta <at> gmail.com> wrote:
i think i am not writing the xsane syntax correctly. Bjorn, I am just trying to learn more about linux and trying to get my system set up, sorry if i sound as a n00b to you, but lets not discuss this here, its not pertinent to this mail-list.

here:

tail -f /var/log/syslog
Feb  2 16:13:31 misantropo smbd[10818]: [2007/02/02 16:13:31, 0] lib/debug.c:reopen_logs(597)
Feb  2 16:13:31 misantropo smbd[10818]:   Unable to open new log file /var/log/samba3/log.smbd: No such file or directory
Feb  2 16:13:31 misantropo smbd[10818]: [2007/02/02 16:13:31, 0] lib/debug.c:reopen_logs(597)
Feb  2 16:13:31 misantropo smbd[10818]:   Unable to open new log file /var/log/samba3/log.smbd: No such file or directory
Feb  2 16:13:31 misantropo cron[10898]: (CRON) STARTUP (V5.0)
Feb  2 16:13:38 misantropo login(pam_unix)[10975]: session opened for user root by (uid=0)
Feb  2 16:13:38 misantropo login[10991]: ROOT LOGIN  on 'tty1'
Feb  2 16:15:49 misantropo login(pam_unix)[10975]: session closed for user root
Feb  2 16:15:53 misantropo login(pam_unix)[11002]: session opened for user alvaro by (uid=0)
Feb  2 16:16:46 misantropo su(pam_unix)[11133]: session opened for user root by (uid=1000)

xsane <"hpaio" hpaio:/par/PSC_500?device=/dev/parport0>

bash: syntax error near unexpected token `newline'

tail -f /var/log/syslog
Feb  2 16:13:31 misantropo smbd[10818]: [2007/02/02 16:13:31, 0] lib/debug.c:reo
pen_logs(597)
Feb  2 16:13:31 misantropo smbd[10818]:   Unable to open new log file /var/log/s
amba3/log.smbd: No such file or directory
Feb  2 16:13:31 misantropo smbd[10818]: [2007/02/02 16:13:31, 0] lib/debug.c:reo
pen_logs(597)
Feb  2 16:13:31 misantropo smbd[10818]:   Unable to open new log file /var/log/s
amba3/log.smbd: No such file or directory
Feb  2 16:13:31 misantropo cron[10898]: (CRON) STARTUP (V5.0)
Feb  2 16:13:38 misantropo login(pam_unix)[10975]: session opened for user root
by (uid=0)
Feb  2 16:13:38 misantropo login[10991]: ROOT LOGIN  on 'tty1'
Feb  2 16:15:49 misantropo login(pam_unix)[10975]: session closed for user root
Feb  2 16:15:53 misantropo login(pam_unix)[11002]: session opened for user alvar
o by (uid=0)
Feb  2 16:16:46 misantropo su(pam_unix)[11133]: session opened for user root by
(uid=1000)





On 2/2/07, Bjørn T Johansen <btj <at> havleik.no> wrote:
If I may ask, why are you using Gentoo? It sounds like you should be using an easier distro....

BTJ

On Fri, 2 Feb 2007 12:45:01 -0500
"Alvaro Proaño" <anacoreta <at> gmail.com> wrote:

> I don't know where the log is!
>
> On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
> >
> > Well either way if you could view the log and send it after running xsane
> > it may give us an idea of what's going on.
> >
> > A
> >
> > On 2/2/07, Alvaro Proaño <anacoreta <at> gmail.com> wrote:
> > >
> > > No, doesn't work either. I use metalog as a logger btw.
> > >
> > > On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
> > > >
> > > > how about tail -f /var/log/syslog ?
> > > >
> > > > A
> > > >
> > > > On 2/2/07, Alvaro Proaño <anacoreta <at> gmail.com > wrote:
> > > > >
> > > > > i have no /var/log/messages
> > > > >
> > > > > This is what I get:
> > > > >
> > > > > tail -f /var/log/messages
> > > > > tail: cannot open `/var/log/messages' for reading: No such file or
> > > > > directory
> > > > > tail: no files remaining
> > > > >
> > > > > xsane <"hpaio" hpaio:/par/PSC_500?device=/dev/parport0>
> > > > > bash: syntax error near unexpected token `newline'
> > > > >
> > > > >
> > > > >
> > > > >
> > > > > On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
> > > > > >
> > > > > > Can you run:
> > > > > >
> > > > > > tail -f /var/log/messages
> > > > > >
> > > > > > then run xsane as "xsane <"hpaio" device uri>" and post the
> > > > > > /var/log/messages?
> > > > > >
> > > > > > Thanks.
> > > > > >
> > > > > > A
> > > > > >
> > > > > > On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
> > > > > > >
> > > > > > >
> > > > > > >
> > > > > > > On 2/2/07, Alvaro Proaño < anacoreta <at> gmail.com> wrote:
> > > > > > > >
> > > > > > > > I need to find a parallel port user, BTW can HP help me at all
> > > > > > > > with my problem? Like a technician from their company.
> > > > > > > >
> > > > > > > > On 2/1/07, Alvaro Proaño < anacoreta <at> gmail.com> wrote:
> > > > > > > > >
> > > > > > > > > Yes, that worked fine.
> > > > > > > > >
> > > > > > > > > On 2/1/07, Bjørn T Johansen < btj <at> havleik.no > wrote:
> > > > > > > > > >
> > > > > > > > > > Not sure but all the needed dependency should be installed
> > > > > > > > > > when emerging hplip...
> > > > > > > > > >
> > > > > > > > > > BTJ
> > > > > > > > > >
> > > > > > > > > > On Thu, 1 Feb 2007 16:12:27 -0500
> > > > > > > > > > "Alvaro Proaño" < anacoreta <at> gmail.com > wrote:
> > > > > > > > > >
> > > > > > > > > > > Ok I just looked at it, and the thing is that when I
> > > > > > > > > > open xsane I get the
> > > > > > > > > > > error "no devices found"
> > > > > > > > > > >
> > > > > > > > > > > So I did what is described here as telling which device
> > > > > > > > > > to use.
> > > > > > > > > > >
> > > > > > > > > > > I typed:
> > > > > > > > > > > xsane hpaio:/par/PSC_500?device=/dev/parport0
> > > > > > > > > > >
> > > > > > > > > > > and I get this: "failed to open device
> > > > > > > > > > > 'hpaio:/par/PSC_500?device=/dev/parport0' Device is
> > > > > > > > > > busy.
> > > > > > > > > > >
> > > > > > > > > > > Bjorn, do I need qt for the hp-toolbox to work perhaps?
> > > > > > > > > > >
> > > > > > > > > > > On 2/1/07, Aaron < ke7ezt <at> gmail.com > wrote:
> > > > > > > > > > > >
> > > > > > > > > > > > So you can print but you can't scan.  So the parallel
> > > > > > > > > > is working.  Have
> > > > > > > > > > > > you looked over this?
> > > > > > > > > > > >
> > > > > > > > > > > > http://hplip.sourceforge.net/troubleshooting/scanning.html
> > > > > > > > > >
> > > > > > > > > > > >
> > > > > > > > > > > > A
> > > > > > > > > > > >
> > > > > > > > > > > > On 2/1/07, Alvaro Proaño <anacoreta <at> gmail.com > wrote:
> > > > > > > > > > > > >
> > > > > > > > > > > > > I think what I am looking for is another parallel
> > > > > > > > > > por user that oculd
> > > > > > > > > > > > > help me out here...
> > > > > > > > > > > > > what do you recommend.
> > > > > > > > > > > > >
> > > > > > > > > > > > > On 2/1/07, Bjørn T Johansen < btj <at> havleik.no> wrote:
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > Neither, I use the network option....
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > And yes, I use hp-toolbox....
> > > > > > > > > > > > > >
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > BTJ
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > On Thu, 1 Feb 2007 15:29:00 -0500
> > > > > > > > > > > > > > "Alvaro Proaño" < anacoreta <at> gmail.com > wrote:
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > your photosmart is USB or Parallel port?
> > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > That's why I don't think LSB will fix my stuff.
> > > > > > > > > > By the way, can you
> > > > > > > > > > > > > > open
> > > > > > > > > > > > > > > hp-toolbox? I can't.
> > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > On 2/1/07, Bjørn T Johansen < btj <at> havleik.no >
> > > > > > > > > > wrote:
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > I get 3 errors..:
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Checking for dependency Reportlab - PDF
> > > > > > > > > > library for Python...
> > > > > > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > > > > > This is an OPTIONAL dependency. Some HPLIP
> > > > > > > > > > functionality may not
> > > > > > > > > > > > > > function
> > > > > > > > > > > > > > > > properly.
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Which feature is not working because of this?
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Checking for dependency ppdev - Parallel port
> > > > > > > > > > support kernel
> > > > > > > > > > > > > > module....
> > > > > > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > > > > > This is an OPTIONAL dependency. Some HPLIP
> > > > > > > > > > functionality may not
> > > > > > > > > > > > > > function
> > > > > > > > > > > > > > > > properly.
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Checking for dependency LSB - Linux Standard
> > > > > > > > > > Base support...
> > > > > > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > > > > > error: This is a REQUIRED dependency. Please
> > > > > > > > > > make sure that this
> > > > > > > > > > > > > > > > dependency is installed before installing or
> > > > > > > > > > running HPLIP.
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Not sure why LSB is a required dependency,
> > > > > > > > > > because printing and
> > > > > > > > > > > > > > scanning
> > > > > > > > > > > > > > > > with my Photosmart 3300 works as it should...
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > BTJ
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > On Thu, 1 Feb 2007 15:13:33 -0500
> > > > > > > > > > > > > > > > "Alvaro Proaño" < anacoreta <at> gmail.com> wrote:
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > Could you please run hp-check to see if you
> > > > > > > > > > get these errors to
> > > > > > > > > > > > > > know
> > > > > > > > > > > > > > > > that
> > > > > > > > > > > > > > > > > perhaps with these errors it could still
> > > > > > > > > > work. I think that my
> > > > > > > > > > > > > > problem
> > > > > > > > > > > > > > > > is
> > > > > > > > > > > > > > > > > not my driver but the scanner, the printer
> > > > > > > > > > works marvelously.
> > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > Acoording to http://gentoo-portage.com/sys-apps/lsb-release
> > > > > > > > > >
> > > > > > > > > > > > > > lsb-release
> > > > > > > > > > > > > > > > only
> > > > > > > > > > > > > > > > > has an ebuild made for x86, I'm not sure if
> > > > > > > > > > i want ot get away
> > > > > > > > > > > > > > from
> > > > > > > > > > > > > > > > portage
> > > > > > > > > > > > > > > > > tree.
> > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > On 2/1/07, Bjørn T Johansen < btj <at> havleik.no>
> > > > > > > > > > wrote:
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > I don't have LSB installed... But there
> > > > > > > > > > exist an ebuild that
> > > > > > > > > > > > > > looks
> > > > > > > > > > > > > > > > like
> > > > > > > > > > > > > > > > > > this (not sure if this is the right
> > > > > > > > > > one)..:
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > sys-apps/lsb-release [ Masked ]
> > > > > > > > > > > > > > > > > >       Latest version available: 1.4
> > > > > > > > > > > > > > > > > >       Latest version installed: [ Not
> > > > > > > > > > Installed ]
> > > > > > > > > > > > > > > > > >       Size of files: 10 kB
> > > > > > > > > > > > > > > > > >       Homepage:       http://www.linuxbase.org/
> > > > > > > > > > > > > > > > > >       Description:   LSB version query
> > > > > > > > > > program
> > > > > > > > > > > > > > > > > >       License:       GPL-2
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > But as you see, this is not installed...
> > > > > > > > > > All I did was emerge
> > > > > > > > > > > > > > hplip,
> > > > > > > > > > > > > > > > with
> > > > > > > > > > > > > > > > > > these USE flags..:
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > Calculating dependencies... done!
> > > > > > > > > > > > > > > > > > [ebuild   R   ] net-print/hplip- 1.6.12  USE="X
> > > > > > > > > > foomaticdb ppds
> > > > > > > > > > > > > > qt3
> > > > > > > > > > > > > > > > scanner
> > > > > > > > > > > > > > > > > > snmp" 10,525 kB
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > But I have never run hp-check....
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > BTJ
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > On Thu, 1 Feb 2007 14:16:34 -0500
> > > > > > > > > > > > > > > > > > "Alvaro Proaño" < anacoreta <at> gmail.com>
> > > > > > > > > > wrote:
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > Bjørn T Johansen how did you install
> > > > > > > > > > LSB, since there are no
> > > > > > > > > > > > > > ebuilds
> > > > > > > > > > > > > > > > for
> > > > > > > > > > > > > > > > > > > amd64 at the moment in the portage.
> > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > Aaron, i am using gentoo, i dont use
> > > > > > > > > > apt-get.
> > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > On 2/1/07, Aaron < ke7ezt <at> gmail.com >
> > > > > > > > > > wrote:
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > It looks like you are missing LSB
> > > > > > > > > > which will make the
> > > > > > > > > > > > > > hplip
> > > > > > > > > > > > > > > > daemons
> > > > > > > > > > > > > > > > > > not
> > > > > > > > > > > > > > > > > > > > run correctly.  Install lsb
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > su
> > > > > > > > > > > > > > > > > > > > apt-get install lsb
> > > > > > > > > > > > > > > > > > > > then
> > > > > > > > > > > > > > > > > > > > /etc/init.d/hplip restart
> > > > > > > > > > > > > > > > > > > > /etc/init.d/cupsys restart
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > Then re-run hp-check and post the
> > > > > > > > > > output.
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > A
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > On 2/1/07, Alvaro Proaño < anacoreta <at> gmail.com> wrote:
> > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > Are there any other HP PSC 500 or
> > > > > > > > > > ALL-In-ONE users that
> > > > > > > > > > > > > > have
> > > > > > > > > > > > > > > > both
> > > > > > > > > > > > > > > > > > their
> > > > > > > > > > > > > > > > > > > > > printer/scanner in the parallel
> > > > > > > > > > port!
> > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > I need their help!!!
> > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > On 1/31/07, Alvaro Proaño < anacoreta <at> gmail.com> wrote:
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > I just installed the new hp-lip
> > > > > > > > > > and I just did
> > > > > > > > > > > > > > hp-check and I
> > > > > > > > > > > > > > > > get
> > > > > > > > > > > > > > > > > > 2
> > > > > > > > > > > > > > > > > > > > > > errors. How do I fix these? How do
> > > > > > > > > > I do the scan work!
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > HP Linux Imaging and Printing
> > > > > > > > > > System (ver. 1.6.12)
> > > > > > > > > > > > > > > > > > > > > > Dependency/Version Check Utility
> > > > > > > > > > ver. 5.2
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Copyright (c) 2003-6
> > > > > > > > > > Hewlett-Packard Development
> > > > > > > > > > > > > > Company, LP
> > > > > > > > > > > > > > > > > > > > > > This software comes with
> > > > > > > > > > ABSOLUTELY NO WARRANTY.
> > > > > > > > > > > > > > > > > > > > > > This is free software, and you are
> > > > > > > > > > welcome to
> > > > > > > > > > > > > > distribute it
> > > > > > > > > > > > > > > > > > > > > > under certain conditions. See
> > > > > > > > > > COPYING file for more
> > > > > > > > > > > > > > details.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > ---------------
> > > > > > > > > > > > > > > > > > > > > > | SYSTEM INFO |
> > > > > > > > > > > > > > > > > > > > > > ---------------
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Basic system information:
> > > > > > > > > > > > > > > > > > > > > > Linux misantropo 2.6.18-gentoo-r6#1 SMP Fri Jan 26
> > > > > > > > > > > > > > 19:45:18
> > > > > > > > > > > > > > > > PET
> > > > > > > > > > > > > > > > > > 2007
> > > > > > > > > > > > > > > > > > > > > > x86_64 AMD Athlon(tm) 64 Processor
> > > > > > > > > > 3000+ AuthenticAMD
> > > > > > > > > > > > > > > > GNU/Linux
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Detected distro (/etc/issue):
> > > > > > > > > > > > > > > > > > > > > > mepis 0.0
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Detected distro (lsb_release):
> > > > > > > > > > > > > > > > > > > > > > error: lsb_release not found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Currently installed HPLIP
> > > > > > > > > > version...
> > > > > > > > > > > > > > > > > > > > > > HPLIP 1.6.12 currently installed
> > > > > > > > > > in
> > > > > > > > > > > > > > '/usr/share/hplip'.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Current contents of
> > > > > > > > > > '/etc/hp/hplip.conf' file:
> > > > > > > > > > > > > > > > > > > > > > # hplip.conf
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > [hpiod]
> > > > > > > > > > > > > > > > > > > > > > # port=0 (dynamic IP port)
> > > > > > > > > > > > > > > > > > > > > > port=2208
> > > > > > > > > > > > > > > > > > > > > > [hpssd]
> > > > > > > > > > > > > > > > > > > > > > # port=0 (dynamic IP port)
> > > > > > > > > > > > > > > > > > > > > > port=2207
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > [hplip]
> > > > > > > > > > > > > > > > > > > > > > version= 1.6.12
> > > > > > > > > > > > > > > > > > > > > > jdprobe=0
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > [dirs]
> > > > > > > > > > > > > > > > > > > > > > home=/usr/share/hplip
> > > > > > > > > > > > > > > > > > > > > > run=/var/run
> > > > > > > > > > > > > > > > > > > > > > ppd=/usr/share/ppd/HP
> > > > > > > > > > > > > > > > > > > > > > doc=/usr/share/doc/hplip- 1.6.12
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > # Following values are determined
> > > > > > > > > > at configure time
> > > > > > > > > > > > > > and cannot
> > > > > > > > > > > > > > > > be
> > > > > > > > > > > > > > > > > > > > > > changed.
> > > > > > > > > > > > > > > > > > > > > > [configure]
> > > > > > > > > > > > > > > > > > > > > > network-build=1
> > > > > > > > > > > > > > > > > > > > > > pp-build=1
> > > > > > > > > > > > > > > > > > > > > > gui-build=1
> > > > > > > > > > > > > > > > > > > > > > scanner-build=1
> > > > > > > > > > > > > > > > > > > > > > fax-build=1
> > > > > > > > > > > > > > > > > > > > > > installinitd=
> > > > > > > > > > > > > > > > > > > > > > chkconfig=
> > > > > > > > > > > > > > > > > > > > > > internal-tag= 1.6.12.15
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > HPLIP running?
> > > > > > > > > > > > > > > > > > > > > > No, HPLIP is not running (OK).
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > HPOJ running?
> > > > > > > > > > > > > > > > > > > > > > No, HPOJ is not running (OK).
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking Python version...
> > > > > > > > > > > > > > > > > > > > > > OK, version 2.4.3 installed
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking PyQt version...
> > > > > > > > > > > > > > > > > > > > > > OK, version 3.17 installed.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking SIP version...
> > > > > > > > > > > > > > > > > > > > > > OK, Version 4.5.2 installed
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > ----------------
> > > > > > > > > > > > > > > > > > > > > > | DEPENDENCIES |
> > > > > > > > > > > > > > > > > > > > > > ----------------
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency libcrypto
> > > > > > > > > > - OpenSSL
> > > > > > > > > > > > > > cryptographic
> > > > > > > > > > > > > > > > > > library...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency gcc - GNU
> > > > > > > > > > Project C and C++
> > > > > > > > > > > > > > > > Compiler...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency SANE -
> > > > > > > > > > Scanning library...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency
> > > > > > > > > > GhostScript - PostScript and
> > > > > > > > > > > > > > PDF
> > > > > > > > > > > > > > > > language
> > > > > > > > > > > > > > > > > > > > > > interpreter and previewer...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency libjpeg -
> > > > > > > > > > JPEG library...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency libpthread
> > > > > > > > > > - POSIX threads
> > > > > > > > > > > > > > library...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency make - GNU
> > > > > > > > > > make utility to
> > > > > > > > > > > > > > maintain
> > > > > > > > > > > > > > > > groups
> > > > > > > > > > > > > > > > > > of
> > > > > > > > > > > > > > > > > > > > > > programs...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency
> > > > > > > > > > python-devel - Python
> > > > > > > > > > > > > > development
> > > > > > > > > > > > > > > > files...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency Reportlab
> > > > > > > > > > - PDF library for
> > > > > > > > > > > > > > Python...
> > > > > > > > > > > > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > > > > > > > > > > > This is an OPTIONAL dependency.
> > > > > > > > > > Some HPLIP
> > > > > > > > > > > > > > functionality may
> > > > > > > > > > > > > > > > not
> > > > > > > > > > > > > > > > > > > > > > function properly.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency PyQt - Qt
> > > > > > > > > > interface for
> > > > > > > > > > > > > > Python...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency
> > > > > > > > > > cups-devel- Common Unix
> > > > > > > > > > > > > > Printing
> > > > > > > > > > > > > > > > System
> > > > > > > > > > > > > > > > > > > > > > development files...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency ppdev -
> > > > > > > > > > Parallel port support
> > > > > > > > > > > > > > kernel
> > > > > > > > > > > > > > > > > > > > > > module....
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency libusb -
> > > > > > > > > > USB library...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency scanimage
> > > > > > > > > > - Shell scanning
> > > > > > > > > > > > > > program...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency
> > > > > > > > > > libnetsnmp-devel - SNMP
> > > > > > > > > > > > > > networking
> > > > > > > > > > > > > > > > library
> > > > > > > > > > > > > > > > > > > > > > development files...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency Python 2.2or greater - Python
> > > > > > > > > > > > > > > > programming
> > > > > > > > > > > > > > > > > > > > > > language...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency LSB -
> > > > > > > > > > Linux Standard Base
> > > > > > > > > > > > > > support...
> > > > > > > > > > > > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > > > > > > > > > > > error: This is a REQUIRED
> > > > > > > > > > dependency. Please make sure
> > > > > > > > > > > > > > that
> > > > > > > > > > > > > > > > this
> > > > > > > > > > > > > > > > > > > > > > dependency is installed before
> > > > > > > > > > installing or running
> > > > > > > > > > > > > > HPLIP.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency xsane -
> > > > > > > > > > Graphical scanner
> > > > > > > > > > > > > > frontend for
> > > > > > > > > > > > > > > > > > SANE...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency cups -
> > > > > > > > > > Common Unix Printing
> > > > > > > > > > > > > > System...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency Python 2.3or greater -
> > > > > > > > > > > > > > Required for
> > > > > > > > > > > > > > > > fax
> > > > > > > > > > > > > > > > > > > > > > functionality...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > ----------------------
> > > > > > > > > > > > > > > > > > > > > > | INSTALLED PRINTERS |
> > > > > > > > > > > > > > > > > > > > > > ----------------------
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > hp_par_PSC_500
> > > > > > > > > > > > > > > > > > > > > > --------------
> > > > > > > > > > > > > > > > > > > > > > Device URI:
> > > > > > > > > > hp:/par/PSC_500?device=/dev/parport0
> > > > > > > > > > > > > > > > > > > > > > Installed in HPLIP? Yes
> > > > > > > > > > > > > > > > > > > > > > PPD:
> > > > > > > > > > /etc/cups/ppd/hp_par_PSC_500.ppd
> > > > > > > > > > > > > > > > > > > > > > PPD Description: HP PSC 500
> > > > > > > > > > Foomatic/hpijs
> > > > > > > > > > > > > > (recommended)
> > > > > > > > > > > > > > > > > > > > > > Printer status: printer
> > > > > > > > > > hp_par_PSC_500 is
> > > > > > > > > > > > > > idle.  enabled since
> > > > > > > > > > > > > > > > Tue
> > > > > > > > > > > > > > > > > > Jan
> > > > > > > > > > > > > > > > > > > > > > 30 16:18:15 2007
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > ----------------------
> > > > > > > > > > > > > > > > > > > > > > | SANE CONFIGURATION |
> > > > > > > > > > > > > > > > > > > > > > ----------------------
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > 'hpaio' in
> > > > > > > > > > /etc/sane.d/dll.conf'...
> > > > > > > > > > > > > > > > > > > > > > OK, found. SANE backend 'hpaio' is
> > > > > > > > > > properly set up.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking output of 'scanimage
> > > > > > > > > > -L'...
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > No scanners were identified. If
> > > > > > > > > > you were expecting
> > > > > > > > > > > > > > something
> > > > > > > > > > > > > > > > > > > > > > different,
> > > > > > > > > > > > > > > > > > > > > > check that the scanner is plugged
> > > > > > > > > > in, turned on and
> > > > > > > > > > > > > > detected
> > > > > > > > > > > > > > > > by
> > > > > > > > > > > > > > > > > > the
> > > > > > > > > > > > > > > > > > > > > > sane-find-scanner tool (if
> > > > > > > > > > appropriate). Please read
> > > > > > > > > > > > > > the
> > > > > > > > > > > > > > > > > > documentation
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > which came with this software
> > > > > > > > > > (README, FAQ, manpages).
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > ---------------------
> > > > > > > > > > > > > > > > > > > > > > | PYTHON EXTENSIONS |
> > > > > > > > > > > > > > > > > > > > > > ---------------------
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking 'cupsext' CUPS
> > > > > > > > > > extension...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking 'pcardext' Photocard
> > > > > > > > > > extension...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > 2 errors were detected.
> > > > > > > > > > > > > > > > > > > > > > Please refer to the installation
> > > > > > > > > > instructions at:
> > > > > > > > > > > > > > > > > > > > > > http://hplip.sourceforge.net/install/index.html
> > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > On 1/31/07, Aaron < ke7ezt <at> gmail.com> wrote:
> > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > If possible please install the
> > > > > > > > > > latest HPLIP..
> > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > A
> > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > On 1/31/07, Alvaro Proaño <
> > > > > > > > > > anacoreta <at> gmail.com>
> > > > > > > > > > > > > > wrote:
> > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > But are you using a
> > > > > > > > > > scanner/printer in the
> > > > > > > > > > > > > > parallel port
> > > > > > > > > > > > > > > > > > level?
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > By the way, 1.6.12 seems to be
> > > > > > > > > > masked, doesn't it
> > > > > > > > > > > > > > create
> > > > > > > > > > > > > > > > any
> > > > > > > > > > > > > > > > > > > > > > > > problems. I think that my main
> > > > > > > > > > problem is the
> > > > > > > > > > > > > > scanner via
> > > > > > > > > > > > > > > > the
> > > > > > > > > > > > > > > > > > parallel port.
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > alvaro_p
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > On 1/31/07, Bjørn T Johansen <
> > > > > > > > > > btj <at> havleik.no >
> > > > > > > > > > > > > > wrote:
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > You really should upgrade to
> > > > > > > > > > a newer version...
> > > > > > > > > > > > > > > > > > > > > > > > > I am running 1.6.12 on
> > > > > > > > > > Gentoo AMD64 and haven't
> > > > > > > > > > > > > > had any
> > > > > > > > > > > > > > > > > > > > > > > > > problems...
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > BTJ
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > On Tue, 30 Jan 2007 17:27:07
> > > > > > > > > > -0500
> > > > > > > > > > > > > > > > > > > > > > > > > "Alvaro Proaño" <
> > > > > > > > > > anacoreta <at> gmail.com> wrote:
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > i have just installed
> > > > > > > > > > hplip but my scanning
> > > > > > > > > > > > > > doesn't
> > > > > > > > > > > > > > > > seem
> > > > > > > > > > > > > > > > > > to
> > > > > > > > > > > > > > > > > > > > > > > > > work.
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > I have a HP PSC 500 and
> > > > > > > > > > the printing works
> > > > > > > > > > > > > > just fine.
> > > > > > > > > > > > > > > > It's
> > > > > > > > > > > > > > > > > > an
> > > > > > > > > > > > > > > > > > > > > > > > > all in
> > > > > > > > > > > > > > > > > > > > > > > > > > one printer (scan, copy,
> > > > > > > > > > and print)
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > below are:
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > 1  ./check on
> > > > > > > > > > /usr/share/hplip
> > > > > > > > > > > > > > > > > > > > > > > > > > 2 ./info on
> > > > > > > > > > /usr/share/hplip
> > > > > > > > > > > > > > > > > > > > > > > > > > 3  /etc/hp/hplip.conf
> > > > > > > > > > > > > > > > > > > > > > > > > > 4  my printer's info
> > > > > > > > > > > > > > > > > > > > > > > > > > 5 ./probe on
> > > > > > > > > > /usr/share/hplip
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > by the way scanimage -L
> > > > > > > > > > doesn't show anything.
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > due to this i cannot get
> > > > > > > > > > my hp-tool started.
> > > > > > > > > > > > > > is there
> > > > > > > > > > > > > > > > > > anything
> > > > > > > > > > > > > > > > > > > > > > > > > else I
> > > > > > > > > > > > > > > > > > > > > > > > > > should show you?
> > > > > > > > > > > > > > > > > > > > > > > > > > -----------------------
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > ./check
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  HP Linux Imaging and
> > > > > > > > > > Printing System (ver.
> > > > > > > > > > > > > > 0.9.7)
> > > > > > > > > > > > > > > > > > > > > > > > > >  Dependency/Version Check
> > > > > > > > > > Utility ver. 1.0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  Copyright (c) 2003-5
> > > > > > > > > > Hewlett-Packard
> > > > > > > > > > > > > > Development
> > > > > > > > > > > > > > > > Company,
> > > > > > > > > > > > > > > > > > LP
> > > > > > > > > > > > > > > > > > > > > > > > > >  This software comes with
> > > > > > > > > > ABSOLUTELY NO
> > > > > > > > > > > > > > WARRANTY.
> > > > > > > > > > > > > > > > > > > > > > > > > >  This is free software,
> > > > > > > > > > and you are welcome to
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > distribute
> > > > > > > > > > > > > > > > > > it
> > > > > > > > > > > > > > > > > > > > > > > > > >  under certain conditions.
> > > > > > > > > > See COPYING file
> > > > > > > > > > > > > > for more
> > > > > > > > > > > > > > > > > > details.
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking Python
> > > > > > > > > > version...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> Version 2.4.3installed .
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking for SIP...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking for PyQt...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking Qt version...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> Version 3.3.6installed.
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking SIP version...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> Version 4.5.2installed
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking PyQt version...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> Version 3.17.0installed.
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  If any errors or warnings
> > > > > > > > > > were reported,
> > > > > > > > > > > > > > please refer
> > > > > > > > > > > > > > > > to
> > > > > > > > > > > > > > > > > > the
> > > > > > > > > > > > > > > > > > > > > > > > > > installation instructions
> > > > > > > > > > for
> > > > > > > > > > > > > > > > > > > > > > > > > >  installing dependencies
> > > > > > > > > > at:
> > > > > > > > > > > > > > > > > > > > > > > > > > http://hpinkjet.sourceforge.net/install.php#setup_env
> > > > > > > > > >
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > ----------------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > > > ./info
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  HP Linux Imaging and
> > > > > > > > > > Printing System (ver.
> > > > > > > > > > > > > > 0.9.7)
> > > > > > > > > > > > > > > > > > > > > > > > > >  Device Information
> > > > > > > > > > Utility ver. 3.2
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  Copyright (c) 2003-5
> > > > > > > > > > Hewlett-Packard
> > > > > > > > > > > > > > Development
> > > > > > > > > > > > > > > > Company,
> > > > > > > > > > > > > > > > > > LP
> > > > > > > > > > > > > > > > > > > > > > > > > >  This software comes with
> > > > > > > > > > ABSOLUTELY NO
> > > > > > > > > > > > > > WARRANTY.
> > > > > > > > > > > > > > > > > > > > > > > > > >  This is free software,
> > > > > > > > > > and you are welcome to
> > > > > > > > > > > > > > > > distribute
> > > > > > > > > > > > > > > > > > it
> > > > > > > > > > > > > > > > > > > > > > > > > >  under certain conditions.
> > > > > > > > > > See COPYING file
> > > > > > > > > > > > > > for more
> > > > > > > > > > > > > > > > > > details.
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  [ERROR]: Unable to
> > > > > > > > > > connect to HPLIP I/O.
> > > > > > > > > > > > > > Please
> > > > > > > > > > > > > > > > restart
> > > > > > > > > > > > > > > > > > HPLIP
> > > > > > > > > > > > > > > > > > > > > > > > > and try again.
> > > > > > > > > > > > > > > > > > > > > > > > > >  [ERROR]: Error occured
> > > > > > > > > > during interactive
> > > > > > > > > > > > > > mode.
> > > > > > > > > > > > > > > > Exiting.
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > ----------------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > /etc/hp/hplip.conf
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  HP Linux Imaging and
> > > > > > > > > > Printing System (ver.
> > > > > > > > > > > > > > 0.9.7)
> > > > > > > > > > > > > > > > > > > > > > > > > >  Dependency/Version Check
> > > > > > > > > > Utility ver. 1.0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  Copyright (c) 2003-5
> > > > > > > > > > Hewlett-Packard
> > > > > > > > > > > > > > Development
> > > > > > > > > > > > > > > > Company,
> > > > > > > > > > > > > > > > > > LP
> > > > > > > > > > > > > > > > > > > > > > > > > >  This software comes with
> > > > > > > > > > ABSOLUTELY NO
> > > > > > > > > > > > > > WARRANTY.
> > > > > > > > > > > > > > > > > > > > > > > > > > # hplips.conf
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > [hpiod]
> > > > > > > > > > > > > > > > > > > > > > > > > > # port=50000 (registered
> > > > > > > > > > IP port)
> > > > > > > > > > > > > > > > > > > > > > > > > > # port=0 (dynamic IP port)
> > > > > > > > > > > > > > > > > > > > > > > > > > port=0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > [hpssd]
> > > > > > > > > > > > > > > > > > > > > > > > > > # port=50002
> > > > > > > > > > > > > > > > > > > > > > > > > > port=0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > [hplip]
> > > > > > > > > > > > > > > > > > > > > > > > > > version= 0.9.7
> > > > > > > > > > > > > > > > > > > > > > > > > > jdprobe=0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > [dirs]
> > > > > > > > > > > > > > > > > > > > > > > > > > home=/usr/share/hplip
> > > > > > > > > > > > > > > > > > > > > > > > > > run=/var/run
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > --------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > > > cups' printers info
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > Make and Model: HP PSC 500
> > > > > > > > > > Foomatic/hpijs
> > > > > > > > > > > > > > > > (recommended)
> > > > > > > > > > > > > > > > > > > > > > > > > > Printer State: idle,
> > > > > > > > > > accepting jobs,
> > > > > > > > > > > > > > published.
> > > > > > > > > > > > > > > > > > > > > > > > > > Device URI:
> > > > > > > > > > > > > > hp:/par/PSC_500?device=/dev/parport0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > --------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > ./probe
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  HP Linux Imaging and
> > > > > > > > > > Printing System (ver.
> > > > > > > > > > > > > > 0.9.7)
> > > > > > > > > > > > > > > > > > > > > > > > > >  Device Detection (Probe)
> > > > > > > > > > Utility ver. 1.3
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  Copyright (c) 2003-5
> > > > > > > > > > Hewlett-Packard
> > > > > > > > > > > > > > Development
> > > > > > > > > > > > > > > > Company,
> > > > > > > > > > > > > > > > > > LP
> > > > > > > > > > > > > > > > > > > > > > > > > >  This software comes with
> > > > > > > > > > ABSOLUTELY NO
> > > > > > > > > > > > > > WARRANTY.
> > > > > > > > > > > > > > > > > > > > > > > > > >  This is free software,
> > > > > > > > > > and you are welcome to
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > distribute
> > > > > > > > > > > > > > > > > > it
> > > > > > > > > > > > > > > > > > > > > > > > > >  under certain conditions.
> > > > > > > > > > See COPYING file
> > > > > > > > > > > > > > for more
> > > > > > > > > > > > > > > > > > details.
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > Traceback (most recent
> > > > > > > > > > call last):
> > > > > > > > > > > > > > > > > > > > > > > > > >   File "./probe", line
> > > > > > > > > > 137, in ?
> > > > > > > > > > > > > > > > > > > > > > > > > >     hpssd_sock.connect( (
> > > > > > > > > > prop.hpssd_host ,
> > > > > > > > > > > > > > > > > > prop.hpssd_port )
> > > > > > > > > > > > > > > > > > > > > > > > > )
> > > > > > > > > > > > > > > > > > > > > > > > > >   File "<string>", line 1,
> > > > > > > > > > in connect
> > > > > > > > > > > > > > > > > > > > > > > > > > socket.gaierror: (-2,
> > > > > > > > > > 'Name or service not
> > > > > > > > > > > > > > known')
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > >
> > > > > > > > > > -------------------------------------------------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > > > Take Surveys. Earn Cash.
> > > > > > > > > > Influence the Future
> > > > > > > > > > > > > > of IT
> > > > > > > > > > > > > > > > > > > > > > > > > > Join SourceForge.net's
> > > > > > > > > > Techsay panel and
> > > > > > > > > > > > > > you'll get
> > > > > > > > > > > > > > > > the
> > > > > > > > > > > > > > > > > > chance
> > > > > > > > > > > > > > > > > > > > > > > > > to share your
> > > > > > > > > > > > > > > > > > > > > > > > > > opinions on IT & business
> > > > > > > > > > topics through brief
> > > > > > > > > > > > > > surveys
> > > > > > > > > > > > > > > > -
> > > > > > > > > > > > > > > > > > and
> > > > > > > > > > > > > > > > > > > > > > > > > earn cash
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV
> > > > > > > > > >
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > _______________________________________________
> > > > > > > > > > > > > > > > > > > > > > > > > > HPLIP-Help mailing list
> > > > > > > > > > > > > > > > > > > > > > > > > >
...

[Message clipped]  

-------------------------------------------------------------------------
Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier.
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
_______________________________________________
HPLIP-Help mailing list
HPLIP-Help <at> lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/hplip-help
Aaron | 2 Feb 22:39 2007
Picon

Re: hplip 0.9.7 on a gentoo amd64

It looks like this is happening because hpssd isn't running.  You could try:

/etc/init.d/hplip restart

although you'll need to install LSB for it to function correctly...

On 2/2/07, Alvaro Proaño <anacoreta <at> gmail.com> wrote:
I get the xsane window opened, and then the "failed to open 'hpaio:/par/PSC_500?device=/dev/parport0' device is busy."

 tail -f /var/log/syslog
Feb  2 16:31:23 misantropo xsane: unable to connect hpssd socket 2207: Connection refused: api/hplip_api.c 738
Feb  2 16:31:40 misantropo su(pam_unix)[11212]: session opened for user root by (uid=1000)
Feb  2 16:31:51 misantropo xsane: unable to open /var/run/hpssd.port: No such file or directory: api/hplip_api.c 103
Feb  2 16:31:51 misantropo xsane: unable to connect hpssd socket 2207: Connection refused: api/hplip_api.c 738
Feb  2 16:31:51 misantropo xsane: unable to open /var/run/hpssd.port: No such file or directory: api/hplip_api.c 103
Feb  2 16:31:51 misantropo xsane: unable to connect hpssd socket 2207: Connection refused: api/hplip_api.c 738
Feb  2 16:32:22 misantropo xsane: unable to open /var/run/hpssd.port: No such file or directory: api/hplip_api.c 103
Feb  2 16:32:22 misantropo xsane: unable to connect hpssd socket 2207: Connection refused: api/hplip_api.c 738
Feb  2 16:32:22 misantropo xsane: unable to open /var/run/hpssd.port: No such file or directory: api/hplip_api.c 103
Feb  2 16:32:22 misantropo xsane: unable to connect hpssd socket 2207: Connection refused: api/hplip_api.c 738


On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
try this:

xsane hpaio:/par/PSC_500?device=/dev/parport0

what happens?
A

On 2/2/07, Alvaro Proaño < anacoreta <at> gmail.com> wrote:
i think i am not writing the xsane syntax correctly. Bjorn, I am just trying to learn more about linux and trying to get my system set up, sorry if i sound as a n00b to you, but lets not discuss this here, its not pertinent to this mail-list.

here:

tail -f /var/log/syslog
Feb  2 16:13:31 misantropo smbd[10818]: [2007/02/02 16:13:31, 0] lib/debug.c:reopen_logs(597)
Feb  2 16:13:31 misantropo smbd[10818]:   Unable to open new log file /var/log/samba3/log.smbd: No such file or directory
Feb  2 16:13:31 misantropo smbd[10818]: [2007/02/02 16:13:31, 0] lib/debug.c:reopen_logs(597)
Feb  2 16:13:31 misantropo smbd[10818]:   Unable to open new log file /var/log/samba3/log.smbd: No such file or directory
Feb  2 16:13:31 misantropo cron[10898]: (CRON) STARTUP (V5.0)
Feb  2 16:13:38 misantropo login(pam_unix)[10975]: session opened for user root by (uid=0)
Feb  2 16:13:38 misantropo login[10991]: ROOT LOGIN  on 'tty1'
Feb  2 16:15:49 misantropo login(pam_unix)[10975]: session closed for user root
Feb  2 16:15:53 misantropo login(pam_unix)[11002]: session opened for user alvaro by (uid=0)
Feb  2 16:16:46 misantropo su(pam_unix)[11133]: session opened for user root by (uid=1000)

xsane <"hpaio" hpaio:/par/PSC_500?device=/dev/parport0>

bash: syntax error near unexpected token `newline'

tail -f /var/log/syslog
Feb  2 16:13:31 misantropo smbd[10818]: [2007/02/02 16:13:31, 0] lib/debug.c:reo
pen_logs(597)
Feb  2 16:13:31 misantropo smbd[10818]:   Unable to open new log file /var/log/s
amba3/log.smbd: No such file or directory
Feb  2 16:13:31 misantropo smbd[10818]: [2007/02/02 16:13:31, 0] lib/debug.c:reo
pen_logs(597)
Feb  2 16:13:31 misantropo smbd[10818]:   Unable to open new log file /var/log/s
amba3/log.smbd: No such file or directory
Feb  2 16:13:31 misantropo cron[10898]: (CRON) STARTUP (V5.0)
Feb  2 16:13:38 misantropo login(pam_unix)[10975]: session opened for user root
by (uid=0)
Feb  2 16:13:38 misantropo login[10991]: ROOT LOGIN  on 'tty1'
Feb  2 16:15:49 misantropo login(pam_unix)[10975]: session closed for user root
Feb  2 16:15:53 misantropo login(pam_unix)[11002]: session opened for user alvar
o by (uid=0)
Feb  2 16:16:46 misantropo su(pam_unix)[11133]: session opened for user root by
(uid=1000)





On 2/2/07, Bjørn T Johansen <btj <at> havleik.no> wrote:
If I may ask, why are you using Gentoo? It sounds like you should be using an easier distro....

BTJ

On Fri, 2 Feb 2007 12:45:01 -0500
"Alvaro Proaño" <anacoreta <at> gmail.com> wrote:

> I don't know where the log is!
>
> On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
> >
> > Well either way if you could view the log and send it after running xsane
> > it may give us an idea of what's going on.
> >
> > A
> >
> > On 2/2/07, Alvaro Proaño <anacoreta <at> gmail.com> wrote:
> > >
> > > No, doesn't work either. I use metalog as a logger btw.
> > >
> > > On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
> > > >
> > > > how about tail -f /var/log/syslog ?
> > > >
> > > > A
> > > >
> > > > On 2/2/07, Alvaro Proaño <anacoreta <at> gmail.com > wrote:
> > > > >
> > > > > i have no /var/log/messages
> > > > >
> > > > > This is what I get:
> > > > >
> > > > > tail -f /var/log/messages
> > > > > tail: cannot open `/var/log/messages' for reading: No such file or
> > > > > directory
> > > > > tail: no files remaining
> > > > >
> > > > > xsane <"hpaio" hpaio:/par/PSC_500?device=/dev/parport0>
> > > > > bash: syntax error near unexpected token `newline'
> > > > >
> > > > >
> > > > >
> > > > >
> > > > > On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
> > > > > >
> > > > > > Can you run:
> > > > > >
> > > > > > tail -f /var/log/messages
> > > > > >
> > > > > > then run xsane as "xsane <"hpaio" device uri>" and post the
> > > > > > /var/log/messages?
> > > > > >
> > > > > > Thanks.
> > > > > >
> > > > > > A
> > > > > >
> > > > > > On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
> > > > > > >
> > > > > > >
> > > > > > >
> > > > > > > On 2/2/07, Alvaro Proaño < anacoreta <at> gmail.com> wrote:
> > > > > > > >
> > > > > > > > I need to find a parallel port user, BTW can HP help me at all
> > > > > > > > with my problem? Like a technician from their company.
> > > > > > > >
> > > > > > > > On 2/1/07, Alvaro Proaño < anacoreta <at> gmail.com> wrote:
> > > > > > > > >
> > > > > > > > > Yes, that worked fine.
> > > > > > > > >
> > > > > > > > > On 2/1/07, Bjørn T Johansen < btj <at> havleik.no > wrote:
> > > > > > > > > >
> > > > > > > > > > Not sure but all the needed dependency should be installed
> > > > > > > > > > when emerging hplip...
> > > > > > > > > >
> > > > > > > > > > BTJ
> > > > > > > > > >
> > > > > > > > > > On Thu, 1 Feb 2007 16:12:27 -0500
> > > > > > > > > > "Alvaro Proaño" < anacoreta <at> gmail.com > wrote:
> > > > > > > > > >
> > > > > > > > > > > Ok I just looked at it, and the thing is that when I
> > > > > > > > > > open xsane I get the
> > > > > > > > > > > error "no devices found"
> > > > > > > > > > >
> > > > > > > > > > > So I did what is described here as telling which device
> > > > > > > > > > to use.
> > > > > > > > > > >
> > > > > > > > > > > I typed:
> > > > > > > > > > > xsane hpaio:/par/PSC_500?device=/dev/parport0
> > > > > > > > > > >
> > > > > > > > > > > and I get this: "failed to open device
> > > > > > > > > > > 'hpaio:/par/PSC_500?device=/dev/parport0' Device is
> > > > > > > > > > busy.
> > > > > > > > > > >
> > > > > > > > > > > Bjorn, do I need qt for the hp-toolbox to work perhaps?
> > > > > > > > > > >
> > > > > > > > > > > On 2/1/07, Aaron < ke7ezt <at> gmail.com > wrote:
> > > > > > > > > > > >
> > > > > > > > > > > > So you can print but you can't scan.  So the parallel
> > > > > > > > > > is working.  Have
> > > > > > > > > > > > you looked over this?
> > > > > > > > > > > >
> > > > > > > > > > > > http://hplip.sourceforge.net/troubleshooting/scanning.html
> > > > > > > > > >
> > > > > > > > > > > >
> > > > > > > > > > > > A
> > > > > > > > > > > >
> > > > > > > > > > > > On 2/1/07, Alvaro Proaño <anacoreta <at> gmail.com > wrote:
> > > > > > > > > > > > >
> > > > > > > > > > > > > I think what I am looking for is another parallel
> > > > > > > > > > por user that oculd
> > > > > > > > > > > > > help me out here...
> > > > > > > > > > > > > what do you recommend.
> > > > > > > > > > > > >
> > > > > > > > > > > > > On 2/1/07, Bjørn T Johansen < btj <at> havleik.no> wrote:
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > Neither, I use the network option....
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > And yes, I use hp-toolbox....
> > > > > > > > > > > > > >
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > BTJ
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > On Thu, 1 Feb 2007 15:29:00 -0500
> > > > > > > > > > > > > > "Alvaro Proaño" < anacoreta <at> gmail.com > wrote:
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > your photosmart is USB or Parallel port?
> > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > That's why I don't think LSB will fix my stuff.
> > > > > > > > > > By the way, can you
> > > > > > > > > > > > > > open
> > > > > > > > > > > > > > > hp-toolbox? I can't.
> > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > On 2/1/07, Bjørn T Johansen < btj <at> havleik.no >
> > > > > > > > > > wrote:
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > I get 3 errors..:
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Checking for dependency Reportlab - PDF
> > > > > > > > > > library for Python...
> > > > > > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > > > > > This is an OPTIONAL dependency. Some HPLIP
> > > > > > > > > > functionality may not
> > > > > > > > > > > > > > function
> > > > > > > > > > > > > > > > properly.
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Which feature is not working because of this?
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Checking for dependency ppdev - Parallel port
> > > > > > > > > > support kernel
> > > > > > > > > > > > > > module....
> > > > > > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > > > > > This is an OPTIONAL dependency. Some HPLIP
> > > > > > > > > > functionality may not
> > > > > > > > > > > > > > function
> > > > > > > > > > > > > > > > properly.
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Checking for dependency LSB - Linux Standard
> > > > > > > > > > Base support...
> > > > > > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > > > > > error: This is a REQUIRED dependency. Please
> > > > > > > > > > make sure that this
> > > > > > > > > > > > > > > > dependency is installed before installing or
> > > > > > > > > > running HPLIP.
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Not sure why LSB is a required dependency,
> > > > > > > > > > because printing and
> > > > > > > > > > > > > > scanning
> > > > > > > > > > > > > > > > with my Photosmart 3300 works as it should...
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > BTJ
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > On Thu, 1 Feb 2007 15:13:33 -0500
> > > > > > > > > > > > > > > > "Alvaro Proaño" < anacoreta <at> gmail.com> wrote:
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > Could you please run hp-check to see if you
> > > > > > > > > > get these errors to
> > > > > > > > > > > > > > know
> > > > > > > > > > > > > > > > that
> > > > > > > > > > > > > > > > > perhaps with these errors it could still
> > > > > > > > > > work. I think that my
> > > > > > > > > > > > > > problem
> > > > > > > > > > > > > > > > is
> > > > > > > > > > > > > > > > > not my driver but the scanner, the printer
> > > > > > > > > > works marvelously.
> > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > Acoording to http://gentoo-portage.com/sys-apps/lsb-release
> > > > > > > > > >
> > > > > > > > > > > > > > lsb-release
> > > > > > > > > > > > > > > > only
> > > > > > > > > > > > > > > > > has an ebuild made for x86, I'm not sure if
> > > > > > > > > > i want ot get away
> > > > > > > > > > > > > > from
> > > > > > > > > > > > > > > > portage
> > > > > > > > > > > > > > > > > tree.
> > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > On 2/1/07, Bjørn T Johansen < btj <at> havleik.no>
> > > > > > > > > > wrote:
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > I don't have LSB installed... But there
> > > > > > > > > > exist an ebuild that
> > > > > > > > > > > > > > looks
> > > > > > > > > > > > > > > > like
> > > > > > > > > > > > > > > > > > this (not sure if this is the right
> > > > > > > > > > one)..:
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > sys-apps/lsb-release [ Masked ]
> > > > > > > > > > > > > > > > > >       Latest version available: 1.4
> > > > > > > > > > > > > > > > > >       Latest version installed: [ Not
> > > > > > > > > > Installed ]
> > > > > > > > > > > > > > > > > >       Size of files: 10 kB
> > > > > > > > > > > > > > > > > >       Homepage:       http://www.linuxbase.org/
> > > > > > > > > > > > > > > > > >       Description:   LSB version query
> > > > > > > > > > program
> > > > > > > > > > > > > > > > > >       License:       GPL-2
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > But as you see, this is not installed...
> > > > > > > > > > All I did was emerge
> > > > > > > > > > > > > > hplip,
> > > > > > > > > > > > > > > > with
> > > > > > > > > > > > > > > > > > these USE flags..:
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > Calculating dependencies... done!
> > > > > > > > > > > > > > > > > > [ebuild   R   ] net-print/hplip- 1.6.12  USE="X
> > > > > > > > > > foomaticdb ppds
> > > > > > > > > > > > > > qt3
> > > > > > > > > > > > > > > > scanner
> > > > > > > > > > > > > > > > > > snmp" 10,525 kB
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > But I have never run hp-check....
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > BTJ
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > On Thu, 1 Feb 2007 14:16:34 -0500
> > > > > > > > > > > > > > > > > > "Alvaro Proaño" < anacoreta <at> gmail.com>
> > > > > > > > > > wrote:
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > Bjørn T Johansen how did you install
> > > > > > > > > > LSB, since there are no
> > > > > > > > > > > > > > ebuilds
> > > > > > > > > > > > > > > > for
> > > > > > > > > > > > > > > > > > > amd64 at the moment in the portage.
> > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > Aaron, i am using gentoo, i dont use
> > > > > > > > > > apt-get.
> > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > On 2/1/07, Aaron < ke7ezt <at> gmail.com >
> > > > > > > > > > wrote:
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > It looks like you are missing LSB
> > > > > > > > > > which will make the
> > > > > > > > > > > > > > hplip
> > > > > > > > > > > > > > > > daemons
> > > > > > > > > > > > > > > > > > not
> > > > > > > > > > > > > > > > > > > > run correctly.  Install lsb
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > su
> > > > > > > > > > > > > > > > > > > > apt-get install lsb
> > > > > > > > > > > > > > > > > > > > then
> > > > > > > > > > > > > > > > > > > > /etc/init.d/hplip restart
> > > > > > > > > > > > > > > > > > > > /etc/init.d/cupsys restart
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > Then re-run hp-check and post the
> > > > > > > > > > output.
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > A
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > On 2/1/07, Alvaro Proaño < anacoreta <at> gmail.com> wrote:
> > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > Are there any other HP PSC 500 or
> > > > > > > > > > ALL-In-ONE users that
> > > > > > > > > > > > > > have
> > > > > > > > > > > > > > > > both
> > > > > > > > > > > > > > > > > > their
> > > > > > > > > > > > > > > > > > > > > printer/scanner in the parallel
> > > > > > > > > > port!
> > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > I need their help!!!
> > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > On 1/31/07, Alvaro Proaño < anacoreta <at> gmail.com> wrote:
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > I just installed the new hp-lip
> > > > > > > > > > and I just did
> > > > > > > > > > > > > > hp-check and I
> > > > > > > > > > > > > > > > get
> > > > > > > > > > > > > > > > > > 2
> > > > > > > > > > > > > > > > > > > > > > errors. How do I fix these? How do
> > > > > > > > > > I do the scan work!
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > HP Linux Imaging and Printing
> > > > > > > > > > System (ver. 1.6.12)
> > > > > > > > > > > > > > > > > > > > > > Dependency/Version Check Utility
> > > > > > > > > > ver. 5.2
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Copyright (c) 2003-6
> > > > > > > > > > Hewlett-Packard Development
> > > > > > > > > > > > > > Company, LP
> > > > > > > > > > > > > > > > > > > > > > This software comes with
> > > > > > > > > > ABSOLUTELY NO WARRANTY.
> > > > > > > > > > > > > > > > > > > > > > This is free software, and you are
> > > > > > > > > > welcome to
> > > > > > > > > > > > > > distribute it
> > > > > > > > > > > > > > > > > > > > > > under certain conditions. See
> > > > > > > > > > COPYING file for more
> > > > > > > > > > > > > > details.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > ---------------
> > > > > > > > > > > > > > > > > > > > > > | SYSTEM INFO |
> > > > > > > > > > > > > > > > > > > > > > ---------------
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Basic system information:
> > > > > > > > > > > > > > > > > > > > > > Linux misantropo 2.6.18-gentoo-r6#1 SMP Fri Jan 26
> > > > > > > > > > > > > > 19:45:18
> > > > > > > > > > > > > > > > PET
> > > > > > > > > > > > > > > > > > 2007
> > > > > > > > > > > > > > > > > > > > > > x86_64 AMD Athlon(tm) 64 Processor
> > > > > > > > > > 3000+ AuthenticAMD
> > > > > > > > > > > > > > > > GNU/Linux
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Detected distro (/etc/issue):
> > > > > > > > > > > > > > > > > > > > > > mepis 0.0
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Detected distro (lsb_release):
> > > > > > > > > > > > > > > > > > > > > > error: lsb_release not found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Currently installed HPLIP
> > > > > > > > > > version...
> > > > > > > > > > > > > > > > > > > > > > HPLIP 1.6.12 currently installed
> > > > > > > > > > in
> > > > > > > > > > > > > > '/usr/share/hplip'.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Current contents of
> > > > > > > > > > '/etc/hp/hplip.conf' file:
> > > > > > > > > > > > > > > > > > > > > > # hplip.conf
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > [hpiod]
> > > > > > > > > > > > > > > > > > > > > > # port=0 (dynamic IP port)
> > > > > > > > > > > > > > > > > > > > > > port=2208
> > > > > > > > > > > > > > > > > > > > > > [hpssd]
> > > > > > > > > > > > > > > > > > > > > > # port=0 (dynamic IP port)
> > > > > > > > > > > > > > > > > > > > > > port=2207
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > [hplip]
> > > > > > > > > > > > > > > > > > > > > > version= 1.6.12
> > > > > > > > > > > > > > > > > > > > > > jdprobe=0
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > [dirs]
> > > > > > > > > > > > > > > > > > > > > > home=/usr/share/hplip
> > > > > > > > > > > > > > > > > > > > > > run=/var/run
> > > > > > > > > > > > > > > > > > > > > > ppd=/usr/share/ppd/HP
> > > > > > > > > > > > > > > > > > > > > > doc=/usr/share/doc/hplip- 1.6.12
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > # Following values are determined
> > > > > > > > > > at configure time
> > > > > > > > > > > > > > and cannot
> > > > > > > > > > > > > > > > be
> > > > > > > > > > > > > > > > > > > > > > changed.
> > > > > > > > > > > > > > > > > > > > > > [configure]
> > > > > > > > > > > > > > > > > > > > > > network-build=1
> > > > > > > > > > > > > > > > > > > > > > pp-build=1
> > > > > > > > > > > > > > > > > > > > > > gui-build=1
> > > > > > > > > > > > > > > > > > > > > > scanner-build=1
> > > > > > > > > > > > > > > > > > > > > > fax-build=1
> > > > > > > > > > > > > > > > > > > > > > installinitd=
> > > > > > > > > > > > > > > > > > > > > > chkconfig=
> > > > > > > > > > > > > > > > > > > > > > internal-tag= 1.6.12.15
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > HPLIP running?
> > > > > > > > > > > > > > > > > > > > > > No, HPLIP is not running (OK).
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > HPOJ running?
> > > > > > > > > > > > > > > > > > > > > > No, HPOJ is not running (OK).
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking Python version...
> > > > > > > > > > > > > > > > > > > > > > OK, version 2.4.3 installed
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking PyQt version...
> > > > > > > > > > > > > > > > > > > > > > OK, version 3.17 installed.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking SIP version...
> > > > > > > > > > > > > > > > > > > > > > OK, Version 4.5.2 installed
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > ----------------
> > > > > > > > > > > > > > > > > > > > > > | DEPENDENCIES |
> > > > > > > > > > > > > > > > > > > > > > ----------------
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency libcrypto
> > > > > > > > > > - OpenSSL
> > > > > > > > > > > > > > cryptographic
> > > > > > > > > > > > > > > > > > library...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency gcc - GNU
> > > > > > > > > > Project C and C++
> > > > > > > > > > > > > > > > Compiler...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency SANE -
> > > > > > > > > > Scanning library...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency
> > > > > > > > > > GhostScript - PostScript and
> > > > > > > > > > > > > > PDF
> > > > > > > > > > > > > > > > language
> > > > > > > > > > > > > > > > > > > > > > interpreter and previewer...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency libjpeg -
> > > > > > > > > > JPEG library...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency libpthread
> > > > > > > > > > - POSIX threads
> > > > > > > > > > > > > > library...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency make - GNU
> > > > > > > > > > make utility to
> > > > > > > > > > > > > > maintain
> > > > > > > > > > > > > > > > groups
> > > > > > > > > > > > > > > > > > of
> > > > > > > > > > > > > > > > > > > > > > programs...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency
> > > > > > > > > > python-devel - Python
> > > > > > > > > > > > > > development
> > > > > > > > > > > > > > > > files...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency Reportlab
> > > > > > > > > > - PDF library for
> > > > > > > > > > > > > > Python...
> > > > > > > > > > > > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > > > > > > > > > > > This is an OPTIONAL dependency.
> > > > > > > > > > Some HPLIP
> > > > > > > > > > > > > > functionality may
> > > > > > > > > > > > > > > > not
> > > > > > > > > > > > > > > > > > > > > > function properly.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency PyQt - Qt
> > > > > > > > > > interface for
> > > > > > > > > > > > > > Python...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency
> > > > > > > > > > cups-devel- Common Unix
> > > > > > > > > > > > > > Printing
> > > > > > > > > > > > > > > > System
> > > > > > > > > > > > > > > > > > > > > > development files...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency ppdev -
> > > > > > > > > > Parallel port support
> > > > > > > > > > > > > > kernel
> > > > > > > > > > > > > > > > > > > > > > module....
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency libusb -
> > > > > > > > > > USB library...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency scanimage
> > > > > > > > > > - Shell scanning
> > > > > > > > > > > > > > program...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency
> > > > > > > > > > libnetsnmp-devel - SNMP
> > > > > > > > > > > > > > networking
> > > > > > > > > > > > > > > > library
> > > > > > > > > > > > > > > > > > > > > > development files...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency Python 2.2or greater - Python
> > > > > > > > > > > > > > > > programming
> > > > > > > > > > > > > > > > > > > > > > language...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency LSB -
> > > > > > > > > > Linux Standard Base
> > > > > > > > > > > > > > support...
> > > > > > > > > > > > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > > > > > > > > > > > error: This is a REQUIRED
> > > > > > > > > > dependency. Please make sure
> > > > > > > > > > > > > > that
> > > > > > > > > > > > > > > > this
> > > > > > > > > > > > > > > > > > > > > > dependency is installed before
> > > > > > > > > > installing or running
> > > > > > > > > > > > > > HPLIP.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency xsane -
> > > > > > > > > > Graphical scanner
> > > > > > > > > > > > > > frontend for
> > > > > > > > > > > > > > > > > > SANE...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency cups -
> > > > > > > > > > Common Unix Printing
> > > > > > > > > > > > > > System...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency Python 2.3or greater -
> > > > > > > > > > > > > > Required for
> > > > > > > > > > > > > > > > fax
> > > > > > > > > > > > > > > > > > > > > > functionality...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > ----------------------
> > > > > > > > > > > > > > > > > > > > > > | INSTALLED PRINTERS |
> > > > > > > > > > > > > > > > > > > > > > ----------------------
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > hp_par_PSC_500
> > > > > > > > > > > > > > > > > > > > > > --------------
> > > > > > > > > > > > > > > > > > > > > > Device URI:
> > > > > > > > > > hp:/par/PSC_500?device=/dev/parport0
> > > > > > > > > > > > > > > > > > > > > > Installed in HPLIP? Yes
> > > > > > > > > > > > > > > > > > > > > > PPD:
> > > > > > > > > > /etc/cups/ppd/hp_par_PSC_500.ppd
> > > > > > > > > > > > > > > > > > > > > > PPD Description: HP PSC 500
> > > > > > > > > > Foomatic/hpijs
> > > > > > > > > > > > > > (recommended)
> > > > > > > > > > > > > > > > > > > > > > Printer status: printer
> > > > > > > > > > hp_par_PSC_500 is
> > > > > > > > > > > > > > idle.  enabled since
> > > > > > > > > > > > > > > > Tue
> > > > > > > > > > > > > > > > > > Jan
> > > > > > > > > > > > > > > > > > > > > > 30 16:18:15 2007
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > ----------------------
> > > > > > > > > > > > > > > > > > > > > > | SANE CONFIGURATION |
> > > > > > > > > > > > > > > > > > > > > > ----------------------
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > 'hpaio' in
> > > > > > > > > > /etc/sane.d/dll.conf'...
> > > > > > > > > > > > > > > > > > > > > > OK, found. SANE backend 'hpaio' is
> > > > > > > > > > properly set up.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking output of 'scanimage
> > > > > > > > > > -L'...
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > No scanners were identified. If
> > > > > > > > > > you were expecting
> > > > > > > > > > > > > > something
> > > > > > > > > > > > > > > > > > > > > > different,
> > > > > > > > > > > > > > > > > > > > > > check that the scanner is plugged
> > > > > > > > > > in, turned on and
> > > > > > > > > > > > > > detected
> > > > > > > > > > > > > > > > by
> > > > > > > > > > > > > > > > > > the
> > > > > > > > > > > > > > > > > > > > > > sane-find-scanner tool (if
> > > > > > > > > > appropriate). Please read
> > > > > > > > > > > > > > the
> > > > > > > > > > > > > > > > > > documentation
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > which came with this software
> > > > > > > > > > (README, FAQ, manpages).
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > ---------------------
> > > > > > > > > > > > > > > > > > > > > > | PYTHON EXTENSIONS |
> > > > > > > > > > > > > > > > > > > > > > ---------------------
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking 'cupsext' CUPS
> > > > > > > > > > extension...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking 'pcardext' Photocard
> > > > > > > > > > extension...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > 2 errors were detected.
> > > > > > > > > > > > > > > > > > > > > > Please refer to the installation
> > > > > > > > > > instructions at:
> > > > > > > > > > > > > > > > > > > > > > http://hplip.sourceforge.net/install/index.html
> > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > On 1/31/07, Aaron < ke7ezt <at> gmail.com> wrote:
> > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > If possible please install the
> > > > > > > > > > latest HPLIP..
> > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > A
> > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > On 1/31/07, Alvaro Proaño <
> > > > > > > > > > anacoreta <at> gmail.com>
> > > > > > > > > > > > > > wrote:
> > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > But are you using a
> > > > > > > > > > scanner/printer in the
> > > > > > > > > > > > > > parallel port
> > > > > > > > > > > > > > > > > > level?
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > By the way, 1.6.12 seems to be
> > > > > > > > > > masked, doesn't it
> > > > > > > > > > > > > > create
> > > > > > > > > > > > > > > > any
> > > > > > > > > > > > > > > > > > > > > > > > problems. I think that my main
> > > > > > > > > > problem is the
> > > > > > > > > > > > > > scanner via
> > > > > > > > > > > > > > > > the
> > > > > > > > > > > > > > > > > > parallel port.
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > alvaro_p
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > On 1/31/07, Bjørn T Johansen <
> > > > > > > > > > btj <at> havleik.no >
> > > > > > > > > > > > > > wrote:
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > You really should upgrade to
> > > > > > > > > > a newer version...
> > > > > > > > > > > > > > > > > > > > > > > > > I am running 1.6.12 on
> > > > > > > > > > Gentoo AMD64 and haven't
> > > > > > > > > > > > > > had any
> > > > > > > > > > > > > > > > > > > > > > > > > problems...
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > BTJ
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > On Tue, 30 Jan 2007 17:27:07
> > > > > > > > > > -0500
> > > > > > > > > > > > > > > > > > > > > > > > > "Alvaro Proaño" <
> > > > > > > > > > anacoreta <at> gmail.com> wrote:
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > i have just installed
> > > > > > > > > > hplip but my scanning
> > > > > > > > > > > > > > doesn't
> > > > > > > > > > > > > > > > seem
> > > > > > > > > > > > > > > > > > to
> > > > > > > > > > > > > > > > > > > > > > > > > work.
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > I have a HP PSC 500 and
> > > > > > > > > > the printing works
> > > > > > > > > > > > > > just fine.
> > > > > > > > > > > > > > > > It's
> > > > > > > > > > > > > > > > > > an
> > > > > > > > > > > > > > > > > > > > > > > > > all in
> > > > > > > > > > > > > > > > > > > > > > > > > > one printer (scan, copy,
> > > > > > > > > > and print)
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > below are:
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > 1  ./check on
> > > > > > > > > > /usr/share/hplip
> > > > > > > > > > > > > > > > > > > > > > > > > > 2 ./info on
> > > > > > > > > > /usr/share/hplip
> > > > > > > > > > > > > > > > > > > > > > > > > > 3  /etc/hp/hplip.conf
> > > > > > > > > > > > > > > > > > > > > > > > > > 4  my printer's info
> > > > > > > > > > > > > > > > > > > > > > > > > > 5 ./probe on
> > > > > > > > > > /usr/share/hplip
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > by the way scanimage -L
> > > > > > > > > > doesn't show anything.
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > due to this i cannot get
> > > > > > > > > > my hp-tool started.
> > > > > > > > > > > > > > is there
> > > > > > > > > > > > > > > > > > anything
> > > > > > > > > > > > > > > > > > > > > > > > > else I
> > > > > > > > > > > > > > > > > > > > > > > > > > should show you?
> > > > > > > > > > > > > > > > > > > > > > > > > > -----------------------
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > ./check
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  HP Linux Imaging and
> > > > > > > > > > Printing System (ver.
> > > > > > > > > > > > > > 0.9.7)
> > > > > > > > > > > > > > > > > > > > > > > > > >  Dependency/Version Check
> > > > > > > > > > Utility ver. 1.0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  Copyright (c) 2003-5
> > > > > > > > > > Hewlett-Packard
> > > > > > > > > > > > > > Development
> > > > > > > > > > > > > > > > Company,
> > > > > > > > > > > > > > > > > > LP
> > > > > > > > > > > > > > > > > > > > > > > > > >  This software comes with
> > > > > > > > > > ABSOLUTELY NO
> > > > > > > > > > > > > > WARRANTY.
> > > > > > > > > > > > > > > > > > > > > > > > > >  This is free software,
> > > > > > > > > > and you are welcome to
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > distribute
> > > > > > > > > > > > > > > > > > it
> > > > > > > > > > > > > > > > > > > > > > > > > >  under certain conditions.
> > > > > > > > > > See COPYING file
> > > > > > > > > > > > > > for more
> > > > > > > > > > > > > > > > > > details.
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking Python
> > > > > > > > > > version...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> Version 2.4.3installed .
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking for SIP...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking for PyQt...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking Qt version...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> Version 3.3.6installed.
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking SIP version...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> Version 4.5.2installed
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking PyQt version...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> Version 3.17.0installed.
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  If any errors or warnings
> > > > > > > > > > were reported,
> > > > > > > > > > > > > > please refer
> > > > > > > > > > > > > > > > to
> > > > > > > > > > > > > > > > > > the
> > > > > > > > > > > > > > > > > > > > > > > > > > installation instructions
> > > > > > > > > > for
> > > > > > > > > > > > > > > > > > > > > > > > > >  installing dependencies
> > > > > > > > > > at:
> > > > > > > > > > > > > > > > > > > > > > > > > > http://hpinkjet.sourceforge.net/install.php#setup_env
> > > > > > > > > >
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > ----------------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > > > ./info
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  HP Linux Imaging and
> > > > > > > > > > Printing System (ver.
> > > > > > > > > > > > > > 0.9.7)
> > > > > > > > > > > > > > > > > > > > > > > > > >  Device Information
> > > > > > > > > > Utility ver. 3.2
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  Copyright (c) 2003-5
> > > > > > > > > > Hewlett-Packard
> > > > > > > > > > > > > > Development
> > > > > > > > > > > > > > > > Company,
> > > > > > > > > > > > > > > > > > LP
> > > > > > > > > > > > > > > > > > > > > > > > > >  This software comes with
> > > > > > > > > > ABSOLUTELY NO
> > > > > > > > > > > > > > WARRANTY.
> > > > > > > > > > > > > > > > > > > > > > > > > >  This is free software,
> > > > > > > > > > and you are welcome to
> > > > > > > > > > > > > > > > distribute
> > > > > > > > > > > > > > > > > > it
> > > > > > > > > > > > > > > > > > > > > > > > > >  under certain conditions.
> > > > > > > > > > See COPYING file
> > > > > > > > > > > > > > for more
> > > > > > > > > > > > > > > > > > details.
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  [ERROR]: Unable to
> > > > > > > > > > connect to HPLIP I/O.
> > > > > > > > > > > > > > Please
> > > > > > > > > > > > > > > > restart
> > > > > > > > > > > > > > > > > > HPLIP
> > > > > > > > > > > > > > > > > > > > > > > > > and try again.
> > > > > > > > > > > > > > > > > > > > > > > > > >  [ERROR]: Error occured
> > > > > > > > > > during interactive
> > > > > > > > > > > > > > mode.
> > > > > > > > > > > > > > > > Exiting.
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > ----------------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > /etc/hp/hplip.conf
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  HP Linux Imaging and
> > > > > > > > > > Printing System (ver.
> > > > > > > > > > > > > > 0.9.7)
> > > > > > > > > > > > > > > > > > > > > > > > > >  Dependency/Version Check
> > > > > > > > > > Utility ver. 1.0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  Copyright (c) 2003-5
> > > > > > > > > > Hewlett-Packard
> > > > > > > > > > > > > > Development
> > > > > > > > > > > > > > > > Company,
> > > > > > > > > > > > > > > > > > LP
> > > > > > > > > > > > > > > > > > > > > > > > > >  This software comes with
> > > > > > > > > > ABSOLUTELY NO
> > > > > > > > > > > > > > WARRANTY.
> > > > > > > > > > > > > > > > > > > > > > > > > > # hplips.conf
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > [hpiod]
> > > > > > > > > > > > > > > > > > > > > > > > > > # port=50000 (registered
> > > > > > > > > > IP port)
> > > > > > > > > > > > > > > > > > > > > > > > > > # port=0 (dynamic IP port)
> > > > > > > > > > > > > > > > > > > > > > > > > > port=0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > [hpssd]
> > > > > > > > > > > > > > > > > > > > > > > > > > # port=50002
> > > > > > > > > > > > > > > > > > > > > > > > > > port=0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > [hplip]
> > > > > > > > > > > > > > > > > > > > > > > > > > version= 0.9.7
> > > > > > > > > > > > > > > > > > > > > > > > > > jdprobe=0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > [dirs]
> > > > > > > > > > > > > > > > > > > > > > > > > > home=/usr/share/hplip
> > > > > > > > > > > > > > > > > > > > > > > > > > run=/var/run
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > --------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > > > cups' printers info
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > Make and Model: HP PSC 500
> > > > > > > > > > Foomatic/hpijs
> > > > > > > > > > > > > > > > (recommended)
> > > > > > > > > > > > > > > > > > > > > > > > > > Printer State: idle,
> > > > > > > > > > accepting jobs,
> > > > > > > > > > > > > > published.
> > > > > > > > > > > > > > > > > > > > > > > > > > Device URI:
> > > > > > > > > > > > > > hp:/par/PSC_500?device=/dev/parport0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > --------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > ./probe
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  HP Linux Imaging and
> > > > > > > > > > Printing System (ver.
> > > > > > > > > > > > > > 0.9.7)
> > > > > > > > > > > > > > > > > > > > > > > > > >  Device Detection (Probe)
> > > > > > > > > > Utility ver. 1.3
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  Copyright (c) 2003-5
> > > > > > > > > > Hewlett-Packard
> > > > > > > > > > > > > > Development
> > > > > > > > > > > > > > > > Company,
> > > > > > > > > > > > > > > > > > LP
> > > > > > > > > > > > > > > > > > > > > > > > > >  This software comes with
> > > > > > > > > > ABSOLUTELY NO
> > > > > > > > > > > > > > WARRANTY.
> > > > > > > > > > > > > > > > > > > > > > > > > >  This is free software,
> > > > > > > > > > and you are welcome to
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > distribute
> > > > > > > > > > > > > > > > > > it
> > > > > > > > > > > > > > > > > > > > > > > > > >  under certain conditions.
> > > > > > > > > > See COPYING file
> > > > > > > > > > > > > > for more
> > > > > > > > > > > > > > > > > > details.
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > Traceback (most recent
> > > > > > > > > > call last):
> > > > > > > > > > > > > > > > > > > > > > > > > >   File "./probe", line
> > > > > > > > > > 137, in ?
> > > > > > > > > > > > > > > > > > > > > > > > > >     hpssd_sock.connect( (
> > > > > > > > > > prop.hpssd_host ,
> > > > > > > > > > > > > > > > > > prop.hpssd_port )
> > > > > > > > > > > > > > > > > > > > > > > > > )
> > > > > > > > > > > > > > > > > > > > > > > > > >   File "<string>", line 1,
> > > > > > > > > > in connect
> > > > > > > > > > > > > > > > > > > > > > > > > > socket.gaierror: (-2,
> > > > > > > > > > 'Name or service not
> > > > > > > > > > > > > > known')
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > >
> > > > > > > > > > -------------------------------------------------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > > > Take Surveys. Earn Cash.
> > > > > > > > > > Influence the Future
> > > > > > > > > > > > > > of IT
> > > > > > > > > > > > > > > > > > > > > > > > > > Join SourceForge.net's
> > > > > > > > > > Techsay panel and
> > > > > > > > > > > > > > you'll get
> > > > > > > > > > > > > > > > the
> > > > > > > > > > > > > > > > > > chance
> > > > > > > > > > > > > > > > > > > > > > > > > to share your
> > > > > > > > > > > > > > > > > > > > > > > > > > opinions on IT & business
> > > > > > > > >
...

[Message clipped]  



--
I don't care, I'm still free.  You can't take the sky from me. - "Firefly"
-
Ubuntu User: #11105
Ubuntu Linux http://ubuntulinux.org
-------------------------------------------------------------------------
Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier.
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
_______________________________________________
HPLIP-Help mailing list
HPLIP-Help <at> lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/hplip-help
Alvaro Proaño | 2 Feb 22:49 2007
Picon

Re: hplip 0.9.7 on a gentoo amd64

/etc/init.d/hplip restart
 * Stopping hpiod ...                                                     [ ok ]
 * Stopping hpssd ...                                                     [ ok ]
 * Starting hpiod ...                                                     [ ok ]
 * Starting hpssd ...                                                     [ ok ]

It seems to be running correctly...hmmm

On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
It looks like this is happening because hpssd isn't running.  You could try:

/etc/init.d/hplip restart

although you'll need to install LSB for it to function correctly...


On 2/2/07, Alvaro Proaño <anacoreta <at> gmail.com> wrote:
I get the xsane window opened, and then the "failed to open 'hpaio:/par/PSC_500?device=/dev/parport0' device is busy."

 tail -f /var/log/syslog
Feb  2 16:31:23 misantropo xsane: unable to connect hpssd socket 2207: Connection refused: api/hplip_api.c 738
Feb  2 16:31:40 misantropo su(pam_unix)[11212]: session opened for user root by (uid=1000)
Feb  2 16:31:51 misantropo xsane: unable to open /var/run/hpssd.port: No such file or directory: api/hplip_api.c 103
Feb  2 16:31:51 misantropo xsane: unable to connect hpssd socket 2207: Connection refused: api/hplip_api.c 738
Feb  2 16:31:51 misantropo xsane: unable to open /var/run/hpssd.port: No such file or directory: api/hplip_api.c 103
Feb  2 16:31:51 misantropo xsane: unable to connect hpssd socket 2207: Connection refused: api/hplip_api.c 738
Feb  2 16:32:22 misantropo xsane: unable to open /var/run/hpssd.port: No such file or directory: api/hplip_api.c 103
Feb  2 16:32:22 misantropo xsane: unable to connect hpssd socket 2207: Connection refused: api/hplip_api.c 738
Feb  2 16:32:22 misantropo xsane: unable to open /var/run/hpssd.port: No such file or directory: api/hplip_api.c 103
Feb  2 16:32:22 misantropo xsane: unable to connect hpssd socket 2207: Connection refused: api/hplip_api.c 738


On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
try this:

xsane hpaio:/par/PSC_500?device=/dev/parport0

what happens?
A

On 2/2/07, Alvaro Proaño < anacoreta <at> gmail.com> wrote:
i think i am not writing the xsane syntax correctly. Bjorn, I am just trying to learn more about linux and trying to get my system set up, sorry if i sound as a n00b to you, but lets not discuss this here, its not pertinent to this mail-list.

here:

tail -f /var/log/syslog
Feb  2 16:13:31 misantropo smbd[10818]: [2007/02/02 16:13:31, 0] lib/debug.c:reopen_logs(597)
Feb  2 16:13:31 misantropo smbd[10818]:   Unable to open new log file /var/log/samba3/log.smbd: No such file or directory
Feb  2 16:13:31 misantropo smbd[10818]: [2007/02/02 16:13:31, 0] lib/debug.c:reopen_logs(597)
Feb  2 16:13:31 misantropo smbd[10818]:   Unable to open new log file /var/log/samba3/log.smbd: No such file or directory
Feb  2 16:13:31 misantropo cron[10898]: (CRON) STARTUP (V5.0)
Feb  2 16:13:38 misantropo login(pam_unix)[10975]: session opened for user root by (uid=0)
Feb  2 16:13:38 misantropo login[10991]: ROOT LOGIN  on 'tty1'
Feb  2 16:15:49 misantropo login(pam_unix)[10975]: session closed for user root
Feb  2 16:15:53 misantropo login(pam_unix)[11002]: session opened for user alvaro by (uid=0)
Feb  2 16:16:46 misantropo su(pam_unix)[11133]: session opened for user root by (uid=1000)

xsane <"hpaio" hpaio:/par/PSC_500?device=/dev/parport0>

bash: syntax error near unexpected token `newline'

tail -f /var/log/syslog
Feb  2 16:13:31 misantropo smbd[10818]: [2007/02/02 16:13:31, 0] lib/debug.c:reo
pen_logs(597)
Feb  2 16:13:31 misantropo smbd[10818]:   Unable to open new log file /var/log/s
amba3/log.smbd: No such file or directory
Feb  2 16:13:31 misantropo smbd[10818]: [2007/02/02 16:13:31, 0] lib/debug.c:reo
pen_logs(597)
Feb  2 16:13:31 misantropo smbd[10818]:   Unable to open new log file /var/log/s
amba3/log.smbd: No such file or directory
Feb  2 16:13:31 misantropo cron[10898]: (CRON) STARTUP (V5.0)
Feb  2 16:13:38 misantropo login(pam_unix)[10975]: session opened for user root
by (uid=0)
Feb  2 16:13:38 misantropo login[10991]: ROOT LOGIN  on 'tty1'
Feb  2 16:15:49 misantropo login(pam_unix)[10975]: session closed for user root
Feb  2 16:15:53 misantropo login(pam_unix)[11002]: session opened for user alvar
o by (uid=0)
Feb  2 16:16:46 misantropo su(pam_unix)[11133]: session opened for user root by
(uid=1000)





On 2/2/07, Bjørn T Johansen <btj <at> havleik.no> wrote:
If I may ask, why are you using Gentoo? It sounds like you should be using an easier distro....

BTJ

On Fri, 2 Feb 2007 12:45:01 -0500
"Alvaro Proaño" <anacoreta <at> gmail.com> wrote:

> I don't know where the log is!
>
> On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
> >
> > Well either way if you could view the log and send it after running xsane
> > it may give us an idea of what's going on.
> >
> > A
> >
> > On 2/2/07, Alvaro Proaño <anacoreta <at> gmail.com> wrote:
> > >
> > > No, doesn't work either. I use metalog as a logger btw.
> > >
> > > On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
> > > >
> > > > how about tail -f /var/log/syslog ?
> > > >
> > > > A
> > > >
> > > > On 2/2/07, Alvaro Proaño <anacoreta <at> gmail.com > wrote:
> > > > >
> > > > > i have no /var/log/messages
> > > > >
> > > > > This is what I get:
> > > > >
> > > > > tail -f /var/log/messages
> > > > > tail: cannot open `/var/log/messages' for reading: No such file or
> > > > > directory
> > > > > tail: no files remaining
> > > > >
> > > > > xsane <"hpaio" hpaio:/par/PSC_500?device=/dev/parport0>
> > > > > bash: syntax error near unexpected token `newline'
> > > > >
> > > > >
> > > > >
> > > > >
> > > > > On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
> > > > > >
> > > > > > Can you run:
> > > > > >
> > > > > > tail -f /var/log/messages
> > > > > >
> > > > > > then run xsane as "xsane <"hpaio" device uri>" and post the
> > > > > > /var/log/messages?
> > > > > >
> > > > > > Thanks.
> > > > > >
> > > > > > A
> > > > > >
> > > > > > On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
> > > > > > >
> > > > > > >
> > > > > > >
> > > > > > > On 2/2/07, Alvaro Proaño < anacoreta <at> gmail.com> wrote:
> > > > > > > >
> > > > > > > > I need to find a parallel port user, BTW can HP help me at all
> > > > > > > > with my problem? Like a technician from their company.
> > > > > > > >
> > > > > > > > On 2/1/07, Alvaro Proaño < anacoreta <at> gmail.com> wrote:
> > > > > > > > >
> > > > > > > > > Yes, that worked fine.
> > > > > > > > >
> > > > > > > > > On 2/1/07, Bjørn T Johansen < btj <at> havleik.no > wrote:
> > > > > > > > > >
> > > > > > > > > > Not sure but all the needed dependency should be installed
> > > > > > > > > > when emerging hplip...
> > > > > > > > > >
> > > > > > > > > > BTJ
> > > > > > > > > >
> > > > > > > > > > On Thu, 1 Feb 2007 16:12:27 -0500
> > > > > > > > > > "Alvaro Proaño" < anacoreta <at> gmail.com > wrote:
> > > > > > > > > >
> > > > > > > > > > > Ok I just looked at it, and the thing is that when I
> > > > > > > > > > open xsane I get the
> > > > > > > > > > > error "no devices found"
> > > > > > > > > > >
> > > > > > > > > > > So I did what is described here as telling which device
> > > > > > > > > > to use.
> > > > > > > > > > >
> > > > > > > > > > > I typed:
> > > > > > > > > > > xsane hpaio:/par/PSC_500?device=/dev/parport0
> > > > > > > > > > >
> > > > > > > > > > > and I get this: "failed to open device
> > > > > > > > > > > 'hpaio:/par/PSC_500?device=/dev/parport0' Device is
> > > > > > > > > > busy.
> > > > > > > > > > >
> > > > > > > > > > > Bjorn, do I need qt for the hp-toolbox to work perhaps?
> > > > > > > > > > >
> > > > > > > > > > > On 2/1/07, Aaron < ke7ezt <at> gmail.com > wrote:
> > > > > > > > > > > >
> > > > > > > > > > > > So you can print but you can't scan.  So the parallel
> > > > > > > > > > is working.  Have
> > > > > > > > > > > > you looked over this?
> > > > > > > > > > > >
> > > > > > > > > > > > http://hplip.sourceforge.net/troubleshooting/scanning.html
> > > > > > > > > >
> > > > > > > > > > > >
> > > > > > > > > > > > A
> > > > > > > > > > > >
> > > > > > > > > > > > On 2/1/07, Alvaro Proaño <anacoreta <at> gmail.com > wrote:
> > > > > > > > > > > > >
> > > > > > > > > > > > > I think what I am looking for is another parallel
> > > > > > > > > > por user that oculd
> > > > > > > > > > > > > help me out here...
> > > > > > > > > > > > > what do you recommend.
> > > > > > > > > > > > >
> > > > > > > > > > > > > On 2/1/07, Bjørn T Johansen < btj <at> havleik.no> wrote:
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > Neither, I use the network option....
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > And yes, I use hp-toolbox....
> > > > > > > > > > > > > >
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > BTJ
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > On Thu, 1 Feb 2007 15:29:00 -0500
> > > > > > > > > > > > > > "Alvaro Proaño" < anacoreta <at> gmail.com > wrote:
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > your photosmart is USB or Parallel port?
> > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > That's why I don't think LSB will fix my stuff.
> > > > > > > > > > By the way, can you
> > > > > > > > > > > > > > open
> > > > > > > > > > > > > > > hp-toolbox? I can't.
> > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > On 2/1/07, Bjørn T Johansen < btj <at> havleik.no >
> > > > > > > > > > wrote:
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > I get 3 errors..:
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Checking for dependency Reportlab - PDF
> > > > > > > > > > library for Python...
> > > > > > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > > > > > This is an OPTIONAL dependency. Some HPLIP
> > > > > > > > > > functionality may not
> > > > > > > > > > > > > > function
> > > > > > > > > > > > > > > > properly.
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Which feature is not working because of this?
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Checking for dependency ppdev - Parallel port
> > > > > > > > > > support kernel
> > > > > > > > > > > > > > module....
> > > > > > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > > > > > This is an OPTIONAL dependency. Some HPLIP
> > > > > > > > > > functionality may not
> > > > > > > > > > > > > > function
> > > > > > > > > > > > > > > > properly.
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Checking for dependency LSB - Linux Standard
> > > > > > > > > > Base support...
> > > > > > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > > > > > error: This is a REQUIRED dependency. Please
> > > > > > > > > > make sure that this
> > > > > > > > > > > > > > > > dependency is installed before installing or
> > > > > > > > > > running HPLIP.
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Not sure why LSB is a required dependency,
> > > > > > > > > > because printing and
> > > > > > > > > > > > > > scanning
> > > > > > > > > > > > > > > > with my Photosmart 3300 works as it should...
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > BTJ
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > On Thu, 1 Feb 2007 15:13:33 -0500
> > > > > > > > > > > > > > > > "Alvaro Proaño" < anacoreta <at> gmail.com> wrote:
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > Could you please run hp-check to see if you
> > > > > > > > > > get these errors to
> > > > > > > > > > > > > > know
> > > > > > > > > > > > > > > > that
> > > > > > > > > > > > > > > > > perhaps with these errors it could still
> > > > > > > > > > work. I think that my
> > > > > > > > > > > > > > problem
> > > > > > > > > > > > > > > > is
> > > > > > > > > > > > > > > > > not my driver but the scanner, the printer
> > > > > > > > > > works marvelously.
> > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > Acoording to http://gentoo-portage.com/sys-apps/lsb-release
> > > > > > > > > >
> > > > > > > > > > > > > > lsb-release
> > > > > > > > > > > > > > > > only
> > > > > > > > > > > > > > > > > has an ebuild made for x86, I'm not sure if
> > > > > > > > > > i want ot get away
> > > > > > > > > > > > > > from
> > > > > > > > > > > > > > > > portage
> > > > > > > > > > > > > > > > > tree.
> > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > On 2/1/07, Bjørn T Johansen < btj <at> havleik.no>
> > > > > > > > > > wrote:
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > I don't have LSB installed... But there
> > > > > > > > > > exist an ebuild that
> > > > > > > > > > > > > > looks
> > > > > > > > > > > > > > > > like
> > > > > > > > > > > > > > > > > > this (not sure if this is the right
> > > > > > > > > > one)..:
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > sys-apps/lsb-release [ Masked ]
> > > > > > > > > > > > > > > > > >       Latest version available: 1.4
> > > > > > > > > > > > > > > > > >       Latest version installed: [ Not
> > > > > > > > > > Installed ]
> > > > > > > > > > > > > > > > > >       Size of files: 10 kB
> > > > > > > > > > > > > > > > > >       Homepage:       http://www.linuxbase.org/
> > > > > > > > > > > > > > > > > >       Description:   LSB version query
> > > > > > > > > > program
> > > > > > > > > > > > > > > > > >       License:       GPL-2
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > But as you see, this is not installed...
> > > > > > > > > > All I did was emerge
> > > > > > > > > > > > > > hplip,
> > > > > > > > > > > > > > > > with
> > > > > > > > > > > > > > > > > > these USE flags..:
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > Calculating dependencies... done!
> > > > > > > > > > > > > > > > > > [ebuild   R   ] net-print/hplip- 1.6.12  USE="X
> > > > > > > > > > foomaticdb ppds
> > > > > > > > > > > > > > qt3
> > > > > > > > > > > > > > > > scanner
> > > > > > > > > > > > > > > > > > snmp" 10,525 kB
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > But I have never run hp-check....
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > BTJ
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > On Thu, 1 Feb 2007 14:16:34 -0500
> > > > > > > > > > > > > > > > > > "Alvaro Proaño" < anacoreta <at> gmail.com>
> > > > > > > > > > wrote:
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > Bjørn T Johansen how did you install
> > > > > > > > > > LSB, since there are no
> > > > > > > > > > > > > > ebuilds
> > > > > > > > > > > > > > > > for
> > > > > > > > > > > > > > > > > > > amd64 at the moment in the portage.
> > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > Aaron, i am using gentoo, i dont use
> > > > > > > > > > apt-get.
> > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > On 2/1/07, Aaron < ke7ezt <at> gmail.com >
> > > > > > > > > > wrote:
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > It looks like you are missing LSB
> > > > > > > > > > which will make the
> > > > > > > > > > > > > > hplip
> > > > > > > > > > > > > > > > daemons
> > > > > > > > > > > > > > > > > > not
> > > > > > > > > > > > > > > > > > > > run correctly.  Install lsb
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > su
> > > > > > > > > > > > > > > > > > > > apt-get install lsb
> > > > > > > > > > > > > > > > > > > > then
> > > > > > > > > > > > > > > > > > > > /etc/init.d/hplip restart
> > > > > > > > > > > > > > > > > > > > /etc/init.d/cupsys restart
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > Then re-run hp-check and post the
> > > > > > > > > > output.
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > A
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > On 2/1/07, Alvaro Proaño < anacoreta <at> gmail.com> wrote:
> > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > Are there any other HP PSC 500 or
> > > > > > > > > > ALL-In-ONE users that
> > > > > > > > > > > > > > have
> > > > > > > > > > > > > > > > both
> > > > > > > > > > > > > > > > > > their
> > > > > > > > > > > > > > > > > > > > > printer/scanner in the parallel
> > > > > > > > > > port!
> > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > I need their help!!!
> > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > On 1/31/07, Alvaro Proaño < anacoreta <at> gmail.com> wrote:
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > I just installed the new hp-lip
> > > > > > > > > > and I just did
> > > > > > > > > > > > > > hp-check and I
> > > > > > > > > > > > > > > > get
> > > > > > > > > > > > > > > > > > 2
> > > > > > > > > > > > > > > > > > > > > > errors. How do I fix these? How do
> > > > > > > > > > I do the scan work!
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > HP Linux Imaging and Printing
> > > > > > > > > > System (ver. 1.6.12)
> > > > > > > > > > > > > > > > > > > > > > Dependency/Version Check Utility
> > > > > > > > > > ver. 5.2
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Copyright (c) 2003-6
> > > > > > > > > > Hewlett-Packard Development
> > > > > > > > > > > > > > Company, LP
> > > > > > > > > > > > > > > > > > > > > > This software comes with
> > > > > > > > > > ABSOLUTELY NO WARRANTY.
> > > > > > > > > > > > > > > > > > > > > > This is free software, and you are
> > > > > > > > > > welcome to
> > > > > > > > > > > > > > distribute it
> > > > > > > > > > > > > > > > > > > > > > under certain conditions. See
> > > > > > > > > > COPYING file for more
> > > > > > > > > > > > > > details.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > ---------------
> > > > > > > > > > > > > > > > > > > > > > | SYSTEM INFO |
> > > > > > > > > > > > > > > > > > > > > > ---------------
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Basic system information:
> > > > > > > > > > > > > > > > > > > > > > Linux misantropo 2.6.18-gentoo-r6#1 SMP Fri Jan 26
> > > > > > > > > > > > > > 19:45:18
> > > > > > > > > > > > > > > > PET
> > > > > > > > > > > > > > > > > > 2007
> > > > > > > > > > > > > > > > > > > > > > x86_64 AMD Athlon(tm) 64 Processor
> > > > > > > > > > 3000+ AuthenticAMD
> > > > > > > > > > > > > > > > GNU/Linux
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Detected distro (/etc/issue):
> > > > > > > > > > > > > > > > > > > > > > mepis 0.0
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Detected distro (lsb_release):
> > > > > > > > > > > > > > > > > > > > > > error: lsb_release not found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Currently installed HPLIP
> > > > > > > > > > version...
> > > > > > > > > > > > > > > > > > > > > > HPLIP 1.6.12 currently installed
> > > > > > > > > > in
> > > > > > > > > > > > > > '/usr/share/hplip'.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Current contents of
> > > > > > > > > > '/etc/hp/hplip.conf' file:
> > > > > > > > > > > > > > > > > > > > > > # hplip.conf
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > [hpiod]
> > > > > > > > > > > > > > > > > > > > > > # port=0 (dynamic IP port)
> > > > > > > > > > > > > > > > > > > > > > port=2208
> > > > > > > > > > > > > > > > > > > > > > [hpssd]
> > > > > > > > > > > > > > > > > > > > > > # port=0 (dynamic IP port)
> > > > > > > > > > > > > > > > > > > > > > port=2207
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > [hplip]
> > > > > > > > > > > > > > > > > > > > > > version= 1.6.12
> > > > > > > > > > > > > > > > > > > > > > jdprobe=0
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > [dirs]
> > > > > > > > > > > > > > > > > > > > > > home=/usr/share/hplip
> > > > > > > > > > > > > > > > > > > > > > run=/var/run
> > > > > > > > > > > > > > > > > > > > > > ppd=/usr/share/ppd/HP
> > > > > > > > > > > > > > > > > > > > > > doc=/usr/share/doc/hplip- 1.6.12
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > # Following values are determined
> > > > > > > > > > at configure time
> > > > > > > > > > > > > > and cannot
> > > > > > > > > > > > > > > > be
> > > > > > > > > > > > > > > > > > > > > > changed.
> > > > > > > > > > > > > > > > > > > > > > [configure]
> > > > > > > > > > > > > > > > > > > > > > network-build=1
> > > > > > > > > > > > > > > > > > > > > > pp-build=1
> > > > > > > > > > > > > > > > > > > > > > gui-build=1
> > > > > > > > > > > > > > > > > > > > > > scanner-build=1
> > > > > > > > > > > > > > > > > > > > > > fax-build=1
> > > > > > > > > > > > > > > > > > > > > > installinitd=
> > > > > > > > > > > > > > > > > > > > > > chkconfig=
> > > > > > > > > > > > > > > > > > > > > > internal-tag= 1.6.12.15
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > HPLIP running?
> > > > > > > > > > > > > > > > > > > > > > No, HPLIP is not running (OK).
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > HPOJ running?
> > > > > > > > > > > > > > > > > > > > > > No, HPOJ is not running (OK).
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking Python version...
> > > > > > > > > > > > > > > > > > > > > > OK, version 2.4.3 installed
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking PyQt version...
> > > > > > > > > > > > > > > > > > > > > > OK, version 3.17 installed.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking SIP version...
> > > > > > > > > > > > > > > > > > > > > > OK, Version 4.5.2 installed
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > ----------------
> > > > > > > > > > > > > > > > > > > > > > | DEPENDENCIES |
> > > > > > > > > > > > > > > > > > > > > > ----------------
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency libcrypto
> > > > > > > > > > - OpenSSL
> > > > > > > > > > > > > > cryptographic
> > > > > > > > > > > > > > > > > > library...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency gcc - GNU
> > > > > > > > > > Project C and C++
> > > > > > > > > > > > > > > > Compiler...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency SANE -
> > > > > > > > > > Scanning library...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency
> > > > > > > > > > GhostScript - PostScript and
> > > > > > > > > > > > > > PDF
> > > > > > > > > > > > > > > > language
> > > > > > > > > > > > > > > > > > > > > > interpreter and previewer...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency libjpeg -
> > > > > > > > > > JPEG library...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency libpthread
> > > > > > > > > > - POSIX threads
> > > > > > > > > > > > > > library...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency make - GNU
> > > > > > > > > > make utility to
> > > > > > > > > > > > > > maintain
> > > > > > > > > > > > > > > > groups
> > > > > > > > > > > > > > > > > > of
> > > > > > > > > > > > > > > > > > > > > > programs...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency
> > > > > > > > > > python-devel - Python
> > > > > > > > > > > > > > development
> > > > > > > > > > > > > > > > files...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency Reportlab
> > > > > > > > > > - PDF library for
> > > > > > > > > > > > > > Python...
> > > > > > > > > > > > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > > > > > > > > > > > This is an OPTIONAL dependency.
> > > > > > > > > > Some HPLIP
> > > > > > > > > > > > > > functionality may
> > > > > > > > > > > > > > > > not
> > > > > > > > > > > > > > > > > > > > > > function properly.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency PyQt - Qt
> > > > > > > > > > interface for
> > > > > > > > > > > > > > Python...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency
> > > > > > > > > > cups-devel- Common Unix
> > > > > > > > > > > > > > Printing
> > > > > > > > > > > > > > > > System
> > > > > > > > > > > > > > > > > > > > > > development files...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency ppdev -
> > > > > > > > > > Parallel port support
> > > > > > > > > > > > > > kernel
> > > > > > > > > > > > > > > > > > > > > > module....
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency libusb -
> > > > > > > > > > USB library...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency scanimage
> > > > > > > > > > - Shell scanning
> > > > > > > > > > > > > > program...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency
> > > > > > > > > > libnetsnmp-devel - SNMP
> > > > > > > > > > > > > > networking
> > > > > > > > > > > > > > > > library
> > > > > > > > > > > > > > > > > > > > > > development files...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency Python 2.2or greater - Python
> > > > > > > > > > > > > > > > programming
> > > > > > > > > > > > > > > > > > > > > > language...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency LSB -
> > > > > > > > > > Linux Standard Base
> > > > > > > > > > > > > > support...
> > > > > > > > > > > > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > > > > > > > > > > > error: This is a REQUIRED
> > > > > > > > > > dependency. Please make sure
> > > > > > > > > > > > > > that
> > > > > > > > > > > > > > > > this
> > > > > > > > > > > > > > > > > > > > > > dependency is installed before
> > > > > > > > > > installing or running
> > > > > > > > > > > > > > HPLIP.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency xsane -
> > > > > > > > > > Graphical scanner
> > > > > > > > > > > > > > frontend for
> > > > > > > > > > > > > > > > > > SANE...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency cups -
> > > > > > > > > > Common Unix Printing
> > > > > > > > > > > > > > System...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency Python 2.3or greater -
> > > > > > > > > > > > > > Required for
> > > > > > > > > > > > > > > > fax
> > > > > > > > > > > > > > > > > > > > > > functionality...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > ----------------------
> > > > > > > > > > > > > > > > > > > > > > | INSTALLED PRINTERS |
> > > > > > > > > > > > > > > > > > > > > > ----------------------
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > hp_par_PSC_500
> > > > > > > > > > > > > > > > > > > > > > --------------
> > > > > > > > > > > > > > > > > > > > > > Device URI:
> > > > > > > > > > hp:/par/PSC_500?device=/dev/parport0
> > > > > > > > > > > > > > > > > > > > > > Installed in HPLIP? Yes
> > > > > > > > > > > > > > > > > > > > > > PPD:
> > > > > > > > > > /etc/cups/ppd/hp_par_PSC_500.ppd
> > > > > > > > > > > > > > > > > > > > > > PPD Description: HP PSC 500
> > > > > > > > > > Foomatic/hpijs
> > > > > > > > > > > > > > (recommended)
> > > > > > > > > > > > > > > > > > > > > > Printer status: printer
> > > > > > > > > > hp_par_PSC_500 is
> > > > > > > > > > > > > > idle.  enabled since
> > > > > > > > > > > > > > > > Tue
> > > > > > > > > > > > > > > > > > Jan
> > > > > > > > > > > > > > > > > > > > > > 30 16:18:15 2007
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > ----------------------
> > > > > > > > > > > > > > > > > > > > > > | SANE CONFIGURATION |
> > > > > > > > > > > > > > > > > > > > > > ----------------------
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > 'hpaio' in
> > > > > > > > > > /etc/sane.d/dll.conf'...
> > > > > > > > > > > > > > > > > > > > > > OK, found. SANE backend 'hpaio' is
> > > > > > > > > > properly set up.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking output of 'scanimage
> > > > > > > > > > -L'...
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > No scanners were identified. If
> > > > > > > > > > you were expecting
> > > > > > > > > > > > > > something
> > > > > > > > > > > > > > > > > > > > > > different,
> > > > > > > > > > > > > > > > > > > > > > check that the scanner is plugged
> > > > > > > > > > in, turned on and
> > > > > > > > > > > > > > detected
> > > > > > > > > > > > > > > > by
> > > > > > > > > > > > > > > > > > the
> > > > > > > > > > > > > > > > > > > > > > sane-find-scanner tool (if
> > > > > > > > > > appropriate). Please read
> > > > > > > > > > > > > > the
> > > > > > > > > > > > > > > > > > documentation
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > which came with this software
> > > > > > > > > > (README, FAQ, manpages).
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > ---------------------
> > > > > > > > > > > > > > > > > > > > > > | PYTHON EXTENSIONS |
> > > > > > > > > > > > > > > > > > > > > > ---------------------
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking 'cupsext' CUPS
> > > > > > > > > > extension...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking 'pcardext' Photocard
> > > > > > > > > > extension...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > 2 errors were detected.
> > > > > > > > > > > > > > > > > > > > > > Please refer to the installation
> > > > > > > > > > instructions at:
> > > > > > > > > > > > > > > > > > > > > > http://hplip.sourceforge.net/install/index.html
> > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > On 1/31/07, Aaron < ke7ezt <at> gmail.com> wrote:
> > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > If possible please install the
> > > > > > > > > > latest HPLIP..
> > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > A
> > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > On 1/31/07, Alvaro Proaño <
> > > > > > > > > > anacoreta <at> gmail.com>
> > > > > > > > > > > > > > wrote:
> > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > But are you using a
> > > > > > > > > > scanner/printer in the
> > > > > > > > > > > > > > parallel port
> > > > > > > > > > > > > > > > > > level?
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > By the way, 1.6.12 seems to be
> > > > > > > > > > masked, doesn't it
> > > > > > > > > > > > > > create
> > > > > > > > > > > > > > > > any
> > > > > > > > > > > > > > > > > > > > > > > > problems. I think that my main
> > > > > > > > > > problem is the
> > > > > > > > > > > > > > scanner via
> > > > > > > > > > > > > > > > the
> > > > > > > > > > > > > > > > > > parallel port.
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > alvaro_p
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > On 1/31/07, Bjørn T Johansen <
> > > > > > > > > > btj <at> havleik.no >
> > > > > > > > > > > > > > wrote:
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > You really should upgrade to
> > > > > > > > > > a newer version...
> > > > > > > > > > > > > > > > > > > > > > > > > I am running 1.6.12 on
> > > > > > > > > > Gentoo AMD64 and haven't
> > > > > > > > > > > > > > had any
> > > > > > > > > > > > > > > > > > > > > > > > > problems...
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > BTJ
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > On Tue, 30 Jan 2007 17:27:07
> > > > > > > > > > -0500
> > > > > > > > > > > > > > > > > > > > > > > > > "Alvaro Proaño" <
> > > > > > > > > > anacoreta <at> gmail.com> wrote:
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > i have just installed
> > > > > > > > > > hplip but my scanning
> > > > > > > > > > > > > > doesn't
> > > > > > > > > > > > > > > > seem
> > > > > > > > > > > > > > > > > > to
> > > > > > > > > > > > > > > > > > > > > > > > > work.
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > I have a HP PSC 500 and
> > > > > > > > > > the printing works
> > > > > > > > > > > > > > just fine.
> > > > > > > > > > > > > > > > It's
> > > > > > > > > > > > > > > > > > an
> > > > > > > > > > > > > > > > > > > > > > > > > all in
> > > > > > > > > > > > > > > > > > > > > > > > > > one printer (scan, copy,
> > > > > > > > > > and print)
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > below are:
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > 1  ./check on
> > > > > > > > > > /usr/share/hplip
> > > > > > > > > > > > > > > > > > > > > > > > > > 2 ./info on
> > > > > > > > > > /usr/share/hplip
> > > > > > > > > > > > > > > > > > > > > > > > > > 3  /etc/hp/hplip.conf
> > > > > > > > > > > > > > > > > > > > > > > > > > 4  my printer's info
> > > > > > > > > > > > > > > > > > > > > > > > > > 5 ./probe on
> > > > > > > > > > /usr/share/hplip
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > by the way scanimage -L
> > > > > > > > > > doesn't show anything.
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > due to this i cannot get
> > > > > > > > > > my hp-tool started.
> > > > > > > > > > > > > > is there
> > > > > > > > > > > > > > > > > > anything
> > > > > > > > > > > > > > > > > > > > > > > > > else I
> > > > > > > > > > > > > > > > > > > > > > > > > > should show you?
> > > > > > > > > > > > > > > > > > > > > > > > > > -----------------------
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > ./check
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  HP Linux Imaging and
> > > > > > > > > > Printing System (ver.
> > > > > > > > > > > > > > 0.9.7)
> > > > > > > > > > > > > > > > > > > > > > > > > >  Dependency/Version Check
> > > > > > > > > > Utility ver. 1.0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  Copyright (c) 2003-5
> > > > > > > > > > Hewlett-Packard
> > > > > > > > > > > > > > Development
> > > > > > > > > > > > > > > > Company,
> > > > > > > > > > > > > > > > > > LP
> > > > > > > > > > > > > > > > > > > > > > > > > >  This software comes with
> > > > > > > > > > ABSOLUTELY NO
> > > > > > > > > > > > > > WARRANTY.
> > > > > > > > > > > > > > > > > > > > > > > > > >  This is free software,
> > > > > > > > > > and you are welcome to
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > distribute
> > > > > > > > > > > > > > > > > > it
> > > > > > > > > > > > > > > > > > > > > > > > > >  under certain conditions.
> > > > > > > > > > See COPYING file
> > > > > > > > > > > > > > for more
> > > > > > > > > > > > > > > > > > details.
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking Python
> > > > > > > > > > version...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> Version 2.4.3installed .
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking for SIP...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking for PyQt...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking Qt version...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> Version 3.3.6installed.
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking SIP version...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> Version 4.5.2installed
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking PyQt version...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> Version 3.17.0installed.
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  If any errors or warnings
> > > > > > > > > > were reported,
> > > > > > > > > > > > > > please refer
> > > > > > > > > > > > > > > > to
> > > > > > > > > > > > > > > > > > the
> > > > > > > > > > > > > > > > > > > > > > > > > > installation instructions
> > > > > > > > > > for
> > > > > > > > > > > > > > > > > > > > > > > > > >  installing dependencies
> > > > > > > > > > at:
> > > > > > > > > > > > > > > > > > > > > > > > > > http://hpinkjet.sourceforge.net/install.php#setup_env
> > > > > > > > > >
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > ----------------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > > > ./info
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  HP Linux Imaging and
> > > > > > > > > > Printing System (ver.
> > > > > > > > > > > > > > 0.9.7)
> > > > > > > > > > > > > > > > > > > > > > > > > >  Device Information
> > > > > > > > > > Utility ver. 3.2
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  Copyright (c) 2003-5
> > > > > > > > > > Hewlett-Packard
> > > > > > > > > > > > > > Development
> > > > > > > > > > > > > > > > Company,
> > > > > > > > > > > > > > > > > > LP
> > > > > > > > > > > > > > > > > > > > > > > > > >  This software comes with
> > > > > > > > > > ABSOLUTELY NO
> > > > > > > > > > > > > > WARRANTY.
> > > > > > > > > > > > > > > > > > > > > > > > > >  This is free software,
> > > > > > > > > > and you are welcome to
> > > > > > > > > > > > > > > > distribute
> > > > > > > > > > > > > > > > > > it
> > > > > > > > > > > > > > > > > > > > > > > > > >  under certain conditions.
> > > > > > > > > > See COPYING file
> > > > > > > > > > > > > > for more
> > > > > > > > > > > > > > > > > > details.
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  [ERROR]: Unable to
> > > > > > > > > > connect to HPLIP I/O.
> > > > > > > > > > > > > > Please
> > > > > > > > > > > > > > > > restart
> > > > > > > > > > > > > > > > > > HPLIP
> > > > > > > > > > > > > > > > > > > > > > > > > and try again.
> > > > > > > > > > > > > > > > > > > > > > > > > >  [ERROR]: Error occured
> > > > > > > > > > during interactive
> > > > > > > > > > > > > > mode.
> > > > > > > > > > > > > > > > Exiting.
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > ----------------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > /etc/hp/hplip.conf
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  HP Linux Imaging and
> > > > > > > > > > Printing System (ver.
> > > > > > > > > > > > > > 0.9.7)
> > > > > > > > > > > > > > > > > > > > > > > > > >  Dependency/Version Check
> > > > > > > > > > Utility ver. 1.0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  Copyright (c) 2003-5
> > > > > > > > > > Hewlett-Packard
> > > > > > > > > > > > > > Development
> > > > > > > > > > > > > > > > Company,
> > > > > > > > > > > > > > > > > > LP
> > > > > > > > > > > > > > > > > > > > > > > > > >  This software comes with
> > > > > > > > > > ABSOLUTELY NO
> > > > > > > > > > > > > > WARRANTY.
> > > > > > > > > > > > > > > > > > > > > > > > > > # hplips.conf
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > [hpiod]
> > > > > > > > > > > > > > > > > > > > > > > > > > # port=50000 (registered
> > > > > > > > > > IP port)
> > > > > > > > > > > > > > > > > > > > > > > > > > # port=0 (dynamic IP port)
> > > > > > > > > > > > > > > > > > > > > > > > > > port=0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > [hpssd]
> > > > > > > > > > > > > > > > > > > > > > > > > > # port=50002
> > > > > > > > > > > > > > > > > > > > > > > > > > port=0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > [hplip]
> > > > > > > > > > > > > > > > > > > > > > > > > > version= 0.9.7
> > > > > > > > > > > > > > > > > > > > > > > > > > jdprobe=0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > [dirs]
> > > > > > > > > > > > > > > > > > > > > > > > > > home=/usr/share/hplip
> > > > > > > > > > > > > > > > > > > > > > > > > > run=/var/run
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > --------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > > > cups' printers info
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > Make and Model: HP PSC 500
> > > > > > > > > > Foomatic/hpijs
> > > > > > > > > > > > > > > > (recommended)
> > > > > > > > > > > > > > > > > > > > > > > > > > Printer State: idle,
> > > > > > > > > > accepting jobs,
> > > > > > > > > > > > > > published.
> > > > > > > > > > > > > > > > > > > > > > > > > > Device URI:
> > > > > > > > > > > > > > hp:/par/PSC_500?device=/dev/parport0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > --------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > ./probe
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  HP Linux Imaging and
> > > > > > > > > > Printing System (ver.
> > > > > > > > > > > > > > 0.9.7)
> > > > > > > > > > > > > > > > > > > > > > > > > >  Device Detection (Probe)
> > > > > > > > > > Utility ver. 1.3
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  Copyright (c) 2003-5
> > > > > > > > > > Hewlett-Packard
> > > > > > > > > > > > > > Development
> > > > > > > > > > > > > > > > Company,
> > > > > > > > > > > > > > > > > > LP
> > > > > > > > > > > > > > > > > > > > > > > > > >  This software comes with
> > > > > > > > > > ABSOLUTELY NO
> > > > > > > > > > > > > > WARRANTY.
> > > > > > > > > > > > > > > > > > > > > > > > > >  This is free software,
> > > > > > > > > > and you are welcome to
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > distribute
> > > > > > > > > > > > > > > > > > it
> > > > > > > > > > > > > > > > > > > > > > > > > >  under certain conditions.
> > > > > > > > > > See COPYING file
> > > > > > > > > > > > > > for more
> > > > > > > > > > > > > > > > > > details.
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > Traceback (most recent
> > > > > > > > > > call last):
> > > > > > > > > > > > > > > > > > > > > > > > > >   File "./probe", line
> > > > > > > > > > 137, in ?
> > > > > > > > > > > > > > > > > > > > > > > > > >     hpssd_sock.connect( (
> > > > > > > > > > prop.hpssd_host ,
> > > > > > > > > > > > > > > > > > prop.hpssd_port )
> > > > > > > > > > > > > > > > > > > > > > > > > )
> > > > > > > > > > > > > > > > > > > > > > > > > >   File "<string>", line 1,
> > > > > > > > > > in connect
> > > > > > > > > > > > > > > > > > > > > > > > > > socket.gaierror: (-2,
> > > > > > > > > > 'Name or service not
> > > > > > > > > > > > > > known')
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > >
> > > > > > > > > > -------------------------------------------------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > > > Take Surveys. Earn Cash.
> > > > > > > > > > Influence the Future
> > > > > > > > > > > > > > of IT
> > > > > > > > > > > > > > > > > > > > > > > > > > Join SourceForge.net's
> > > > > > > > > > Techsay pan
...

[Message clipped]  

-------------------------------------------------------------------------
Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier.
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
_______________________________________________
HPLIP-Help mailing list
HPLIP-Help <at> lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/hplip-help
Aaron | 2 Feb 22:53 2007
Picon

Re: hplip 0.9.7 on a gentoo amd64

And try scanning again--same result?
A

On 2/2/07, Alvaro Proaño <anacoreta <at> gmail.com> wrote:
/etc/init.d/hplip restart
 * Stopping hpiod ...                                                     [ ok ]
 * Stopping hpssd ...                                                     [ ok ]
 * Starting hpiod ...                                                     [ ok ]
 * Starting hpssd ...                                                     [ ok ]

It seems to be running correctly...hmmm

On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
It looks like this is happening because hpssd isn't running.  You could try:

/etc/init.d/hplip restart

although you'll need to install LSB for it to function correctly...


On 2/2/07, Alvaro Proaño <anacoreta <at> gmail.com> wrote:
I get the xsane window opened, and then the "failed to open 'hpaio:/par/PSC_500?device=/dev/parport0' device is busy."

 tail -f /var/log/syslog
Feb  2 16:31:23 misantropo xsane: unable to connect hpssd socket 2207: Connection refused: api/hplip_api.c 738
Feb  2 16:31:40 misantropo su(pam_unix)[11212]: session opened for user root by (uid=1000)
Feb  2 16:31:51 misantropo xsane: unable to open /var/run/hpssd.port: No such file or directory: api/hplip_api.c 103
Feb  2 16:31:51 misantropo xsane: unable to connect hpssd socket 2207: Connection refused: api/hplip_api.c 738
Feb  2 16:31:51 misantropo xsane: unable to open /var/run/hpssd.port: No such file or directory: api/hplip_api.c 103
Feb  2 16:31:51 misantropo xsane: unable to connect hpssd socket 2207: Connection refused: api/hplip_api.c 738
Feb  2 16:32:22 misantropo xsane: unable to open /var/run/hpssd.port: No such file or directory: api/hplip_api.c 103
Feb  2 16:32:22 misantropo xsane: unable to connect hpssd socket 2207: Connection refused: api/hplip_api.c 738
Feb  2 16:32:22 misantropo xsane: unable to open /var/run/hpssd.port: No such file or directory: api/hplip_api.c 103
Feb  2 16:32:22 misantropo xsane: unable to connect hpssd socket 2207: Connection refused: api/hplip_api.c 738


On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
try this:

xsane hpaio:/par/PSC_500?device=/dev/parport0

what happens?
A

On 2/2/07, Alvaro Proaño < anacoreta <at> gmail.com> wrote:
i think i am not writing the xsane syntax correctly. Bjorn, I am just trying to learn more about linux and trying to get my system set up, sorry if i sound as a n00b to you, but lets not discuss this here, its not pertinent to this mail-list.

here:

tail -f /var/log/syslog
Feb  2 16:13:31 misantropo smbd[10818]: [2007/02/02 16:13:31, 0] lib/debug.c:reopen_logs(597)
Feb  2 16:13:31 misantropo smbd[10818]:   Unable to open new log file /var/log/samba3/log.smbd: No such file or directory
Feb  2 16:13:31 misantropo smbd[10818]: [2007/02/02 16:13:31, 0] lib/debug.c:reopen_logs(597)
Feb  2 16:13:31 misantropo smbd[10818]:   Unable to open new log file /var/log/samba3/log.smbd: No such file or directory
Feb  2 16:13:31 misantropo cron[10898]: (CRON) STARTUP (V5.0)
Feb  2 16:13:38 misantropo login(pam_unix)[10975]: session opened for user root by (uid=0)
Feb  2 16:13:38 misantropo login[10991]: ROOT LOGIN  on 'tty1'
Feb  2 16:15:49 misantropo login(pam_unix)[10975]: session closed for user root
Feb  2 16:15:53 misantropo login(pam_unix)[11002]: session opened for user alvaro by (uid=0)
Feb  2 16:16:46 misantropo su(pam_unix)[11133]: session opened for user root by (uid=1000)

xsane <"hpaio" hpaio:/par/PSC_500?device=/dev/parport0>

bash: syntax error near unexpected token `newline'

tail -f /var/log/syslog
Feb  2 16:13:31 misantropo smbd[10818]: [2007/02/02 16:13:31, 0] lib/debug.c:reo
pen_logs(597)
Feb  2 16:13:31 misantropo smbd[10818]:   Unable to open new log file /var/log/s
amba3/log.smbd: No such file or directory
Feb  2 16:13:31 misantropo smbd[10818]: [2007/02/02 16:13:31, 0] lib/debug.c:reo
pen_logs(597)
Feb  2 16:13:31 misantropo smbd[10818]:   Unable to open new log file /var/log/s
amba3/log.smbd: No such file or directory
Feb  2 16:13:31 misantropo cron[10898]: (CRON) STARTUP (V5.0)
Feb  2 16:13:38 misantropo login(pam_unix)[10975]: session opened for user root
by (uid=0)
Feb  2 16:13:38 misantropo login[10991]: ROOT LOGIN  on 'tty1'
Feb  2 16:15:49 misantropo login(pam_unix)[10975]: session closed for user root
Feb  2 16:15:53 misantropo login(pam_unix)[11002]: session opened for user alvar
o by (uid=0)
Feb  2 16:16:46 misantropo su(pam_unix)[11133]: session opened for user root by
(uid=1000)





On 2/2/07, Bjørn T Johansen <btj <at> havleik.no> wrote:
If I may ask, why are you using Gentoo? It sounds like you should be using an easier distro....

BTJ

On Fri, 2 Feb 2007 12:45:01 -0500
"Alvaro Proaño" <anacoreta <at> gmail.com> wrote:

> I don't know where the log is!
>
> On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
> >
> > Well either way if you could view the log and send it after running xsane
> > it may give us an idea of what's going on.
> >
> > A
> >
> > On 2/2/07, Alvaro Proaño <anacoreta <at> gmail.com> wrote:
> > >
> > > No, doesn't work either. I use metalog as a logger btw.
> > >
> > > On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
> > > >
> > > > how about tail -f /var/log/syslog ?
> > > >
> > > > A
> > > >
> > > > On 2/2/07, Alvaro Proaño <anacoreta <at> gmail.com > wrote:
> > > > >
> > > > > i have no /var/log/messages
> > > > >
> > > > > This is what I get:
> > > > >
> > > > > tail -f /var/log/messages
> > > > > tail: cannot open `/var/log/messages' for reading: No such file or
> > > > > directory
> > > > > tail: no files remaining
> > > > >
> > > > > xsane <"hpaio" hpaio:/par/PSC_500?device=/dev/parport0>
> > > > > bash: syntax error near unexpected token `newline'
> > > > >
> > > > >
> > > > >
> > > > >
> > > > > On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
> > > > > >
> > > > > > Can you run:
> > > > > >
> > > > > > tail -f /var/log/messages
> > > > > >
> > > > > > then run xsane as "xsane <"hpaio" device uri>" and post the
> > > > > > /var/log/messages?
> > > > > >
> > > > > > Thanks.
> > > > > >
> > > > > > A
> > > > > >
> > > > > > On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
> > > > > > >
> > > > > > >
> > > > > > >
> > > > > > > On 2/2/07, Alvaro Proaño < anacoreta <at> gmail.com> wrote:
> > > > > > > >
> > > > > > > > I need to find a parallel port user, BTW can HP help me at all
> > > > > > > > with my problem? Like a technician from their company.
> > > > > > > >
> > > > > > > > On 2/1/07, Alvaro Proaño < anacoreta <at> gmail.com> wrote:
> > > > > > > > >
> > > > > > > > > Yes, that worked fine.
> > > > > > > > >
> > > > > > > > > On 2/1/07, Bjørn T Johansen < btj <at> havleik.no > wrote:
> > > > > > > > > >
> > > > > > > > > > Not sure but all the needed dependency should be installed
> > > > > > > > > > when emerging hplip...
> > > > > > > > > >
> > > > > > > > > > BTJ
> > > > > > > > > >
> > > > > > > > > > On Thu, 1 Feb 2007 16:12:27 -0500
> > > > > > > > > > "Alvaro Proaño" < anacoreta <at> gmail.com > wrote:
> > > > > > > > > >
> > > > > > > > > > > Ok I just looked at it, and the thing is that when I
> > > > > > > > > > open xsane I get the
> > > > > > > > > > > error "no devices found"
> > > > > > > > > > >
> > > > > > > > > > > So I did what is described here as telling which device
> > > > > > > > > > to use.
> > > > > > > > > > >
> > > > > > > > > > > I typed:
> > > > > > > > > > > xsane hpaio:/par/PSC_500?device=/dev/parport0
> > > > > > > > > > >
> > > > > > > > > > > and I get this: "failed to open device
> > > > > > > > > > > 'hpaio:/par/PSC_500?device=/dev/parport0' Device is
> > > > > > > > > > busy.
> > > > > > > > > > >
> > > > > > > > > > > Bjorn, do I need qt for the hp-toolbox to work perhaps?
> > > > > > > > > > >
> > > > > > > > > > > On 2/1/07, Aaron < ke7ezt <at> gmail.com > wrote:
> > > > > > > > > > > >
> > > > > > > > > > > > So you can print but you can't scan.  So the parallel
> > > > > > > > > > is working.  Have
> > > > > > > > > > > > you looked over this?
> > > > > > > > > > > >
> > > > > > > > > > > > http://hplip.sourceforge.net/troubleshooting/scanning.html
> > > > > > > > > >
> > > > > > > > > > > >
> > > > > > > > > > > > A
> > > > > > > > > > > >
> > > > > > > > > > > > On 2/1/07, Alvaro Proaño <anacoreta <at> gmail.com > wrote:
> > > > > > > > > > > > >
> > > > > > > > > > > > > I think what I am looking for is another parallel
> > > > > > > > > > por user that oculd
> > > > > > > > > > > > > help me out here...
> > > > > > > > > > > > > what do you recommend.
> > > > > > > > > > > > >
> > > > > > > > > > > > > On 2/1/07, Bjørn T Johansen < btj <at> havleik.no> wrote:
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > Neither, I use the network option....
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > And yes, I use hp-toolbox....
> > > > > > > > > > > > > >
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > BTJ
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > On Thu, 1 Feb 2007 15:29:00 -0500
> > > > > > > > > > > > > > "Alvaro Proaño" < anacoreta <at> gmail.com > wrote:
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > your photosmart is USB or Parallel port?
> > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > That's why I don't think LSB will fix my stuff.
> > > > > > > > > > By the way, can you
> > > > > > > > > > > > > > open
> > > > > > > > > > > > > > > hp-toolbox? I can't.
> > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > On 2/1/07, Bjørn T Johansen < btj <at> havleik.no >
> > > > > > > > > > wrote:
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > I get 3 errors..:
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Checking for dependency Reportlab - PDF
> > > > > > > > > > library for Python...
> > > > > > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > > > > > This is an OPTIONAL dependency. Some HPLIP
> > > > > > > > > > functionality may not
> > > > > > > > > > > > > > function
> > > > > > > > > > > > > > > > properly.
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Which feature is not working because of this?
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Checking for dependency ppdev - Parallel port
> > > > > > > > > > support kernel
> > > > > > > > > > > > > > module....
> > > > > > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > > > > > This is an OPTIONAL dependency. Some HPLIP
> > > > > > > > > > functionality may not
> > > > > > > > > > > > > > function
> > > > > > > > > > > > > > > > properly.
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Checking for dependency LSB - Linux Standard
> > > > > > > > > > Base support...
> > > > > > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > > > > > error: This is a REQUIRED dependency. Please
> > > > > > > > > > make sure that this
> > > > > > > > > > > > > > > > dependency is installed before installing or
> > > > > > > > > > running HPLIP.
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Not sure why LSB is a required dependency,
> > > > > > > > > > because printing and
> > > > > > > > > > > > > > scanning
> > > > > > > > > > > > > > > > with my Photosmart 3300 works as it should...
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > BTJ
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > On Thu, 1 Feb 2007 15:13:33 -0500
> > > > > > > > > > > > > > > > "Alvaro Proaño" < anacoreta <at> gmail.com> wrote:
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > Could you please run hp-check to see if you
> > > > > > > > > > get these errors to
> > > > > > > > > > > > > > know
> > > > > > > > > > > > > > > > that
> > > > > > > > > > > > > > > > > perhaps with these errors it could still
> > > > > > > > > > work. I think that my
> > > > > > > > > > > > > > problem
> > > > > > > > > > > > > > > > is
> > > > > > > > > > > > > > > > > not my driver but the scanner, the printer
> > > > > > > > > > works marvelously.
> > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > Acoording to http://gentoo-portage.com/sys-apps/lsb-release
> > > > > > > > > >
> > > > > > > > > > > > > > lsb-release
> > > > > > > > > > > > > > > > only
> > > > > > > > > > > > > > > > > has an ebuild made for x86, I'm not sure if
> > > > > > > > > > i want ot get away
> > > > > > > > > > > > > > from
> > > > > > > > > > > > > > > > portage
> > > > > > > > > > > > > > > > > tree.
> > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > On 2/1/07, Bjørn T Johansen < btj <at> havleik.no>
> > > > > > > > > > wrote:
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > I don't have LSB installed... But there
> > > > > > > > > > exist an ebuild that
> > > > > > > > > > > > > > looks
> > > > > > > > > > > > > > > > like
> > > > > > > > > > > > > > > > > > this (not sure if this is the right
> > > > > > > > > > one)..:
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > sys-apps/lsb-release [ Masked ]
> > > > > > > > > > > > > > > > > >       Latest version available: 1.4
> > > > > > > > > > > > > > > > > >       Latest version installed: [ Not
> > > > > > > > > > Installed ]
> > > > > > > > > > > > > > > > > >       Size of files: 10 kB
> > > > > > > > > > > > > > > > > >       Homepage:       http://www.linuxbase.org/
> > > > > > > > > > > > > > > > > >       Description:   LSB version query
> > > > > > > > > > program
> > > > > > > > > > > > > > > > > >       License:       GPL-2
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > But as you see, this is not installed...
> > > > > > > > > > All I did was emerge
> > > > > > > > > > > > > > hplip,
> > > > > > > > > > > > > > > > with
> > > > > > > > > > > > > > > > > > these USE flags..:
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > Calculating dependencies... done!
> > > > > > > > > > > > > > > > > > [ebuild   R   ] net-print/hplip- 1.6.12  USE="X
> > > > > > > > > > foomaticdb ppds
> > > > > > > > > > > > > > qt3
> > > > > > > > > > > > > > > > scanner
> > > > > > > > > > > > > > > > > > snmp" 10,525 kB
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > But I have never run hp-check....
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > BTJ
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > On Thu, 1 Feb 2007 14:16:34 -0500
> > > > > > > > > > > > > > > > > > "Alvaro Proaño" < anacoreta <at> gmail.com>
> > > > > > > > > > wrote:
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > Bjørn T Johansen how did you install
> > > > > > > > > > LSB, since there are no
> > > > > > > > > > > > > > ebuilds
> > > > > > > > > > > > > > > > for
> > > > > > > > > > > > > > > > > > > amd64 at the moment in the portage.
> > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > Aaron, i am using gentoo, i dont use
> > > > > > > > > > apt-get.
> > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > On 2/1/07, Aaron < ke7ezt <at> gmail.com >
> > > > > > > > > > wrote:
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > It looks like you are missing LSB
> > > > > > > > > > which will make the
> > > > > > > > > > > > > > hplip
> > > > > > > > > > > > > > > > daemons
> > > > > > > > > > > > > > > > > > not
> > > > > > > > > > > > > > > > > > > > run correctly.  Install lsb
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > su
> > > > > > > > > > > > > > > > > > > > apt-get install lsb
> > > > > > > > > > > > > > > > > > > > then
> > > > > > > > > > > > > > > > > > > > /etc/init.d/hplip restart
> > > > > > > > > > > > > > > > > > > > /etc/init.d/cupsys restart
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > Then re-run hp-check and post the
> > > > > > > > > > output.
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > A
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > On 2/1/07, Alvaro Proaño < anacoreta <at> gmail.com> wrote:
> > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > Are there any other HP PSC 500 or
> > > > > > > > > > ALL-In-ONE users that
> > > > > > > > > > > > > > have
> > > > > > > > > > > > > > > > both
> > > > > > > > > > > > > > > > > > their
> > > > > > > > > > > > > > > > > > > > > printer/scanner in the parallel
> > > > > > > > > > port!
> > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > I need their help!!!
> > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > On 1/31/07, Alvaro Proaño < anacoreta <at> gmail.com> wrote:
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > I just installed the new hp-lip
> > > > > > > > > > and I just did
> > > > > > > > > > > > > > hp-check and I
> > > > > > > > > > > > > > > > get
> > > > > > > > > > > > > > > > > > 2
> > > > > > > > > > > > > > > > > > > > > > errors. How do I fix these? How do
> > > > > > > > > > I do the scan work!
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > HP Linux Imaging and Printing
> > > > > > > > > > System (ver. 1.6.12)
> > > > > > > > > > > > > > > > > > > > > > Dependency/Version Check Utility
> > > > > > > > > > ver. 5.2
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Copyright (c) 2003-6
> > > > > > > > > > Hewlett-Packard Development
> > > > > > > > > > > > > > Company, LP
> > > > > > > > > > > > > > > > > > > > > > This software comes with
> > > > > > > > > > ABSOLUTELY NO WARRANTY.
> > > > > > > > > > > > > > > > > > > > > > This is free software, and you are
> > > > > > > > > > welcome to
> > > > > > > > > > > > > > distribute it
> > > > > > > > > > > > > > > > > > > > > > under certain conditions. See
> > > > > > > > > > COPYING file for more
> > > > > > > > > > > > > > details.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > ---------------
> > > > > > > > > > > > > > > > > > > > > > | SYSTEM INFO |
> > > > > > > > > > > > > > > > > > > > > > ---------------
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Basic system information:
> > > > > > > > > > > > > > > > > > > > > > Linux misantropo 2.6.18-gentoo-r6#1 SMP Fri Jan 26
> > > > > > > > > > > > > > 19:45:18
> > > > > > > > > > > > > > > > PET
> > > > > > > > > > > > > > > > > > 2007
> > > > > > > > > > > > > > > > > > > > > > x86_64 AMD Athlon(tm) 64 Processor
> > > > > > > > > > 3000+ AuthenticAMD
> > > > > > > > > > > > > > > > GNU/Linux
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Detected distro (/etc/issue):
> > > > > > > > > > > > > > > > > > > > > > mepis 0.0
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Detected distro (lsb_release):
> > > > > > > > > > > > > > > > > > > > > > error: lsb_release not found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Currently installed HPLIP
> > > > > > > > > > version...
> > > > > > > > > > > > > > > > > > > > > > HPLIP 1.6.12 currently installed
> > > > > > > > > > in
> > > > > > > > > > > > > > '/usr/share/hplip'.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Current contents of
> > > > > > > > > > '/etc/hp/hplip.conf' file:
> > > > > > > > > > > > > > > > > > > > > > # hplip.conf
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > [hpiod]
> > > > > > > > > > > > > > > > > > > > > > # port=0 (dynamic IP port)
> > > > > > > > > > > > > > > > > > > > > > port=2208
> > > > > > > > > > > > > > > > > > > > > > [hpssd]
> > > > > > > > > > > > > > > > > > > > > > # port=0 (dynamic IP port)
> > > > > > > > > > > > > > > > > > > > > > port=2207
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > [hplip]
> > > > > > > > > > > > > > > > > > > > > > version= 1.6.12
> > > > > > > > > > > > > > > > > > > > > > jdprobe=0
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > [dirs]
> > > > > > > > > > > > > > > > > > > > > > home=/usr/share/hplip
> > > > > > > > > > > > > > > > > > > > > > run=/var/run
> > > > > > > > > > > > > > > > > > > > > > ppd=/usr/share/ppd/HP
> > > > > > > > > > > > > > > > > > > > > > doc=/usr/share/doc/hplip- 1.6.12
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > # Following values are determined
> > > > > > > > > > at configure time
> > > > > > > > > > > > > > and cannot
> > > > > > > > > > > > > > > > be
> > > > > > > > > > > > > > > > > > > > > > changed.
> > > > > > > > > > > > > > > > > > > > > > [configure]
> > > > > > > > > > > > > > > > > > > > > > network-build=1
> > > > > > > > > > > > > > > > > > > > > > pp-build=1
> > > > > > > > > > > > > > > > > > > > > > gui-build=1
> > > > > > > > > > > > > > > > > > > > > > scanner-build=1
> > > > > > > > > > > > > > > > > > > > > > fax-build=1
> > > > > > > > > > > > > > > > > > > > > > installinitd=
> > > > > > > > > > > > > > > > > > > > > > chkconfig=
> > > > > > > > > > > > > > > > > > > > > > internal-tag= 1.6.12.15
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > HPLIP running?
> > > > > > > > > > > > > > > > > > > > > > No, HPLIP is not running (OK).
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > HPOJ running?
> > > > > > > > > > > > > > > > > > > > > > No, HPOJ is not running (OK).
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking Python version...
> > > > > > > > > > > > > > > > > > > > > > OK, version 2.4.3 installed
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking PyQt version...
> > > > > > > > > > > > > > > > > > > > > > OK, version 3.17 installed.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking SIP version...
> > > > > > > > > > > > > > > > > > > > > > OK, Version 4.5.2 installed
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > ----------------
> > > > > > > > > > > > > > > > > > > > > > | DEPENDENCIES |
> > > > > > > > > > > > > > > > > > > > > > ----------------
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency libcrypto
> > > > > > > > > > - OpenSSL
> > > > > > > > > > > > > > cryptographic
> > > > > > > > > > > > > > > > > > library...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency gcc - GNU
> > > > > > > > > > Project C and C++
> > > > > > > > > > > > > > > > Compiler...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency SANE -
> > > > > > > > > > Scanning library...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency
> > > > > > > > > > GhostScript - PostScript and
> > > > > > > > > > > > > > PDF
> > > > > > > > > > > > > > > > language
> > > > > > > > > > > > > > > > > > > > > > interpreter and previewer...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency libjpeg -
> > > > > > > > > > JPEG library...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency libpthread
> > > > > > > > > > - POSIX threads
> > > > > > > > > > > > > > library...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency make - GNU
> > > > > > > > > > make utility to
> > > > > > > > > > > > > > maintain
> > > > > > > > > > > > > > > > groups
> > > > > > > > > > > > > > > > > > of
> > > > > > > > > > > > > > > > > > > > > > programs...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency
> > > > > > > > > > python-devel - Python
> > > > > > > > > > > > > > development
> > > > > > > > > > > > > > > > files...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency Reportlab
> > > > > > > > > > - PDF library for
> > > > > > > > > > > > > > Python...
> > > > > > > > > > > > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > > > > > > > > > > > This is an OPTIONAL dependency.
> > > > > > > > > > Some HPLIP
> > > > > > > > > > > > > > functionality may
> > > > > > > > > > > > > > > > not
> > > > > > > > > > > > > > > > > > > > > > function properly.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency PyQt - Qt
> > > > > > > > > > interface for
> > > > > > > > > > > > > > Python...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency
> > > > > > > > > > cups-devel- Common Unix
> > > > > > > > > > > > > > Printing
> > > > > > > > > > > > > > > > System
> > > > > > > > > > > > > > > > > > > > > > development files...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency ppdev -
> > > > > > > > > > Parallel port support
> > > > > > > > > > > > > > kernel
> > > > > > > > > > > > > > > > > > > > > > module....
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency libusb -
> > > > > > > > > > USB library...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency scanimage
> > > > > > > > > > - Shell scanning
> > > > > > > > > > > > > > program...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency
> > > > > > > > > > libnetsnmp-devel - SNMP
> > > > > > > > > > > > > > networking
> > > > > > > > > > > > > > > > library
> > > > > > > > > > > > > > > > > > > > > > development files...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency Python 2.2or greater - Python
> > > > > > > > > > > > > > > > programming
> > > > > > > > > > > > > > > > > > > > > > language...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency LSB -
> > > > > > > > > > Linux Standard Base
> > > > > > > > > > > > > > support...
> > > > > > > > > > > > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > > > > > > > > > > > error: This is a REQUIRED
> > > > > > > > > > dependency. Please make sure
> > > > > > > > > > > > > > that
> > > > > > > > > > > > > > > > this
> > > > > > > > > > > > > > > > > > > > > > dependency is installed before
> > > > > > > > > > installing or running
> > > > > > > > > > > > > > HPLIP.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency xsane -
> > > > > > > > > > Graphical scanner
> > > > > > > > > > > > > > frontend for
> > > > > > > > > > > > > > > > > > SANE...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency cups -
> > > > > > > > > > Common Unix Printing
> > > > > > > > > > > > > > System...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency Python 2.3or greater -
> > > > > > > > > > > > > > Required for
> > > > > > > > > > > > > > > > fax
> > > > > > > > > > > > > > > > > > > > > > functionality...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > ----------------------
> > > > > > > > > > > > > > > > > > > > > > | INSTALLED PRINTERS |
> > > > > > > > > > > > > > > > > > > > > > ----------------------
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > hp_par_PSC_500
> > > > > > > > > > > > > > > > > > > > > > --------------
> > > > > > > > > > > > > > > > > > > > > > Device URI:
> > > > > > > > > > hp:/par/PSC_500?device=/dev/parport0
> > > > > > > > > > > > > > > > > > > > > > Installed in HPLIP? Yes
> > > > > > > > > > > > > > > > > > > > > > PPD:
> > > > > > > > > > /etc/cups/ppd/hp_par_PSC_500.ppd
> > > > > > > > > > > > > > > > > > > > > > PPD Description: HP PSC 500
> > > > > > > > > > Foomatic/hpijs
> > > > > > > > > > > > > > (recommended)
> > > > > > > > > > > > > > > > > > > > > > Printer status: printer
> > > > > > > > > > hp_par_PSC_500 is
> > > > > > > > > > > > > > idle.  enabled since
> > > > > > > > > > > > > > > > Tue
> > > > > > > > > > > > > > > > > > Jan
> > > > > > > > > > > > > > > > > > > > > > 30 16:18:15 2007
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > ----------------------
> > > > > > > > > > > > > > > > > > > > > > | SANE CONFIGURATION |
> > > > > > > > > > > > > > > > > > > > > > ----------------------
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > 'hpaio' in
> > > > > > > > > > /etc/sane.d/dll.conf'...
> > > > > > > > > > > > > > > > > > > > > > OK, found. SANE backend 'hpaio' is
> > > > > > > > > > properly set up.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking output of 'scanimage
> > > > > > > > > > -L'...
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > No scanners were identified. If
> > > > > > > > > > you were expecting
> > > > > > > > > > > > > > something
> > > > > > > > > > > > > > > > > > > > > > different,
> > > > > > > > > > > > > > > > > > > > > > check that the scanner is plugged
> > > > > > > > > > in, turned on and
> > > > > > > > > > > > > > detected
> > > > > > > > > > > > > > > > by
> > > > > > > > > > > > > > > > > > the
> > > > > > > > > > > > > > > > > > > > > > sane-find-scanner tool (if
> > > > > > > > > > appropriate). Please read
> > > > > > > > > > > > > > the
> > > > > > > > > > > > > > > > > > documentation
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > which came with this software
> > > > > > > > > > (README, FAQ, manpages).
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > ---------------------
> > > > > > > > > > > > > > > > > > > > > > | PYTHON EXTENSIONS |
> > > > > > > > > > > > > > > > > > > > > > ---------------------
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking 'cupsext' CUPS
> > > > > > > > > > extension...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking 'pcardext' Photocard
> > > > > > > > > > extension...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > 2 errors were detected.
> > > > > > > > > > > > > > > > > > > > > > Please refer to the installation
> > > > > > > > > > instructions at:
> > > > > > > > > > > > > > > > > > > > > > http://hplip.sourceforge.net/install/index.html
> > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > On 1/31/07, Aaron < ke7ezt <at> gmail.com> wrote:
> > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > If possible please install the
> > > > > > > > > > latest HPLIP..
> > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > A
> > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > On 1/31/07, Alvaro Proaño <
> > > > > > > > > > anacoreta <at> gmail.com>
> > > > > > > > > > > > > > wrote:
> > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > But are you using a
> > > > > > > > > > scanner/printer in the
> > > > > > > > > > > > > > parallel port
> > > > > > > > > > > > > > > > > > level?
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > By the way, 1.6.12 seems to be
> > > > > > > > > > masked, doesn't it
> > > > > > > > > > > > > > create
> > > > > > > > > > > > > > > > any
> > > > > > > > > > > > > > > > > > > > > > > > problems. I think that my main
> > > > > > > > > > problem is the
> > > > > > > > > > > > > > scanner via
> > > > > > > > > > > > > > > > the
> > > > > > > > > > > > > > > > > > parallel port.
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > alvaro_p
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > On 1/31/07, Bjørn T Johansen <
> > > > > > > > > > btj <at> havleik.no >
> > > > > > > > > > > > > > wrote:
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > You really should upgrade to
> > > > > > > > > > a newer version...
> > > > > > > > > > > > > > > > > > > > > > > > > I am running 1.6.12 on
> > > > > > > > > > Gentoo AMD64 and haven't
> > > > > > > > > > > > > > had any
> > > > > > > > > > > > > > > > > > > > > > > > > problems...
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > BTJ
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > On Tue, 30 Jan 2007 17:27:07
> > > > > > > > > > -0500
> > > > > > > > > > > > > > > > > > > > > > > > > "Alvaro Proaño" <
> > > > > > > > > > anacoreta <at> gmail.com> wrote:
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > i have just installed
> > > > > > > > > > hplip but my scanning
> > > > > > > > > > > > > > doesn't
> > > > > > > > > > > > > > > > seem
> > > > > > > > > > > > > > > > > > to
> > > > > > > > > > > > > > > > > > > > > > > > > work.
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > I have a HP PSC 500 and
> > > > > > > > > > the printing works
> > > > > > > > > > > > > > just fine.
> > > > > > > > > > > > > > > > It's
> > > > > > > > > > > > > > > > > > an
> > > > > > > > > > > > > > > > > > > > > > > > > all in
> > > > > > > > > > > > > > > > > > > > > > > > > > one printer (scan, copy,
> > > > > > > > > > and print)
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > below are:
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > 1  ./check on
> > > > > > > > > > /usr/share/hplip
> > > > > > > > > > > > > > > > > > > > > > > > > > 2 ./info on
> > > > > > > > > > /usr/share/hplip
> > > > > > > > > > > > > > > > > > > > > > > > > > 3  /etc/hp/hplip.conf
> > > > > > > > > > > > > > > > > > > > > > > > > > 4  my printer's info
> > > > > > > > > > > > > > > > > > > > > > > > > > 5 ./probe on
> > > > > > > > > > /usr/share/hplip
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > by the way scanimage -L
> > > > > > > > > > doesn't show anything.
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > due to this i cannot get
> > > > > > > > > > my hp-tool started.
> > > > > > > > > > > > > > is there
> > > > > > > > > > > > > > > > > > anything
> > > > > > > > > > > > > > > > > > > > > > > > > else I
> > > > > > > > > > > > > > > > > > > > > > > > > > should show you?
> > > > > > > > > > > > > > > > > > > > > > > > > > -----------------------
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > ./check
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  HP Linux Imaging and
> > > > > > > > > > Printing System (ver.
> > > > > > > > > > > > > > 0.9.7)
> > > > > > > > > > > > > > > > > > > > > > > > > >  Dependency/Version Check
> > > > > > > > > > Utility ver. 1.0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  Copyright (c) 2003-5
> > > > > > > > > > Hewlett-Packard
> > > > > > > > > > > > > > Development
> > > > > > > > > > > > > > > > Company,
> > > > > > > > > > > > > > > > > > LP
> > > > > > > > > > > > > > > > > > > > > > > > > >  This software comes with
> > > > > > > > > > ABSOLUTELY NO
> > > > > > > > > > > > > > WARRANTY.
> > > > > > > > > > > > > > > > > > > > > > > > > >  This is free software,
> > > > > > > > > > and you are welcome to
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > distribute
> > > > > > > > > > > > > > > > > > it
> > > > > > > > > > > > > > > > > > > > > > > > > >  under certain conditions.
> > > > > > > > > > See COPYING file
> > > > > > > > > > > > > > for more
> > > > > > > > > > > > > > > > > > details.
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking Python
> > > > > > > > > > version...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> Version 2.4.3installed .
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking for SIP...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking for PyQt...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking Qt version...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> Version 3.3.6installed.
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking SIP version...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> Version 4.5.2installed
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking PyQt version...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> Version 3.17.0installed.
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  If any errors or warnings
> > > > > > > > > > were reported,
> > > > > > > > > > > > > > please refer
> > > > > > > > > > > > > > > > to
> > > > > > > > > > > > > > > > > > the
> > > > > > > > > > > > > > > > > > > > > > > > > > installation instructions
> > > > > > > > > > for
> > > > > > > > > > > > > > > > > > > > > > > > > >  installing dependencies
> > > > > > > > > > at:
> > > > > > > > > > > > > > > > > > > > > > > > > > http://hpinkjet.sourceforge.net/install.php#setup_env
> > > > > > > > > >
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > ----------------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > > > ./info
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  HP Linux Imaging and
> > > > > > > > > > Printing System (ver.
> > > > > > > > > > > > > > 0.9.7)
> > > > > > > > > > > > > > > > > > > > > > > > > >  Device Information
> > > > > > > > > > Utility ver. 3.2
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  Copyright (c) 2003-5
> > > > > > > > > > Hewlett-Packard
> > > > > > > > > > > > > > Development
> > > > > > > > > > > > > > > > Company,
> > > > > > > > > > > > > > > > > > LP
> > > > > > > > > > > > > > > > > > > > > > > > > >  This software comes with
> > > > > > > > > > ABSOLUTELY NO
> > > > > > > > > > > > > > WARRANTY.
> > > > > > > > > > > > > > > > > > > > > > > > > >  This is free software,
> > > > > > > > > > and you are welcome to
> > > > > > > > > > > > > > > > distribute
> > > > > > > > > > > > > > > > > > it
> > > > > > > > > > > > > > > > > > > > > > > > > >  under certain conditions.
> > > > > > > > > > See COPYING file
> > > > > > > > > > > > > > for more
> > > > > > > > > > > > > > > > > > details.
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  [ERROR]: Unable to
> > > > > > > > > > connect to HPLIP I/O.
> > > > > > > > > > > > > > Please
> > > > > > > > > > > > > > > > restart
> > > > > > > > > > > > > > > > > > HPLIP
> > > > > > > > > > > > > > > > > > > > > > > > > and try again.
> > > > > > > > > > > > > > > > > > > > > > > > > >  [ERROR]: Error occured
> > > > > > > > > > during interactive
> > > > > > > > > > > > > > mode.
> > > > > > > > > > > > > > > > Exiting.
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > ----------------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > /etc/hp/hplip.conf
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  HP Linux Imaging and
> > > > > > > > > > Printing System (ver.
> > > > > > > > > > > > > > 0.9.7)
> > > > > > > > > > > > > > > > > > > > > > > > > >  Dependency/Version Check
> > > > > > > > > > Utility ver. 1.0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  Copyright (c) 2003-5
> > > > > > > > > > Hewlett-Packard
> > > > > > > > > > > > > > Development
> > > > > > > > > > > > > > > > Company,
> > > > > > > > > > > > > > > > > > LP
> > > > > > > > > > > > > > > > > > > > > > > > > >  This software comes with
> > > > > > > > > > ABSOLUTELY NO
> > > > > > > > > > > > > > WARRANTY.
> > > > > > > > > > > > > > > > > > > > > > > > > > # hplips.conf
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > [hpiod]
> > > > > > > > > > > > > > > > > > > > > > > > > > # port=50000 (registered
> > > > > > > > > > IP port)
> > > > > > > > > > > > > > > > > > > > > > > > > > # port=0 (dynamic IP port)
> > > > > > > > > > > > > > > > > > > > > > > > > > port=0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > [hpssd]
> > > > > > > > > > > > > > > > > > > > > > > > > > # port=50002
> > > > > > > > > > > > > > > > > > > > > > > > > > port=0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > [hplip]
> > > > > > > > > > > > > > > > > > > > > > > > > > version= 0.9.7
> > > > > > > > > > > > > > > > > > > > > > > > > > jdprobe=0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > [dirs]
> > > > > > > > > > > > > > > > > > > > > > > > > > home=/usr/share/hplip
> > > > > > > > > > > > > > > > > > > > > > > > > > run=/var/run
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > --------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > > > cups' printers info
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > Make and Model: HP PSC 500
> > > > > > > > > > Foomatic/hpijs
> > > > > > > > > > > > > > > > (recommended)
> > > > > > > > > > > > > > > > > > > > > > > > > > Printer State: idle,
> > > > > > > > > > accepting jobs,
> > > > > > > > > > > > > > published.
> > > > > > > > > > > > > > > > > > > > > > > > > > Device URI:
> > > > > > > > > > > > > > hp:/par/PSC_500?device=/dev/parport0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > --------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > ./probe
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  HP Linux Imaging and
> > > > > > > > > > Printing System (ver.
> > > > > > > > > > > > > > 0.9.7)
> > > > > > > > > > > > > > > > > > > > > > > > > >  Device Detection (Probe)
> > > > > > > > > > Utility ver. 1.3
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  Copyright (c) 2003-5
> > > > > > > > > > Hewlett-Packard
> > > > > > > > > > > > > > Development
> > > > > > > > > > > > > > > > Company,
> > > > > > > > > > > > > > > > > > LP
> > > > > > > > > > > > > > > > > > > > > > > > > >  This software comes with
> > > > > > > > > > ABSOLUTELY NO
> > > > > > > > > > > > > > WARRANTY.
> > > > > > > > > > > > > > > > > > > > > > > > > >  This is free software,
> > > > > > > > > > and you are welcome to
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > distribute
> > > > > > > > > > > > > > > > > > it
> > > > > > > > > > > > > > > > > > > > > > > > > >  under certain conditions.
> > > > > > > > > > See COPYING file
> > > > > > > > > > > > > > for more
> > > > > > > > > > > > > > > > > > details.
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > Traceback (most recent
> > > > > > > > > > call last):
> > > > > > > > > > > > > > > > > > > > > > > > > >   File "./probe", line
> > > > > > > > > > 137, in ?
> > > > > > > > > > > > > > > > > > > > > > > > > >     hpssd_sock.connect( (
> > > > > > > > > > prop.hpssd_host ,
> > > > > > > > > > > > > > > > > > prop.hpssd_port )
> > > > > > > > > > > > > > > > > > > > > > >
...

[Message clipped]  



--
I don't care, I'm still free.  You can't take the sky from me. - "Firefly"
-
Ubuntu User: #11105
Ubuntu Linux http://ubuntulinux.org
-------------------------------------------------------------------------
Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier.
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
_______________________________________________
HPLIP-Help mailing list
HPLIP-Help <at> lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/hplip-help
Alvaro Proaño | 2 Feb 23:02 2007
Picon

Re: hplip 0.9.7 on a gentoo amd64

Yes, same result.

By the way I dont find /var/run/hpssd.port

tail -f /var/log/syslog
Feb  2 16:58:54 misantropo (alvaro-11632): Resolved address "xml:readonly:/etc/g
conf/gconf.xml.defaults" to a read-only configuration source at position 2
Feb  2 16:59:24 misantropo (alvaro-11632): GConf server is not in use, shutting
down.
Feb  2 16:59:24 misantropo (alvaro-11632): Exiting
Feb  2 17:00:01 misantropo cron[11636]: (root) CMD (test -x /usr/sbin/run-crons
&& /usr/sbin/run-crons )
Feb  2 17:00:01 misantropo cron[11638]: (root) CMD (rm -f /var/spool/cron/lastru
n/cron.hourly)
Feb  2 17:00:57 misantropo xsane: unable to open /var/run/hpssd.port: No such fi
le or directory: api/hplip_api.c 103
Feb  2 17:00:57 misantropo xsane: unable to connect hpssd socket 2207: Connectio
n refused: api/hplip_api.c 738
Feb  2 17:00:59 misantropo xsane: unable to open /var/run/hpssd.port: No such fi
le or directory: api/hplip_api.c 103
Feb  2 17:00:59 misantropo xsane: unable to connect hpssd socket 2207: Connectio
n refused: api/hplip_api.c 738
Feb  2 17:01:08 misantropo su(pam_unix)[11661]: session opened for user root by
(uid=1000)
Feb  2 17:01:19 misantropo xsane: unable to open /var/run/hpssd.port: No such fi
le or directory: api/hplip_api.c 103
Feb  2 17:01:19 misantropo xsane: unable to connect hpssd socket 2207: Connectio
n refused: api/hplip_api.c 738
Feb  2 17:01:19 misantropo xsane: unable to open /var/run/hpssd.port: No such fi
le or directory: api/hplip_api.c 103
Feb  2 17:01:19 misantropo xsane: unable to connect hpssd socket 2207: Connectio
n refused: api/hplip_api.c 738


THIS IS WHAT I HAVE IN /VAR/RUN
ls /var/run
console   dbus.pid         hpiod.pid   mysqld       screen
cron.pid  dhcpcd-eth0.pid  hpiod.port  pulse        syslog-ng.pid
cups      gpm.pid          hpssd.pid   random-seed  utmp
dbus      hald.pid         jack        samba

On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
And try scanning again--same result?

A

On 2/2/07, Alvaro Proaño <anacoreta <at> gmail.com > wrote:
/etc/init.d/hplip restart
 * Stopping hpiod ...                                                     [ ok ]
 * Stopping hpssd ...                                                     [ ok ]
 * Starting hpiod ...                                                     [ ok ]
 * Starting hpssd ...                                                     [ ok ]

It seems to be running correctly...hmmm

On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
It looks like this is happening because hpssd isn't running.  You could try:

/etc/init.d/hplip restart

although you'll need to install LSB for it to function correctly...


On 2/2/07, Alvaro Proaño <anacoreta <at> gmail.com> wrote:
I get the xsane window opened, and then the "failed to open 'hpaio:/par/PSC_500?device=/dev/parport0' device is busy."

 tail -f /var/log/syslog
Feb  2 16:31:23 misantropo xsane: unable to connect hpssd socket 2207: Connection refused: api/hplip_api.c 738
Feb  2 16:31:40 misantropo su(pam_unix)[11212]: session opened for user root by (uid=1000)
Feb  2 16:31:51 misantropo xsane: unable to open /var/run/hpssd.port: No such file or directory: api/hplip_api.c 103
Feb  2 16:31:51 misantropo xsane: unable to connect hpssd socket 2207: Connection refused: api/hplip_api.c 738
Feb  2 16:31:51 misantropo xsane: unable to open /var/run/hpssd.port: No such file or directory: api/hplip_api.c 103
Feb  2 16:31:51 misantropo xsane: unable to connect hpssd socket 2207: Connection refused: api/hplip_api.c 738
Feb  2 16:32:22 misantropo xsane: unable to open /var/run/hpssd.port: No such file or directory: api/hplip_api.c 103
Feb  2 16:32:22 misantropo xsane: unable to connect hpssd socket 2207: Connection refused: api/hplip_api.c 738
Feb  2 16:32:22 misantropo xsane: unable to open /var/run/hpssd.port: No such file or directory: api/hplip_api.c 103
Feb  2 16:32:22 misantropo xsane: unable to connect hpssd socket 2207: Connection refused: api/hplip_api.c 738


On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
try this:

xsane hpaio:/par/PSC_500?device=/dev/parport0

what happens?
A

On 2/2/07, Alvaro Proaño < anacoreta <at> gmail.com> wrote:
i think i am not writing the xsane syntax correctly. Bjorn, I am just trying to learn more about linux and trying to get my system set up, sorry if i sound as a n00b to you, but lets not discuss this here, its not pertinent to this mail-list.

here:

tail -f /var/log/syslog
Feb  2 16:13:31 misantropo smbd[10818]: [2007/02/02 16:13:31, 0] lib/debug.c:reopen_logs(597)
Feb  2 16:13:31 misantropo smbd[10818]:   Unable to open new log file /var/log/samba3/log.smbd: No such file or directory
Feb  2 16:13:31 misantropo smbd[10818]: [2007/02/02 16:13:31, 0] lib/debug.c:reopen_logs(597)
Feb  2 16:13:31 misantropo smbd[10818]:   Unable to open new log file /var/log/samba3/log.smbd: No such file or directory
Feb  2 16:13:31 misantropo cron[10898]: (CRON) STARTUP (V5.0)
Feb  2 16:13:38 misantropo login(pam_unix)[10975]: session opened for user root by (uid=0)
Feb  2 16:13:38 misantropo login[10991]: ROOT LOGIN  on 'tty1'
Feb  2 16:15:49 misantropo login(pam_unix)[10975]: session closed for user root
Feb  2 16:15:53 misantropo login(pam_unix)[11002]: session opened for user alvaro by (uid=0)
Feb  2 16:16:46 misantropo su(pam_unix)[11133]: session opened for user root by (uid=1000)

xsane <"hpaio" hpaio:/par/PSC_500?device=/dev/parport0>

bash: syntax error near unexpected token `newline'

tail -f /var/log/syslog
Feb  2 16:13:31 misantropo smbd[10818]: [2007/02/02 16:13:31, 0] lib/debug.c:reo
pen_logs(597)
Feb  2 16:13:31 misantropo smbd[10818]:   Unable to open new log file /var/log/s
amba3/log.smbd: No such file or directory
Feb  2 16:13:31 misantropo smbd[10818]: [2007/02/02 16:13:31, 0] lib/debug.c:reo
pen_logs(597)
Feb  2 16:13:31 misantropo smbd[10818]:   Unable to open new log file /var/log/s
amba3/log.smbd: No such file or directory
Feb  2 16:13:31 misantropo cron[10898]: (CRON) STARTUP (V5.0)
Feb  2 16:13:38 misantropo login(pam_unix)[10975]: session opened for user root
by (uid=0)
Feb  2 16:13:38 misantropo login[10991]: ROOT LOGIN  on 'tty1'
Feb  2 16:15:49 misantropo login(pam_unix)[10975]: session closed for user root
Feb  2 16:15:53 misantropo login(pam_unix)[11002]: session opened for user alvar
o by (uid=0)
Feb  2 16:16:46 misantropo su(pam_unix)[11133]: session opened for user root by
(uid=1000)





On 2/2/07, Bjørn T Johansen <btj <at> havleik.no> wrote:
If I may ask, why are you using Gentoo? It sounds like you should be using an easier distro....

BTJ

On Fri, 2 Feb 2007 12:45:01 -0500
"Alvaro Proaño" <anacoreta <at> gmail.com> wrote:

> I don't know where the log is!
>
> On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
> >
> > Well either way if you could view the log and send it after running xsane
> > it may give us an idea of what's going on.
> >
> > A
> >
> > On 2/2/07, Alvaro Proaño <anacoreta <at> gmail.com> wrote:
> > >
> > > No, doesn't work either. I use metalog as a logger btw.
> > >
> > > On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
> > > >
> > > > how about tail -f /var/log/syslog ?
> > > >
> > > > A
> > > >
> > > > On 2/2/07, Alvaro Proaño <anacoreta <at> gmail.com > wrote:
> > > > >
> > > > > i have no /var/log/messages
> > > > >
> > > > > This is what I get:
> > > > >
> > > > > tail -f /var/log/messages
> > > > > tail: cannot open `/var/log/messages' for reading: No such file or
> > > > > directory
> > > > > tail: no files remaining
> > > > >
> > > > > xsane <"hpaio" hpaio:/par/PSC_500?device=/dev/parport0>
> > > > > bash: syntax error near unexpected token `newline'
> > > > >
> > > > >
> > > > >
> > > > >
> > > > > On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
> > > > > >
> > > > > > Can you run:
> > > > > >
> > > > > > tail -f /var/log/messages
> > > > > >
> > > > > > then run xsane as "xsane <"hpaio" device uri>" and post the
> > > > > > /var/log/messages?
> > > > > >
> > > > > > Thanks.
> > > > > >
> > > > > > A
> > > > > >
> > > > > > On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
> > > > > > >
> > > > > > >
> > > > > > >
> > > > > > > On 2/2/07, Alvaro Proaño < anacoreta <at> gmail.com> wrote:
> > > > > > > >
> > > > > > > > I need to find a parallel port user, BTW can HP help me at all
> > > > > > > > with my problem? Like a technician from their company.
> > > > > > > >
> > > > > > > > On 2/1/07, Alvaro Proaño < anacoreta <at> gmail.com> wrote:
> > > > > > > > >
> > > > > > > > > Yes, that worked fine.
> > > > > > > > >
> > > > > > > > > On 2/1/07, Bjørn T Johansen < btj <at> havleik.no > wrote:
> > > > > > > > > >
> > > > > > > > > > Not sure but all the needed dependency should be installed
> > > > > > > > > > when emerging hplip...
> > > > > > > > > >
> > > > > > > > > > BTJ
> > > > > > > > > >
> > > > > > > > > > On Thu, 1 Feb 2007 16:12:27 -0500
> > > > > > > > > > "Alvaro Proaño" < anacoreta <at> gmail.com > wrote:
> > > > > > > > > >
> > > > > > > > > > > Ok I just looked at it, and the thing is that when I
> > > > > > > > > > open xsane I get the
> > > > > > > > > > > error "no devices found"
> > > > > > > > > > >
> > > > > > > > > > > So I did what is described here as telling which device
> > > > > > > > > > to use.
> > > > > > > > > > >
> > > > > > > > > > > I typed:
> > > > > > > > > > > xsane hpaio:/par/PSC_500?device=/dev/parport0
> > > > > > > > > > >
> > > > > > > > > > > and I get this: "failed to open device
> > > > > > > > > > > 'hpaio:/par/PSC_500?device=/dev/parport0' Device is
> > > > > > > > > > busy.
> > > > > > > > > > >
> > > > > > > > > > > Bjorn, do I need qt for the hp-toolbox to work perhaps?
> > > > > > > > > > >
> > > > > > > > > > > On 2/1/07, Aaron < ke7ezt <at> gmail.com > wrote:
> > > > > > > > > > > >
> > > > > > > > > > > > So you can print but you can't scan.  So the parallel
> > > > > > > > > > is working.  Have
> > > > > > > > > > > > you looked over this?
> > > > > > > > > > > >
> > > > > > > > > > > > http://hplip.sourceforge.net/troubleshooting/scanning.html
> > > > > > > > > >
> > > > > > > > > > > >
> > > > > > > > > > > > A
> > > > > > > > > > > >
> > > > > > > > > > > > On 2/1/07, Alvaro Proaño <anacoreta <at> gmail.com > wrote:
> > > > > > > > > > > > >
> > > > > > > > > > > > > I think what I am looking for is another parallel
> > > > > > > > > > por user that oculd
> > > > > > > > > > > > > help me out here...
> > > > > > > > > > > > > what do you recommend.
> > > > > > > > > > > > >
> > > > > > > > > > > > > On 2/1/07, Bjørn T Johansen < btj <at> havleik.no> wrote:
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > Neither, I use the network option....
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > And yes, I use hp-toolbox....
> > > > > > > > > > > > > >
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > BTJ
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > On Thu, 1 Feb 2007 15:29:00 -0500
> > > > > > > > > > > > > > "Alvaro Proaño" < anacoreta <at> gmail.com > wrote:
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > your photosmart is USB or Parallel port?
> > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > That's why I don't think LSB will fix my stuff.
> > > > > > > > > > By the way, can you
> > > > > > > > > > > > > > open
> > > > > > > > > > > > > > > hp-toolbox? I can't.
> > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > On 2/1/07, Bjørn T Johansen < btj <at> havleik.no >
> > > > > > > > > > wrote:
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > I get 3 errors..:
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Checking for dependency Reportlab - PDF
> > > > > > > > > > library for Python...
> > > > > > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > > > > > This is an OPTIONAL dependency. Some HPLIP
> > > > > > > > > > functionality may not
> > > > > > > > > > > > > > function
> > > > > > > > > > > > > > > > properly.
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Which feature is not working because of this?
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Checking for dependency ppdev - Parallel port
> > > > > > > > > > support kernel
> > > > > > > > > > > > > > module....
> > > > > > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > > > > > This is an OPTIONAL dependency. Some HPLIP
> > > > > > > > > > functionality may not
> > > > > > > > > > > > > > function
> > > > > > > > > > > > > > > > properly.
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Checking for dependency LSB - Linux Standard
> > > > > > > > > > Base support...
> > > > > > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > > > > > error: This is a REQUIRED dependency. Please
> > > > > > > > > > make sure that this
> > > > > > > > > > > > > > > > dependency is installed before installing or
> > > > > > > > > > running HPLIP.
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Not sure why LSB is a required dependency,
> > > > > > > > > > because printing and
> > > > > > > > > > > > > > scanning
> > > > > > > > > > > > > > > > with my Photosmart 3300 works as it should...
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > BTJ
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > On Thu, 1 Feb 2007 15:13:33 -0500
> > > > > > > > > > > > > > > > "Alvaro Proaño" < anacoreta <at> gmail.com> wrote:
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > Could you please run hp-check to see if you
> > > > > > > > > > get these errors to
> > > > > > > > > > > > > > know
> > > > > > > > > > > > > > > > that
> > > > > > > > > > > > > > > > > perhaps with these errors it could still
> > > > > > > > > > work. I think that my
> > > > > > > > > > > > > > problem
> > > > > > > > > > > > > > > > is
> > > > > > > > > > > > > > > > > not my driver but the scanner, the printer
> > > > > > > > > > works marvelously.
> > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > Acoording to http://gentoo-portage.com/sys-apps/lsb-release
> > > > > > > > > >
> > > > > > > > > > > > > > lsb-release
> > > > > > > > > > > > > > > > only
> > > > > > > > > > > > > > > > > has an ebuild made for x86, I'm not sure if
> > > > > > > > > > i want ot get away
> > > > > > > > > > > > > > from
> > > > > > > > > > > > > > > > portage
> > > > > > > > > > > > > > > > > tree.
> > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > On 2/1/07, Bjørn T Johansen < btj <at> havleik.no>
> > > > > > > > > > wrote:
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > I don't have LSB installed... But there
> > > > > > > > > > exist an ebuild that
> > > > > > > > > > > > > > looks
> > > > > > > > > > > > > > > > like
> > > > > > > > > > > > > > > > > > this (not sure if this is the right
> > > > > > > > > > one)..:
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > sys-apps/lsb-release [ Masked ]
> > > > > > > > > > > > > > > > > >       Latest version available: 1.4
> > > > > > > > > > > > > > > > > >       Latest version installed: [ Not
> > > > > > > > > > Installed ]
> > > > > > > > > > > > > > > > > >       Size of files: 10 kB
> > > > > > > > > > > > > > > > > >       Homepage:       http://www.linuxbase.org/
> > > > > > > > > > > > > > > > > >       Description:   LSB version query
> > > > > > > > > > program
> > > > > > > > > > > > > > > > > >       License:       GPL-2
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > But as you see, this is not installed...
> > > > > > > > > > All I did was emerge
> > > > > > > > > > > > > > hplip,
> > > > > > > > > > > > > > > > with
> > > > > > > > > > > > > > > > > > these USE flags..:
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > Calculating dependencies... done!
> > > > > > > > > > > > > > > > > > [ebuild   R   ] net-print/hplip- 1.6.12  USE="X
> > > > > > > > > > foomaticdb ppds
> > > > > > > > > > > > > > qt3
> > > > > > > > > > > > > > > > scanner
> > > > > > > > > > > > > > > > > > snmp" 10,525 kB
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > But I have never run hp-check....
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > BTJ
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > On Thu, 1 Feb 2007 14:16:34 -0500
> > > > > > > > > > > > > > > > > > "Alvaro Proaño" < anacoreta <at> gmail.com>
> > > > > > > > > > wrote:
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > Bjørn T Johansen how did you install
> > > > > > > > > > LSB, since there are no
> > > > > > > > > > > > > > ebuilds
> > > > > > > > > > > > > > > > for
> > > > > > > > > > > > > > > > > > > amd64 at the moment in the portage.
> > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > Aaron, i am using gentoo, i dont use
> > > > > > > > > > apt-get.
> > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > On 2/1/07, Aaron < ke7ezt <at> gmail.com >
> > > > > > > > > > wrote:
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > It looks like you are missing LSB
> > > > > > > > > > which will make the
> > > > > > > > > > > > > > hplip
> > > > > > > > > > > > > > > > daemons
> > > > > > > > > > > > > > > > > > not
> > > > > > > > > > > > > > > > > > > > run correctly.  Install lsb
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > su
> > > > > > > > > > > > > > > > > > > > apt-get install lsb
> > > > > > > > > > > > > > > > > > > > then
> > > > > > > > > > > > > > > > > > > > /etc/init.d/hplip restart
> > > > > > > > > > > > > > > > > > > > /etc/init.d/cupsys restart
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > Then re-run hp-check and post the
> > > > > > > > > > output.
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > A
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > On 2/1/07, Alvaro Proaño < anacoreta <at> gmail.com> wrote:
> > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > Are there any other HP PSC 500 or
> > > > > > > > > > ALL-In-ONE users that
> > > > > > > > > > > > > > have
> > > > > > > > > > > > > > > > both
> > > > > > > > > > > > > > > > > > their
> > > > > > > > > > > > > > > > > > > > > printer/scanner in the parallel
> > > > > > > > > > port!
> > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > I need their help!!!
> > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > On 1/31/07, Alvaro Proaño < anacoreta <at> gmail.com> wrote:
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > I just installed the new hp-lip
> > > > > > > > > > and I just did
> > > > > > > > > > > > > > hp-check and I
> > > > > > > > > > > > > > > > get
> > > > > > > > > > > > > > > > > > 2
> > > > > > > > > > > > > > > > > > > > > > errors. How do I fix these? How do
> > > > > > > > > > I do the scan work!
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > HP Linux Imaging and Printing
> > > > > > > > > > System (ver. 1.6.12)
> > > > > > > > > > > > > > > > > > > > > > Dependency/Version Check Utility
> > > > > > > > > > ver. 5.2
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Copyright (c) 2003-6
> > > > > > > > > > Hewlett-Packard Development
> > > > > > > > > > > > > > Company, LP
> > > > > > > > > > > > > > > > > > > > > > This software comes with
> > > > > > > > > > ABSOLUTELY NO WARRANTY.
> > > > > > > > > > > > > > > > > > > > > > This is free software, and you are
> > > > > > > > > > welcome to
> > > > > > > > > > > > > > distribute it
> > > > > > > > > > > > > > > > > > > > > > under certain conditions. See
> > > > > > > > > > COPYING file for more
> > > > > > > > > > > > > > details.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > ---------------
> > > > > > > > > > > > > > > > > > > > > > | SYSTEM INFO |
> > > > > > > > > > > > > > > > > > > > > > ---------------
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Basic system information:
> > > > > > > > > > > > > > > > > > > > > > Linux misantropo 2.6.18-gentoo-r6#1 SMP Fri Jan 26
> > > > > > > > > > > > > > 19:45:18
> > > > > > > > > > > > > > > > PET
> > > > > > > > > > > > > > > > > > 2007
> > > > > > > > > > > > > > > > > > > > > > x86_64 AMD Athlon(tm) 64 Processor
> > > > > > > > > > 3000+ AuthenticAMD
> > > > > > > > > > > > > > > > GNU/Linux
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Detected distro (/etc/issue):
> > > > > > > > > > > > > > > > > > > > > > mepis 0.0
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Detected distro (lsb_release):
> > > > > > > > > > > > > > > > > > > > > > error: lsb_release not found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Currently installed HPLIP
> > > > > > > > > > version...
> > > > > > > > > > > > > > > > > > > > > > HPLIP 1.6.12 currently installed
> > > > > > > > > > in
> > > > > > > > > > > > > > '/usr/share/hplip'.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Current contents of
> > > > > > > > > > '/etc/hp/hplip.conf' file:
> > > > > > > > > > > > > > > > > > > > > > # hplip.conf
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > [hpiod]
> > > > > > > > > > > > > > > > > > > > > > # port=0 (dynamic IP port)
> > > > > > > > > > > > > > > > > > > > > > port=2208
> > > > > > > > > > > > > > > > > > > > > > [hpssd]
> > > > > > > > > > > > > > > > > > > > > > # port=0 (dynamic IP port)
> > > > > > > > > > > > > > > > > > > > > > port=2207
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > [hplip]
> > > > > > > > > > > > > > > > > > > > > > version= 1.6.12
> > > > > > > > > > > > > > > > > > > > > > jdprobe=0
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > [dirs]
> > > > > > > > > > > > > > > > > > > > > > home=/usr/share/hplip
> > > > > > > > > > > > > > > > > > > > > > run=/var/run
> > > > > > > > > > > > > > > > > > > > > > ppd=/usr/share/ppd/HP
> > > > > > > > > > > > > > > > > > > > > > doc=/usr/share/doc/hplip- 1.6.12
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > # Following values are determined
> > > > > > > > > > at configure time
> > > > > > > > > > > > > > and cannot
> > > > > > > > > > > > > > > > be
> > > > > > > > > > > > > > > > > > > > > > changed.
> > > > > > > > > > > > > > > > > > > > > > [configure]
> > > > > > > > > > > > > > > > > > > > > > network-build=1
> > > > > > > > > > > > > > > > > > > > > > pp-build=1
> > > > > > > > > > > > > > > > > > > > > > gui-build=1
> > > > > > > > > > > > > > > > > > > > > > scanner-build=1
> > > > > > > > > > > > > > > > > > > > > > fax-build=1
> > > > > > > > > > > > > > > > > > > > > > installinitd=
> > > > > > > > > > > > > > > > > > > > > > chkconfig=
> > > > > > > > > > > > > > > > > > > > > > internal-tag= 1.6.12.15
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > HPLIP running?
> > > > > > > > > > > > > > > > > > > > > > No, HPLIP is not running (OK).
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > HPOJ running?
> > > > > > > > > > > > > > > > > > > > > > No, HPOJ is not running (OK).
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking Python version...
> > > > > > > > > > > > > > > > > > > > > > OK, version 2.4.3 installed
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking PyQt version...
> > > > > > > > > > > > > > > > > > > > > > OK, version 3.17 installed.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking SIP version...
> > > > > > > > > > > > > > > > > > > > > > OK, Version 4.5.2 installed
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > ----------------
> > > > > > > > > > > > > > > > > > > > > > | DEPENDENCIES |
> > > > > > > > > > > > > > > > > > > > > > ----------------
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency libcrypto
> > > > > > > > > > - OpenSSL
> > > > > > > > > > > > > > cryptographic
> > > > > > > > > > > > > > > > > > library...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency gcc - GNU
> > > > > > > > > > Project C and C++
> > > > > > > > > > > > > > > > Compiler...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency SANE -
> > > > > > > > > > Scanning library...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency
> > > > > > > > > > GhostScript - PostScript and
> > > > > > > > > > > > > > PDF
> > > > > > > > > > > > > > > > language
> > > > > > > > > > > > > > > > > > > > > > interpreter and previewer...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency libjpeg -
> > > > > > > > > > JPEG library...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency libpthread
> > > > > > > > > > - POSIX threads
> > > > > > > > > > > > > > library...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency make - GNU
> > > > > > > > > > make utility to
> > > > > > > > > > > > > > maintain
> > > > > > > > > > > > > > > > groups
> > > > > > > > > > > > > > > > > > of
> > > > > > > > > > > > > > > > > > > > > > programs...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency
> > > > > > > > > > python-devel - Python
> > > > > > > > > > > > > > development
> > > > > > > > > > > > > > > > files...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency Reportlab
> > > > > > > > > > - PDF library for
> > > > > > > > > > > > > > Python...
> > > > > > > > > > > > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > > > > > > > > > > > This is an OPTIONAL dependency.
> > > > > > > > > > Some HPLIP
> > > > > > > > > > > > > > functionality may
> > > > > > > > > > > > > > > > not
> > > > > > > > > > > > > > > > > > > > > > function properly.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency PyQt - Qt
> > > > > > > > > > interface for
> > > > > > > > > > > > > > Python...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency
> > > > > > > > > > cups-devel- Common Unix
> > > > > > > > > > > > > > Printing
> > > > > > > > > > > > > > > > System
> > > > > > > > > > > > > > > > > > > > > > development files...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency ppdev -
> > > > > > > > > > Parallel port support
> > > > > > > > > > > > > > kernel
> > > > > > > > > > > > > > > > > > > > > > module....
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency libusb -
> > > > > > > > > > USB library...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency scanimage
> > > > > > > > > > - Shell scanning
> > > > > > > > > > > > > > program...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency
> > > > > > > > > > libnetsnmp-devel - SNMP
> > > > > > > > > > > > > > networking
> > > > > > > > > > > > > > > > library
> > > > > > > > > > > > > > > > > > > > > > development files...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency Python 2.2or greater - Python
> > > > > > > > > > > > > > > > programming
> > > > > > > > > > > > > > > > > > > > > > language...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency LSB -
> > > > > > > > > > Linux Standard Base
> > > > > > > > > > > > > > support...
> > > > > > > > > > > > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > > > > > > > > > > > error: This is a REQUIRED
> > > > > > > > > > dependency. Please make sure
> > > > > > > > > > > > > > that
> > > > > > > > > > > > > > > > this
> > > > > > > > > > > > > > > > > > > > > > dependency is installed before
> > > > > > > > > > installing or running
> > > > > > > > > > > > > > HPLIP.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency xsane -
> > > > > > > > > > Graphical scanner
> > > > > > > > > > > > > > frontend for
> > > > > > > > > > > > > > > > > > SANE...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency cups -
> > > > > > > > > > Common Unix Printing
> > > > > > > > > > > > > > System...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency Python 2.3or greater -
> > > > > > > > > > > > > > Required for
> > > > > > > > > > > > > > > > fax
> > > > > > > > > > > > > > > > > > > > > > functionality...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > ----------------------
> > > > > > > > > > > > > > > > > > > > > > | INSTALLED PRINTERS |
> > > > > > > > > > > > > > > > > > > > > > ----------------------
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > hp_par_PSC_500
> > > > > > > > > > > > > > > > > > > > > > --------------
> > > > > > > > > > > > > > > > > > > > > > Device URI:
> > > > > > > > > > hp:/par/PSC_500?device=/dev/parport0
> > > > > > > > > > > > > > > > > > > > > > Installed in HPLIP? Yes
> > > > > > > > > > > > > > > > > > > > > > PPD:
> > > > > > > > > > /etc/cups/ppd/hp_par_PSC_500.ppd
> > > > > > > > > > > > > > > > > > > > > > PPD Description: HP PSC 500
> > > > > > > > > > Foomatic/hpijs
> > > > > > > > > > > > > > (recommended)
> > > > > > > > > > > > > > > > > > > > > > Printer status: printer
> > > > > > > > > > hp_par_PSC_500 is
> > > > > > > > > > > > > > idle.  enabled since
> > > > > > > > > > > > > > > > Tue
> > > > > > > > > > > > > > > > > > Jan
> > > > > > > > > > > > > > > > > > > > > > 30 16:18:15 2007
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > ----------------------
> > > > > > > > > > > > > > > > > > > > > > | SANE CONFIGURATION |
> > > > > > > > > > > > > > > > > > > > > > ----------------------
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > 'hpaio' in
> > > > > > > > > > /etc/sane.d/dll.conf'...
> > > > > > > > > > > > > > > > > > > > > > OK, found. SANE backend 'hpaio' is
> > > > > > > > > > properly set up.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking output of 'scanimage
> > > > > > > > > > -L'...
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > No scanners were identified. If
> > > > > > > > > > you were expecting
> > > > > > > > > > > > > > something
> > > > > > > > > > > > > > > > > > > > > > different,
> > > > > > > > > > > > > > > > > > > > > > check that the scanner is plugged
> > > > > > > > > > in, turned on and
> > > > > > > > > > > > > > detected
> > > > > > > > > > > > > > > > by
> > > > > > > > > > > > > > > > > > the
> > > > > > > > > > > > > > > > > > > > > > sane-find-scanner tool (if
> > > > > > > > > > appropriate). Please read
> > > > > > > > > > > > > > the
> > > > > > > > > > > > > > > > > > documentation
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > which came with this software
> > > > > > > > > > (README, FAQ, manpages).
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > ---------------------
> > > > > > > > > > > > > > > > > > > > > > | PYTHON EXTENSIONS |
> > > > > > > > > > > > > > > > > > > > > > ---------------------
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking 'cupsext' CUPS
> > > > > > > > > > extension...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking 'pcardext' Photocard
> > > > > > > > > > extension...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > 2 errors were detected.
> > > > > > > > > > > > > > > > > > > > > > Please refer to the installation
> > > > > > > > > > instructions at:
> > > > > > > > > > > > > > > > > > > > > > http://hplip.sourceforge.net/install/index.html
> > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > On 1/31/07, Aaron < ke7ezt <at> gmail.com> wrote:
> > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > If possible please install the
> > > > > > > > > > latest HPLIP..
> > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > A
> > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > On 1/31/07, Alvaro Proaño <
> > > > > > > > > > anacoreta <at> gmail.com>
> > > > > > > > > > > > > > wrote:
> > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > But are you using a
> > > > > > > > > > scanner/printer in the
> > > > > > > > > > > > > > parallel port
> > > > > > > > > > > > > > > > > > level?
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > By the way, 1.6.12 seems to be
> > > > > > > > > > masked, doesn't it
> > > > > > > > > > > > > > create
> > > > > > > > > > > > > > > > any
> > > > > > > > > > > > > > > > > > > > > > > > problems. I think that my main
> > > > > > > > > > problem is the
> > > > > > > > > > > > > > scanner via
> > > > > > > > > > > > > > > > the
> > > > > > > > > > > > > > > > > > parallel port.
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > alvaro_p
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > On 1/31/07, Bjørn T Johansen <
> > > > > > > > > > btj <at> havleik.no >
> > > > > > > > > > > > > > wrote:
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > You really should upgrade to
> > > > > > > > > > a newer version...
> > > > > > > > > > > > > > > > > > > > > > > > > I am running 1.6.12 on
> > > > > > > > > > Gentoo AMD64 and haven't
> > > > > > > > > > > > > > had any
> > > > > > > > > > > > > > > > > > > > > > > > > problems...
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > BTJ
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > On Tue, 30 Jan 2007 17:27:07
> > > > > > > > > > -0500
> > > > > > > > > > > > > > > > > > > > > > > > > "Alvaro Proaño" <
> > > > > > > > > > anacoreta <at> gmail.com> wrote:
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > i have just installed
> > > > > > > > > > hplip but my scanning
> > > > > > > > > > > > > > doesn't
> > > > > > > > > > > > > > > > seem
> > > > > > > > > > > > > > > > > > to
> > > > > > > > > > > > > > > > > > > > > > > > > work.
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > I have a HP PSC 500 and
> > > > > > > > > > the printing works
> > > > > > > > > > > > > > just fine.
> > > > > > > > > > > > > > > > It's
> > > > > > > > > > > > > > > > > > an
> > > > > > > > > > > > > > > > > > > > > > > > > all in
> > > > > > > > > > > > > > > > > > > > > > > > > > one printer (scan, copy,
> > > > > > > > > > and print)
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > below are:
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > 1  ./check on
> > > > > > > > > > /usr/share/hplip
> > > > > > > > > > > > > > > > > > > > > > > > > > 2 ./info on
> > > > > > > > > > /usr/share/hplip
> > > > > > > > > > > > > > > > > > > > > > > > > > 3  /etc/hp/hplip.conf
> > > > > > > > > > > > > > > > > > > > > > > > > > 4  my printer's info
> > > > > > > > > > > > > > > > > > > > > > > > > > 5 ./probe on
> > > > > > > > > > /usr/share/hplip
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > by the way scanimage -L
> > > > > > > > > > doesn't show anything.
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > due to this i cannot get
> > > > > > > > > > my hp-tool started.
> > > > > > > > > > > > > > is there
> > > > > > > > > > > > > > > > > > anything
> > > > > > > > > > > > > > > > > > > > > > > > > else I
> > > > > > > > > > > > > > > > > > > > > > > > > > should show you?
> > > > > > > > > > > > > > > > > > > > > > > > > > -----------------------
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > ./check
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  HP Linux Imaging and
> > > > > > > > > > Printing System (ver.
> > > > > > > > > > > > > > 0.9.7)
> > > > > > > > > > > > > > > > > > > > > > > > > >  Dependency/Version Check
> > > > > > > > > > Utility ver. 1.0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  Copyright (c) 2003-5
> > > > > > > > > > Hewlett-Packard
> > > > > > > > > > > > > > Development
> > > > > > > > > > > > > > > > Company,
> > > > > > > > > > > > > > > > > > LP
> > > > > > > > > > > > > > > > > > > > > > > > > >  This software comes with
> > > > > > > > > > ABSOLUTELY NO
> > > > > > > > > > > > > > WARRANTY.
> > > > > > > > > > > > > > > > > > > > > > > > > >  This is free software,
> > > > > > > > > > and you are welcome to
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > distribute
> > > > > > > > > > > > > > > > > > it
> > > > > > > > > > > > > > > > > > > > > > > > > >  under certain conditions.
> > > > > > > > > > See COPYING file
> > > > > > > > > > > > > > for more
> > > > > > > > > > > > > > > > > > details.
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking Python
> > > > > > > > > > version...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> Version 2.4.3installed .
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking for SIP...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking for PyQt...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking Qt version...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> Version 3.3.6installed.
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking SIP version...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> Version 4.5.2installed
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking PyQt version...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> Version 3.17.0installed.
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  If any errors or warnings
> > > > > > > > > > were reported,
> > > > > > > > > > > > > > please refer
> > > > > > > > > > > > > > > > to
> > > > > > > > > > > > > > > > > > the
> > > > > > > > > > > > > > > > > > > > > > > > > > installation instructions
> > > > > > > > > > for
> > > > > > > > > > > > > > > > > > > > > > > > > >  installing dependencies
> > > > > > > > > > at:
> > > > > > > > > > > > > > > > > > > > > > > > > > http://hpinkjet.sourceforge.net/install.php#setup_env
> > > > > > > > > >
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > ----------------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > > > ./info
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  HP Linux Imaging and
> > > > > > > > > > Printing System (ver.
> > > > > > > > > > > > > > 0.9.7)
> > > > > > > > > > > > > > > > > > > > > > > > > >  Device Information
> > > > > > > > > > Utility ver. 3.2
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  Copyright (c) 2003-5
> > > > > > > > > > Hewlett-Packard
> > > > > > > > > > > > > > Development
> > > > > > > > > > > > > > > > Company,
> > > > > > > > > > > > > > > > > > LP
> > > > > > > > > > > > > > > > > > > > > > > > > >  This software comes with
> > > > > > > > > > ABSOLUTELY NO
> > > > > > > > > > > > > > WARRANTY.
> > > > > > > > > > > > > > > > > > > > > > > > > >  This is free software,
> > > > > > > > > > and you are welcome to
> > > > > > > > > > > > > > > > distribute
> > > > > > > > > > > > > > > > > > it
> > > > > > > > > > > > > > > > > > > > > > > > > >  under certain conditions.
> > > > > > > > > > See COPYING file
> > > > > > > > > > > > > > for more
> > > > > > > > > > > > > > > > > > details.
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  [ERROR]: Unable to
> > > > > > > > > > connect to HPLIP I/O.
> > > > > > > > > > > > > > Please
> > > > > > > > > > > > > > > > restart
> > > > > > > > > > > > > > > > > > HPLIP
> > > > > > > > > > > > > > > > > > > > > > > > > and try again.
> > > > > > > > > > > > > > > > > > > > > > > > > >  [ERROR]: Error occured
> > > > > > > > > > during interactive
> > > > > > > > > > > > > > mode.
> > > > > > > > > > > > > > > > Exiting.
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > ----------------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > /etc/hp/hplip.conf
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  HP Linux Imaging and
> > > > > > > > > > Printing System (ver.
> > > > > > > > > > > > > > 0.9.7)
> > > > > > > > > > > > > > > > > > > > > > > > > >  Dependency/Version Check
> > > > > > > > > > Utility ver. 1.0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  Copyright (c) 2003-5
> > > > > > > > > > Hewlett-Packard
> > > > > > > > > > > > > > Development
> > > > > > > > > > > > > > > > Company,
> > > > > > > > > > > > > > > > > > LP
> > > > > > > > > > > > > > > > > > > > > > > > > >  This software comes with
> > > > > > > > > > ABSOLUTELY NO
> > > > > > > > > > > > > > WARRANTY.
> > > > > > > > > > > > > > > > > > > > > > > > > > # hplips.conf
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > [hpiod]
> > > > > > > > > > > > > > > > > > > > > > > > > > # port=50000 (registered
> > > > > > > > > > IP port)
> > > > > > > > > > > > > > > > > > > > > > > > > > # port=0 (dynamic IP port)
> > > > > > > > > > > > > > > > > > > > > > > > > > port=0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > [hpssd]
> > > > > > > > > > > > > > > > > > > > > > > > > > # port=50002
> > > > > > > > > > > > > > > > > > > > > > > > > > port=0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > [hplip]
> > > > > > > > > > > > > > > > > > > > > > > > > > version= 0.9.7
> > > > > > > > > > > > > > > > > > > > > > > > > > jdprobe=0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > [dirs]
> > > > > > > > > > > > > > > > > > > > > > > > > > home=/usr/share/hplip
> > > > > > > > > > > > > > > > > > > > > > > > > > run=/var/run
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > --------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > > > cups' printers info
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > Make and Model: HP PSC 500
> > > > > > > > > > Foomatic/hpijs
> > > > > > > > > > > > > > > > (recommended)
> > > > > > > > > > > > > > > > > > > > > > > > > > Printer State: idle,
> > > > > > > > > > accepting jobs,
> > > > > > > > > > > > > > published.
> > > > > > > > > > > > > > > > > > > > > > > > > > Device URI:
> > > > > > > > > > > > > > hp:/par/PSC_500?device=/dev/parport0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > --------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > ./probe
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  HP Linux Imaging and
> > > > > > > > > > Printing System (ver.
> > > > > > > > > > > > > > 0.9.7)
> > > > > > > > > > > > > > > > > > > > > > > > > >  Device Detection (Probe)
> > > > > > > > > > Utility ver. 1.3
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  Copyright (c) 2003-5
> > > > > > > > > > Hewlett-Packard
> > > > > > > > > > > > > > Development
> > > > > > > > > > > > > > > > Company,
> > > > > > > > > > > > > > > > > > LP
> > > > > > > > > > > > > > > > > > > > > > > > > >  This software comes with
> > > > > > > > > > ABSOLUTELY NO
> > > > > > > > > > > > > > WARRANTY.
> > > > > > > > > > > > > > > > > > > > > > > > > >  This is free software,
> > > > > > > > > > and you are welcome to
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > distribute
> > > > > > > > > > > > > > > > > > it
> > > > > > > > > > > > > > > > > > > > > > > > > >  under certain conditions.
> > > > > > > > > > See COPYING file
> > > > > > > > > > > > > > for more
> > > > > > > > > > > > > > > > > > details.
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > Traceback (most recent
> > > > > > > > > > call last):
> > > > > > > > > > > > > > > > > > > > > > > > > >   File "./probe", line
> > > > > > > > > > 137, in ?
...

[Message clipped]  

-------------------------------------------------------------------------
Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier.
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
_______________________________________________
HPLIP-Help mailing list
HPLIP-Help <at> lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/hplip-help
Aaron | 2 Feb 23:08 2007
Picon

Re: hplip 0.9.7 on a gentoo amd64

Although HPLIP should and does work on many users systems with Gentoo--Gentoo is a little more complicated to troubleshoot and assist with.  HPLIP is known to work well on many other distros with little effort.

Wish I could help more..

A

On 2/2/07, Alvaro Proaño <anacoreta <at> gmail.com> wrote:
Yes, same result.

By the way I dont find /var/run/hpssd.port

tail -f /var/log/syslog
Feb  2 16:58:54 misantropo (alvaro-11632): Resolved address "xml:readonly:/etc/g
conf/gconf.xml.defaults" to a read-only configuration source at position 2
Feb  2 16:59:24 misantropo (alvaro-11632): GConf server is not in use, shutting
down.
Feb  2 16:59:24 misantropo (alvaro-11632): Exiting
Feb  2 17:00:01 misantropo cron[11636]: (root) CMD (test -x /usr/sbin/run-crons
&& /usr/sbin/run-crons )
Feb  2 17:00:01 misantropo cron[11638]: (root) CMD (rm -f /var/spool/cron/lastru
n/cron.hourly)
Feb  2 17:00:57 misantropo xsane: unable to open /var/run/hpssd.port: No such fi
le or directory: api/hplip_api.c 103
Feb  2 17:00:57 misantropo xsane: unable to connect hpssd socket 2207: Connectio
n refused: api/hplip_api.c 738
Feb  2 17:00:59 misantropo xsane: unable to open /var/run/hpssd.port: No such fi
le or directory: api/hplip_api.c 103
Feb  2 17:00:59 misantropo xsane: unable to connect hpssd socket 2207: Connectio
n refused: api/hplip_api.c 738
Feb  2 17:01:08 misantropo su(pam_unix)[11661]: session opened for user root by
(uid=1000)
Feb  2 17:01:19 misantropo xsane: unable to open /var/run/hpssd.port: No such fi
le or directory: api/hplip_api.c 103
Feb  2 17:01:19 misantropo xsane: unable to connect hpssd socket 2207: Connectio
n refused: api/hplip_api.c 738
Feb  2 17:01:19 misantropo xsane: unable to open /var/run/hpssd.port: No such fi
le or directory: api/hplip_api.c 103
Feb  2 17:01:19 misantropo xsane: unable to connect hpssd socket 2207: Connectio
n refused: api/hplip_api.c 738


THIS IS WHAT I HAVE IN /VAR/RUN
ls /var/run
console   dbus.pid         hpiod.pid   mysqld       screen
cron.pid  dhcpcd-eth0.pid  hpiod.port  pulse        syslog-ng.pid
cups      gpm.pid          hpssd.pid   random-seed  utmp
dbus      hald.pid         jack        samba


On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
And try scanning again--same result?

A

On 2/2/07, Alvaro Proaño <anacoreta <at> gmail.com > wrote:
/etc/init.d/hplip restart
 * Stopping hpiod ...                                                     [ ok ]
 * Stopping hpssd ...                                                     [ ok ]
 * Starting hpiod ...                                                     [ ok ]
 * Starting hpssd ...                                                     [ ok ]

It seems to be running correctly...hmmm

On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
It looks like this is happening because hpssd isn't running.  You could try:

/etc/init.d/hplip restart

although you'll need to install LSB for it to function correctly...


On 2/2/07, Alvaro Proaño <anacoreta <at> gmail.com> wrote:
I get the xsane window opened, and then the "failed to open 'hpaio:/par/PSC_500?device=/dev/parport0' device is busy."

 tail -f /var/log/syslog
Feb  2 16:31:23 misantropo xsane: unable to connect hpssd socket 2207: Connection refused: api/hplip_api.c 738
Feb  2 16:31:40 misantropo su(pam_unix)[11212]: session opened for user root by (uid=1000)
Feb  2 16:31:51 misantropo xsane: unable to open /var/run/hpssd.port: No such file or directory: api/hplip_api.c 103
Feb  2 16:31:51 misantropo xsane: unable to connect hpssd socket 2207: Connection refused: api/hplip_api.c 738
Feb  2 16:31:51 misantropo xsane: unable to open /var/run/hpssd.port: No such file or directory: api/hplip_api.c 103
Feb  2 16:31:51 misantropo xsane: unable to connect hpssd socket 2207: Connection refused: api/hplip_api.c 738
Feb  2 16:32:22 misantropo xsane: unable to open /var/run/hpssd.port: No such file or directory: api/hplip_api.c 103
Feb  2 16:32:22 misantropo xsane: unable to connect hpssd socket 2207: Connection refused: api/hplip_api.c 738
Feb  2 16:32:22 misantropo xsane: unable to open /var/run/hpssd.port: No such file or directory: api/hplip_api.c 103
Feb  2 16:32:22 misantropo xsane: unable to connect hpssd socket 2207: Connection refused: api/hplip_api.c 738


On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
try this:

xsane hpaio:/par/PSC_500?device=/dev/parport0

what happens?
A

On 2/2/07, Alvaro Proaño < anacoreta <at> gmail.com> wrote:
i think i am not writing the xsane syntax correctly. Bjorn, I am just trying to learn more about linux and trying to get my system set up, sorry if i sound as a n00b to you, but lets not discuss this here, its not pertinent to this mail-list.

here:

tail -f /var/log/syslog
Feb  2 16:13:31 misantropo smbd[10818]: [2007/02/02 16:13:31, 0] lib/debug.c:reopen_logs(597)
Feb  2 16:13:31 misantropo smbd[10818]:   Unable to open new log file /var/log/samba3/log.smbd: No such file or directory
Feb  2 16:13:31 misantropo smbd[10818]: [2007/02/02 16:13:31, 0] lib/debug.c:reopen_logs(597)
Feb  2 16:13:31 misantropo smbd[10818]:   Unable to open new log file /var/log/samba3/log.smbd: No such file or directory
Feb  2 16:13:31 misantropo cron[10898]: (CRON) STARTUP (V5.0)
Feb  2 16:13:38 misantropo login(pam_unix)[10975]: session opened for user root by (uid=0)
Feb  2 16:13:38 misantropo login[10991]: ROOT LOGIN  on 'tty1'
Feb  2 16:15:49 misantropo login(pam_unix)[10975]: session closed for user root
Feb  2 16:15:53 misantropo login(pam_unix)[11002]: session opened for user alvaro by (uid=0)
Feb  2 16:16:46 misantropo su(pam_unix)[11133]: session opened for user root by (uid=1000)

xsane <"hpaio" hpaio:/par/PSC_500?device=/dev/parport0>

bash: syntax error near unexpected token `newline'

tail -f /var/log/syslog
Feb  2 16:13:31 misantropo smbd[10818]: [2007/02/02 16:13:31, 0] lib/debug.c:reo
pen_logs(597)
Feb  2 16:13:31 misantropo smbd[10818]:   Unable to open new log file /var/log/s
amba3/log.smbd: No such file or directory
Feb  2 16:13:31 misantropo smbd[10818]: [2007/02/02 16:13:31, 0] lib/debug.c:reo
pen_logs(597)
Feb  2 16:13:31 misantropo smbd[10818]:   Unable to open new log file /var/log/s
amba3/log.smbd: No such file or directory
Feb  2 16:13:31 misantropo cron[10898]: (CRON) STARTUP (V5.0)
Feb  2 16:13:38 misantropo login(pam_unix)[10975]: session opened for user root
by (uid=0)
Feb  2 16:13:38 misantropo login[10991]: ROOT LOGIN  on 'tty1'
Feb  2 16:15:49 misantropo login(pam_unix)[10975]: session closed for user root
Feb  2 16:15:53 misantropo login(pam_unix)[11002]: session opened for user alvar
o by (uid=0)
Feb  2 16:16:46 misantropo su(pam_unix)[11133]: session opened for user root by
(uid=1000)





On 2/2/07, Bjørn T Johansen <btj <at> havleik.no> wrote:
If I may ask, why are you using Gentoo? It sounds like you should be using an easier distro....

BTJ

On Fri, 2 Feb 2007 12:45:01 -0500
"Alvaro Proaño" <anacoreta <at> gmail.com> wrote:

> I don't know where the log is!
>
> On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
> >
> > Well either way if you could view the log and send it after running xsane
> > it may give us an idea of what's going on.
> >
> > A
> >
> > On 2/2/07, Alvaro Proaño <anacoreta <at> gmail.com> wrote:
> > >
> > > No, doesn't work either. I use metalog as a logger btw.
> > >
> > > On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
> > > >
> > > > how about tail -f /var/log/syslog ?
> > > >
> > > > A
> > > >
> > > > On 2/2/07, Alvaro Proaño <anacoreta <at> gmail.com > wrote:
> > > > >
> > > > > i have no /var/log/messages
> > > > >
> > > > > This is what I get:
> > > > >
> > > > > tail -f /var/log/messages
> > > > > tail: cannot open `/var/log/messages' for reading: No such file or
> > > > > directory
> > > > > tail: no files remaining
> > > > >
> > > > > xsane <"hpaio" hpaio:/par/PSC_500?device=/dev/parport0>
> > > > > bash: syntax error near unexpected token `newline'
> > > > >
> > > > >
> > > > >
> > > > >
> > > > > On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
> > > > > >
> > > > > > Can you run:
> > > > > >
> > > > > > tail -f /var/log/messages
> > > > > >
> > > > > > then run xsane as "xsane <"hpaio" device uri>" and post the
> > > > > > /var/log/messages?
> > > > > >
> > > > > > Thanks.
> > > > > >
> > > > > > A
> > > > > >
> > > > > > On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
> > > > > > >
> > > > > > >
> > > > > > >
> > > > > > > On 2/2/07, Alvaro Proaño < anacoreta <at> gmail.com> wrote:
> > > > > > > >
> > > > > > > > I need to find a parallel port user, BTW can HP help me at all
> > > > > > > > with my problem? Like a technician from their company.
> > > > > > > >
> > > > > > > > On 2/1/07, Alvaro Proaño < anacoreta <at> gmail.com> wrote:
> > > > > > > > >
> > > > > > > > > Yes, that worked fine.
> > > > > > > > >
> > > > > > > > > On 2/1/07, Bjørn T Johansen < btj <at> havleik.no > wrote:
> > > > > > > > > >
> > > > > > > > > > Not sure but all the needed dependency should be installed
> > > > > > > > > > when emerging hplip...
> > > > > > > > > >
> > > > > > > > > > BTJ
> > > > > > > > > >
> > > > > > > > > > On Thu, 1 Feb 2007 16:12:27 -0500
> > > > > > > > > > "Alvaro Proaño" < anacoreta <at> gmail.com > wrote:
> > > > > > > > > >
> > > > > > > > > > > Ok I just looked at it, and the thing is that when I
> > > > > > > > > > open xsane I get the
> > > > > > > > > > > error "no devices found"
> > > > > > > > > > >
> > > > > > > > > > > So I did what is described here as telling which device
> > > > > > > > > > to use.
> > > > > > > > > > >
> > > > > > > > > > > I typed:
> > > > > > > > > > > xsane hpaio:/par/PSC_500?device=/dev/parport0
> > > > > > > > > > >
> > > > > > > > > > > and I get this: "failed to open device
> > > > > > > > > > > 'hpaio:/par/PSC_500?device=/dev/parport0' Device is
> > > > > > > > > > busy.
> > > > > > > > > > >
> > > > > > > > > > > Bjorn, do I need qt for the hp-toolbox to work perhaps?
> > > > > > > > > > >
> > > > > > > > > > > On 2/1/07, Aaron < ke7ezt <at> gmail.com > wrote:
> > > > > > > > > > > >
> > > > > > > > > > > > So you can print but you can't scan.  So the parallel
> > > > > > > > > > is working.  Have
> > > > > > > > > > > > you looked over this?
> > > > > > > > > > > >
> > > > > > > > > > > > http://hplip.sourceforge.net/troubleshooting/scanning.html
> > > > > > > > > >
> > > > > > > > > > > >
> > > > > > > > > > > > A
> > > > > > > > > > > >
> > > > > > > > > > > > On 2/1/07, Alvaro Proaño <anacoreta <at> gmail.com > wrote:
> > > > > > > > > > > > >
> > > > > > > > > > > > > I think what I am looking for is another parallel
> > > > > > > > > > por user that oculd
> > > > > > > > > > > > > help me out here...
> > > > > > > > > > > > > what do you recommend.
> > > > > > > > > > > > >
> > > > > > > > > > > > > On 2/1/07, Bjørn T Johansen < btj <at> havleik.no> wrote:
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > Neither, I use the network option....
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > And yes, I use hp-toolbox....
> > > > > > > > > > > > > >
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > BTJ
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > On Thu, 1 Feb 2007 15:29:00 -0500
> > > > > > > > > > > > > > "Alvaro Proaño" < anacoreta <at> gmail.com > wrote:
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > your photosmart is USB or Parallel port?
> > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > That's why I don't think LSB will fix my stuff.
> > > > > > > > > > By the way, can you
> > > > > > > > > > > > > > open
> > > > > > > > > > > > > > > hp-toolbox? I can't.
> > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > On 2/1/07, Bjørn T Johansen < btj <at> havleik.no >
> > > > > > > > > > wrote:
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > I get 3 errors..:
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Checking for dependency Reportlab - PDF
> > > > > > > > > > library for Python...
> > > > > > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > > > > > This is an OPTIONAL dependency. Some HPLIP
> > > > > > > > > > functionality may not
> > > > > > > > > > > > > > function
> > > > > > > > > > > > > > > > properly.
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Which feature is not working because of this?
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Checking for dependency ppdev - Parallel port
> > > > > > > > > > support kernel
> > > > > > > > > > > > > > module....
> > > > > > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > > > > > This is an OPTIONAL dependency. Some HPLIP
> > > > > > > > > > functionality may not
> > > > > > > > > > > > > > function
> > > > > > > > > > > > > > > > properly.
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Checking for dependency LSB - Linux Standard
> > > > > > > > > > Base support...
> > > > > > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > > > > > error: This is a REQUIRED dependency. Please
> > > > > > > > > > make sure that this
> > > > > > > > > > > > > > > > dependency is installed before installing or
> > > > > > > > > > running HPLIP.
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > Not sure why LSB is a required dependency,
> > > > > > > > > > because printing and
> > > > > > > > > > > > > > scanning
> > > > > > > > > > > > > > > > with my Photosmart 3300 works as it should...
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > BTJ
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > On Thu, 1 Feb 2007 15:13:33 -0500
> > > > > > > > > > > > > > > > "Alvaro Proaño" < anacoreta <at> gmail.com> wrote:
> > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > Could you please run hp-check to see if you
> > > > > > > > > > get these errors to
> > > > > > > > > > > > > > know
> > > > > > > > > > > > > > > > that
> > > > > > > > > > > > > > > > > perhaps with these errors it could still
> > > > > > > > > > work. I think that my
> > > > > > > > > > > > > > problem
> > > > > > > > > > > > > > > > is
> > > > > > > > > > > > > > > > > not my driver but the scanner, the printer
> > > > > > > > > > works marvelously.
> > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > Acoording to http://gentoo-portage.com/sys-apps/lsb-release
> > > > > > > > > >
> > > > > > > > > > > > > > lsb-release
> > > > > > > > > > > > > > > > only
> > > > > > > > > > > > > > > > > has an ebuild made for x86, I'm not sure if
> > > > > > > > > > i want ot get away
> > > > > > > > > > > > > > from
> > > > > > > > > > > > > > > > portage
> > > > > > > > > > > > > > > > > tree.
> > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > On 2/1/07, Bjørn T Johansen < btj <at> havleik.no>
> > > > > > > > > > wrote:
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > I don't have LSB installed... But there
> > > > > > > > > > exist an ebuild that
> > > > > > > > > > > > > > looks
> > > > > > > > > > > > > > > > like
> > > > > > > > > > > > > > > > > > this (not sure if this is the right
> > > > > > > > > > one)..:
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > sys-apps/lsb-release [ Masked ]
> > > > > > > > > > > > > > > > > >       Latest version available: 1.4
> > > > > > > > > > > > > > > > > >       Latest version installed: [ Not
> > > > > > > > > > Installed ]
> > > > > > > > > > > > > > > > > >       Size of files: 10 kB
> > > > > > > > > > > > > > > > > >       Homepage:       http://www.linuxbase.org/
> > > > > > > > > > > > > > > > > >       Description:   LSB version query
> > > > > > > > > > program
> > > > > > > > > > > > > > > > > >       License:       GPL-2
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > But as you see, this is not installed...
> > > > > > > > > > All I did was emerge
> > > > > > > > > > > > > > hplip,
> > > > > > > > > > > > > > > > with
> > > > > > > > > > > > > > > > > > these USE flags..:
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > Calculating dependencies... done!
> > > > > > > > > > > > > > > > > > [ebuild   R   ] net-print/hplip- 1.6.12  USE="X
> > > > > > > > > > foomaticdb ppds
> > > > > > > > > > > > > > qt3
> > > > > > > > > > > > > > > > scanner
> > > > > > > > > > > > > > > > > > snmp" 10,525 kB
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > But I have never run hp-check....
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > BTJ
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > On Thu, 1 Feb 2007 14:16:34 -0500
> > > > > > > > > > > > > > > > > > "Alvaro Proaño" < anacoreta <at> gmail.com>
> > > > > > > > > > wrote:
> > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > Bjørn T Johansen how did you install
> > > > > > > > > > LSB, since there are no
> > > > > > > > > > > > > > ebuilds
> > > > > > > > > > > > > > > > for
> > > > > > > > > > > > > > > > > > > amd64 at the moment in the portage.
> > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > Aaron, i am using gentoo, i dont use
> > > > > > > > > > apt-get.
> > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > On 2/1/07, Aaron < ke7ezt <at> gmail.com >
> > > > > > > > > > wrote:
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > It looks like you are missing LSB
> > > > > > > > > > which will make the
> > > > > > > > > > > > > > hplip
> > > > > > > > > > > > > > > > daemons
> > > > > > > > > > > > > > > > > > not
> > > > > > > > > > > > > > > > > > > > run correctly.  Install lsb
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > su
> > > > > > > > > > > > > > > > > > > > apt-get install lsb
> > > > > > > > > > > > > > > > > > > > then
> > > > > > > > > > > > > > > > > > > > /etc/init.d/hplip restart
> > > > > > > > > > > > > > > > > > > > /etc/init.d/cupsys restart
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > Then re-run hp-check and post the
> > > > > > > > > > output.
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > A
> > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > On 2/1/07, Alvaro Proaño < anacoreta <at> gmail.com> wrote:
> > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > Are there any other HP PSC 500 or
> > > > > > > > > > ALL-In-ONE users that
> > > > > > > > > > > > > > have
> > > > > > > > > > > > > > > > both
> > > > > > > > > > > > > > > > > > their
> > > > > > > > > > > > > > > > > > > > > printer/scanner in the parallel
> > > > > > > > > > port!
> > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > I need their help!!!
> > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > On 1/31/07, Alvaro Proaño < anacoreta <at> gmail.com> wrote:
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > I just installed the new hp-lip
> > > > > > > > > > and I just did
> > > > > > > > > > > > > > hp-check and I
> > > > > > > > > > > > > > > > get
> > > > > > > > > > > > > > > > > > 2
> > > > > > > > > > > > > > > > > > > > > > errors. How do I fix these? How do
> > > > > > > > > > I do the scan work!
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > HP Linux Imaging and Printing
> > > > > > > > > > System (ver. 1.6.12)
> > > > > > > > > > > > > > > > > > > > > > Dependency/Version Check Utility
> > > > > > > > > > ver. 5.2
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Copyright (c) 2003-6
> > > > > > > > > > Hewlett-Packard Development
> > > > > > > > > > > > > > Company, LP
> > > > > > > > > > > > > > > > > > > > > > This software comes with
> > > > > > > > > > ABSOLUTELY NO WARRANTY.
> > > > > > > > > > > > > > > > > > > > > > This is free software, and you are
> > > > > > > > > > welcome to
> > > > > > > > > > > > > > distribute it
> > > > > > > > > > > > > > > > > > > > > > under certain conditions. See
> > > > > > > > > > COPYING file for more
> > > > > > > > > > > > > > details.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > ---------------
> > > > > > > > > > > > > > > > > > > > > > | SYSTEM INFO |
> > > > > > > > > > > > > > > > > > > > > > ---------------
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Basic system information:
> > > > > > > > > > > > > > > > > > > > > > Linux misantropo 2.6.18-gentoo-r6#1 SMP Fri Jan 26
> > > > > > > > > > > > > > 19:45:18
> > > > > > > > > > > > > > > > PET
> > > > > > > > > > > > > > > > > > 2007
> > > > > > > > > > > > > > > > > > > > > > x86_64 AMD Athlon(tm) 64 Processor
> > > > > > > > > > 3000+ AuthenticAMD
> > > > > > > > > > > > > > > > GNU/Linux
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Detected distro (/etc/issue):
> > > > > > > > > > > > > > > > > > > > > > mepis 0.0
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Detected distro (lsb_release):
> > > > > > > > > > > > > > > > > > > > > > error: lsb_release not found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Currently installed HPLIP
> > > > > > > > > > version...
> > > > > > > > > > > > > > > > > > > > > > HPLIP 1.6.12 currently installed
> > > > > > > > > > in
> > > > > > > > > > > > > > '/usr/share/hplip'.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Current contents of
> > > > > > > > > > '/etc/hp/hplip.conf' file:
> > > > > > > > > > > > > > > > > > > > > > # hplip.conf
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > [hpiod]
> > > > > > > > > > > > > > > > > > > > > > # port=0 (dynamic IP port)
> > > > > > > > > > > > > > > > > > > > > > port=2208
> > > > > > > > > > > > > > > > > > > > > > [hpssd]
> > > > > > > > > > > > > > > > > > > > > > # port=0 (dynamic IP port)
> > > > > > > > > > > > > > > > > > > > > > port=2207
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > [hplip]
> > > > > > > > > > > > > > > > > > > > > > version= 1.6.12
> > > > > > > > > > > > > > > > > > > > > > jdprobe=0
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > [dirs]
> > > > > > > > > > > > > > > > > > > > > > home=/usr/share/hplip
> > > > > > > > > > > > > > > > > > > > > > run=/var/run
> > > > > > > > > > > > > > > > > > > > > > ppd=/usr/share/ppd/HP
> > > > > > > > > > > > > > > > > > > > > > doc=/usr/share/doc/hplip- 1.6.12
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > # Following values are determined
> > > > > > > > > > at configure time
> > > > > > > > > > > > > > and cannot
> > > > > > > > > > > > > > > > be
> > > > > > > > > > > > > > > > > > > > > > changed.
> > > > > > > > > > > > > > > > > > > > > > [configure]
> > > > > > > > > > > > > > > > > > > > > > network-build=1
> > > > > > > > > > > > > > > > > > > > > > pp-build=1
> > > > > > > > > > > > > > > > > > > > > > gui-build=1
> > > > > > > > > > > > > > > > > > > > > > scanner-build=1
> > > > > > > > > > > > > > > > > > > > > > fax-build=1
> > > > > > > > > > > > > > > > > > > > > > installinitd=
> > > > > > > > > > > > > > > > > > > > > > chkconfig=
> > > > > > > > > > > > > > > > > > > > > > internal-tag= 1.6.12.15
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > HPLIP running?
> > > > > > > > > > > > > > > > > > > > > > No, HPLIP is not running (OK).
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > HPOJ running?
> > > > > > > > > > > > > > > > > > > > > > No, HPOJ is not running (OK).
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking Python version...
> > > > > > > > > > > > > > > > > > > > > > OK, version 2.4.3 installed
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking PyQt version...
> > > > > > > > > > > > > > > > > > > > > > OK, version 3.17 installed.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking SIP version...
> > > > > > > > > > > > > > > > > > > > > > OK, Version 4.5.2 installed
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > ----------------
> > > > > > > > > > > > > > > > > > > > > > | DEPENDENCIES |
> > > > > > > > > > > > > > > > > > > > > > ----------------
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency libcrypto
> > > > > > > > > > - OpenSSL
> > > > > > > > > > > > > > cryptographic
> > > > > > > > > > > > > > > > > > library...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency gcc - GNU
> > > > > > > > > > Project C and C++
> > > > > > > > > > > > > > > > Compiler...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency SANE -
> > > > > > > > > > Scanning library...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency
> > > > > > > > > > GhostScript - PostScript and
> > > > > > > > > > > > > > PDF
> > > > > > > > > > > > > > > > language
> > > > > > > > > > > > > > > > > > > > > > interpreter and previewer...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency libjpeg -
> > > > > > > > > > JPEG library...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency libpthread
> > > > > > > > > > - POSIX threads
> > > > > > > > > > > > > > library...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency make - GNU
> > > > > > > > > > make utility to
> > > > > > > > > > > > > > maintain
> > > > > > > > > > > > > > > > groups
> > > > > > > > > > > > > > > > > > of
> > > > > > > > > > > > > > > > > > > > > > programs...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency
> > > > > > > > > > python-devel - Python
> > > > > > > > > > > > > > development
> > > > > > > > > > > > > > > > files...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency Reportlab
> > > > > > > > > > - PDF library for
> > > > > > > > > > > > > > Python...
> > > > > > > > > > > > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > > > > > > > > > > > This is an OPTIONAL dependency.
> > > > > > > > > > Some HPLIP
> > > > > > > > > > > > > > functionality may
> > > > > > > > > > > > > > > > not
> > > > > > > > > > > > > > > > > > > > > > function properly.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency PyQt - Qt
> > > > > > > > > > interface for
> > > > > > > > > > > > > > Python...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency
> > > > > > > > > > cups-devel- Common Unix
> > > > > > > > > > > > > > Printing
> > > > > > > > > > > > > > > > System
> > > > > > > > > > > > > > > > > > > > > > development files...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency ppdev -
> > > > > > > > > > Parallel port support
> > > > > > > > > > > > > > kernel
> > > > > > > > > > > > > > > > > > > > > > module....
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency libusb -
> > > > > > > > > > USB library...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency scanimage
> > > > > > > > > > - Shell scanning
> > > > > > > > > > > > > > program...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency
> > > > > > > > > > libnetsnmp-devel - SNMP
> > > > > > > > > > > > > > networking
> > > > > > > > > > > > > > > > library
> > > > > > > > > > > > > > > > > > > > > > development files...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency Python 2.2or greater - Python
> > > > > > > > > > > > > > > > programming
> > > > > > > > > > > > > > > > > > > > > > language...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency LSB -
> > > > > > > > > > Linux Standard Base
> > > > > > > > > > > > > > support...
> > > > > > > > > > > > > > > > > > > > > > error: Not found!
> > > > > > > > > > > > > > > > > > > > > > error: This is a REQUIRED
> > > > > > > > > > dependency. Please make sure
> > > > > > > > > > > > > > that
> > > > > > > > > > > > > > > > this
> > > > > > > > > > > > > > > > > > > > > > dependency is installed before
> > > > > > > > > > installing or running
> > > > > > > > > > > > > > HPLIP.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency xsane -
> > > > > > > > > > Graphical scanner
> > > > > > > > > > > > > > frontend for
> > > > > > > > > > > > > > > > > > SANE...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency cups -
> > > > > > > > > > Common Unix Printing
> > > > > > > > > > > > > > System...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking for dependency Python 2.3or greater -
> > > > > > > > > > > > > > Required for
> > > > > > > > > > > > > > > > fax
> > > > > > > > > > > > > > > > > > > > > > functionality...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > ----------------------
> > > > > > > > > > > > > > > > > > > > > > | INSTALLED PRINTERS |
> > > > > > > > > > > > > > > > > > > > > > ----------------------
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > hp_par_PSC_500
> > > > > > > > > > > > > > > > > > > > > > --------------
> > > > > > > > > > > > > > > > > > > > > > Device URI:
> > > > > > > > > > hp:/par/PSC_500?device=/dev/parport0
> > > > > > > > > > > > > > > > > > > > > > Installed in HPLIP? Yes
> > > > > > > > > > > > > > > > > > > > > > PPD:
> > > > > > > > > > /etc/cups/ppd/hp_par_PSC_500.ppd
> > > > > > > > > > > > > > > > > > > > > > PPD Description: HP PSC 500
> > > > > > > > > > Foomatic/hpijs
> > > > > > > > > > > > > > (recommended)
> > > > > > > > > > > > > > > > > > > > > > Printer status: printer
> > > > > > > > > > hp_par_PSC_500 is
> > > > > > > > > > > > > > idle.  enabled since
> > > > > > > > > > > > > > > > Tue
> > > > > > > > > > > > > > > > > > Jan
> > > > > > > > > > > > > > > > > > > > > > 30 16:18:15 2007
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > ----------------------
> > > > > > > > > > > > > > > > > > > > > > | SANE CONFIGURATION |
> > > > > > > > > > > > > > > > > > > > > > ----------------------
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > 'hpaio' in
> > > > > > > > > > /etc/sane.d/dll.conf'...
> > > > > > > > > > > > > > > > > > > > > > OK, found. SANE backend 'hpaio' is
> > > > > > > > > > properly set up.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking output of 'scanimage
> > > > > > > > > > -L'...
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > No scanners were identified. If
> > > > > > > > > > you were expecting
> > > > > > > > > > > > > > something
> > > > > > > > > > > > > > > > > > > > > > different,
> > > > > > > > > > > > > > > > > > > > > > check that the scanner is plugged
> > > > > > > > > > in, turned on and
> > > > > > > > > > > > > > detected
> > > > > > > > > > > > > > > > by
> > > > > > > > > > > > > > > > > > the
> > > > > > > > > > > > > > > > > > > > > > sane-find-scanner tool (if
> > > > > > > > > > appropriate). Please read
> > > > > > > > > > > > > > the
> > > > > > > > > > > > > > > > > > documentation
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > which came with this software
> > > > > > > > > > (README, FAQ, manpages).
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > ---------------------
> > > > > > > > > > > > > > > > > > > > > > | PYTHON EXTENSIONS |
> > > > > > > > > > > > > > > > > > > > > > ---------------------
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking 'cupsext' CUPS
> > > > > > > > > > extension...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > Checking 'pcardext' Photocard
> > > > > > > > > > extension...
> > > > > > > > > > > > > > > > > > > > > > OK, found.
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > 2 errors were detected.
> > > > > > > > > > > > > > > > > > > > > > Please refer to the installation
> > > > > > > > > > instructions at:
> > > > > > > > > > > > > > > > > > > > > > http://hplip.sourceforge.net/install/index.html
> > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > On 1/31/07, Aaron < ke7ezt <at> gmail.com> wrote:
> > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > If possible please install the
> > > > > > > > > > latest HPLIP..
> > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > A
> > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > On 1/31/07, Alvaro Proaño <
> > > > > > > > > > anacoreta <at> gmail.com>
> > > > > > > > > > > > > > wrote:
> > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > But are you using a
> > > > > > > > > > scanner/printer in the
> > > > > > > > > > > > > > parallel port
> > > > > > > > > > > > > > > > > > level?
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > By the way, 1.6.12 seems to be
> > > > > > > > > > masked, doesn't it
> > > > > > > > > > > > > > create
> > > > > > > > > > > > > > > > any
> > > > > > > > > > > > > > > > > > > > > > > > problems. I think that my main
> > > > > > > > > > problem is the
> > > > > > > > > > > > > > scanner via
> > > > > > > > > > > > > > > > the
> > > > > > > > > > > > > > > > > > parallel port.
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > alvaro_p
> > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > On 1/31/07, Bjørn T Johansen <
> > > > > > > > > > btj <at> havleik.no >
> > > > > > > > > > > > > > wrote:
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > You really should upgrade to
> > > > > > > > > > a newer version...
> > > > > > > > > > > > > > > > > > > > > > > > > I am running 1.6.12 on
> > > > > > > > > > Gentoo AMD64 and haven't
> > > > > > > > > > > > > > had any
> > > > > > > > > > > > > > > > > > > > > > > > > problems...
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > BTJ
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > On Tue, 30 Jan 2007 17:27:07
> > > > > > > > > > -0500
> > > > > > > > > > > > > > > > > > > > > > > > > "Alvaro Proaño" <
> > > > > > > > > > anacoreta <at> gmail.com> wrote:
> > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > i have just installed
> > > > > > > > > > hplip but my scanning
> > > > > > > > > > > > > > doesn't
> > > > > > > > > > > > > > > > seem
> > > > > > > > > > > > > > > > > > to
> > > > > > > > > > > > > > > > > > > > > > > > > work.
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > I have a HP PSC 500 and
> > > > > > > > > > the printing works
> > > > > > > > > > > > > > just fine.
> > > > > > > > > > > > > > > > It's
> > > > > > > > > > > > > > > > > > an
> > > > > > > > > > > > > > > > > > > > > > > > > all in
> > > > > > > > > > > > > > > > > > > > > > > > > > one printer (scan, copy,
> > > > > > > > > > and print)
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > below are:
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > 1  ./check on
> > > > > > > > > > /usr/share/hplip
> > > > > > > > > > > > > > > > > > > > > > > > > > 2 ./info on
> > > > > > > > > > /usr/share/hplip
> > > > > > > > > > > > > > > > > > > > > > > > > > 3  /etc/hp/hplip.conf
> > > > > > > > > > > > > > > > > > > > > > > > > > 4  my printer's info
> > > > > > > > > > > > > > > > > > > > > > > > > > 5 ./probe on
> > > > > > > > > > /usr/share/hplip
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > by the way scanimage -L
> > > > > > > > > > doesn't show anything.
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > due to this i cannot get
> > > > > > > > > > my hp-tool started.
> > > > > > > > > > > > > > is there
> > > > > > > > > > > > > > > > > > anything
> > > > > > > > > > > > > > > > > > > > > > > > > else I
> > > > > > > > > > > > > > > > > > > > > > > > > > should show you?
> > > > > > > > > > > > > > > > > > > > > > > > > > -----------------------
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > ./check
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  HP Linux Imaging and
> > > > > > > > > > Printing System (ver.
> > > > > > > > > > > > > > 0.9.7)
> > > > > > > > > > > > > > > > > > > > > > > > > >  Dependency/Version Check
> > > > > > > > > > Utility ver. 1.0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  Copyright (c) 2003-5
> > > > > > > > > > Hewlett-Packard
> > > > > > > > > > > > > > Development
> > > > > > > > > > > > > > > > Company,
> > > > > > > > > > > > > > > > > > LP
> > > > > > > > > > > > > > > > > > > > > > > > > >  This software comes with
> > > > > > > > > > ABSOLUTELY NO
> > > > > > > > > > > > > > WARRANTY.
> > > > > > > > > > > > > > > > > > > > > > > > > >  This is free software,
> > > > > > > > > > and you are welcome to
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > distribute
> > > > > > > > > > > > > > > > > > it
> > > > > > > > > > > > > > > > > > > > > > > > > >  under certain conditions.
> > > > > > > > > > See COPYING file
> > > > > > > > > > > > > > for more
> > > > > > > > > > > > > > > > > > details.
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking Python
> > > > > > > > > > version...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> Version 2.4.3installed .
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking for SIP...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking for PyQt...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking Qt version...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> Version 3.3.6installed.
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking SIP version...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> Version 4.5.2installed
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >  Checking PyQt version...
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> Version 3.17.0installed.
> > > > > > > > > > > > > > > > > > > > > > > > > >  --> OK
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  If any errors or warnings
> > > > > > > > > > were reported,
> > > > > > > > > > > > > > please refer
> > > > > > > > > > > > > > > > to
> > > > > > > > > > > > > > > > > > the
> > > > > > > > > > > > > > > > > > > > > > > > > > installation instructions
> > > > > > > > > > for
> > > > > > > > > > > > > > > > > > > > > > > > > >  installing dependencies
> > > > > > > > > > at:
> > > > > > > > > > > > > > > > > > > > > > > > > > http://hpinkjet.sourceforge.net/install.php#setup_env
> > > > > > > > > >
> > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > ----------------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > > > ./info
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  HP Linux Imaging and
> > > > > > > > > > Printing System (ver.
> > > > > > > > > > > > > > 0.9.7)
> > > > > > > > > > > > > > > > > > > > > > > > > >  Device Information
> > > > > > > > > > Utility ver. 3.2
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  Copyright (c) 2003-5
> > > > > > > > > > Hewlett-Packard
> > > > > > > > > > > > > > Development
> > > > > > > > > > > > > > > > Company,
> > > > > > > > > > > > > > > > > > LP
> > > > > > > > > > > > > > > > > > > > > > > > > >  This software comes with
> > > > > > > > > > ABSOLUTELY NO
> > > > > > > > > > > > > > WARRANTY.
> > > > > > > > > > > > > > > > > > > > > > > > > >  This is free software,
> > > > > > > > > > and you are welcome to
> > > > > > > > > > > > > > > > distribute
> > > > > > > > > > > > > > > > > > it
> > > > > > > > > > > > > > > > > > > > > > > > > >  under certain conditions.
> > > > > > > > > > See COPYING file
> > > > > > > > > > > > > > for more
> > > > > > > > > > > > > > > > > > details.
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  [ERROR]: Unable to
> > > > > > > > > > connect to HPLIP I/O.
> > > > > > > > > > > > > > Please
> > > > > > > > > > > > > > > > restart
> > > > > > > > > > > > > > > > > > HPLIP
> > > > > > > > > > > > > > > > > > > > > > > > > and try again.
> > > > > > > > > > > > > > > > > > > > > > > > > >  [ERROR]: Error occured
> > > > > > > > > > during interactive
> > > > > > > > > > > > > > mode.
> > > > > > > > > > > > > > > > Exiting.
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > ----------------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > /etc/hp/hplip.conf
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  HP Linux Imaging and
> > > > > > > > > > Printing System (ver.
> > > > > > > > > > > > > > 0.9.7)
> > > > > > > > > > > > > > > > > > > > > > > > > >  Dependency/Version Check
> > > > > > > > > > Utility ver. 1.0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  Copyright (c) 2003-5
> > > > > > > > > > Hewlett-Packard
> > > > > > > > > > > > > > Development
> > > > > > > > > > > > > > > > Company,
> > > > > > > > > > > > > > > > > > LP
> > > > > > > > > > > > > > > > > > > > > > > > > >  This software comes with
> > > > > > > > > > ABSOLUTELY NO
> > > > > > > > > > > > > > WARRANTY.
> > > > > > > > > > > > > > > > > > > > > > > > > > # hplips.conf
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > [hpiod]
> > > > > > > > > > > > > > > > > > > > > > > > > > # port=50000 (registered
> > > > > > > > > > IP port)
> > > > > > > > > > > > > > > > > > > > > > > > > > # port=0 (dynamic IP port)
> > > > > > > > > > > > > > > > > > > > > > > > > > port=0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > [hpssd]
> > > > > > > > > > > > > > > > > > > > > > > > > > # port=50002
> > > > > > > > > > > > > > > > > > > > > > > > > > port=0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > [hplip]
> > > > > > > > > > > > > > > > > > > > > > > > > > version= 0.9.7
> > > > > > > > > > > > > > > > > > > > > > > > > > jdprobe=0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > [dirs]
> > > > > > > > > > > > > > > > > > > > > > > > > > home=/usr/share/hplip
> > > > > > > > > > > > > > > > > > > > > > > > > > run=/var/run
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > --------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > > > cups' printers info
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > Make and Model: HP PSC 500
> > > > > > > > > > Foomatic/hpijs
> > > > > > > > > > > > > > > > (recommended)
> > > > > > > > > > > > > > > > > > > > > > > > > > Printer State: idle,
> > > > > > > > > > accepting jobs,
> > > > > > > > > > > > > > published.
> > > > > > > > > > > > > > > > > > > > > > > > > > Device URI:
> > > > > > > > > > > > > > hp:/par/PSC_500?device=/dev/parport0
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > --------------------------------
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > > ./probe
> > > > > > > > > > > > > > > > > > > > > > > > > >
> > > > > > > > > > > > > > > > > > > > > > > > > >  HP Linux Imaging and
> > > > > > > > > > Printing System (ver
...

[Message clipped]  



--
I don't care, I'm still free.  You can't take the sky from me. - "Firefly"
-
Ubuntu User: #11105
Ubuntu Linux http://ubuntulinux.org
-------------------------------------------------------------------------
Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier.
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
_______________________________________________
HPLIP-Help mailing list
HPLIP-Help <at> lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/hplip-help
Alvaro Proaño | 3 Feb 00:32 2007
Picon

Re: hplip 0.9.7 on a gentoo amd64

some things I've been trying out.

# export SANE_DEBUG_MUSTEK_PP=128
# export SANE_DEBUG_SANEI_PA4S2=128
# scanimage -L
[sanei_debug] Setting debug level of sanei_pa4s2 to 128.
[sanei_pa4s2] sanei_pa4s2: interface called for the first time
[sanei_pa4s2] sanei_pa4s2_scsi_pp_open: called for device '/dev/scanner'
[sanei_pa4s2] sanei_pa4s2_scsi_pp_open: trying to connect to port
[sanei_pa4s2] pa4s2_open: trying to attach dev `/dev/scanner`
[sanei_pa4s2] pa4s2_init: static int first_time = 1
[sanei_pa4s2] pa4s2_init: called for the first time
[sanei_pa4s2] pa4s2_init: initializing libieee1284
[sanei_pa4s2] pa4s2_init: 1 ports reported by IEEE 1284 library
[sanei_pa4s2] pa4s2_init: port 0 is `parport0`
[sanei_pa4s2] pa4s2_init: allocating port list
[sanei_pa4s2] pa4s2_init: initialized successfully
[sanei_pa4s2] pa4s2_open: looking up port in list
[sanei_pa4s2] pa4s2_open: `/dev/scanner` is not a valid device name
[sanei_pa4s2] pa4s2_open: returning SANE_STATUS_INVAL
[sanei_pa4s2] sanei_pa4s2_scsi_pp_open: connection failed

No scanners were identified. If you were expecting something different,
check that the scanner is plugged in, turned on and detected by the
sane-find-scanner tool (if appropriate). Please read the documentation
which came with this software (README, FAQ, manpages).


On 2/2/07, Aaron <ke7ezt <at> gmail.com> wrote:
Although HPLIP should and does work on many users systems with Gentoo--Gentoo is a little more complicated to troubleshoot and assist with.  HPLIP is known to work well on many other distros with little effort.

Wish I could help more..


A

On 2/2/07, Alvaro Proaño < anacoreta <at> gmail.com> wrote:
Yes, same result.

By the way I dont find /var/run/hpssd.port

tail -f /var/log/syslog
Feb  2 16:58:54 misantropo (alvaro-11632): Resolved address "xml:readonly:/etc/g
conf/gconf.xml.defaults" to a read-only configuration source at position 2
Feb  2 16:59:24 misantropo (alvaro-11632): GConf server is not in use, shutting
down.
Feb  2 16:59:24 misantropo (alvaro-11632): Exiting
Feb  2 17:00:01 misantropo cron[11636]: (root) CMD (test -x /usr/sbin/run-crons
&& /usr/sbin/run-crons )
Feb  2 17:00:01 misantropo cron[11638]: (root) CMD (rm -f /var/spool/cron/lastru
n/cron.hourly)
Feb  2 17:00:57 misantropo xsane: unable to open /var/run/hpssd.port: No such fi
le or directory: api/hplip_api.c 103
Feb  2 17:00:57 misantropo xsane: unable to connect hpssd socket 2207: Connectio
n refused: api/hplip_api.c 738
Feb  2 17:00:59 misantropo xsane: unable to open /var/run/hpssd.port: No such fi
le or directory: api/hplip_api.c 103
Feb  2 17:00:59 misantropo xsane: unable to connect hpssd socket 2207: Connectio
n refused: api/hplip_api.c 738
Feb  2 17:01:08 misantropo su(pam_unix)[11661]: session opened for user root by
(uid=1000)
Feb  2 17:01:19 misantropo xsane: unable to open /var/run/hpssd.port: No such fi
le or directory: api/hplip_api.c 103
Feb  2 17:01:19 misantropo xsane: unable to connect hpssd socket 2207: Connectio
n refused: api/hplip_api.c 738
Feb  2 17:01:19 misantropo xsane: unable to open /var/run/hpssd.port: No such fi
le or directory: api/hplip_api.c 103
Feb  2 17:01:19 misantropo xsane: unable to connect hpssd socket 2207: Connectio
n refused: api/hplip_api.c 738


THIS IS WHAT I HAVE IN /VAR/RUN
ls /var/run
console   dbus.pid         hpiod.pid   mysqld       screen
cron.pid  dhcpcd-eth0.pid  hpiod.port  pulse        syslog-ng.pid
cups      gpm.pid          hpssd.pid   random-seed  utmp
dbus      hald.pid         jack        samba


On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
And try scanning again--same result?

A

On 2/2/07, Alvaro Proaño <anacoreta <at> gmail.com > wrote:
/etc/init.d/hplip restart
 * Stopping hpiod ...                                                     [ ok ]
 * Stopping hpssd ...                                                     [ ok ]
 * Starting hpiod ...                                                     [ ok ]
 * Starting hpssd ...                                                     [ ok ]

It seems to be running correctly...hmmm

On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
It looks like this is happening because hpssd isn't running.  You could try:

/etc/init.d/hplip restart

although you'll need to install LSB for it to function correctly...


On 2/2/07, Alvaro Proaño <anacoreta <at> gmail.com> wrote:
I get the xsane window opened, and then the "failed to open 'hpaio:/par/PSC_500?device=/dev/parport0' device is busy."

 tail -f /var/log/syslog
Feb  2 16:31:23 misantropo xsane: unable to connect hpssd socket 2207: Connection refused: api/hplip_api.c 738
Feb  2 16:31:40 misantropo su(pam_unix)[11212]: session opened for user root by (uid=1000)
Feb  2 16:31:51 misantropo xsane: unable to open /var/run/hpssd.port: No such file or directory: api/hplip_api.c 103
Feb  2 16:31:51 misantropo xsane: unable to connect hpssd socket 2207: Connection refused: api/hplip_api.c 738
Feb  2 16:31:51 misantropo xsane: unable to open /var/run/hpssd.port: No such file or directory: api/hplip_api.c 103
Feb  2 16:31:51 misantropo xsane: unable to connect hpssd socket 2207: Connection refused: api/hplip_api.c 738
Feb  2 16:32:22 misantropo xsane: unable to open /var/run/hpssd.port: No such file or directory: api/hplip_api.c 103
Feb  2 16:32:22 misantropo xsane: unable to connect hpssd socket 2207: Connection refused: api/hplip_api.c 738
Feb  2 16:32:22 misantropo xsane: unable to open /var/run/hpssd.port: No such file or directory: api/hplip_api.c 103
Feb  2 16:32:22 misantropo xsane: unable to connect hpssd socket 2207: Connection refused: api/hplip_api.c 738


On 2/2/07, Aaron < ke7ezt <at> gmail.com> wrote:
try this:

xsane hpaio:/par/PSC_500?device=/dev/parport0

what happens?
A

On 2/2/07, Alvaro Proaño < anacoreta <at> gmail.com> wrote:
i think i am not writing the xsane syntax correctly. Bjorn, I am just trying to learn more about linux and trying to get my system set up, sorry if i sound as a n00b to you, but lets not discuss this here, its not pertinent to this mail-list.

here:

tail -f /var/log/syslog
Feb  2 16:13:31 misantropo smbd[10818]: [2007/02/02 16:13:31, 0] lib/debug.c:reopen_logs(597)
Feb  2 16:13:31 misantropo smbd[10818]:   Unable to open new log file /var/log/samba3/log.smbd: No such file or directory
Feb  2 16:13:31 misantropo smbd[10818]: [2007/02/02 16:13:31, 0] lib/debug.c:reopen_logs(597)
Feb  2 16:13:31 misantropo smbd[10818]:   Unable to open new log file /var/log/samba3/log.smbd: No such file or directory
Feb  2 16:13:31 misantropo cron[10898]: (CRON) STARTUP (V5.0)
Feb  2 16:13:38 misantropo login(pam_unix)[10975]: session opened for user root by (uid=0)
Feb  2 16:13:38 misantropo login[10991]: ROOT LOGIN  on 'tty1'
Feb  2 16:15:49 misantropo login(pam_unix)[10975]: session closed for user root
Feb  2 16:15:53 misantropo login(pam_unix)[11002]: session opened for user alvaro by (uid=0)
Feb  2 16:16:46 misantropo su(pam_unix)[11133]: session opened for user root by (uid=1000)

xsane <"hpaio" hpaio:/par/PSC_500?device=/dev/parport0>

bash: syntax error near unexpected token `newline'

tail -f /var/log/syslog
Feb  2 16:13:31 misantropo smbd[10818]: [2007/02/02 16:13:31, 0] lib/debug.c:reo
pen_logs(597)
Feb  2 16:13:31 misantropo smbd[10818]:   Unable to open new log file /var/log/s
amba3/log.smbd: No such file or directory
Feb  2 16:13:31 misantropo smbd[10818]: [2007/02/02 16:13:31, 0] lib/debug.c:reo
pen_logs(597)
Feb  2 16:13:31 misantropo smbd[10818]:   Unable to open new log file /var/log/s
amba3/log.smbd: No such file or directory
Feb  2 16:13:31 misa