Christopher Moody | 25 Oct 06:47 2011

Installing EPD 64-bit fails

Hi all,

I'm attempting to install EPD-7.1.2 with 64-bit libs. I am running on (getting old now) IA-64 processors, Dual-Core Itanium 9140M. I figure this means that I can use the 64 bit libraries, but I very quicky run into this install problem:

Installing to /u/cmoody3/app/epd-7.1-2-rh3-x86_64 ... please wait
./epd-7.1-2-rh3-x86_64.sh: line 324: /u/cmoody3/app/epd-7.1-2-rh3-x86_64/lib/python2.7/custom_tools/enplace: cannot execute binary file
ERROR: failed to run: /u/cmoody3/app/epd-7.1-2-rh3-x86_64/lib/python2.7/custom_tools/enplace -h

One reason for this error could be that you are trying to execute a 64-bit
binary on a 32-bit system.

Thanks!
chris
_______________________________________________
EPD-Users mailing list
EPD-Users <at> enthought.com
https://mail.enthought.com/mailman/listinfo/epd-users
Ilan Schnell | 25 Oct 20:31 2011

Re: Installing EPD 64-bit fails

Hello Chris,

the 64-bit EPD's only support the x86_64 (also known
as AMD64) architecture, not IA-64 (Intel Itanium architecture).

Sorry   Ilan

On Mon, Oct 24, 2011 at 11:47 PM, Christopher Moody <cemoody <at> ucsc.edu> wrote:
> Hi all,
> I'm attempting to install EPD-7.1.2 with 64-bit libs. I am running on
> (getting old now) IA-64 processors, Dual-Core Itanium 9140M. I figure this
> means that I can use the 64 bit libraries, but I very quicky run into this
> install problem:
> Installing to /u/cmoody3/app/epd-7.1-2-rh3-x86_64 ... please wait
> ./epd-7.1-2-rh3-x86_64.sh: line 324:
> /u/cmoody3/app/epd-7.1-2-rh3-x86_64/lib/python2.7/custom_tools/enplace:
> cannot execute binary file
> ERROR: failed to run:
> /u/cmoody3/app/epd-7.1-2-rh3-x86_64/lib/python2.7/custom_tools/enplace -h
> One reason for this error could be that you are trying to execute a 64-bit
> binary on a 32-bit system.
> Thanks!
> chris
> _______________________________________________
> EPD-Users mailing list
> EPD-Users <at> enthought.com
> https://mail.enthought.com/mailman/listinfo/epd-users
>
>

Gmane