Leonardo | 1 Jun 08:07 2005
Picon

Re: VPN w/ X.509 certificates

On 5/31/05, Dr. Michael Spann <dr-ms@...> wrote:
> Yes, running smoothly since ipcop 1.3. No further tweaking by hand, only the
> web gui and you should be done.
> 
> Do you have any specific problem ??
> 
> Regards,
> Michael
> 
> 

Yes. I've followed the instructions reported on the mailing list:

http://marc.theaimsgroup.com/?l=ipcop-devel&m=109350424631539&w=2

However while importing the host1 certificate on host2 i get the error
"Certificate does not have a valid CA associated with it." This error
is reported also by another user:

http://marc.theaimsgroup.com/?l=ipcop-user&m=108005959112805&w=2

May be I'm not following the correct procedure...

--

-- 
Leonardo Arena

-------------------------------------------------------
This SF.Net email is sponsored by Yahoo.
Introducing Yahoo! Search Developer Network - Create apps using Yahoo!
Search APIs Find out how you can build Yahoo! directly into your own
(Continue reading)

Dr. Michael Spann | 1 Jun 09:54 2005
Picon

Re: VPN w/ X.509 certificates

>However while importing the host1 certificate on host2 i get the error
>"Certificate does not have a valid CA associated with it." This error
>is reported also by another user:
> http://marc.theaimsgroup.com/?l=ipcop-user&m=108005959112805&w=2

Have you given the two certificates different names ?? "IPCOP1" v. "IPCOP2"
??
I followed the above guideline, too. - without any problem. It just was the
Ipcop version 1.3.x. I then restored the config to 1.4.0.

Do you get any log file in the ipsec section?? Perhaps you would like to
post the problem to the ipcop-delvel list?

Hope you get the problems fixed,
Regards,
Michael

-------------------------------------------------------
This SF.Net email is sponsored by Yahoo.
Introducing Yahoo! Search Developer Network - Create apps using Yahoo!
Search APIs Find out how you can build Yahoo! directly into your own
Applications - visit http://developer.yahoo.net/?fr=offad-ysdn-ostg-q22005
Leonardo | 1 Jun 10:04 2005
Picon

Re: VPN w/ X.509 certificates

On 6/1/05, Dr. Michael Spann <dr-ms@...> wrote:
>
> Have you given the two certificates different names ?? "IPCOP1" v. "IPCOP2"
> ??
> I followed the above guideline, too. - without any problem. It just was the
> Ipcop version 1.3.x. I then restored the config to 1.4.0.
> 
> Do you get any log file in the ipsec section?? Perhaps you would like to
> post the problem to the ipcop-delvel list?
> 
> Hope you get the problems fixed,
> Regards,
> Michael
> 

Now everything is working as it should. I think it was a time/date
problem. The two box had months of difference! Importing certificates
just went fine, and VPN is up and running.

Thanks to all!

--

-- 
Leonardo Arena

-------------------------------------------------------
This SF.Net email is sponsored by Yahoo.
Introducing Yahoo! Search Developer Network - Create apps using Yahoo!
Search APIs Find out how you can build Yahoo! directly into your own
Applications - visit http://developer.yahoo.net/?fr=offad-ysdn-ostg-q22005
(Continue reading)


Gmane