Tom Eastep | 1 Jul 01:34 2011
Picon

Re: Fwd: Re: tproxy problem


On Jun 30, 2011, at 4:14 PM, Ricardo Rios wrote:
Tom, just let you know i am trying to fix the problem with squid, because i am sure i have the ACLs right but still not working, i let you know when i get this working using the exact configuration you recommend here http://www.shorewall.net/Shorewall_Squid_Usage.html#TPROXY

What are you seeing now in the Squid logs?

-Tom

Tom Eastep        \ When I die, I want to go like my Grandfather who
Shoreline,         \ died peacefully in his sleep. Not screaming like
Washington, USA     \ all of the passengers in his car
http://shorewall.net \________________________________________________


------------------------------------------------------------------------------
All of the data generated in your IT infrastructure is seriously valuable.
Why? It contains a definitive record of application performance, security 
threats, fraudulent activity, and more. Splunk takes this data and makes 
sense of it. IT sense. And common sense.
http://p.sf.net/sfu/splunk-d2d-c2
------------------------------------------------------------------------------
All of the data generated in your IT infrastructure is seriously valuable.
Why? It contains a definitive record of application performance, security 
threats, fraudulent activity, and more. Splunk takes this data and makes 
sense of it. IT sense. And common sense.
http://p.sf.net/sfu/splunk-d2d-c2
Picon

Re: Fwd: Re: tproxy problem

What are you seeing now in the Squid logs?
-Tom

Tom Eastep        \ When I die, I want to go like my Grandfather who
Shoreline,         \ died peacefully in his sleep. Not screaming like
Washington, USA     \ all of the passengers in his car
http://shorewall.net \________________________________________________

squid logs keep saying the same, i send a email to squid-users list with my squid config but i am waiting for some response.

Squid-Users mail i send :
Hello people, i am trying to setup a squid-2.7.STABLE9 + squid-2.7s9-tproxy-4.patch + COSS cache the problem is the tproxy, is not working, i know maybe i am asking in the wrong place but maybe someone knows what i have wrong. Error : http://pastebin.com/b0j3rjhH My squid setup is : http://pastebin.com/imx88CNJ and i have this : OpenSuSE 11.4 iptables v1.4.11 kernel 2.6.37.6-0.5 Shorewall-4.4.20.3 Compiled Opcions: --enable-async-io --with-maxfd=16384 --enable-storeio=coss --with-large-files --disable-ssl --enable-coss-aio-ops --enable-linux-tproxy

 

------------------------------------------------------------------------------
All of the data generated in your IT infrastructure is seriously valuable.
Why? It contains a definitive record of application performance, security 
threats, fraudulent activity, and more. Splunk takes this data and makes 
sense of it. IT sense. And common sense.
http://p.sf.net/sfu/splunk-d2d-c2
------------------------------------------------------------------------------
All of the data generated in your IT infrastructure is seriously valuable.
Why? It contains a definitive record of application performance, security 
threats, fraudulent activity, and more. Splunk takes this data and makes 
sense of it. IT sense. And common sense.
http://p.sf.net/sfu/splunk-d2d-c2

Gmane