Gunnar Wolf | 1 Jun 19:37 2009

Re: debian/ubuntu package problem

Alejandro Barrera dijo [Mon, Jun 01, 2009 at 06:51:26PM +0200]:
> Fixed. The weird thing is that I hadn't python-support installed on that 
> server, so I'm guessing debian created that package not long ago but forgot to 
> make it depend on some others. Either way, shouldn't the upgrade had asked me 
> to install the python-support package?

Umh... That seems to be my problem then! Thanks for pointing it
out. Yes — I had included it as a Cherokee build dependency (i.e. it
is used when building the package), but not as a dependency at install
time. So, that explains why so few users were bitten by it: Mostly
everybody already has this package installed.

Ok, fixing the bug. Thanks a lot for pointing in the right direction! 

--

-- 
Gunnar Wolf - gwolf <at> gwolf.org - (+52-55)5623-0154 / 1451-2244
PGP key 1024D/8BB527AF 2001-10-23
Fingerprint: 0C79 D2D1 2C4E 9CE4 5973  F800 D80E F35A 8BB5 27AF
_______________________________________________
Cherokee mailing list
Cherokee <at> lists.octality.com
http://lists.octality.com/listinfo/cherokee
Alejandro Barrera | 1 Jun 19:40 2009

Re: debian/ubuntu package problem

On Monday 01 June 2009 19:37:26 you wrote:
> Umh... That seems to be my problem then! Thanks for pointing it
> out. Yes — I had included it as a Cherokee build dependency (i.e. it
> is used when building the package), but not as a dependency at install
> time. So, that explains why so few users were bitten by it: Mostly
> everybody already has this package installed.
>
> Ok, fixing the bug. Thanks a lot for pointing in the right direction!

No problem :) Glad that I could help.

Keep the great work guys!

--

-- 
http://www.neurosecurity.com

"We must be the change we wish to see in the world"
Mahatma Gandhi
_______________________________________________
Cherokee mailing list
Cherokee <at> lists.octality.com
http://lists.octality.com/listinfo/cherokee

Gmane