Hernan Montero | 9 Jul 20:34 2013
Picon

no se puedo cargar el complemento shockwave flash

Hola a Todo, le cuento que estoy teniendo problemas con el flashplugin-nonfree.
El tema es el siguiente, instale un debian wheezy desde cero e instale
el flashplugin-nonfree, pero cuando inicio en chromium o cualquier
otro navegador no me carga el flash, ni tampoco el shockwave.
Estuve probando con varias soluciones que hay por Internet como poner
el plugin de flash en el navegador, entre otros instalar el chrome, y
tocar algunos archivos, pero no tuve ningún cambio al respecto.
Uno de los errores que me sale es missing plug in

Cualquier ayuda se agradece.

pd: la pc es una atlhon xp 1700+, 512mb de ram, placa de video gforce
mx400 de 64mb y un disco de 30gb.

--
                                    Saludos
                                                    **Hernan**

fernando sainz | 9 Jul 20:41 2013
Picon

Re: no se puedo cargar el complemento shockwave flash

El día 9 de julio de 2013 20:34, Hernan Montero
<montero.hernan.90 <at> gmail.com> escribió:
> Hola a Todo, le cuento que estoy teniendo problemas con el flashplugin-nonfree.
> El tema es el siguiente, instale un debian wheezy desde cero e instale
> el flashplugin-nonfree, pero cuando inicio en chromium o cualquier
> otro navegador no me carga el flash, ni tampoco el shockwave.
> Estuve probando con varias soluciones que hay por Internet como poner
> el plugin de flash en el navegador, entre otros instalar el chrome, y
> tocar algunos archivos, pero no tuve ningún cambio al respecto.
> Uno de los errores que me sale es missing plug in
>
> Cualquier ayuda se agradece.
>
> pd: la pc es una atlhon xp 1700+, 512mb de ram, placa de video gforce
> mx400 de 64mb y un disco de 30gb.
>
>
>
>

Extraño.
Prueba a purgar el flashplugin-nonfree (no solo desinstalar, sino
purgar) y volver a instalarlo.
Recuerda que ese paquete lo que hace es descargar el plugin de adobe e
instalarlo.

S2.

Marcos Delgado | 9 Jul 21:16 2013
Picon

Re: no se puedo cargar el complemento shockwave flash

El día 9 de julio de 2013 13:41, fernando sainz
<fernandojose.sainz <at> gmail.com> escribió:
> El día 9 de julio de 2013 20:34, Hernan Montero
> <montero.hernan.90 <at> gmail.com> escribió:
>> Hola a Todo, le cuento que estoy teniendo problemas con el flashplugin-nonfree.
>> El tema es el siguiente, instale un debian wheezy desde cero e instale
>> el flashplugin-nonfree, pero cuando inicio en chromium o cualquier
>> otro navegador no me carga el flash, ni tampoco el shockwave.
>> Estuve probando con varias soluciones que hay por Internet como poner
>> el plugin de flash en el navegador, entre otros instalar el chrome, y
>> tocar algunos archivos, pero no tuve ningún cambio al respecto.
>> Uno de los errores que me sale es missing plug in
>>
>> Cualquier ayuda se agradece.
>>
>> pd: la pc es una atlhon xp 1700+, 512mb de ram, placa de video gforce
>> mx400 de 64mb y un disco de 30gb.
>>
>>
>>
>>
>
> Extraño.
> Prueba a purgar el flashplugin-nonfree (no solo desinstalar, sino
> purgar) y volver a instalarlo.
> Recuerda que ese paquete lo que hace es descargar el plugin de adobe e
> instalarlo.
>
> S2.
>
(Continue reading)

Hernan Montero | 9 Jul 21:28 2013
Picon

Re: no se puedo cargar el complemento shockwave flash

El día 9 de julio de 2013 16:16, Marcos Delgado <juanmarc <at> gmail.com> escribió:
> El día 9 de julio de 2013 13:41, fernando sainz
> <fernandojose.sainz <at> gmail.com> escribió:
>> El día 9 de julio de 2013 20:34, Hernan Montero
>> <montero.hernan.90 <at> gmail.com> escribió:
>>> Hola a Todo, le cuento que estoy teniendo problemas con el flashplugin-nonfree.
>>> El tema es el siguiente, instale un debian wheezy desde cero e instale
>>> el flashplugin-nonfree, pero cuando inicio en chromium o cualquier
>>> otro navegador no me carga el flash, ni tampoco el shockwave.
>>> Estuve probando con varias soluciones que hay por Internet como poner
>>> el plugin de flash en el navegador, entre otros instalar el chrome, y
>>> tocar algunos archivos, pero no tuve ningún cambio al respecto.
>>> Uno de los errores que me sale es missing plug in
>>>
>>> Cualquier ayuda se agradece.
>>>
>>> pd: la pc es una atlhon xp 1700+, 512mb de ram, placa de video gforce
>>> mx400 de 64mb y un disco de 30gb.
>>>
>>>
>>>
>>>
>>
>> Extraño.
>> Prueba a purgar el flashplugin-nonfree (no solo desinstalar, sino
>> purgar) y volver a instalarlo.
>> Recuerda que ese paquete lo que hace es descargar el plugin de adobe e
>> instalarlo.
>>
>> S2.
(Continue reading)

Francisco javier | 9 Jul 21:53 2013
Picon

Re: no se puedo cargar el complemento shockwave flash

El día 9 de julio de 2013 15:28, Hernan Montero
<montero.hernan.90 <at> gmail.com> escribió:
> El día 9 de julio de 2013 16:16, Marcos Delgado <juanmarc <at> gmail.com> escribió:
>> El día 9 de julio de 2013 13:41, fernando sainz
>> <fernandojose.sainz <at> gmail.com> escribió:
>>> El día 9 de julio de 2013 20:34, Hernan Montero
>>> <montero.hernan.90 <at> gmail.com> escribió:
>>>> Hola a Todo, le cuento que estoy teniendo problemas con el flashplugin-nonfree.
>>>> El tema es el siguiente, instale un debian wheezy desde cero e instale
>>>> el flashplugin-nonfree, pero cuando inicio en chromium o cualquier
>>>> otro navegador no me carga el flash, ni tampoco el shockwave.
>>>> Estuve probando con varias soluciones que hay por Internet como poner
>>>> el plugin de flash en el navegador, entre otros instalar el chrome, y
>>>> tocar algunos archivos, pero no tuve ningún cambio al respecto.
>>>> Uno de los errores que me sale es missing plug in
>>>>
>>>> Cualquier ayuda se agradece.
>>>>
>>>> pd: la pc es una atlhon xp 1700+, 512mb de ram, placa de video gforce
>>>> mx400 de 64mb y un disco de 30gb.
>>>>
>>>>
>>>>
>>>>
>>>
>>> Extraño.
>>> Prueba a purgar el flashplugin-nonfree (no solo desinstalar, sino
>>> purgar) y volver a instalarlo.
>>> Recuerda que ese paquete lo que hace es descargar el plugin de adobe e
>>> instalarlo.
(Continue reading)

Hernan Montero | 9 Jul 22:08 2013
Picon

Re: no se puedo cargar el complemento shockwave flash

El día 9 de julio de 2013 16:53, Francisco javier
<franciscodfh <at> gmail.com> escribió:
> El día 9 de julio de 2013 15:28, Hernan Montero
> <montero.hernan.90 <at> gmail.com> escribió:
>> El día 9 de julio de 2013 16:16, Marcos Delgado <juanmarc <at> gmail.com> escribió:
>>> El día 9 de julio de 2013 13:41, fernando sainz
>>> <fernandojose.sainz <at> gmail.com> escribió:
>>>> El día 9 de julio de 2013 20:34, Hernan Montero
>>>> <montero.hernan.90 <at> gmail.com> escribió:
>>>>> Hola a Todo, le cuento que estoy teniendo problemas con el flashplugin-nonfree.
>>>>> El tema es el siguiente, instale un debian wheezy desde cero e instale
>>>>> el flashplugin-nonfree, pero cuando inicio en chromium o cualquier
>>>>> otro navegador no me carga el flash, ni tampoco el shockwave.
>>>>> Estuve probando con varias soluciones que hay por Internet como poner
>>>>> el plugin de flash en el navegador, entre otros instalar el chrome, y
>>>>> tocar algunos archivos, pero no tuve ningún cambio al respecto.
>>>>> Uno de los errores que me sale es missing plug in
>>>>>
>>>>> Cualquier ayuda se agradece.
>>>>>
>>>>> pd: la pc es una atlhon xp 1700+, 512mb de ram, placa de video gforce
>>>>> mx400 de 64mb y un disco de 30gb.
>>>>>
>>>>>
>>>>>
>>>>>
>>>>
>>>> Extraño.
>>>> Prueba a purgar el flashplugin-nonfree (no solo desinstalar, sino
>>>> purgar) y volver a instalarlo.
(Continue reading)

Fabián Bonetti | 9 Jul 22:10 2013
X-Face
Picon

Re: no se puedo cargar el complemento shockwave flash

On Tue, 9 Jul 2013 15:53:40 -0400
Francisco javier <franciscodfh <at> gmail.com> wrote:

La manera correcta de instalar flash de adobe

http://blog.mamalibre.com.ar/content/howto-la-ultima-version-de-adobe-flash-en-tu-sistema

Úsalo en Firefox

Saludos

--

-- 
BSS Servicio :. $telnet bayresmail.com.ar 2323
MamaLibre Reader :. http://mamalibre.com.ar/reader/
Buscador del Sur :. http://buscar.mamalibre.com.ar/
Voip Mumble :. http://mumble.com.ar
Web Hosting :. http://mamalibre.com.ar
Red Social :. http://legadolibre.com.ar
Jabber/XMPP :. http://mamalibre.com.ar/xmpp/
MamaLibre, Casa en Lincoln, Ituzaingo 1085 CP6070, Buenos Aires, Argentina
Picon

Re: no se puedo cargar el complemento shockwave flash

El 09/07/13 22:10, Fabián Bonetti escribió:
> La manera correcta de instalar flash de adobe
> 
> http://blog.mamalibre.com.ar/content/howto-la-ultima-version-de-adobe-flash-en-tu-sistema
> 
> Úsalo en Firefox

Existe la versión 11.2.202.291...así que...no es la 10 la última...aunque
sea con esa web. :þ

--

-- 
Saludos de Santiago José López Borrazás.

Fabián Bonetti | 9 Jul 22:32 2013
X-Face
Picon

Re: no se puedo cargar el complemento shockwave flash

On Tue, 09 Jul 2013 22:19:39 +0200
Santiago José López Borrazás <sjlopezb <at> gmail.com> wrote:

Mas allá de la versión, ya que es post es algo anticuado se hizo en esa version en particular.

La forma es la de esa web. Cualquier versión de adobe flash.

Podría entrar a la web de adobe bajar la ultima y seguir al pie de la letra lo de ese post.

--

-- 
BSS Servicio :. $telnet bayresmail.com.ar 2323
MamaLibre Reader :. http://mamalibre.com.ar/reader/
Buscador del Sur :. http://buscar.mamalibre.com.ar/
Voip Mumble :. http://mumble.com.ar
Web Hosting :. http://mamalibre.com.ar
Red Social :. http://legadolibre.com.ar
Jabber/XMPP :. http://mamalibre.com.ar/xmpp/
MamaLibre, Casa en Lincoln, Ituzaingo 1085 CP6070, Buenos Aires, Argentina
Hernan Montero | 9 Jul 22:54 2013
Picon

Re: no se puedo cargar el complemento shockwave flash

El día 9 de julio de 2013 17:32, Fabián Bonetti
<mama21mama <at> riseup.net> escribió:
> On Tue, 09 Jul 2013 22:19:39 +0200
> Santiago José López Borrazás <sjlopezb <at> gmail.com> wrote:
>
>
>
> Mas allá de la versión, ya que es post es algo anticuado se hizo en esa version en particular.
>
> La forma es la de esa web. Cualquier versión de adobe flash.
>
> Podría entrar a la web de adobe bajar la ultima y seguir al pie de la letra lo de ese post.
>
>
>
>
Instale el Firefox, puse el plugin.
Lo encendí por consola al Firefox y me dice lo siguiente:
[Parent][RPCChannel] Error: Channel error: cannot send/recv
>
>
>
>
>
>
> --
> BSS Servicio :. $telnet bayresmail.com.ar 2323
> MamaLibre Reader :. http://mamalibre.com.ar/reader/
> Buscador del Sur :. http://buscar.mamalibre.com.ar/
> Voip Mumble :. http://mumble.com.ar
(Continue reading)

Picon

Re: no se puedo cargar el complemento shockwave flash

El 09/07/13 22:54, Hernan Montero escribió:
> Instale el Firefox, puse el plugin.
> Lo encendí por consola al Firefox y me dice lo siguiente:
> [Parent][RPCChannel] Error: Channel error: cannot send/recv

¿Lo has puesto en ~/.mozilla/plugins? Debería funcionarte una vez puesto y
teniendo el navegador cerrado...

--

-- 
Saludos de Santiago José López Borrazás.

Hernan Montero | 9 Jul 23:16 2013
Picon

Re: no se puedo cargar el complemento shockwave flash

El día 9 de julio de 2013 17:57, Santiago José López Borrazás
<sjlopezb <at> gmail.com> escribió:
> El 09/07/13 22:54, Hernan Montero escribió:
>> Instale el Firefox, puse el plugin.
>> Lo encendí por consola al Firefox y me dice lo siguiente:
>> [Parent][RPCChannel] Error: Channel error: cannot send/recv
>
> ¿Lo has puesto en ~/.mozilla/plugins? Debería funcionarte una vez puesto y
> teniendo el navegador cerrado...
>

Si hice eso mismo, pero sigue sin verse los videos de youtube y los
juegos en flash

Sigo en la misma.

No me debe faltar algo para que funcione.
son 2 pc que tengo con ese problema de las 4 que hice está semana
En las otras 2 no tuve problema.

> --
> Saludos de Santiago José López Borrazás.
>

--

-- 
                                    Saludos
                                                    **Hernan**

Picon

Re: no se puedo cargar el complemento shockwave flash

El 09/07/13 23:16, Hernan Montero escribió:
> Si hice eso mismo, pero sigue sin verse los videos de youtube y los
> juegos en flash
> 
> Sigo en la misma.
> 
> No me debe faltar algo para que funcione.
> son 2 pc que tengo con ese problema de las 4 que hice está semana
> En las otras 2 no tuve problema.

¿Pero has puesto el libflashplayer.so en ~/.mozilla/plugins? Al menos, a mí
me funciona estupendamente bien, hasta ahora.

--

-- 
Saludos de Santiago José López Borrazás.

Hernan Montero | 9 Jul 23:26 2013
Picon

Re: no se puedo cargar el complemento shockwave flash

El día 9 de julio de 2013 18:18, Santiago José López Borrazás
<sjlopezb <at> gmail.com> escribió:
> El 09/07/13 23:16, Hernan Montero escribió:
>> Si hice eso mismo, pero sigue sin verse los videos de youtube y los
>> juegos en flash
>>
>> Sigo en la misma.
>>
>> No me debe faltar algo para que funcione.
>> son 2 pc que tengo con ese problema de las 4 que hice está semana
>> En las otras 2 no tuve problema.
>
> ¿Pero has puesto el libflashplayer.so en ~/.mozilla/plugins? Al menos, a mí
> me funciona estupendamente bien, hasta ahora.
>

si y me figura en los plugin de firefox, pero no puedo ver ni los
videos, no los juegos flash
> --
> Saludos de Santiago José López Borrazás.
>

--

-- 
                                    Saludos
                                                    **Hernan**

Picon

Re: no se puedo cargar el complemento shockwave flash

El 09/07/13 23:26, Hernan Montero escribió:

(por favor, evita mandar también al privado)

> si y me figura en los plugin de firefox, pero no puedo ver ni los
> videos, no los juegos flash

Me extraña...porque a mí me funciona a la primera...sin nada que añadirle.

--

-- 
Saludos de Santiago José López Borrazás.

Francisco javier | 9 Jul 23:29 2013
Picon

Re: no se puedo cargar el complemento shockwave flash

El día 9 de julio de 2013 17:26, Hernan Montero
<montero.hernan.90 <at> gmail.com> escribió:
> El día 9 de julio de 2013 18:18, Santiago José López Borrazás
> <sjlopezb <at> gmail.com> escribió:
>> El 09/07/13 23:16, Hernan Montero escribió:
>>> Si hice eso mismo, pero sigue sin verse los videos de youtube y los
>>> juegos en flash
>>>
>>> Sigo en la misma.
>>>
>>> No me debe faltar algo para que funcione.
>>> son 2 pc que tengo con ese problema de las 4 que hice está semana
>>> En las otras 2 no tuve problema.
>>
>> ¿Pero has puesto el libflashplayer.so en ~/.mozilla/plugins? Al menos, a mí
>> me funciona estupendamente bien, hasta ahora.
>>
>
> si y me figura en los plugin de firefox, pero no puedo ver ni los
> videos, no los juegos flash
>> --
>> Saludos de Santiago José López Borrazás.
>>
>
>
>
> --
>                                     Saludos
>                                                     **Hernan**
>
(Continue reading)

Fabián Bonetti | 9 Jul 23:36 2013
X-Face
Picon

Re: no se puedo cargar el complemento shockwave flash

On Tue, 9 Jul 2013 18:26:29 -0300
Hernan Montero <montero.hernan.90 <at> gmail.com> wrote:

Bueno abrevia que ver que url intentas ver.

Saludos

--

-- 
BSS Servicio :. $telnet bayresmail.com.ar 2323
MamaLibre Reader :. http://mamalibre.com.ar/reader/
Buscador del Sur :. http://buscar.mamalibre.com.ar/
Voip Mumble :. http://mumble.com.ar
Web Hosting :. http://mamalibre.com.ar
Red Social :. http://legadolibre.com.ar
Jabber/XMPP :. http://mamalibre.com.ar/xmpp/
MamaLibre, Casa en Lincoln, Ituzaingo 1085 CP6070, Buenos Aires, Argentina
Hernan Montero | 9 Jul 23:39 2013
Picon

Re: no se puedo cargar el complemento shockwave flash

2013/7/9 Fabián Bonetti <mama21mama <at> riseup.net>:
> On Tue, 9 Jul 2013 18:26:29 -0300
> Hernan Montero <montero.hernan.90 <at> gmail.com> wrote:
>
>
> Bueno abrevia que ver que url intentas ver.
>
entro al youtube y agarro el primer video que veo para saber si funciona

> Saludos
>
>
>
>
>
>
>
>
>
>
>
>
>
> --
> BSS Servicio :. $telnet bayresmail.com.ar 2323
> MamaLibre Reader :. http://mamalibre.com.ar/reader/
> Buscador del Sur :. http://buscar.mamalibre.com.ar/
> Voip Mumble :. http://mumble.com.ar
> Web Hosting :. http://mamalibre.com.ar
> Red Social :. http://legadolibre.com.ar
(Continue reading)

Picon

Re: no se puedo cargar el complemento shockwave flash

El 09/07/13 23:39, Hernan Montero escribió:
> entro al youtube y agarro el primer video que veo para saber si funciona

A ver Hernan: ¿AMD64 o i386?

Eso en primer lugar.

Si es AMD64, existe para el navegador de 64 bits, el Flash Player, pero para
el sistema operativo.

Si es i386, entonces, es mucho más rápido de lo que te demos, con sacar y
ponerlo como hemos dicho anteriormente.

--

-- 
Saludos de Santiago José López Borrazás.

Hernan Montero | 9 Jul 23:50 2013
Picon

Re: no se puedo cargar el complemento shockwave flash

El día 9 de julio de 2013 18:42, Santiago José López Borrazás
<sjlopezb <at> gmail.com> escribió:
> El 09/07/13 23:39, Hernan Montero escribió:
>> entro al youtube y agarro el primer video que veo para saber si funciona
>
> A ver Hernan: ¿AMD64 o i386?

es una i386

>
> Eso en primer lugar.
>
> Si es AMD64, existe para el navegador de 64 bits, el Flash Player, pero para
> el sistema operativo.
>
> Si es i386, entonces, es mucho más rápido de lo que te demos, con sacar y
> ponerlo como hemos dicho anteriormente.
>
Si es un i386, y con el plugin de html5 tampoco me funciona.

> --
> Saludos de Santiago José López Borrazás.
>

--

-- 
                                    Saludos
                                                    **Hernan**

Picon

Re: no se puedo cargar el complemento shockwave flash

El 09/07/13 23:50, Hernan Montero escribió:
(...)
> Si es un i386, y con el plugin de html5 tampoco me funciona.

¿Qué versión de Firefox tienes? Si no es la última, olvídate, porque no te
va a funcionar.

--

-- 
Saludos de Santiago José López Borrazás.

fernando sainz | 10 Jul 00:25 2013
Picon

Re: no se puedo cargar el complemento shockwave flash

El día 10 de julio de 2013 00:14, Santiago José López Borrazás
<sjlopezb <at> gmail.com> escribió:
> El 09/07/13 23:50, Hernan Montero escribió:
> (...)
>> Si es un i386, y con el plugin de html5 tampoco me funciona.
>
> ¿Qué versión de Firefox tienes? Si no es la última, olvídate, porque no te
> va a funcionar.
>
>
> --
> Saludos de Santiago José López Borrazás.
>

Últimamente no se donde estamos, en una lista de Debian o en un chat...

A ver, el flashplugin-nonfree funciona en Debian.

Si no te funciona habrás hecho algo, o algo se habrá instalado mal.
Dar palos de ciego instalando cosas de fuera de Debian no te va a
ayudar. (Además queda fuera de esta lista.)

Mi consejo. Purga el plugin, purga chromiun e iceweasel.
(Verifica que no esté instalado el gnash y cualquier cosa rara
relacionada con flash)

Reinstala los navegadores y luego el flashplugin-nonfree.

Luego nos cuentas.

(Continue reading)

Hernan Montero | 10 Jul 00:35 2013
Picon

Re: no se puedo cargar el complemento shockwave flash

El día 9 de julio de 2013 19:25, fernando sainz
<fernandojose.sainz <at> gmail.com> escribió:
> El día 10 de julio de 2013 00:14, Santiago José López Borrazás
> <sjlopezb <at> gmail.com> escribió:
>> El 09/07/13 23:50, Hernan Montero escribió:
>> (...)
>>> Si es un i386, y con el plugin de html5 tampoco me funciona.
>>
>> ¿Qué versión de Firefox tienes? Si no es la última, olvídate, porque no te
>> va a funcionar.
>>
>>
>> --
>> Saludos de Santiago José López Borrazás.
>>
>
> Últimamente no se donde estamos, en una lista de Debian o en un chat...
>
> A ver, el flashplugin-nonfree funciona en Debian.
>
> Si no te funciona habrás hecho algo, o algo se habrá instalado mal.
> Dar palos de ciego instalando cosas de fuera de Debian no te va a
> ayudar. (Además queda fuera de esta lista.)
>
> Mi consejo. Purga el plugin, purga chromiun e iceweasel.
> (Verifica que no esté instalado el gnash y cualquier cosa rara
> relacionada con flash)
>
> Reinstala los navegadores y luego el flashplugin-nonfree.
>
(Continue reading)

fernando sainz | 10 Jul 00:43 2013
Picon

Re: no se puedo cargar el complemento shockwave flash

El día 10 de julio de 2013 00:35, Hernan Montero
<montero.hernan.90 <at> gmail.com> escribió:
> El día 9 de julio de 2013 19:25, fernando sainz
> <fernandojose.sainz <at> gmail.com> escribió:
>> El día 10 de julio de 2013 00:14, Santiago José López Borrazás
>> <sjlopezb <at> gmail.com> escribió:
>>> El 09/07/13 23:50, Hernan Montero escribió:
>>> (...)
>>>> Si es un i386, y con el plugin de html5 tampoco me funciona.
>>>
>>> ¿Qué versión de Firefox tienes? Si no es la última, olvídate, porque no te
>>> va a funcionar.
>>>
>>>
>>> --
>>> Saludos de Santiago José López Borrazás.
>>>
>>
>> Últimamente no se donde estamos, en una lista de Debian o en un chat...
>>
>> A ver, el flashplugin-nonfree funciona en Debian.
>>
>> Si no te funciona habrás hecho algo, o algo se habrá instalado mal.
>> Dar palos de ciego instalando cosas de fuera de Debian no te va a
>> ayudar. (Además queda fuera de esta lista.)
>>
>> Mi consejo. Purga el plugin, purga chromiun e iceweasel.
>> (Verifica que no esté instalado el gnash y cualquier cosa rara
>> relacionada con flash)
>>
(Continue reading)

Hernan Montero | 10 Jul 03:29 2013
Picon

Re: no se puedo cargar el complemento shockwave flash

El día 9 de julio de 2013 19:43, fernando sainz
<fernandojose.sainz <at> gmail.com> escribió:
> El día 10 de julio de 2013 00:35, Hernan Montero
> <montero.hernan.90 <at> gmail.com> escribió:
>> El día 9 de julio de 2013 19:25, fernando sainz
>> <fernandojose.sainz <at> gmail.com> escribió:
>>> El día 10 de julio de 2013 00:14, Santiago José López Borrazás
>>> <sjlopezb <at> gmail.com> escribió:
>>>> El 09/07/13 23:50, Hernan Montero escribió:
>>>> (...)
>>>>> Si es un i386, y con el plugin de html5 tampoco me funciona.
>>>>
>>>> ¿Qué versión de Firefox tienes? Si no es la última, olvídate, porque no te
>>>> va a funcionar.
>>>>
>>>>
>>>> --
>>>> Saludos de Santiago José López Borrazás.
>>>>
>>>
>>> Últimamente no se donde estamos, en una lista de Debian o en un chat...
>>>
>>> A ver, el flashplugin-nonfree funciona en Debian.
>>>
>>> Si no te funciona habrás hecho algo, o algo se habrá instalado mal.
>>> Dar palos de ciego instalando cosas de fuera de Debian no te va a
>>> ayudar. (Además queda fuera de esta lista.)
>>>
>>> Mi consejo. Purga el plugin, purga chromiun e iceweasel.
>>> (Verifica que no esté instalado el gnash y cualquier cosa rara
(Continue reading)

Fabián Bonetti | 9 Jul 23:29 2013
X-Face
Picon

Re: no se puedo cargar el complemento shockwave flash

On Tue, 9 Jul 2013 18:16:58 -0300
Hernan Montero <montero.hernan.90 <at> gmail.com> wrote:

en la caja de direcciones

pones esto

about:plugins [enter]

debería aparecer el plugins instalado

si no aparece reinicia.

Claro si es de 32bit tu OS si andará si es de 64bit no.

--

-- 
BSS Servicio :. $telnet bayresmail.com.ar 2323
MamaLibre Reader :. http://mamalibre.com.ar/reader/
Buscador del Sur :. http://buscar.mamalibre.com.ar/
Voip Mumble :. http://mumble.com.ar
Web Hosting :. http://mamalibre.com.ar
Red Social :. http://legadolibre.com.ar
Jabber/XMPP :. http://mamalibre.com.ar/xmpp/
MamaLibre, Casa en Lincoln, Ituzaingo 1085 CP6070, Buenos Aires, Argentina
Picon

Re: no se puedo cargar el complemento shockwave flash

El 09/07/13 23:29, Fabián Bonetti escribió:
(...)
> Claro si es de 32bit tu OS si andará si es de 64bit no.

Si es de 64 bits, existe el de 64 bits, pero OJO, no funcionará de la misma
manera que el de 32 (al menos, eso es lo que pienso).

--

-- 
Saludos de Santiago José López Borrazás.

Hernan Montero | 9 Jul 23:42 2013
Picon

Re: no se puedo cargar el complemento shockwave flash

El día 9 de julio de 2013 18:32, Santiago José López Borrazás
<sjlopezb <at> gmail.com> escribió:
> El 09/07/13 23:29, Fabián Bonetti escribió:
> (...)
>> Claro si es de 32bit tu OS si andará si es de 64bit no.
>
> Si es de 64 bits, existe el de 64 bits, pero OJO, no funcionará de la misma
> manera que el de 32 (al menos, eso es lo que pienso).
>
> --
Instale un Debian wheeze de 32 bits

> Saludos de Santiago José López Borrazás.
>

--

-- 
                                    Saludos
                                                    **Hernan**

Francisco javier | 9 Jul 23:44 2013
Picon

Re: no se puedo cargar el complemento shockwave flash

El día 9 de julio de 2013 17:42, Hernan Montero
<montero.hernan.90 <at> gmail.com> escribió:
> El día 9 de julio de 2013 18:32, Santiago José López Borrazás
> <sjlopezb <at> gmail.com> escribió:
>> El 09/07/13 23:29, Fabián Bonetti escribió:
>> (...)
>>> Claro si es de 32bit tu OS si andará si es de 64bit no.
>>
>> Si es de 64 bits, existe el de 64 bits, pero OJO, no funcionará de la misma
>> manera que el de 32 (al menos, eso es lo que pienso).
>>
>> --
> Instale un Debian wheeze de 32 bits
>
>> Saludos de Santiago José López Borrazás.
>>
>
>
>
> --
>                                     Saludos
>                                                     **Hernan**
>
>
> --
> To UNSUBSCRIBE, email to debian-user-spanish-REQUEST <at> lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster <at> lists.debian.org
> Archive: http://lists.debian.org/CAMeoBF0c8y3MQUJu7C1yyz+bkYBocTh4LAkXmJythsY+N3+g <at> mail.gmail.com
>

(Continue reading)

Camaleón | 10 Jul 15:27 2013
Picon

Re: no se puedo cargar el complemento shockwave flash

El Tue, 09 Jul 2013 15:34:35 -0300, Hernan Montero escribió:

(es un hilo muy largo... si ya lo has solucionado omite este mensaje)

> Hola a Todo, le cuento que estoy teniendo problemas con el flashplugin-
> nonfree.
> El tema es el siguiente, instale un debian wheezy desde cero e instale
> el flashplugin-nonfree, pero cuando inicio en chromium o cualquier
> otro navegador no me carga el flash, ni tampoco el shockwave.

(...)

A ver, por partes.

1/ Chromium usa su propio plugin para flash.
2/ Shockwave nunca ha funcionado en linux.

Es decir, que a simple vista no veo ningún problema :-)

Saludos,

-- 
Camaleón

--

-- 
To UNSUBSCRIBE, email to debian-user-spanish-REQUEST <at> lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster <at> lists.debian.org
Archive: http://lists.debian.org/pan.2013.07.10.13.27.48 <at> gmail.com

(Continue reading)

Hernan Montero | 10 Jul 15:33 2013
Picon

Re: no se puedo cargar el complemento shockwave flash

El día 10 de julio de 2013 10:27, Camaleón <noelamac <at> gmail.com> escribió:
> El Tue, 09 Jul 2013 15:34:35 -0300, Hernan Montero escribió:
>
> (es un hilo muy largo... si ya lo has solucionado omite este mensaje)
>
>> Hola a Todo, le cuento que estoy teniendo problemas con el flashplugin-
>> nonfree.
>> El tema es el siguiente, instale un debian wheezy desde cero e instale
>> el flashplugin-nonfree, pero cuando inicio en chromium o cualquier
>> otro navegador no me carga el flash, ni tampoco el shockwave.
>
> (...)
>
> A ver, por partes.
>
> 1/ Chromium usa su propio plugin para flash.
> 2/ Shockwave nunca ha funcionado en linux.
>
> Es decir, que a simple vista no veo ningún problema :-)
>
Si eso está claro, pero esos plugin no me funcionan ni en chromium, ni
con el chrome.
Eso es lo raro para mi.

> Saludos,
>
> --
> Camaleón
>
>
(Continue reading)

Camaleón | 10 Jul 15:48 2013
Picon

Re: no se puedo cargar el complemento shockwave flash

El Wed, 10 Jul 2013 10:33:09 -0300, Hernan Montero escribió:

> El día 10 de julio de 2013 10:27, Camaleón <noelamac <at> gmail.com>
> escribió:
>> El Tue, 09 Jul 2013 15:34:35 -0300, Hernan Montero escribió:
>>
>> (es un hilo muy largo... si ya lo has solucionado omite este mensaje)
>>
>>> Hola a Todo, le cuento que estoy teniendo problemas con el
>>> flashplugin-
>>> nonfree.
>>> El tema es el siguiente, instale un debian wheezy desde cero e instale
>>> el flashplugin-nonfree, pero cuando inicio en chromium o cualquier
>>> otro navegador no me carga el flash, ni tampoco el shockwave.
>>
>> (...)
>>
>> A ver, por partes.
>>
>> 1/ Chromium usa su propio plugin para flash.
>> 2/ Shockwave nunca ha funcionado en linux.
>>
>> Es decir, que a simple vista no veo ningún problema :-)
>>
> Si eso está claro, 

No sé yo...

> pero esos plugin no me funcionan ni en chromium, ni
> con el chrome. 
(Continue reading)

Hernan Montero | 10 Jul 15:51 2013
Picon

Re: no se puedo cargar el complemento shockwave flash

El día 10 de julio de 2013 10:48, Camaleón <noelamac <at> gmail.com> escribió:
> El Wed, 10 Jul 2013 10:33:09 -0300, Hernan Montero escribió:
>
>> El día 10 de julio de 2013 10:27, Camaleón <noelamac <at> gmail.com>
>> escribió:
>>> El Tue, 09 Jul 2013 15:34:35 -0300, Hernan Montero escribió:
>>>
>>> (es un hilo muy largo... si ya lo has solucionado omite este mensaje)
>>>
>>>> Hola a Todo, le cuento que estoy teniendo problemas con el
>>>> flashplugin-
>>>> nonfree.
>>>> El tema es el siguiente, instale un debian wheezy desde cero e instale
>>>> el flashplugin-nonfree, pero cuando inicio en chromium o cualquier
>>>> otro navegador no me carga el flash, ni tampoco el shockwave.
>>>
>>> (...)
>>>
>>> A ver, por partes.
>>>
>>> 1/ Chromium usa su propio plugin para flash.
>>> 2/ Shockwave nunca ha funcionado en linux.
>>>
>>> Es decir, que a simple vista no veo ningún problema :-)
>>>
>> Si eso está claro,
>
> No sé yo...
>
>> pero esos plugin no me funcionan ni en chromium, ni
(Continue reading)

Camaleón | 10 Jul 16:00 2013
Picon

Re: no se puedo cargar el complemento shockwave flash

El Wed, 10 Jul 2013 10:51:41 -0300, Hernan Montero escribió:

> El día 10 de julio de 2013 10:48, Camaleón <noelamac <at> gmail.com>
> escribió:

(...)

>>> pero esos plugin no me funcionan ni en chromium, ni
>>> con el chrome.
>>> Eso es lo raro para mi.
>>
>> Vale, pero el plugin que has instalado para flashplayer _no lo usa_ 
>> Chrome y shockwave no te va a funcionar _nunca_ en linux (no existe
>> plugin nativo).
>>
> 
> y entonces que me recomiendas,

Pues es que aún no sé problema tienes :-?

¿Puedes cargar los vídeos Youtube con Chromium? Si no es así, abre la 
página "chrome:plugins" y comprueba si te aparece el de flashplayer y en 
qué estado (activado/desactivado).

Saludos,

-- 
Camaleón

--

-- 
(Continue reading)

Hernan Montero | 10 Jul 16:03 2013
Picon

Re: no se puedo cargar el complemento shockwave flash

El día 10 de julio de 2013 11:00, Camaleón <noelamac <at> gmail.com> escribió:
> El Wed, 10 Jul 2013 10:51:41 -0300, Hernan Montero escribió:
>
>> El día 10 de julio de 2013 10:48, Camaleón <noelamac <at> gmail.com>
>> escribió:
>
> (...)
>
>>>> pero esos plugin no me funcionan ni en chromium, ni
>>>> con el chrome.
>>>> Eso es lo raro para mi.
>>>
>>> Vale, pero el plugin que has instalado para flashplayer _no lo usa_
>>> Chrome y shockwave no te va a funcionar _nunca_ en linux (no existe
>>> plugin nativo).
>>>
>>
>> y entonces que me recomiendas,
>
> Pues es que aún no sé problema tienes :-?
>
> ¿Puedes cargar los vídeos Youtube con Chromium? Si no es así, abre la
> página "chrome:plugins" y comprueba si te aparece el de flashplayer y en
> qué estado (activado/desactivado).
>
no no me cargar los vídeos de youtube, en el chrome://plugin esta activado.

> Saludos,
>
> --
(Continue reading)

Camaleón | 10 Jul 16:10 2013
Picon

Re: no se puedo cargar el complemento shockwave flash

El Wed, 10 Jul 2013 11:03:30 -0300, Hernan Montero escribió:

> El día 10 de julio de 2013 11:00, Camaleón <noelamac <at> gmail.com>
> escribió:

(...)

>> ¿Puedes cargar los vídeos Youtube con Chromium? Si no es así, abre la
>> página "chrome:plugins" y comprueba si te aparece el de flashplayer y
>> en qué estado (activado/desactivado).
>>
> no no me cargar los vídeos de youtube, en el chrome://plugin esta
> activado.

Okay.

¿Qué versión de Chromium tienes? Porque las más modernas usan "pepper", 
aquí te explican los pasos:

The New Pepper Adobe Flash Plugin
http://blogs.nologin.es/rickyepoderi/index.php?/archives/67-The-New-Pepper-Adobe-Flash-Plugin.html

Saludos,

-- 
Camaleón

--

-- 
To UNSUBSCRIBE, email to debian-user-spanish-REQUEST <at> lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster <at> lists.debian.org
(Continue reading)

Hernan Montero | 12 Jul 21:47 2013
Picon

Re: no se puedo cargar el complemento shockwave flash

El día 10 de julio de 2013 11:10, Camaleón <noelamac <at> gmail.com> escribió:
> El Wed, 10 Jul 2013 11:03:30 -0300, Hernan Montero escribió:
>
>> El día 10 de julio de 2013 11:00, Camaleón <noelamac <at> gmail.com>
>> escribió:
>
> (...)
>
>>> ¿Puedes cargar los vídeos Youtube con Chromium? Si no es así, abre la
>>> página "chrome:plugins" y comprueba si te aparece el de flashplayer y
>>> en qué estado (activado/desactivado).
>>>
>> no no me cargar los vídeos de youtube, en el chrome://plugin esta
>> activado.
>
> Okay.
>
> ¿Qué versión de Chromium tienes? Porque las más modernas usan "pepper",
> aquí te explican los pasos:
>
> The New Pepper Adobe Flash Plugin
> http://blogs.nologin.es/rickyepoderi/index.php?/archives/67-The-New-Pepper-Adobe-Flash-Plugin.html
>

Hola a todos, les comento que pude hacer funcionar los vídeo de
youtube con el gnash, pero no los juegos.
Con el plugin de adobe no quiere saber nada en ninguno de los
navegadores de Internet.
Alguien tendrá alguna solución para eso.

(Continue reading)

Camaleón | 13 Jul 13:21 2013
Picon

Re: no se puedo cargar el complemento shockwave flash

El Fri, 12 Jul 2013 16:47:01 -0300, Hernan Montero escribió:

> El día 10 de julio de 2013 11:10, Camaleón <noelamac <at> gmail.com>
> escribió:

(...)

>> ¿Qué versión de Chromium tienes? Porque las más modernas usan "pepper",
>> aquí te explican los pasos:
>>
>> The New Pepper Adobe Flash Plugin
>> http://blogs.nologin.es/rickyepoderi/index.php?/archives/67-The-New-
Pepper-Adobe-Flash-Plugin.html
>>
>>
> Hola a todos, les comento que pude hacer funcionar los vídeo de youtube
> con el gnash, pero no los juegos.

Normal, la mayoría de páginas y servicios funcionan sobre versiones 
concretas de Flash Player. Es una pena pero es así :-(

> Con el plugin de adobe no quiere saber nada en ninguno de los
> navegadores de Internet.

Yo uso flash player con Firefox sin problemas.

> Alguien tendrá alguna solución para eso.

No me has respondido lo que te preguntaba más arriba ni dices si has 
seguido los pasos de la página que te pasé o con qué resultado ;-)
(Continue reading)

Hernan Montero | 13 Jul 17:52 2013
Picon

Re: no se puedo cargar el complemento shockwave flash

El día 13 de julio de 2013 08:21, Camaleón <noelamac <at> gmail.com> escribió:
> El Fri, 12 Jul 2013 16:47:01 -0300, Hernan Montero escribió:
>
>> El día 10 de julio de 2013 11:10, Camaleón <noelamac <at> gmail.com>
>> escribió:
>
> (...)
>
>>> ¿Qué versión de Chromium tienes? Porque las más modernas usan "pepper",
>>> aquí te explican los pasos:
>>>
>>> The New Pepper Adobe Flash Plugin
>>> http://blogs.nologin.es/rickyepoderi/index.php?/archives/67-The-New-
> Pepper-Adobe-Flash-Plugin.html
>>>
>>>
>> Hola a todos, les comento que pude hacer funcionar los vídeo de youtube
>> con el gnash, pero no los juegos.
>
> Normal, la mayoría de páginas y servicios funcionan sobre versiones
> concretas de Flash Player. Es una pena pero es así :-(
>
>> Con el plugin de adobe no quiere saber nada en ninguno de los
>> navegadores de Internet.
>
> Yo uso flash player con Firefox sin problemas.
>
>> Alguien tendrá alguna solución para eso.
>
> No me has respondido lo que te preguntaba más arriba ni dices si has
(Continue reading)

Camaleón | 13 Jul 18:35 2013
Picon

Re: no se puedo cargar el complemento shockwave flash

El Sat, 13 Jul 2013 12:52:44 -0300, Hernan Montero escribió:

> El día 13 de julio de 2013 08:21, Camaleón <noelamac <at> gmail.com>
> escribió:

(...)

>> No me has respondido lo que te preguntaba más arriba ni dices si has
>> seguido los pasos de la página que te pasé o con qué resultado ;-)
>>
> Mis disculpas Camaleón, si seguí los pasos tuyos, 

No son míos, ese artículo tiene un autor que no soy yo :-)

> lo que me sucedió fue que quedaba congelado el chromium, y tuve que
> terminar el proceso para poder continuar.

¿Y cómo lo ejecutaste? ¿Qué hiciste?

> Purge el chromium para resolver el problema y al volverlo a instalar me
> sucedió lo mismo (se quedaba congelado).
> Resulta que el archivo quedo almacenado en la carpeta de plugins y no se
> borro.
> Borre el plugin y volvió a funcionar el chromium.

¿Seguro, _seguro_, *seguro* que seguiste las instrucciones al pie de la 
letra? Porque hay que hacer varias cosas. Por si acaso, empieza de nuevo, 
despacito y con buena letra.

Mira, si quieres usar Chromium en lugar de Chrome me temo que vas a tener 
(Continue reading)

Hernan Montero | 13 Jul 18:44 2013
Picon

Re: no se puedo cargar el complemento shockwave flash

El día 13 de julio de 2013 13:35, Camaleón <noelamac <at> gmail.com> escribió:
> El Sat, 13 Jul 2013 12:52:44 -0300, Hernan Montero escribió:
>
>> El día 13 de julio de 2013 08:21, Camaleón <noelamac <at> gmail.com>
>> escribió:
>
> (...)
>
>>> No me has respondido lo que te preguntaba más arriba ni dices si has
>>> seguido los pasos de la página que te pasé o con qué resultado ;-)
>>>
>> Mis disculpas Camaleón, si seguí los pasos tuyos,
>
> No son míos, ese artículo tiene un autor que no soy yo :-)
Entiendo, me exprese mal.

>
>> lo que me sucedió fue que quedaba congelado el chromium, y tuve que
>> terminar el proceso para poder continuar.
>
> ¿Y cómo lo ejecutaste? ¿Qué hiciste?
>
Lo ejecute normal, como una aplicación

>> Purge el chromium para resolver el problema y al volverlo a instalar me
>> sucedió lo mismo (se quedaba congelado).
>> Resulta que el archivo quedo almacenado en la carpeta de plugins y no se
>> borro.
>> Borre el plugin y volvió a funcionar el chromium.
>
(Continue reading)

Camaleón | 13 Jul 19:30 2013
Picon

Re: no se puedo cargar el complemento shockwave flash

El Sat, 13 Jul 2013 13:44:23 -0300, Hernan Montero escribió:

> El día 13 de julio de 2013 13:35, Camaleón <noelamac <at> gmail.com>
> escribió:

(...)

>> ¿Y cómo lo ejecutaste? ¿Qué hiciste?
>>
> Lo ejecute normal, como una aplicación

Bien, pero el paso 4 dice algo más.

>>> Purge el chromium para resolver el problema y al volverlo a instalar
>>> me sucedió lo mismo (se quedaba congelado).
>>> Resulta que el archivo quedo almacenado en la carpeta de plugins y no
>>> se borro.
>>> Borre el plugin y volvió a funcionar el chromium.
>>
>> ¿Seguro, _seguro_, *seguro* que seguiste las instrucciones al pie de la
>> letra? Porque hay que hacer varias cosas. Por si acaso, empieza de
>> nuevo, despacito y con buena letra.
> 
> Ahora pruebo de nuevo los pasos dado.

Básicamente se trata descargar el paquete de Google Chrome, extraer la 
biblioteca del plugin de flash, copiarla en la ruta que dicen e iniciar 
Chromium con las opciones indicadas.

>> Mira, si quieres usar Chromium en lugar de Chrome me temo que vas a
(Continue reading)

Hernan Montero | 13 Jul 19:41 2013
Picon

Re: no se puedo cargar el complemento shockwave flash

El día 13 de julio de 2013 14:30, Camaleón <noelamac <at> gmail.com> escribió:
> El Sat, 13 Jul 2013 13:44:23 -0300, Hernan Montero escribió:
>
>> El día 13 de julio de 2013 13:35, Camaleón <noelamac <at> gmail.com>
>> escribió:
>
> (...)
>
>>> ¿Y cómo lo ejecutaste? ¿Qué hiciste?
>>>
>> Lo ejecute normal, como una aplicación
>
> Bien, pero el paso 4 dice algo más.
>
>>>> Purge el chromium para resolver el problema y al volverlo a instalar
>>>> me sucedió lo mismo (se quedaba congelado).
>>>> Resulta que el archivo quedo almacenado en la carpeta de plugins y no
>>>> se borro.
>>>> Borre el plugin y volvió a funcionar el chromium.
>>>
>>> ¿Seguro, _seguro_, *seguro* que seguiste las instrucciones al pie de la
>>> letra? Porque hay que hacer varias cosas. Por si acaso, empieza de
>>> nuevo, despacito y con buena letra.
>>
>> Ahora pruebo de nuevo los pasos dado.
>
> Básicamente se trata descargar el paquete de Google Chrome, extraer la
> biblioteca del plugin de flash, copiarla en la ruta que dicen e iniciar
> Chromium con las opciones indicadas.
>
(Continue reading)

Camaleón | 14 Jul 17:02 2013
Picon

Re: no se puedo cargar el complemento shockwave flash

El Sat, 13 Jul 2013 14:41:25 -0300, Hernan Montero escribió:

> El día 13 de julio de 2013 14:30, Camaleón <noelamac <at> gmail.com>
> escribió:

(...)

>> Chrome no debería darte problemas porque incluye el plugin. Firefox
>> tampoco debería darte problemas porque usa el plugin que descargas de
>> Adobe y funciona perfectamente. Si no te funciona en estos dos
>> navegadores es que haces algo mal :-)
>>
>> Chromium es el único navegador donde tienes que encargarte de que
>> funcione el pepper este.
>>
> Chrome me hace lo mismo que el chromium. 

Pues no debería. Sólo se me ocurre que se haya hecho un lío con todos los 
plugins de flash que tienes instalados. Porque supongo que no tendrás un 
sistema de 64 bits ¿no? :-?

> A firefox lo descargue del sitio oficial de Argentina y le puse el
> plugin de adobe, también instale el flashplugin-nonfree.

En Firefox es muy sencillo. Sólo tienes que descargar el navegador desde 
su página oficial, y para probar lo puedes descomprimir en el escritorio. 
Luego vas a la página de Adobe y descargas el archivo tar.gz que contiene 
el plugin de flahplayer, lo descomprimes también e instalas sólo el 
archivo "libflashplayer.so" en el directorio "plugins" del perfil de tu 
usuario de firefox, generalmente en "~./mozilla/firefox/[perfil]/
(Continue reading)

Hernan Montero | 17 Jul 18:39 2013
Picon

Re: no se puedo cargar el complemento shockwave flash

El día 14 de julio de 2013 12:02, Camaleón <noelamac <at> gmail.com> escribió:
> El Sat, 13 Jul 2013 14:41:25 -0300, Hernan Montero escribió:
>
>> El día 13 de julio de 2013 14:30, Camaleón <noelamac <at> gmail.com>
>> escribió:
>
> (...)
>
>>> Chrome no debería darte problemas porque incluye el plugin. Firefox
>>> tampoco debería darte problemas porque usa el plugin que descargas de
>>> Adobe y funciona perfectamente. Si no te funciona en estos dos
>>> navegadores es que haces algo mal :-)
>>>
>>> Chromium es el único navegador donde tienes que encargarte de que
>>> funcione el pepper este.
>>>
>> Chrome me hace lo mismo que el chromium.
>
> Pues no debería. Sólo se me ocurre que se haya hecho un lío con todos los
> plugins de flash que tienes instalados. Porque supongo que no tendrás un
> sistema de 64 bits ¿no? :-?
>
>> A firefox lo descargue del sitio oficial de Argentina y le puse el
>> plugin de adobe, también instale el flashplugin-nonfree.
>
> En Firefox es muy sencillo. Sólo tienes que descargar el navegador desde
> su página oficial, y para probar lo puedes descomprimir en el escritorio.
> Luego vas a la página de Adobe y descargas el archivo tar.gz que contiene
> el plugin de flahplayer, lo descomprimes también e instalas sólo el
> archivo "libflashplayer.so" en el directorio "plugins" del perfil de tu
(Continue reading)

Camaleón | 17 Jul 18:54 2013
Picon

Re: no se puedo cargar el complemento shockwave flash

El Wed, 17 Jul 2013 13:39:02 -0300, Hernan Montero escribió:

> Hola Camaleón, te comento que seguí insistiendo con el plugin de Flash,
> pero no lo pude hacer funcionar.

Pero hombre...

> Pero hice unas prueba que podría ayudar.
> Saque el disco rígido de la PC con el sistema y el plugin instalados,
> lo coloque en otra pc y funciona correctamente.

¡¡Qué barbaridad!! >:-O

> Ahora viene la pregunta.
> ¿Que tipo de problema será?, ya que en la otra pc con la que hice la
> prueba es una:
> amd athlon 3200+
> 1.5 Gb de Ram y una placa de Vídeo Nvidia gfoce 5200 128Mb,
> Otras de la pruebas que hice con la pc con el problema fue sacar todos
> los componentes instalados, para saber si hay algún conflicto con uno de
> los hardware. Pero sigue con el mismo problema.
> 
> Algún Consejo.

No se me ocurre qué tipo de conflicto con el hardware puede motivar que 
no te detecte el plugin de flash player. 

Sigue los pasos que te detallé en el correo anterior para configurar 
Firefox y probar el plugin de flashplayer con este navegador (puedes 
crear un usuario nuevo -de prueba- para hacer todo el proceso desde ahí, 
(Continue reading)

Hernan Montero | 17 Jul 19:55 2013
Picon

Re: no se puedo cargar el complemento shockwave flash

El día 17 de julio de 2013 13:54, Camaleón <noelamac <at> gmail.com> escribió:
> El Wed, 17 Jul 2013 13:39:02 -0300, Hernan Montero escribió:
>
>> Hola Camaleón, te comento que seguí insistiendo con el plugin de Flash,
>> pero no lo pude hacer funcionar.
>
> Pero hombre...
>
>> Pero hice unas prueba que podría ayudar.
>> Saque el disco rígido de la PC con el sistema y el plugin instalados,
>> lo coloque en otra pc y funciona correctamente.
>
> ¡¡Qué barbaridad!! >:-O
>
>> Ahora viene la pregunta.
>> ¿Que tipo de problema será?, ya que en la otra pc con la que hice la
>> prueba es una:
>> amd athlon 3200+
>> 1.5 Gb de Ram y una placa de Vídeo Nvidia gfoce 5200 128Mb,
>> Otras de la pruebas que hice con la pc con el problema fue sacar todos
>> los componentes instalados, para saber si hay algún conflicto con uno de
>> los hardware. Pero sigue con el mismo problema.
>>
>> Algún Consejo.
>
> No se me ocurre qué tipo de conflicto con el hardware puede motivar que
> no te detecte el plugin de flash player.
>
> Sigue los pasos que te detallé en el correo anterior para configurar
> Firefox y probar el plugin de flashplayer con este navegador (puedes
(Continue reading)

Camaleón | 18 Jul 15:56 2013
Picon

Re: no se puedo cargar el complemento shockwave flash

El Wed, 17 Jul 2013 14:55:27 -0300, Hernan Montero escribió:

> El día 17 de julio de 2013 13:54, Camaleón <noelamac <at> gmail.com> 
escribió:

(...)

>> Sigue los pasos que te detallé en el correo anterior para configurar
>> Firefox y probar el plugin de flashplayer con este navegador (puedes
>> crear un usuario nuevo -de prueba- para hacer todo el proceso desde 
ahí,
>> así no alteras el perfil de tu usuario habitual y además descartas 
algún
>> problema con tu perfil de usuario).
> 
> He probado creando un usuario nuevo.

Bien...

>> Y manda a la lista todos los pasos "exactos" que vas haciendo (uno a 
uno,
>> es decir: "voy a la página de mozilla y descargo este paquete, lo
>> descomprimo en el escritorio, voy a la página de adobe y descargo el
>> plugin, lo dejo en este carpeta... etc.") porque me parece que estás
>> pasando algo por alto.
>>
> Explicación de los pasos que hice:

(...)

(Continue reading)


Gmane