bugzilla | 2 Nov 10:27 2005
Picon

[RHSA-2005:816-00] Important: apache, mod_ssl, php update for Stronghold


---------------------------------------------------------------------
                   Red Hat Security Advisory

Synopsis:          Important: apache, mod_ssl, php update for Stronghold
Advisory ID:       RHSA-2005:816-00
Advisory URL:      https://rhn.redhat.com/errata/RHSA-2005-816.html
Issue date:        2005-11-02
Updated on:        2005-11-02
Product:           Stronghold 4.0 for Red Hat Enterprise Linux
CVE Names:         CVE-2003-0542 CVE-2003-0987 CVE-2004-0488 CVE-2004-0594 CVE-2004-0595 CVE-2004-0885
CVE-2004-0940 CVE-2004-1018 CVE-2004-1019 CVE-2005-2700
---------------------------------------------------------------------

1. Summary:

Updated versions of the Apache HTTP server, PHP, and mod_ssl are now
available for Stronghold 4.0 for Enterprise Linux.

This update has been rated as having important security impact by the Red
Hat Security Response Team.

2. Relevant releases/architectures:

Stronghold 4.0 for Red Hat Enterprise Linux AS (version 2.1) - i386

3. Problem description:

Several security issues have been found in various packages in Stronghold
4.0:
(Continue reading)


Gmane