King Beowulf | 10 Jun 20:38 2011
Picon

Google Earth x86_64

Google provides a both x86 and x86_64 deb and rpm packages. The  GoogleEarthLinux.bin script provided (version 6.0.3.2197 as of today, btw) is 32-bit only, and I can't seem to find a corresponding 64-bit version. (why can't Google provide a simple FTP accessible file list? Those damn fruitcakes...). It would be spiffy to recast the slackbuild script to allow a choice for the two flavors of Slackware.

--
You! What PLANET is this!
    -- McCoy, "The City on the Edge of Forever", stardate 3134.0

<div><p>Google provides a both x86 and x86_64 deb and rpm packages. The&nbsp; GoogleEarthLinux.bin script provided (version 6.0.3.2197 as of today, btw) is 32-bit only, and I can't seem to find a corresponding 64-bit version. (why can't Google provide a simple FTP accessible file list? Those damn fruitcakes...). It would be spiffy to recast the slackbuild script to allow a choice for the two flavors of Slackware. <br clear="all"><br>-- <br>You! What PLANET is this!<br>&nbsp; &nbsp; -- McCoy, "The City on the Edge of Forever", stardate 3134.0<br><br></p></div>
JK Wood | 10 Jun 20:46 2011
Picon

Re: Google Earth x86_64



On Fri, Jun 10, 2011 at 1:38 PM, King Beowulf <kingbeowulf-Re5JQEeQqe8AvxtiuMwx3w@public.gmane.org> wrote:
Google provides a both x86 and x86_64 deb and rpm packages. The  GoogleEarthLinux.bin script provided (version 6.0.3.2197 as of today, btw) is 32-bit only, and I can't seem to find a corresponding 64-bit version. (why can't Google provide a simple FTP accessible file list? Those damn fruitcakes...). It would be spiffy to recast the slackbuild script to allow a choice for the two flavors of Slackware.

--
You! What PLANET is this!
    -- McCoy, "The City on the Edge of Forever", stardate 3134.0


_______________________________________________
SlackBuilds-users mailing list
SlackBuilds-users <at> slackbuilds.org
http://lists.slackbuilds.org/mailman/listinfo/slackbuilds-users
Archives - http://lists.slackbuilds.org/pipermail/slackbuilds-users/
FAQ - http://slackbuilds.org/faq/



The x86_64 packages are simply 32-bit packages reorganized for a multilib system. There is no 64-bit Google Earth client.

--JK
<div>
<br><br><div class="gmail_quote">On Fri, Jun 10, 2011 at 1:38 PM, King Beowulf <span dir="ltr">&lt;<a href="mailto:kingbeowulf@...">kingbeowulf@...</a>&gt;</span> wrote:<br><blockquote class="gmail_quote">
Google provides a both x86 and x86_64 deb and rpm packages. The&nbsp; GoogleEarthLinux.bin script provided (version 6.0.3.2197 as of today, btw) is 32-bit only, and I can't seem to find a corresponding 64-bit version. (why can't Google provide a simple FTP accessible file list? Those damn fruitcakes...). It would be spiffy to recast the slackbuild script to allow a choice for the two flavors of Slackware. <br clear="all">
<br>-- <br>You! What PLANET is this!<br>&nbsp; &nbsp; -- McCoy, "The City on the Edge of Forever", stardate 3134.0<br><br><br>_______________________________________________<br>
SlackBuilds-users mailing list<br><a href="mailto:SlackBuilds-users@...">SlackBuilds-users <at> slackbuilds.org</a><br><a href="http://lists.slackbuilds.org/mailman/listinfo/slackbuilds-users" target="_blank">http://lists.slackbuilds.org/mailman/listinfo/slackbuilds-users</a><br>
Archives - <a href="http://lists.slackbuilds.org/pipermail/slackbuilds-users/" target="_blank">http://lists.slackbuilds.org/pipermail/slackbuilds-users/</a><br>
FAQ - <a href="http://slackbuilds.org/faq/" target="_blank">http://slackbuilds.org/faq/</a><br><br><br>
</blockquote>
</div>
<br><div>The x86_64 packages are simply 32-bit packages reorganized for a multilib system. There is no 64-bit Google Earth client.</div>
<div><br></div>
<div>--JK</div>
</div>
King Beowulf | 11 Jun 04:09 2011
Picon

Re: Google Earth x86_64



On Fri, Jun 10, 2011 at 11:46 AM, JK Wood <joshuakwood <at> gmail.com> wrote:


On Fri, Jun 10, 2011 at 1:38 PM, King Beowulf <kingbeowulf-Re5JQEeQqe8AvxtiuMwx3w@public.gmane.org> wrote:
Google provides a both x86 and x86_64 deb and rpm packages. The  GoogleEarthLinux.bin script provided (version 6.0.3.2197 as of today, btw) is 32-bit only, and I can't seem to find a corresponding 64-bit version. (why can't Google provide a simple FTP accessible file list? Those damn fruitcakes...). It would be spiffy to recast the slackbuild script to allow a choice for the two flavors of Slackware.

--
You! What PLANET is this!
    -- McCoy, "The City on the Edge of Forever", stardate 3134.0


_______________________________________________
SlackBuilds-users mailing list
SlackBuilds-users-ko+OqhKiB2wsHrnhXWJB8w@public.gmane.org
http://lists.slackbuilds.org/mailman/listinfo/slackbuilds-users
Archives - http://lists.slackbuilds.org/pipermail/slackbuilds-users/
FAQ - http://slackbuilds.org/faq/



The x86_64 packages are simply 32-bit packages reorganized for a multilib system. There is no 64-bit Google Earth client.

--JK

_______________________________________________
SlackBuilds-users mailing list
SlackBuilds-users <at> slackbuilds.org
http://lists.slackbuilds.org/mailman/listinfo/slackbuilds-users
Archives - http://lists.slackbuilds.org/pipermail/slackbuilds-users/
FAQ - http://slackbuilds.org/faq/


Well, by golly...I should have looked my closely at the rpm.  My bad.


--
You! What PLANET is this!
    -- McCoy, "The City on the Edge of Forever", stardate 3134.0

<div>
<br><br><div class="gmail_quote">On Fri, Jun 10, 2011 at 11:46 AM, JK Wood <span dir="ltr">&lt;<a href="mailto:joshuakwood@...">joshuakwood <at> gmail.com</a>&gt;</span> wrote:<br><blockquote class="gmail_quote">
<br><br><div class="gmail_quote">
<div>
<div></div>
<div class="h5">On Fri, Jun 10, 2011 at 1:38 PM, King Beowulf <span dir="ltr">&lt;<a href="mailto:kingbeowulf@..." target="_blank">kingbeowulf@...</a>&gt;</span> wrote:<br>
</div>
</div>
<blockquote class="gmail_quote">
<div>
<div></div>
<div class="h5">
Google provides a both x86 and x86_64 deb and rpm packages. The&nbsp; GoogleEarthLinux.bin script provided (version 6.0.3.2197 as of today, btw) is 32-bit only, and I can't seem to find a corresponding 64-bit version. (why can't Google provide a simple FTP accessible file list? Those damn fruitcakes...). It would be spiffy to recast the slackbuild script to allow a choice for the two flavors of Slackware. <br clear="all">
<br>-- <br>You! What PLANET is this!<br>&nbsp; &nbsp; -- McCoy, "The City on the Edge of Forever", stardate 3134.0<br><br><br>
</div>
</div>_______________________________________________<br>
SlackBuilds-users mailing list<br><a href="mailto:SlackBuilds-users@..." target="_blank">SlackBuilds-users@...</a><br><a href="http://lists.slackbuilds.org/mailman/listinfo/slackbuilds-users" target="_blank">http://lists.slackbuilds.org/mailman/listinfo/slackbuilds-users</a><br>
Archives - <a href="http://lists.slackbuilds.org/pipermail/slackbuilds-users/" target="_blank">http://lists.slackbuilds.org/pipermail/slackbuilds-users/</a><br>
FAQ - <a href="http://slackbuilds.org/faq/" target="_blank">http://slackbuilds.org/faq/</a><br><br><br>
</blockquote>
</div>
<br><div>The x86_64 packages are simply 32-bit packages reorganized for a multilib system. There is no 64-bit Google Earth client.</div>
<div><br></div>
<div>--JK</div>
<br>_______________________________________________<br>
SlackBuilds-users mailing list<br><a href="mailto:SlackBuilds-users@...">SlackBuilds-users <at> slackbuilds.org</a><br><a href="http://lists.slackbuilds.org/mailman/listinfo/slackbuilds-users" target="_blank">http://lists.slackbuilds.org/mailman/listinfo/slackbuilds-users</a><br>
Archives - <a href="http://lists.slackbuilds.org/pipermail/slackbuilds-users/" target="_blank">http://lists.slackbuilds.org/pipermail/slackbuilds-users/</a><br>
FAQ - <a href="http://slackbuilds.org/faq/" target="_blank">http://slackbuilds.org/faq/</a><br><br><br>
</blockquote>
</div>Well, by golly...I should have looked my closely at the rpm.&nbsp; My bad.<br><br clear="all"><br>-- <br>You! What PLANET is this!<br>&nbsp; &nbsp; -- McCoy, "The City on the Edge of Forever", stardate 3134.0<br><br>
</div>

Gmane