David Jacobs | 23 Dec 23:28 2003
Picon

Tape backup issue with DDS-4 unit, has anyone got ideas?


HI

I have just done an install of an Mitel Networks server 6.0beta3 box with an 
Adaptec 29160/P SCSI Controller card and a Segate STD2401LW DDS-4 20/40Gb Tape 
Backup Unit

I have also install Darrell May's Advanced backup contrib and scheduled a 
backup job to run at 1am however at 1 am i get an email with the following 
error message.

Can't call method "set_prop" on an undefined value at /sbin/e-smith/do_backup 
line 44

what i can understand is i am use to getting error messages similar to 
this "Backup aborted: No tape loaded"

any ideas?

Merry Christmas :) 

Regards
____________________

David Jacobs

--
Please report bugs to smebugs <at> mitel.com
Please mail smesecurity <at> mitel.com (only) to discuss security issues
Support for registered customers and partners to smesupport <at> mitel.com
(Continue reading)

Hsing-Foo Wang | 23 Dec 23:48 2003

Re: Tape backup issue with DDS-4 unit, has anyone got ideas?

Hi David,

> I have just done an install of an Mitel Networks server 6.0beta3 box with an 
> Adaptec 29160/P SCSI Controller card and a Segate STD2401LW DDS-4 20/40Gb Tape 
> Backup Unit

I guess you should _not_ use any beta's anymore since there is a 6.0 Final.

Next to that, I don't know if Darrell 'designed' his contrib for 6.0 
either beta or official.

I hope it's not a production environment.

Hsing-Foo

--
Please report bugs to smebugs <at> mitel.com
Please mail smesecurity <at> mitel.com (only) to discuss security issues
Support for registered customers and partners to smesupport <at> mitel.com
To unsubscribe, e-mail: devinfo-unsubscribe <at> lists.e-smith.org
For additional commands, e-mail: devinfo-help <at> lists.e-smith.org
Searchable archive at http://www.mail-archive.com/devinfo%40lists.e-smith.org

Ron Moxham | 24 Dec 00:44 2003
Picon

Re: Tape backup issue with DDS-4 unit, has anyone got ideas?


I know his Backup2ws is not updated for SME 6.0 final and he is away for
holidays until Jan 2,04 so he cannot confirm the other question.

Hsing-Foo Wang <hsing-foo.wang <at> star-support.com> said:

> Hi David,
>
> > I have just done an install of an Mitel Networks server 6.0beta3 box with an
> > Adaptec 29160/P SCSI Controller card and a Segate STD2401LW DDS-4 20/40Gb Tape
> > Backup Unit
>
> I guess you should _not_ use any beta's anymore since there is a 6.0 Final.
>
> Next to that, I don't know if Darrell 'designed' his contrib for 6.0
> either beta or official.
>
> I hope it's not a production environment.
>
> Hsing-Foo
>
>
> --
> Please report bugs to smebugs <at> mitel.com
> Please mail smesecurity <at> mitel.com (only) to discuss security issues
> Support for registered customers and partners to smesupport <at> mitel.com
> To unsubscribe, e-mail: devinfo-unsubscribe <at> lists.e-smith.org
> For additional commands, e-mail: devinfo-help <at> lists.e-smith.org
> Searchable archive at http://www.mail-archive.com/devinfo%40lists.e-smith.org
>
(Continue reading)

John Bennett | 24 Dec 01:00 2003

Re: Tape backup issue with DDS-4 unit, has anyonegot ideas?

Why must we continue with the smart ass responses?  All the guy wants is
some help.  So, maybe you should tell him that the list is for dev
questions, and to use the forums at contribs.org.  Just a thought,
people appreciate kindness.

David,

I would suggest to you that you do get the 6.0 final code and install
it.  Do a fresh install if that is possible.  Then set up your system to
be able to do backups.  Then go to the console and type
/sbin/e-smith/do_backup.  If you get a good backup, then you know the
tape drives.  Then, if you install Darrell's contrib and get that error,
you will confirm that the contrib is not compatible with 6.0.  Then you
should be able to do an rpm -e to uninstall that package.

Good Luck,

John Bennett

>>> Hsing-Foo Wang <hsing-foo.wang <at> star-support.com> 12/23/2003 4:48:01
PM >>>
Hi David,

> I have just done an install of an Mitel Networks server 6.0beta3 box
with an 
> Adaptec 29160/P SCSI Controller card and a Segate STD2401LW DDS-4
20/40Gb Tape 
> Backup Unit

I guess you should _not_ use any beta's anymore since there is a 6.0
(Continue reading)

Hsing-Foo Wang | 24 Dec 01:05 2003

Re: Tape backup issue with DDS-4 unit, has anyonegot ideas?

John Bennett wrote:
> Why must we continue with the smart ass responses?  All the guy wants is
> some help.  So, maybe you should tell him that the list is for dev
> questions, and to use the forums at contribs.org.  Just a thought,
> people appreciate kindness.
> 
> David,

Sorry if my reply bothered you, it was a well ment 'advise' only. If I 
could help him 'technically' I would have done so, as I always try.

Hsing-Foo

--
Please report bugs to smebugs <at> mitel.com
Please mail smesecurity <at> mitel.com (only) to discuss security issues
Support for registered customers and partners to smesupport <at> mitel.com
To unsubscribe, e-mail: devinfo-unsubscribe <at> lists.e-smith.org
For additional commands, e-mail: devinfo-help <at> lists.e-smith.org
Searchable archive at http://www.mail-archive.com/devinfo%40lists.e-smith.org

Craig Jensen | 24 Dec 01:13 2003

RE: Tape backup issue with DDS-4 unit, has anyonegot ideas?


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

David,

Looking 'quickly' through the source, I don't see anything obvious
that would be incompatible with V 6, yet I did not look at length at
the scripts.  I would ask the same question on the Forum list. 
Later, I will look closer... Remember the changes in the primary html
site in SME 6.  If there is a reference to that I can see possible
errors.  Anyway, good luck and Happy Holidays!

Regards,

Craig Jensen

-----BEGIN PGP SIGNATURE-----
Version: PGP 8.0.3

iQA/AwUBP+jaFkGjGrooTe0IEQL3GwCgr++NUSvXSzuHax8+mKBB7qSIlfsAoJZ0
n7W05qBkJ+5CeSWw0rYTrca3
=Ljkl
-----END PGP SIGNATURE-----

--
Please report bugs to smebugs <at> mitel.com
Please mail smesecurity <at> mitel.com (only) to discuss security issues
Support for registered customers and partners to smesupport <at> mitel.com
To unsubscribe, e-mail: devinfo-unsubscribe <at> lists.e-smith.org
(Continue reading)

David Jacobs | 24 Dec 01:21 2003
Picon

RE: Tape backup issue with DDS-4 unit, has anyonegot ideas?


HI

I should have taken a look at the logs before asking the question, it appears 
that even though it was a standard install, in the /var/log/messages file the 
server reported that "Can't exec "/sbin/e-smith/backup":" 
on closer inspection the backup program didn’t have execute permissions. 

Im confused by this as i have 3 identical installs however this is the only 
server with this issue.

thanks to all those who helped out, hope you have a great Christmas 

Regards
____________________

David Jacobs

--
Please report bugs to smebugs <at> mitel.com
Please mail smesecurity <at> mitel.com (only) to discuss security issues
Support for registered customers and partners to smesupport <at> mitel.com
To unsubscribe, e-mail: devinfo-unsubscribe <at> lists.e-smith.org
For additional commands, e-mail: devinfo-help <at> lists.e-smith.org
Searchable archive at http://www.mail-archive.com/devinfo%40lists.e-smith.org


Gmane