Brion Vibber | 16 Dec 19:56 2008
Picon

Re: [Wikitech-l] MediaWiki 1.13.3, 1.12.2, 1.6.11 security update


Tim Starling wrote:
> **********************************************************************
>     MEDIAWIKI   1.12.2
> **********************************************************************
> Download:
> http://download.wikimedia.org/mediawiki/1.12/mediawiki-1.12.2.tar.gz
> 
> Patch to previous version (1.12.1), without interface text:
> http://download.wikimedia.org/mediawiki/1.12/mediawiki-1.12.2.patch.gz
> Interface text changes:
> http://download.wikimedia.org/mediawiki/1.12/mediawiki-i18n-1.12.2.patch.gz

Unfortunately the 1.12.2 download and patch files are corrupt, missing a
large number of files and will not work properly.

Until a fixed release is issued, please either pull 1.12.2 updates
direct from SVN or update directly to 1.13.

-- brion vibber (brion  <at>  wikimedia.org)

Gmane