Andreas Hotz | 7 Mar 10:35 2013

Update Rolling Relaese failed

Hallo out there !

I just installed the new Rolling Release 9.1 64 bit !

When I want to use all Packages update in Update Manager (KDE)
a few files downloaed fine,
but then it stopped with the Info:

local installed screensaver-5.02 conflics on /usr/local/binscreensaver with...
_______________________________________________
Testing mailing list
Testing@...
http://lists.pcbsd.org/mailman/listinfo/testing
Kris Moore | 7 Mar 15:21 2013

Re: Update Rolling Relaese failed


Go ahead and manually remove the "xscreensaver" package:

# pkg delete -f xscreensaver

Then run pkg upgrade again:

# pkg upgrade -y

That'll update your packages and replace it with the xscreensaver-gnome package, which doesn't cause
these conflicts. 

--
Kris Moore

On Mar 7, 2013, at 4:35 AM, Andreas Hotz <aufderalb@...> wrote:

> Hallo out there !
> 
> I just installed the new Rolling Release 9.1 64 bit !
> 
> When I want to use all Packages update in Update Manager (KDE)
> a few files downloaed fine,
> but then it stopped with the Info:
> 
> local installed screensaver-5.02 conflics on /usr/local/binscreensaver with...
> <failedupdate.png>
> _______________________________________________
> Testing mailing list
> Testing@...
(Continue reading)


Gmane